Acrobat DC latest release is available now. For more information, see New Features Summary | Acrobat DC latest release.


Acrobat DC October 2015 release

What's new and changed

Tabbed interface for multiple PDFs viewing

Opening multiple PDFs in the same session now open the PDFs as tabs in the same application window. You can switch among the tabs from the top – tab name shows the name of the file opened in the tab. A previous button and a next button are displayed towards right to navigate through document tabs when the number of documents are high and don’t fit the document view.

Tabbed interface for multiple PDFs viewing

Acrobat auto resizes tabs when the documents don’t fit in the view window. All the opened files are now listed towards the bottom of the Window menu. To switch to a particular opened document, either you can click the tab for the doc or choose its filename from the Window menu.

Choose a filename from the Window menu

By default, the tabbed interface is ON. To enable the single document interface, clear the checkbox for the preference - Preferences > General > Open documents as new tabs in the same window (requires restart). Restart Acrobat.

The "Open documents as new tabs in the same window" checkbox

Listing of tools in Tools Center by categories

To help you navigate and discover tools faster and more efficiently, Acrobat now lists tools in Tools center by categories. Tools related to similar functionalities and workflows are categorized together.

Tools center categories

Note:

A new custom tool is displayed in the Customize category, and all third-party plug-ins are displayed in a new category named Add-ons.

Improved Home View – preview, location, and tools for a recent file

When you click a filename in the recent file list, a details panel appears on the right showing a thumbnail preview of the file along with frequently used tools.

A details panel

For local files, you can click the location to open the folder in Explorer. You cannot open the location if it’s Adobe Document Cloud or Dropbox.

The Remove from Recent option allows you to selectively remove files from the Recent file list.

Dropbox connector in Home view of Acrobat/Reader

Acrobat now supports Dropbox integration in the Home view, and allows you to easily perform standard operations on the files from within Acrobat/Reader - open, save as, create PDF, export PDF, and attach to email.

Dropbox integration in the Home view

Once you add your personal or business Dropbox account, you see an entry of the same in the left pane and listing of files/folders in the right pane. Now all the actions specific to the selected file type are available for you from here, and also from a custom open/save dialog box.

Dropbox account in the left pane

Notes:

  • Search, sort, and filter commands are yet not available in the Home view for Dropbox files.

For more information, see Working with online accounts | Dropbox, Sharepoint.  

New interface for Combine Files tool

The Combine Files tool now has a new simplified user interface. The new interface makes it easy for you to quickly combine files - add files, reorder/delete pages, preview a file, expand/collapse pages in a file, and combine them into one. You can also use the overlay tools to quickly delete pages. It now works better using touch gestures.

Combine Files tool interface

Hovering/clicking a file’s thumbnail shows the actions

Hovering/clicking a file’s thumbnail shows the actions – delete the file, preview it, or expand the pages.

Collapsing an expanded file

To collapse an expanded file, click the icon on its first page thumbnail.

For more information, see Combine or merge files into single PDF.

Show recent files in the custom open dialog box

You can now search and select one of your recent files in a custom open dialog box. The dialog box now has the Recent option in the File List and a search box at the top.

Custom open dialog box

Note:

The Recent files in the dialog box are supported only for PDFs. The files are displayed using list view. Thumbnail view and multi-file select are not supported yet.

New and improved experience for Sticky Note

It has now got a new look & feel, and a better reply experience.

A new preference on Mac to define the no document open state

Currently, Acrobat shows the Home screen even when no document is open. A new preference is added (Preferences > General) to switch off this behavior - Show Home screen when all documents are closed.Show Home screen when all documents are closed

If you clear the preference, the Home screen is not displayed when no document is open.

New keyboard shortcuts to close Acrobat window:

  • When a single document is open, press CMD+W.
  • To close all Acrobat windows, press CMD+W+F4+Func.

Prepare and send multiple documents for signature

Previously, for multiple documents, the Send for Signature feature didn't allow you to add form fields using the Prepare Form option. You had to open each document, add the fields, and then add the documents to the file list.

Now, the Prepare Form option is enabled for multiple documents. After adding the documents to the file list, if you initiate Prepare Form, the documents are converted into PDFs and combined into a single file. The combined file is opened for you to add appropriate form-specific fields. Once you are done, you can send the doc for signature.

Prepare multiple document for signature

For more information, see Send PDF documents for signature.

Disable auto play for 3D objects

Because the dynamic nature of 3D provides the potential for it to be subject to security vulnerabilities, several new changes have been introduced:

  • Auto-play of 3D content is disabled by default.
  • The user interface has a new checkbox at Edit > Preferences > 3D & Multimedia > Enable 3D Content.
  • 3D content has been integrated into the Trust Framework so that it’s possible to display 3D content for trusted content even when 3D is disabled.

For more information, see Enable 3D content in PDF.

Convert creative app formats to PDF using Adobe Document Cloud CreatePDF service

You can now easily convert Adobe Photoshop (PSD), Adobe Illustrator (AI), and Adobe InDesign (INDD) files to PDF from within Acrobat using the Adobe Document Cloud CreatePDF service. When you choose any of these file formats for conversion, an asynchronous conversion is started and a progress bar is displayed. The file is uploaded to Document Cloud, converted into a PDF, and then the PDF is downloaded and opened in Acrobat. Meanwhile, you are free to continue working with Acrobat while the conversion is taking place.

Currently, these file formats are supported only for direct PDF conversion workflows, such as File > Create > PDF from FileTools > Create PDF (Single File), and drag-and-drop. Also, the conversion is supported for only one file at a time. All other scenarios where PDF creation is a part of the larger workflow are not supported, such as Combine, Batch Create Multiple, Actions, etc.

Support for AutoCAD 2015 (64-bit)

Acrobat now supports AutoCAD 2015 version (64-bit). The Acrobat ribbon with PDF creation and review related features is now available for the AutoCAD version.

Create new list items in PDF

Acrobat now shows bulleted list and numbered list controls in the Format panel. You can now create new list items, convert an existing paragraph to a list item and vice-versa, and convert from one list type to another. Apart from the default set of list items, Acrobat now also detects addition list types in your document, if any, and shows them towards the bottom of the list pull-down menu, separated by a thin gray line.

Acrobat DC Format Panel with list controls

You can also use Keyboard to add a list item. For example, before a paragraph, you can type number ‘a’ followed by the closing parenthesis ‘)’ and then add one space. It adds a numbered list starting with “a)”.

Note:

Acrobat detects paragraph and lists separately. Both paragraph and list may appear in the same bounding box while editing, however, after you save or save as the changed file and reopen it, the paragraph and list items are displayed in separate bounding boxes.

Support for text and non-text annotations during editing

Several enhancements have been made for annotations spread across text boxes during editing:

  • Highlights and other text-based annotations now work seamlessly while editing text. The annotations are bound to the text during editing, which reflows, expands or contracts, based on the editing done in and around them. If the text with the annotation is deleted, the annotation is deleted as well.
  • Supported annotation types: Link, Replace text, Highlight, Underline, Strikeout, Caret, and Redact annotation.
  • Page level annotations like Sticky note and typed written text can be selected, moved (by dragging), and modified.
  • All the supported annotations can be deleted in editing by right-click context menu.
  • If a bounding box is moved/scaled/resized, annotations are adjusted automatically. If a bounding box is deleted, annotations get deleted as well.

Improvements around scanned document editing

  • You can now edit documents with outlined text (text without fonts) with high fidelity.
  • The Revert to Image and the Convert to Text options in the right panel are now sticky, which means that Acrobat now remembers the option chosen by you and doesn’t default to the scanned document editing mode.

Improvements to Enhance Camera Image tool

Improved Boundary detection for camera images

Accuracy of the boundary detection for camera images is further refined and improved. See the before and after example below.

Example: Before and After

Example: Before and After

Improved perspective correction for camera images

Perspective correction for camera images is further improved to reduce roughness around text and non-text areas. See a few before and after examples below.

Example 1: Before and After

Example 1: Before and After

Example 2: Before and After

Example 2: Before and After

Improved readability and sharpness of text for camera images

The cleanup mechanism for camera images is now enhanced to improve readability and sharpness of text in the images. See a few before and after examples below.

Before and After for readability and sharpness

Example 1: Before and After

Before and After for readability and sharpness

Example 2: Before and After

Improvements in export to Word, Excel, and PowerPoint

Several enhancements have been made to the export functionality. Below are a few before and after examples of the improvements.

Better reconstruction of scanned borderless tables

Before (data missing from borderless table) and After

Before (data missing from borderless table) -> After

Correct reconstruction of text highlight

Before (missing highlights) and After

Before (missing highlights) -> After

Better automatic recognition of titles

Before and After

Before -> After

Subscript and superscript support for tabular content

Before

Before

 

After

After

Better header detection

Before and After

Before -> After

Reduction in number of unnecessary columns created

Before and After

Before -> After

Correct formatting for numbers in Excel

Before and After

Before -> After

Merge tables spread over multiple pages under single header

Before

Before (1 table spread across 8 PDF pages, each PDF page converted as a separate spreadsheet)

 

After

After (all the 8 pages converted as a single spreadsheet)

Correct reconstruction of content orientation in cells

PDF (how it looks in PDF) Before

PDF (how it looks in PDF) -> Before

 

After

After

Correct reconstruction of indents in cells

PDF (how it looks in PDF) Before

PDF (how it looks in PDF) -> Before

 

After

After

Additional enhancements

Allow Acrobat DC installation without removing existing Acrobat 10.x on a computer

Now Adobe Acrobat DC can co-exist with Adobe Acrobat X (10.x) upon installation. Acrobat DC installs in a different folder and does not uninstall Adobe Acrobat X.

  • The components such as Adobe PDF Printer, PDFMakers (MS Office, browsers, etc.) and AcroPDF (PDFViewer in browsers) cannot co-exist due to their interaction with third-party applications. Therefore, only the latest version-specific components are available in the co-existence environment.
  • Acrobat features that require a 3rd party hooks will either provide a message to the user or run using Acrobat DC hooks.

A new preference to enable PDF thumbnail previews in Windows explorer

In the April 2015 release of Acrobat/Reader DC, the PDF Shell component was removed due to which you couldn’t see the thumbnails of PDF documents in explorer. To allow you to see the thumbnails again, a new user preference is added for both Acrobat/Reader DC (32-bit machines only) -Preferences > General > Enable PDF thumbnail previews in Windows Explorer . By default, the option is OFF. Also, the preference is enterprise tunable.

A new OCR SDK

A new version of OCR library has been integrated with Acrobat DC.

VoiceOver Enhancements for table support

VoiceOver now announces number of rows and columns for tables. It also announces cell co-ordinates.

Ability to select text/images on touch devices while the hand pointer is on

When working on touch devices using a mouse, you can now select text/images when the hand pointer is on - without switching to the selection pointer. Hover over text for a few seconds and the hand pointer will change into an I-beam cursor using which you can select text.

Accessibility support for Home view

Keyboard navigation and High Contrast are now fully supported for all workflows in the Home view, including My Computers, SharePoint and Dropbox connectors, and Document Cloud storage.

Accessibility support for custom open/save dialog

Keyboard navigation and High Contrast are now fully supported in the custom open/save dialog box.

Fill & Sign interface available in addition languages

The Fill & Sign user interface is now available in the following additional languages:

  • Chinese Simplified
  • Chinese Traditional
  • Korean
  • Czech
  • Hungarian
  • Polish
  • Russian
  • Ukrainian
  • Turkish
  • Slovak
  • Slovenian

Acrobat DC July 2015 release

What's new and changed

Enhance Scans

Send for Signature

Fill & Sign

Send & Track

Comment

UI Enhancements

Additional enhancements

Enhance Scans

Improved performance and quality of OCR for Camera Images

Generally, camera images are captured at 72 DPI. Therefore, it becomes difficult to get a good quality output from running OCR on such images.

Acrobat now up-scales the resolution of the camera images while performing OCR, which results in significant increase in OCR accuracy for camera images. The time taken to perform the OCR on such images has also been reduced significantly.

Send for Signature

Add or configure multiple signers

When sending a document to multiple signers, you can now specify their email IDs while preparing the document. It enhances the usability by allowing you to associate the desired email IDs for each signature field easily.

Send for signature component

Add email id to a signature field

Send for signature component

The email id is populated on the Send for Signature page

Supported file types for signing

Besides PDF, you can now send MS Office files, various image files, HTML files, and text files for signing. The list of supported file types are: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, HTML, HTM, CSV, TIFF, TIF, BMP, GIF, JPG, JPEG, and PNG.

Fill & Sign

Sign tool available for fillable forms

The tool is now available for fillable forms in Acrobat DC and Acrobat Reader DC. When you open a fillable form, and then choose the Fill & Sign tool in the RHP or in the Tools center, you see the Signtool in the secondary toolbar.

Fill and sign component

Fill & Sign > Sign tool for a fillable form

Also, if you are signed in, your signature is available anywhere you use your Document Cloud account, including the web version of the Fill & Sign app and the Fill & Sign mobile app for iOS.

Send & Track

Auto-complete email addresses

The Send & Track app now supports auto-complete of email addresses in the Send To field. The auto-complete suggestions are populated from a combination of the following:

  • Local contacts: List of names and email addresses from the email messages that you have sent using the default email client.
    Note: The default email client integration is currently functional only for Outlook on Windows.

  • Send & Track invitations: List of email addresses from the personalized invitations that you have sent for sharing files using the Send & Track app, including the web and desktop clients.

Send and Track component

Auto-complete email addresses in the Send To field

Comment

Resize Comments pane

When a PDF document has annotations or comments, you can now expand the Comments pane for better readability of the long comments.

To resize the pane, align your cursor along the left boundary of the pane and then hold and drag towards left or right.

Comment component

Resizable comments pane

Note:

You can expand the pane only for annotations, and not for any other tool in the right pane.

UI Enhancements

Show Sticky and Highlight tools as quick tools

Acrobat DC now shows these two tools as quick tools, by default.

Sticky and Highlight tools as quick tools

 

Tools center retains position of tools

The tools in the Tools Center remain at their position irrespective of their position or addition in the tools shortcut in the RHP.

Retain the last RHP state across Acrobat launches

When you launch Acrobat DC, it now retains the last state (collapsed or open) of the tools in the RHP.

Support for selected services in additional languages

The Adobe Document Cloud services, Send for Signature, Send & Track are now available in the following languages:

  • Chinese Simplified
  • Chinese Traditional
  • Korean
  • Czech
  • Hungarian
  • Polish
  • Russian
  • Ukrainian
  • Turkish
  • Slovak (Windows only)
  • Slovenian (Windows only)

Additional enhancements

Allow Acrobat DC installation without removing existing Acrobat 11.x on a computer

Now Adobe Acrobat DC can co-exist with Adobe Acrobat XI (11.0.12 or higher) upon installation. Acrobat DC installs in a different folder and does not uninstall Adobe Acrobat XI.

The components such as Adobe PDF Printer, PDFMakers (MS Office, browsers, etc.) and AcroPDF (PDFViewer in browsers) cannot co-exist due to their interaction with third-party applications. Therefore, only the latest version-specific components are available in the co-existence environment.

Note:

Currently, this co-existence scenario is not supported for Acrobat installation using Creative Cloud app for desktop.

HiDPI support for PDFMaker

PDFMaker now supports HiDPI displays and provides aesthetically appealing interface.

Access AATL and EUTL security settings via authenticated proxy server

Previous versions of Acrobat don’t sync certificate trust list when behind authenticated proxy. This has been fixed in this release. Acrobat DC now prompts you for credentials to connect to the Internet to sync the trust list.

Support for 64-bit TWAIN drivers on Mac

Acrobat DC now supports 64-bit TWAIN drivers on Mac OS.

JavaScript engine upgrade

The Acrobat DC JavaScript plugin, EScript, has migrated to a newer version of SpiderMonkey (the underlying JS engine from Mozilla). The previous version of SpiderMonkey used in EScript was 1.8.0 – we have now upgraded to version 24. Salient features are as follows:

  • The previous version was based on the ECMAScript 3 standard. The new version is based on ECMAScript 5.
  • SpiderMonkey version 24 does not support E4X, but we have retained E4X support by forward porting it from SpiderMonkey version 17. Therefore, the E4X users would be unaffected for now.Note that the E4X support may be dropped in future.
  • The Acrobat JS Debugger backend has been re-written using the new SpiderMonkey Debugger API. However, the debugger UI remains as it was.

Acrobat DC April 2015 release

What's new and changed

Work anywhere

Edit anything

Sign and track documents

Additional new features

Work anywhere

  • Create, export, and sign PDFs using the new Acrobat DC mobile app.
  • Edit or add text in a PDF on your iPad.
  • Reorder, delete, or rotate pages on an iOS or Android device.
  • Turn your mobile device camera into a portable scanner.

Edit anything

  • Instantly edit scanned paper documents - as naturally as any other file.
  • Fix photos of paper documents automatically with cropping and perspective correction.
  • Fix suspected text recognition errors in scans with a side-by-side view.
  • Use a spell checker to identify and fix typos in your PDF.
  • Edit PDFs faster with full-page paragraph reflow and easy bullet updates.
  • Export PDFs to Word, Excel, or PowerPoint with improved bullets and tables.

Sign and track documents

  • Fill, sign, and send forms fast from anywhere with smart autofill.
  • Get signatures from others, track responses, and archive signed documents.
  • Send, track, and confirm delivery of important documents electronically.

Additional new features

  • Create PDFs directly from Microsoft Word 2011 on Mac, with links intact.
  • Save on ink and toner when printing from your Windows computer.
  • Read PDFs aloud with VoiceOver support on Mac OS X computers.
  • Read text easier in high contrast mode on a computer with dynamic background adjustment.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy