Open a meeting on Firefox 64-bit browser (in flash).
As Adobe Connect meeting room does not open on Firefox 64-Bit, there are some workarounds to resolve this issue.
Issue
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Click Share my Screen.
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Adobe Connect meeting application does not get installed or launched automatically.
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Manual attempts of installing and launching the application also fails.
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Sometimes the app is installed but does not get detected by Firefox 64-bit.
Error message like below appears in this situation:
Environment
Adobe Connect On-premise
Adobe Connect Hosted
Adobe Connect Managed Services (ACMS)
Firefox 64-bit Browser
Adobe Connect version 9.7 and higher
Cause
We have identified this as a known Bug with Firefox 64-bit browser. Bug #4087959 can be used for reference.
Resolution
Following are some workarounds to resolve this issue:
- Append?proto=true at the end of your meeting URL: example: https://my.adobeconnect.com/rahulmeeting?proto=true
- Use another browser, Chrome, or I.E. and that works fine.
- Install Firefox 32-bit browser and the meeting works fine.
- Disable Flash in FireFox(64-bit). This prompts the user to launch the add-in/app.
Few other Troubleshooting alternatives/workarounds which could be tried:
- Run %appdata%\Macromedia\Flash Player\www.macromedia.com\bin\adobeconnectaddin.exe as an admin.
- Go to the exe, right-click, and choose the Compatibility tab and click Run this program as admin. FireFox then launches the app when invoked.