Issue

Users unable to log in to Adobe Connect using LDAP user name.

Environment

Adobe Connect On Premise 9.x.

Cause

The probable cause is LDAP authentication password is changed. Launching Configuration Console from the Connect server and attempting to save password again fails with below error.
"Your settings were successfully saved but LDAP connectivity could not be verified. Please check your username and password".

Resolution

Reset the LDAP Authentication Password and change it on the console.

  1. Launch Console on the server.

  2. Click Directory Service Settings > Connection Settings. 

  3. Enter the new Password in LDAP Connection Password box.

  4. Click Save.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy