Creating a meeting returns **Operation Failed – Error Code: invalid** Error **Adobe Connect**

Issue

Unable to create Adobe Connect Meeting inspite of being part of Meeting Hosts group.

Or
 
Error showing upon adding a user to Meeting Hosts group. Error “Operation Failed – Error Code: invalid, SubCode: missing” (Figure below).

Environment

  • Adobe Connect Hosted
  • Adobe Connect On-Premise
  • Adobe Connect version 9 and higher

Cause

This is caused if there is any existing folder with same name as the user name of the user that is being added to Meeting Hosts group.

Resolution

Check if there is any folder present with the same name in the user content and user meetings in the application.

Steps to check if there is any folder present with the same or similar name in user content:

  1. Log in to Adobe Connect Central. Click Content tab at the top.

  2. In content, click User Content and check for any folder with same name as the user name of the user that is being added to Meeting Hosts group (Figure 2).

Steps to check if there is any folder present with the same or similar name in User Meetings:

  1. Log in to Adobe Connect Central. Click Meetings tab at the top.

  2. In Content, click User Meetings and check for any folder with same name as the user name of the user that is being added to Meeting Hosts group (Figure 3).

    If same name is found, change the name of the folder by appending the folder name with “_old."

Follow the below steps to change the name of the folder under User Content/User Meetings:

  1. Click Content/Meetings tab at the top.

  2. In Content, click User Content and in Meetings, click User Meetings.

  3. Select the folder which has the same name as the user name of the user that is being added to Meeting Hosts group by clicking the name of the folder (Figure 4).

  4. Click Edit Information and change the folder name say, append “_old” with the folder name.

  5. Click Save (Figure 5). 

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