Die aktuelle Version von Acrobat DC ist jetzt verfügbar. Weitere Informationen finden Sie unter Überblick über die neuen Funktionen | Acrobat DC – aktuelle Version.


Acrobat DC Version Oktober 2015

Neuerungen und Änderungen

Benutzeroberfläche mit Registerkarten für die Anzeige mehrerer PDF-Dokumente

Beim Öffnen mehrerer PDF-Dateien in derselben Sitzung werden die PDF-Dateien als Registerkarten im selben Anwendungsfenster geöffnet. Sie können oben im Fenster zwischen den Registerkarten wechseln. Der Name der Registerkarte ist der Name der Datei, die in der Registerkarte geöffnet ist. Wenn viele Dokumente geöffnet sind und nicht alle in der Dokumentansicht angezeigt werden können, verwenden Sie die Pfeilschaltflächen rechts im Fenster, um in den Registerkarten mit den Dokumenten zu navigieren.

Benutzeroberfläche mit Registerkarten für die Anzeige mehrerer PDF-Dokumente

Acrobat passt die Größe der Registerkarten automatisch an, wenn die Dokumente nicht in das Ansichtsfenster passen. Alle geöffneten Dateien werden nun unten im Menü Fenster aufgeführt. Um zu einem anderen geöffneten Dokument zu wechseln, können Sie entweder auf die Registerkarte für das Dokument klicken oder den Dateinamen im Menü Fenster wählen.

Dateinamen im Menü „Fenster“ auswählen

Die Benutzeroberfläche mit Registerkarten ist standardmäßig aktiviert. Um die Einzeldokument-Ansicht zu aktivieren, deaktivieren Sie das Kontrollkästchen für die Voreinstellung Voreinstellungen > Allgemein > Dokumente als neue Registerkarten im selben Fenster öffnen (Neustart erforderlich). Starten Sie Acrobat neu.

Das Kontrollkästchen „Dokumente als neue Registerkarten im selben Fenster öffnen“

Auflistung der Werkzeuge im Werkzeug-Center nach Kategorien

Um die Navigation und den Einstieg in die Werkzeuge schneller und effizienter zu gestalten, werden in Acrobat die Werkzeuge im Werkzeug-Center nun nach Kategorien aufgelistet. Werkzeuge mit ähnlichen Funktionen und Workflows werden in Kategorien zusammengefasst.

Kategorien des Werkzeug-Centers

Hinweis:

Neue benutzerdefinierte Werkzeuge werden in der Kategorie Anpassen angezeigt. Plug-ins von Drittanbietern werden in der neuen Kategorie Add-ons angezeigt.

Verbesserte Startseite – Vorschau, Speicherort und Werkzeuge für eine kürzlich verwendete Datei

Wenn Sie in der Liste der zuletzt verwendeten Dateien auf einen Dateinamen klicken, wird rechts ein Detailbereich mit einer Miniaturvorschau und dem Speicherort der Datei sowie eine Liste häufig verwendeter Werkzeuge angezeigt.

Ein Detailbereich

Für lokale Dateien können Sie auf den Speicherort klicken, um den Ordner im Explorer zu öffnen. Der Speicherort kann jedoch nicht geöffnet werden, wenn die Datei in Adobe Document Cloud oder Dropbox gespeichert ist.

Mit der Option Aus „Zuletzt verwendet“ entfernen können Sie einzelne Dateien aus der Liste der zuletzt verwendeten Dateien auswählen und entfernen.

Dropbox-Verbindung auf der Startseite von Acrobat/Reader

Acrobat unterstützt jetzt Dropbox auf der Startseite und ermöglicht Ihnen, folgende Standardvorgänge für Dateien in Acrobat/Reader durchzuführen: Öffnen, Speichern unter, PDF erstellen, PDF exportieren und an E-Mail-Nachricht anhängen.

Integration von Dropbox in die Startansicht

Nachdem Sie Ihr persönliches oder geschäftliches Dropbox-Konto hinzugefügt haben, wird links das Konto und rechts die Liste der Dateien/Ordner angezeigt. Sie können nun von hier aus und in einem benutzerdefiniertem Öffnen-/Speicher-Dialogfeld alle Aktionen für den ausgewählten Dateityp ausführen.

Dropbox-Konto im linken Bereich

Notizen:

  • Die Befehle zum Suchen, Sortieren und Filtern sind noch nicht in der Startansicht für Dropbox-Dateien verfügbar.

Weitere Informationen finden Sie unter Mit Online-Konten arbeiten | Dropbox, Sharepoint.  

Neue Oberfläche für das Werkzeug „Dateien zusammenführen“

Das Werkzeug „Dateien zusammenführen“ verfügt über eine neue vereinfachte Benutzeroberfläche. Die neue Oberfläche erleichtert Ihnen das Zusammenführen von Dateien: Fügen Sie Dateien hinzu, ordnen Sie Seiten neu an oder löschen Sie sie, erweitern oder reduzieren Sie Seiten in einer Datei und führen Sie die Dateien in einer Datei zusammen. Darüber hinaus können Sie mit den Überlagerungswerkzeugen Seiten schnell löschen. Die Verwendung des Touchscreens mithilfe von Gesten funktioniert nun besser.

Oberfläche des Werkzeugs „Dateien zusammenführen“

Durch Zeigen/Klicken auf die Miniaturansicht einer Datei werden die verfügbaren Aktionen angezeigt.

Durch Zeigen/Klicken auf die Miniaturansicht einer Datei werden die verfügbaren Aktionen angezeigt: Datei löschen, Dateivorschau anzeigen oder Seiten erweitern.

Reduzieren einer erweiterten Datei

Zum Reduzieren einer erweiterten Datei klicken Sie auf das Symbol auf der ersten Seite der Miniaturansicht.

Weitere Informationen finden Sie unter Dateien in einem PDF-Dokument kombinieren oder zusammenführen.

Zuletzt verwendete Dateien im benutzerdefinierten Öffnen-Dialogfeld anzeigen

Sie haben nun die Möglichkeit, eine Ihrer zuletzt verwendeten Dateien in einem benutzerdefinierten Öffnen-Dialogfeld zu suchen und auszuwählen. Das Dialogfeld enthält nun die Option „Zuletzt verwendet“ in der Dateiliste und ein Suchfeld oben im Dialogfeld.

Benutzerdefiniertes Dialogfeld „Öffnen“

Hinweis:

Die Option „Zuletzt verwendet“ in diesem Dialogfeld wird bislang nur für PDF-Dateien unterstützt. Die Dateien werden in einer Listenansicht angezeigt. Miniaturansicht und die Auswahl mehrerer Dateien werden noch nicht unterstützt.

Neues und verbessertes Erlebnis mit Notizen

Das Erscheinungsbild wurde erneuert und das Antworterlebnis verbessert.

Neue Voreinstellung für Mac zum Definieren des Status „Keine Dokumente geöffnet“

Derzeit zeigt Acrobat den Startbildschirm an, auch dann, wenn kein Dokument geöffnet ist. Um dieses Verhalten deaktivieren zu können, wurde unter Voreinstellungen > Allgemein die neue Voreinstellung Startbildschirm anzeigen, wenn alle Dokumente geschlossen sind hinzugefügt.Startbildschirm anzeigen, wenn alle Dokumente geschlossen sind

Wenn Sie die Voreinstellung deaktivieren, wird der Startbildschirm nicht angezeigt, wenn kein Dokument geöffnet ist.

Neue Tastaturbefehle zum Schließen des Acrobat-Fensters:

  • Wenn ein einzelnes Dokument geöffnet ist, drücken Sie Cmd + W.
  • Um alle Acrobat-Fenster zu schließen, drücken Sie Cmd + W + F4 + Fn.

Mehrere Dokumente zum Unterzeichnen vorbereiten und senden

Bei mehreren Dokumenten konnten bislang mit der Funktion „Zum Unterschreiben senden“ keine Formularfelder mithilfe der Option Formular vorbereiten hinzugefügt werden. Hierzu mussten Sie jedes Dokument öffnen, die Felder hinzufügen und anschließend die Dokumente zur Dateiliste hinzufügen.

Die Option Formular vorbereiten kann nun auch für mehrere Dokumente verwendet werden. Nachdem Sie die Dokumente zur Dateienliste hinzugefügt haben, können Sie Formular vorbereiten verwenden, um die Dokumente in PDFs zu konvertieren und zu einer einzelnen Datei zusammenzuführen. Die zusammengeführte Datei wird geöffnet, sodass Sie die passenden formularspezifischen Felder hinzufügen können. Wenn Sie fertig sind, können Sie das Dokument zum Unterschreiben senden.

Mehrere Dokumente zum Signieren vorbereiten

Weitere Informationen finden Sie unter PDF-Dokumente zum Signieren senden.

Automatische Wiedergabe für 3D-Objekte deaktivieren

3D-Objekte können aufgrund ihrer dynamischen Natur Sicherheitslücken aufweisen. Aus diesem Grund wurden folgende Neuerungen eingeführt:

  • Die automatische Wiedergabe von 3D-Inhalten ist standardmäßig deaktiviert.
  • Der Benutzeroberfläche wurde ein neues Kontrollkästchen hinzugefügt: Bearbeiten > Voreinstellungen > 3D und Multimedia > 3D-Inhalt aktivieren.
  • 3D-Inhalt wurde in das Trust-Framework integriert, sodass es möglich ist, 3D-Inhalte für vertrauenswürdige Inhalte anzuzeigen, selbst wenn 3D deaktiviert ist.

Weitere Informationen finden Sie unter 3D-Inhalte in PDF-Dateien aktivieren.

Kreative App-Formate mithilfe des CreatePDF-Dienstes der Adobe Document Cloud in PDF konvertieren

Sie können Adobe Photoshop-Dateien (PSD), Adobe Illustrator-Dateien (AI) und Adobe InDesign-Dateien (INDD) jetzt in Acrobat mit dem CreatePDF-Dienst der Adobe Document Cloud in PDF-Dateien konvertieren. Wenn Sie eines dieser Dateiformate für die Konvertierung auswählen, wird eine asynchrone Konvertierung gestartet und eine Fortschrittsleiste angezeigt. Die Datei wird in Document Cloud hochgeladen, in eine PDF-Datei konvertiert, heruntergeladen und dann in Acrobat geöffnet. Während der Konvertierung können Sie weiter in Acrobat arbeiten.

Diese Dateiformate werden derzeit nur in direkten PDF-Konvertierungsabläufen unterstützt, d. h. Datei > Erstellen > PDF aus DateiWerkzeuge > PDF-Datei erstellen (einzelne Datei) und Drag & Drop. Darüber hinaus kann jeweils nur eine Datei konvertiert werden. Alle anderen Szenarien, in denen die PDF-Erstellung Teil eines größeren Workflows ist (z. B. Zusammenführen, Stapelerstellung von mehreren Dateien, Aktionen usw.) werden nicht unterstützt.

Unterstützung für AutoCAD 2015 (64-Bit)

Acrobat unterstützt jetzt AutoCAD 2015 (64-Bit). Die Acrobat-Multifunktionsleiste mit Funktionen zum Erstellen und Überprüfen von PDF-Dateien ist nun für diese Version von AutoCAD verfügbar.

Neue Listenelemente in PDF-Datei erstellen

Acrobat enthält nun Steuerelemente für Aufzählungen und Nummerierungen im Formatbedienfeld. Sie können neue Listenelemente erstellen, einen vorhandenen Absatz in ein Listenelement umwandeln und umgekehrt sowie den Listentyp ändern. Neben den Standardlistenelementen erkennt Acrobat jetzt auch Zusatzlistentypen in Ihrem Dokument und zeigt diese unten im Pulldown-Menü für Listen getrennt durch eine dünne graue Linie an.

Acrobat DC-Formatbedienfeld mit Listensteuerelementen

Sie können Listenelemente auch mit der Tastatur hinzufügen. So können Sie beispielsweise vor einem Absatz die Nummerierung „a“ gefolgt von einer schließenden Klammer und einem Leerzeichen eingeben. Hierdurch wird der Absatz in eine nummerierte Liste beginnend mit „a)“ umgewandelt.

Hinweis:

Acrobat erkennt die Trennung von Absätzen und Listen. Beim Bearbeiten werden der Absatz und die Liste möglicherweise im gleichen Begrenzungsrahmen angezeigt. Doch sobald Sie die geänderte Datei mit „Speichern“ oder „Speichern unter“ sichern und erneut öffnen, werden die Absatz- und die Listenelemente in getrennten Begrenzungsrahmen angezeigt.

Unterstützung für Text- und Nicht-Text-Anmerkungen während der Bearbeitung

Das Arbeiten mit in Textfeldern enthaltenen Anmerkungen während der Bearbeitung wurde verbessert:

  • Hervorhebungen und andere textbasierte Anmerkungen passen sich während der Bearbeitung nahtlos an. Die Anmerkungen sind während der Bearbeitung mit dem Text verknüpft, sodass die Anmerkungen je nach Bearbeitung in und um die Anmerkungen vergrößert, verkleinert oder der Textumbruch geändert wird. Wenn der Text mit der Anmerkung gelöscht wird, wird die Anmerkung ebenfalls gelöscht.
  • Die folgenden Kommentartypen werden unterstützt: Verknüpfung, Text ersetzen, Hervorheben, Unterstreichen, Durchstreichen, Verknüpfung ersetzen, Einfügemarke und Schwärzen.
  • Anmerkungen auf Seitenebene, z. B. Notizen und eingegebener Text, können ausgewählt, verschoben (durch Ziehen) und geändert werden.
  • Alle unterstützten Anmerkungen können während der Bearbeitung über das Kontextmenü (rechter Mausklick) gelöscht werden.
  • Wenn ein Begrenzungsrahmen verschoben, skaliert oder in der Größe geändert wird, werden die Anmerkungen automatisch angepasst. Wenn ein Begrenzungsrahmen gelöscht wird, werden die Anmerkungen ebenfalls gelöscht.

Verbesserungen bezüglich der Bearbeitung gescannter Dokumente

  • Sie können Dokumente mit konturiertem Text (ungefüllte Schriftarten) jetzt mit hoher Wiedergabetreue bearbeiten.
  • Die Optionen Auf Bild zurücksetzen und In Text konvertieren im rechten Bedienfeld werden jetzt beibehalten, d. h. Acrobat merkt sich Ihre Auswahl und wechselt nicht mehr standardmäßig in den Bearbeitungsmodus für gescannte Dokumente.

Verbesserungen des Werkzeugs „Kamera verbessern“

Verbesserte Erkennung von Begrenzungen für Kamerabilder

Die Genauigkeit der Erkennung von Begrenzungen für Kamerabilder wurde weiter verfeinert und verbessert. Siehe das unten stehende Beispiel für vorher und nachher.

Beispiel: Vorher und nachher

Beispiel: Vorher und nachher

Verbesserte perspektivische Korrektur für Kamerabilder

Die perspektivische Korrektur für Kamerabilder wurde weiter verbessert, um die Rauheit um Textbereiche und Nicht-Text-Bereiche zu reduzieren. Hier sehen Sie einige Vorher-Nachher-Beispiele.

Beispiel 1: Vorher und nachher

Beispiel 1: Vorher und nachher

Beispiel 2: Vorher und nachher

Beispiel 2: Vorher und nachher

Verbesserte Lesbarkeit und Textschärfe für Kamerabilder

Der Bereinigungsmechanismus für Kamerabilder wurde verbessert, um die Lesbarkeit und Schärfe von Text in Bildern zu verbessern. Hier sehen Sie einige Vorher-Nachher-Beispiele.

Vorher und nachher für Lesbarkeit und Schärfe

Beispiel 1: Vorher und nachher

Vorher und nachher für Lesbarkeit und Schärfe

Beispiel 2: Vorher und nachher

Verbesserungen beim Exportieren in Word, Excel und PowerPoint

Die Exportfunktion wurde in vielerlei Hinsicht verbessert. Im Folgenden sehen Sie einige Vorher-Nachher-Beispiele zu diesen Verbesserungen.

Bessere Rekonstruktion gescannter rahmenloser Tabellen

Vorher (Daten aus Tabelle ohne Rahmen fehlen) und nachher

Vorher (Daten aus Tabelle ohne Rahmen fehlen) -> Nachher

Korrekte Rekonstruktion von hervorgehobenem Text

Vorher (Hervorhebungen fehlen) und nachher

Vorher (Hervorhebungen fehlen) -> Nachher

Bessere automatische Erkennung von Titeln

Vorher und nachher

Vorher -> Nachher

Unterstützung tiefgestellter und hochgestellter Zeichen in Tabellen

Vorher

Vorher

 

Nachher

Nachher

Bessere Kopfzeilenerkennung

Vorher und nachher

Vorher -> Nachher

Weniger unnötig erstellte Spalten

Vorher und nachher

Vorher -> Nachher

Korrekte Formatierung von Zahlen in Excel

Vorher und nachher

Vorher -> Nachher

Zusammenführung von Tabellen mit derselben Kopfzeile, die über mehrere Seiten verlaufen

Vorher

Vorher (1 Tabelle verteilt über 8 PDF-Seiten; jede PDF-Seite wurde in ein eigenes Tabellenblatt konvertiert)

 

Nachher

Nachher (alle 8 Seiten wurden in ein einzelnes Tabellenblatt konvertiert)

Korrekte Rekonstruktion der Ausrichtung in Zellen

PDF (in PDF-Datei) vorher

PDF (in PDF-Datei) -> Vorher

 

Nachher

Nachher

Korrekte Rekonstruktion von Einzügen in Zellen

PDF (in PDF-Datei) vorher

PDF (in PDF-Datei) -> Vorher

 

Nachher

Nachher

Weitere Verbesserungen

Acrobat DC-Installation ohne vorherige Deinstallation von Acrobat 10.x möglich

Adobe Acrobat DC und Adobe Acrobat X (10.x) können jetzt auf demselben Computer ausgeführt werden. Die Installation von Acrobat DC erfolgt in einem anderen Ordner, sodass Adobe Acrobat X nicht deinstalliert wird.

  • Anwendungen wie zum Beispiel Adobe PDF-Drucker, PDFMaker (MS Office, Browser usw.) und AcroPDF (PDFViewer in Browsern) können nicht verwendet werden, da sie mit Drittanbieterprogrammen interagieren. Deshalb sind nur die Komponenten verfügbar, die mit den aktuellen Programmversionen kompatibel sind.
  • Acrobat-Funktionen, die Hooks von Drittanbietern erfordern, zeigen entweder eine Meldung für den Benutzer an oder werden unter Verwendung von Acrobat DC-Hooks ausgeführt.

Neue Voreinstellung zum Aktivieren von PDF-Miniaturvorschauen in Windows Explorer

In der Acrobat/Reader DC-Version April 2015 wurde die PDF-Shell-Komponente entfernt, wodurch Miniaturansichten von PDF-Dokumenten im Explorer nicht mehr angezeigt wurden. Um die Anzeige von Miniaturansichten wieder zu ermöglichen, wurde folgende benutzerdefinierte Voreinstellung in Acrobat/Reader DC (nur 32-Bit-Computer) hinzugefügt: Voreinstellungen > Allgemein > PDF-Miniaturvorschau im Windows Explorer aktivieren. Diese Option ist standardmäßig deaktiviert. Die Voreinstellung kann auch auf Unternehmensebene konfiguriert werden.

Neues OCR-SDK

In Acrobat DC wurde eine neue Version der OCR-Bibliothek integriert.

VoiceOver-Verbesserungen für Tabellenunterstützung

VoiceOver kündigt nun die Anzahl an Zeilen und Spalten für Tabellen an. Außerdem werden Zellkoordinaten angekündigt.

Möglichkeit zur Auswahl von Text/Bildern auf Touch-Geräten bei aktiviertem Handzeiger

Beim Arbeiten auf Touch-Geräten mit einer Maus können Sie jetzt Text/Bilder auswählen, auch wenn der Handzeiger aktiviert ist und ohne zum Auswahlzeiger wechseln zu müssen. Bewegen Sie den Mauszeiger einige Sekunden lang über einen Textbereich, um den Textcursor zu aktivieren, und wählen Sie den Text aus.

Unterstützung für Barrierefreiheit in der Startansicht

Die Tastaturnavigation und der High-Contrast-Modus werden nun für alle Workflows in der Startansicht vollständig unterstützt, einschließlich Arbeitsplatz, SharePoint- und Dropbox-Verbindungen sowie Document Cloud-Speicher.

Unterstützung für Barrierefreiheit für benutzerdefiniertes Öffnen/Speichern-Dialogfeld

Die Tastaturnavigation und der High-Contrast-Modus werden nun auch im benutzerdefinierten Öffnen/Speichern-Dialogfeld vollständig unterstützt.

Schnittstelle „Ausfüllen und Unterschreiben“ in zusätzlichen Sprachen verfügbar

Die Benutzeroberfläche für „Ausfüllen und Unterschreiben“ ist nun auch in folgenden zusätzlichen Sprachen verfügbar:

  • Chinesisch (vereinfacht)
  • Chinesisch (traditionell)
  • Koreanisch
  • Tschechisch
  • Ungarisch
  • Polnisch
  • Russisch
  • Ukrainisch
  • Türkisch
  • Slowakisch
  • Slowenisch

Acrobat DC Version Juli 2015

Neuerungen und Änderungen

Scans verbessern

Zum Unterschreiben senden

Ausfüllen und Unterschreiben

Senden und verfolgen

Kommentieren

Verbesserungen an der Benutzeroberfläche

Weitere Verbesserungen

Scans verbessern

Verbesserte Leistung und Qualität von OCR für Kamerabilder

Im Allgemeinen werden Kamerabilder bei 72 DPI erfasst. Deshalb ist es schwierig, beim Ausführen von OCR bei solchen Bildern eine gute Qualität zu erhalten.

Acrobat skaliert die Auflösung der Kamerabilder beim Ausführen von OCR jetzt nach oben, was zu einer beträchtlichen Steigerung der OCR-Genauigkeit für Kamerabilder führt. Die erforderliche Zeit, um OCR auf diesen Bildern durchzuführen, wurde ebenfalls erheblich reduziert.

Zum Unterschreiben senden

Mehrere Unterzeichner hinzufügen oder konfigurieren

Wenn Sie ein Dokument mit mehreren Unterzeichnern senden, können Sie deren E-Mail-IDs bei der Vorbereitung des Dokuments jetzt festlegen. Dies erhöht die Benutzerfreundlichkeit, indem Sie die gewünschten E-Mail-IDs für jedes Signaturfeld leichter verknüpfen können.

Komponente „Zum Unterschreiben senden“

E-Mail-Adresse zu einem Signaturfeld hinzufügen

Komponente „Zum Unterschreiben senden“

Die E-Mail-ID wird auf der Seite „Zum Unterschreiben senden“ eingefügt.

Unterstützte Dateitypen für die Signierung

Neben PDF-Dokumenten können Sie jetzt auch Microsoft Office-, verschiedene Bilddateien, HTML-Dateien und Textdateien zum Signieren senden. Liste der unterstützten Dateitypen: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, HTML, HTM, CSV, TIFF, TIF, BMP, GIF, JPG, JPEG und PNG.

Ausfüllen und Unterschreiben

Werkzeug zum Unterschreiben verfügbar für ausfüllbare Formulare

Das Werkzeug ist jetzt für ausfüllbare Formulare in Acrobat DC und Acrobat Reader DC verfügbar. Wenn Sie ein ausfüllbares Formular öffnen und dann das Werkzeug Ausfüllen und Unterschreiben im RHP oder im Werkzeug-Center auswählen, sehen Sie das Werkzeug Unterschreiben in der sekundären Werkzeugleiste.

Komponente „Ausfüllen und unterschreiben“

Ausfüllen und Unterschreiben > Ausfüllen-Werkzeug für ein ausfüllbares Formular

Wenn Sie angemeldet sind, ist Ihre Signatur immer verfügbar, wenn Sie Ihr Document Cloud-Konto verwenden, auch bei der Web-Version der Adobe Fill & Sign-App und der Adobe Fill & Sign-Mobil-App für iOS.

Senden und verfolgen

E-Mail-Adressen automatisch vervollständigen

Die Adobe Send & Track-App unterstützt jetzt das automatische Vervollständigen von E-Mail-Adressen im Feld Senden an. Die Vorschläge zum automatischen Vervollständigen werden aus folgenden Kombinationen bezogen:

  • Lokale Kontakte: Dies ist eine Liste von Namen und E-Mail-Adressen der E-Mail-Nachrichten, die Sie über den Standard-E-Mail-Client gesendet haben.
    Hinweis: Die Integration des Standard-E-Mail-Clients funktioniert gegenwärtig nur unter Outlook auf Windows.

  • Senden und verfolgen-Einladungen: Dies ist eine Liste von E-Mail-Adressen der personalisierten Einladungen, die Sie mit der Adobe Send & Track-App (Web- und Desktop-Clients) zum Freigeben von Dateien versendet haben.

Komponente „Senden und verfolgen“

E-Mail-Adressen im Senden an-Feld automatisch vervollständigen

Kommentar

Kommentarfenstergröße anpassen

Wenn ein PDF-Dokument Anmerkungen oder Kommentare enthält, können Sie das Kommentarfenster jetzt zur besseren Lesbarkeit von langen Kommentaren erweitern.

Um das Fenster zu skalieren, richten Sie den Cursor an der linken Begrenzung des Fensters aus und ziehen Sie es dann nach links oder rechts.

Komponente Kommentare

Größenverstellbares Kommentarfenster

Hinweis:

Sie können das Fenster nur für Anmerkungen, aber nicht für andere Werkzeuge im rechten Fenster erweitern.

Verbesserungen an der Benutzeroberfläche

Notiz- und Hervorheben-Werkzeug als Schnellwerkzeug anzeigen

Acrobat DC zeigt diese zwei Werkzeuge jetzt standardmäßig als Schnellwerkzeuge an.

Notiz- und Hervorheben-Werkzeug als Schnellwerkzeug

 

Position von Werkzeugen im Werkzeug-Center wird beibehalten

Die Werkzeuge im Werkzeug-Center werden immer an derselben Stelle angezeigt, unabhängig von ihrer Position in der Werkzeugverknüpfung in RHP.

Letzter RHP-Status wird in Acrobat-Sitzungen beibehalten

Wenn Sie Acrobat DC starten, wird jetzt der letzte Status (minimiert oder geöffnet) der Werkzeuge in RHP beibehalten.

Unterstützung für ausgewählte Dienste in zusätzlichen Sprachen

Die Adobe Document Cloud-Dienste, Zum Unterschreiben senden sowie Senden und verfolgen sind jetzt in den folgenden Sprachen verfügbar:

  • Chinesisch (vereinfacht)
  • Chinesisch (traditionell)
  • Koreanisch
  • Tschechisch
  • Ungarisch
  • Polnisch
  • Russisch
  • Ukrainisch
  • Türkisch
  • Slowakisch (nur Windows)
  • Slowenisch (nur Windows)

Weitere Verbesserungen

Acrobat DC-Installation ohne vorherige Deinstallation von Acrobat 11.x möglich

Adobe Acrobat DC und Adobe Acrobat XI (11.0.12 oder höher) können jetzt auf demselben Computer ausgeführt werden. Die Installation von Acrobat DC erfolgt in einem anderen Ordner, sodass Adobe Acrobat XI nicht deinstalliert wird.

Anwendungen wie zum Beispiel Adobe PDF-Drucker, PDFMaker (MS Office, Browser usw.) und AcroPDF (PDFViewer in Browsern) können nicht verwendet werden, da sie mit Drittanbieterprogrammen interagieren. Deshalb sind nur die Komponenten verfügbar, die mit den aktuellen Programmversionen kompatibel sind.

Hinweis:

Zum gegenwärtigen Zeitpunkt kann die Desktopversion der Creative Cloud-App nicht ausgeführt werden, wenn Acrobat installiert ist.

HiDPI-Unterstützung für PDFMaker

PDFMaker unterstützt jetzt HiDPI-Anzeigen und bietet ästhetisch ansprechende Schnittstellen.

Auf AATL- und EUTL-Sicherheitseinstellungen über authentifizierte Proxyserver zugreifen

In früheren Versionen von Acrobat wurden Listen mit vertrauenswürdigen Zertifikaten nicht synchronisiert, wenn sie sich hinter einem authentifizierten Proxyserver befanden. Dies wurde in dieser Version behoben. Acrobat DC fordert Sie jetzt dazu auf, Ihre Anmeldedaten einzugeben, um eine Verbindung mit dem Internet herzustellen und die Liste der vertrauenswürdigen Zertifikate zu synchronisieren.

Unterstützung für 64-Bit-TWAIN-Treiber unter Mac

Acrobat DC unterstützt jetzt 64-Bit-TWAIN-Treiber unter Mac OS.

JavaScript-Engine-Upgrade

Das Acrobat DC-JavaScript-Zusatzmodul, EScript, wurde in eine neuere Version von SpiderMonkey migriert (die zugrundeliegende JS-Engine von Mozilla). Die vorherige Version von SpiderMonkey, die in EScript verwendet wurde, war 1.8.0 – wir haben nun ein Upgrade auf Version 24 durchgeführt. Hervorstechende Funktionen:

  • Die vorherige Version basierte auf dem ECMAScript 3-Standard. Die neue Version basiert auf ECMAScript 5.
  • E4X wird von SpiderMonkey, Version 24 nicht unterstützt. Wir können aber dennoch E4X-Support anbieten, da wir diesen aus SpiderMonkey, Version 17 portiert haben. Die E4X-Benutzer sind deshalb erst einmal nicht eingeschränkt.Beachten Sie, dass der E4X-Support zu einem späteren Zeitpunkt eventuell nicht mehr angeboten wird.
  • Das Acrobat JS Debugger-Backend wurde mit der neuen SpiderMonkey-Debugger-API neu erstellt. Die Debugger-Benutzeroberfläche bleibt allerdings unverändert.

Acrobat DC Version April 2015

Neuerungen und Änderungen

Überall arbeiten

Alles bearbeiten

Dokumente unterschreiben und verfolgen

Zusätzliche neue Funktionen

Überall arbeiten

  • PDFs mit der neuen Mobilgeräte-App von Acrobat DC erstellen, exportieren und unterschreiben.
  • Text in einem PDF-Dokument auf dem iPad bearbeiten oder hinzufügen.
  • Seiten auf einem iOS- oder Android-Gerät neu anordnen, löschen oder drehen.
  • Die Kamera Ihres Mobilgeräts zum tragbaren Scanner umfunktionieren

Alles bearbeiten

  • Gescannte Dokumente sofort bearbeiten, genauso wie alle anderen Dateien.
  • Fotos von gedruckten Dokumenten automatisch mit Freistellung und perspektivischer Korrektur korrigieren.
  • Mögliche Texterkennungsfehler in Scans in der Ansicht von zwei Seiten nebeneinander beheben.
  • Rechtschreibfehler im PDF-Dokument mit der Rechtschreibprüfung erkennen und beheben
  • PDFs schneller bearbeiten durch ganzseitigen Absatzumbruch und einfache Aktualisierung von Aufzählungspunkten
  • PDFs in Word-, Excel- oder PowerPoint-Dokumente mit verbesserten Aufzählungen und Tabellen umwandeln

Dokumente unterschreiben und verfolgen

  • Mit der intelligenten Funktion zum Ausfüllen Formulare überall schnell ausfüllen, unterschreiben und senden.
  • Unterschriften von anderen abrufen, Antworten verfolgen und unterschriebene Dokumente archivieren.
  • Wichtige Dokumente elektronisch senden, verfolgen und deren Zustellung bestätigen

Zusätzliche neue Funktionen

  • PDF-Dateien mit intakten Links direkt aus Microsoft Word 2011 für Mac erstellen.
  • Beim Drucken auf Windows-PCs Geld für Tinte und Toner sparen.
  • PDF-Dateien mit Synchronisierungsunterstützung auf Mac OS X vorlesen lassen.
  • Text im High-Contrast-Modus auf einem Computer mit dynamischer Hintergrundanpassung einfacher lesen

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie