Benutzerhandbuch Abbrechen

Anzeigen von PDF-Dateien und Anzeigeeinstellungen

  1. Acrobat-Benutzerhandbuch
  2. Einführung in Acrobat
    1. Über den Desktop, Mobilgeräte und Webbrowser auf Acrobat zugreifen
    2. Neue Funktionen in Acrobat 
    3. Tastaturbefehle
    4. Systemanforderungen
  3. Arbeitsbereich
    1. Grundlagen des Arbeitsbereichs
    2. Öffnen und Anzeigen von PDF-Dateien
      1. PDF-Dateien öffnen
      2. Durch PDF-Seiten blättern
      3. Anzeigen von PDF-Voreinstellungen
      4. PDF-Ansichten anpassen
      5. Miniaturansichtsvorschau von PDF-Dateien aktivieren
      6. PDF in Browser anzeigen
    3. Arbeiten mit Online-Speicherkonten
      1. Über Box auf Dateien zugreifen
      2. Über Dropbox auf Dateien zugreifen
      3. Über OneDrive auf Dateien zugreifen
      4. Über SharePoint auf Dateien zugreifen
      5. Über Google Drive auf Dateien zugreifen
    4. Acrobat und macOS
    5. Acrobat-Benachrichtigungen
    6. Raster, Hilfslinien und Abmessungen in PDF-Dateien
    7. PDF-Dateien in asiatischen Sprachen, Kyrillisch und Sprachen mit Schreibrichtung von rechts nach links
  4. PDF-Dateien erstellen
    1. Überblick über die PDF-Erstellung
    2. Erstellen Sie PDF-Dateien mit Acrobat
    3. PDF-Dateien mit PDFMaker erstellen
    4. Den Adobe PDF-Drucker verwenden
    5. Webseiten in PDF konvertieren
    6. PDF-Dateien erstellen mit Acrobat Distiller
    7. Adobe PDF-Konvertierungseinstellungen
    8. PDF-Schriftarten
  5. Bearbeiten von PDF-Dateien
    1. Text in PDF-Dateien bearbeiten
    2. Bilder oder Objekte in einer PDF-Datei bearbeiten
    3. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    4. Gescannte PDF-Dokumente bearbeiten
    5. Fotos von Dokumenten optimieren, die mit einer mobilen Kamera aufgenommen wurden
    6. PDF-Dateien optimieren
    7. PDF-Eigenschaften und Metadaten
    8. Verknüpfungen und Anlagen in PDF-Dateien
    9. PDF-Ebenen
    10. Miniaturseiten und Lesezeichen in PDF-Dateien
    11. Aktionsassistent (Acrobat Pro)
    12. In Webseiten konvertierte PDF-Dateien
    13. Einrichten von PDF-Dateien für eine Präsentation
    14. PDF-Artikel
    15. PDF-Dateien mit Geodaten
    16. Anwenden von Aktionen und Skripts auf PDF-Dateien
    17. Standardschriftart zum Hinzufügen von Text ändern
    18. Seiten aus PDF-Dateien löschen
  6. Scannen und OCR
    1. Dokumente in PDF-Dateien scannen
    2. Dokumentfotos verbessern
    3. Fehlerbehebung bei Scannerproblemen beim Scannen mit Acrobat
  7. Formulare
    1. PDF-Formulare – Grundlagen
    2. Formulare in Acrobat neu erstellen
    3. Erstellen und Verteilen von PDF-Formularen
    4. PDF-Formulare ausfüllen
    5. Eigenschaften von PDF-Formularfeldern
    6. Ausfüllen und Signieren von PDF-Formularen
    7. Einstellen von Aktionsschaltflächen in PDF-Formularen
    8. Veröffentlichen von interaktiven Webformularen im PDF-Format
    9. PDF-Formularfelder – Grundlagen
    10. PDF-Barcodeformularfelder
    11. Daten in PDF-Formularen erfassen und verwalten
    12. Info über Formular-Tracker
    13. Hilfe zu PDF-Formularen
    14. PDF-Formulare per E-Mail oder über einen internen Server an Empfänger senden
  8. Dateien zusammenführen
    1. Dateien in einem PDF-Dokument kombinieren oder zusammenführen
    2. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    3. Kopfzeilen, Fußzeilen und Bates-Nummerierung zu PDF-Dateien hinzufügen
    4. PDF-Seiten zuschneiden
    5. Wasserzeichen zu PDF-Dateien hinzufügen
    6. Hintergründe zu PDF-Dateien hinzufügen
    7. Komponentendateien in einem PDF-Portfolio
    8. PDF-Portfolios veröffentlichen und freigeben
    9. Überblick über PDF-Portfolios
    10. PDF-Portfolios erstellen und anpassen
  9. Freigabe, Überprüfungen und Kommentare
    1. PDF-Dateien online freigeben und verfolgen
    2. Textänderungen markieren
    3. Vorbereitungen für eine PDF-Überprüfung
    4. Starten einer PDF-Überprüfung
    5. Hosten von gemeinsamen Überprüfungen auf SharePoint- und/Office 365-Sites
    6. An der Überprüfung einer PDF teilnehmen
    7. PDF-Dateien Kommentare hinzufügen
    8. Hinzufügen eines Stempels zu einer PDF-Datei
    9. Genehmigungsvorgänge
    10. Verwalten von Kommentaren | Anzeigen, Beantworten, Drucken
    11. Kommentare importieren und exportieren
    12. PDF-Überprüfungen protokollieren und verwalten
  10. Speichern und Exportieren von PDFs
    1. PDF-Dokumente speichern
    2. PDF-Dateien nach Word konvertieren
    3. PDF-Dateien in JPG konvertieren
    4. PDF-Dateien in andere Dateiformate konvertieren oder exportieren
    5. Dateiformatoptionen für PDF-Export
    6. PDF-Inhalte wiederverwenden
  11. Sicherheit
    1. Erweiterte Sicherheitseinstellung für PDF-Dateien
    2. PDF-Dokumente durch Passwörter schützen
    3. Verwalten digitaler IDs
    4. Dokumente durch Zertifikate schützen
    5. Öffnen gesicherter PDF-Dateien
    6. Vertrauliche Inhalte aus PDF-Dateien entfernen
    7. Einrichten von Sicherheitsrichtlinien für PDF-Dateien
    8. Sicherheitsmethode für PDF-Dateien auswählen
    9. Sicherheitswarnungen beim Öffnen eines PDF-Dokuments
    10. Sichern von PDF-Dateien mit dem Adobe Experience Manager
    11. Geschützte Ansicht für PDF-Dateien
    12. Überblick über die Sicherheit in Acrobat und in PDF-Dateien
    13. JavaScript als Sicherheitsrisiko in PDF-Dateien
    14. Anhänge stellen Sicherheitsrisiken dar
    15. Links in PDF-Dateien zulassen oder blockieren
  12. Elektronische Signaturen
    1. PDF-Dokumente signieren
    2. Signatur auf mobilen Endgeräten aufzeichnen und überall verwenden
    3. Dokumente zum e-Signieren senden
    4. Informationen zu zertifikatbasierten Signaturen
    5. Zertifikatbasierte Signaturen
    6. Validieren digitaler Signaturen
    7. Adobe Approved Trust List
    8. Vertrauenswürdige Identitäten verwalten
  13. Drucken
    1. Grundlegende Druckaufgaben bei PDF-Dateien
    2. Drucken von Broschüren und PDF-Portfolios
    3. Erweiterte Einstellungen zum Drucken von PDF-Dateien
    4. In PDF drucken
    5. Drucken von Farben in PDF-Dateien (Acrobat Pro)
    6. Drucken von PDF-Dateien in Sondergrößen
  14. Barrierefreiheit, Tags und Umfließen
    1. PDF erstellen und Barrierefreiheit prüfen
    2. Ein-/Ausgabehilfe-Funktionen in PDF-Dateien
    3. Werkzeug „Leserichtung“ für PDF-Dateien
    4. PDF-Dokumente mit den Funktionen „Ein-/Ausgabehilfe“ und „Umfließen“ lesen
    5. Dokumentstruktur mit den Bedienfeldern „Inhalt“ und „Tags“ bearbeiten
    6. Barrierefreie PDF-Dateien erstellen
  15. Suchen und indizieren
    1. PDF-Indexe erstellen
    2. PDF-Dokumente durchsuchen
  16. Multimedia und 3D-Modelle
    1. Audio, Video und interaktive Objekte zu PDFs hinzufügen
    2. Hinzufügen von 3D-Modellen zu PDF-Dateien (Acrobat Pro)
    3. Anzeigen von 3D-Modellen in PDF-Dateien
    4. Interaktiv mit 3D-Modellen arbeiten
    5. Messen von 3D-Objekten in PDF-Dateien
    6. Einstellen von 3D-Ansichten in PDF-Dateien
    7. 3D-Inhalte in PDF-Dateien aktivieren
    8. Hinzufügen von Multimedia zu PDF-Dateien
    9. Kommentieren von 3D-Designs in PDF-Dateien
    10. Wiedergabe von Video-, Audio- und Multimediaformaten in PDF
    11. Hinzufügen von Kommentaren zu Videos
  17. Druckproduktionswerkzeuge (Acrobat Pro)
    1. Übersicht über Werkzeuge für die Druckproduktion
    2. Druckermarken und Haarlinien
    3. Ausgabevorschau
    4. Transparenz-Reduzierung
    5. Farbkonvertierung und Druckfarbenmanagement
    6. Farbüberfüllung
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- und PDF/E-kompatible Dateien
    2. Preflight-Profile
    3. Erweiterte Preflight-Überprüfungen
    4. Preflight-Reporte
    5. Preflight-Ergebnisse, -Objekte und -Ressourcen anzeigen
    6. Ausgabe-Intentionen in PDF-Dateien
    7. Korrektur von Problembereichen mit dem Preflight-Werkzeug
    8. Automatisierung der Dokumentanalyse mit Droplets oder Preflight-Aktionen
    9. Analyse von Dokumenten mit dem Preflight-Werkzeug
    10. Zusätzliche Prüfungen im Preflight-Werkzeug
    11. Preflight-Bibliotheken
    12. Preflight-Variablen
  19. Farbmanagement
    1. Gewährleisten konsistenter Farben
    2. Farbeinstellungen
    3. Farbmanagement für Dokumente
    4. Arbeiten mit Farbprofilen
    5. Informationen zum Farbmanagement

Vorbereitung

Wir entwickeln ein neues, intuitiveres Produkterlebnis. Wenn der hier abgebildete Bildschirm nicht mit deiner Produktoberfläche übereinstimmt, wähle Hilfe für deine aktuelle Oberfläche.

In der neuen Oberfläche erscheinen die Werkzeuge auf der linken Seite des Bildschirms.

Installation und Einrichtung von Adobe Acrobat Sign für Salesforce

Verwalten von Benutzenden in Adobe Acrobat Sign für Salesforce

Verwalten von Vereinbarungen mit Adobe Acrobat Sign für Salesforce

  • Anzeigen von PDF-Dokumenten im Lesemodus oder Vollbildmodus
  •  
  • Anzeigen von PDF-Dokumenten 
  •  
  • Voreinstellungen für das Anzeigen von PDF-Dokumenten

Die anfängliche Darstellung des PDF-Dokuments hängt von den Dokumenteigenschaften ab, die vom Ersteller festgelegt wurden. So wird ein Dokument u. U. auf einer bestimmten Seite oder mit einer bestimmten Vergrößerung geöffnet.

PDF-Dateien im Lesemodus anzeigen

Beim Lesen eines Dokuments kannst du alle Werkzeugleisten und Aufgabenfenster ausblenden, um einen größtmöglichen Anzeigebereich zu erhalten.

Die grundlegenden Steuerelemente zum Lesen, wie z. B. zur Seitennavigation und zum Zoomen, werden in der halbtransparenten Werkzeugleiste unten im Browserfenster angezeigt.

  • Zum Öffnen des Lesemodus wähle Anzeige > Lesemodus oder klicke auf die Schaltfläche Lesemodus in der oberen rechten Ecke der Werkzeugleiste.

  • Um die vorherige Ansicht des Arbeitsbereichs wiederherzustellen wähle erneut Anzeige > Lesemodus. Du kannst auch in der schwebenden Werkzeugleiste auf die Schließen-Schaltfläche klicken.

Schwebende Symbolleiste im Lesemodus
Lesemodus mit schwebender Symbolleiste

PDF-Dokumente im Vollbildmodus anzeigen

Im Vollbildmodus wird nur das Dokument angezeigt. Die Menüleiste sowie Werkzeugleisten, Aufgabenfenster und Fenstersteuerelemente sind ausgeblendet. Der Ersteller kann festlegen, dass ein PDF-Dokument als Vollbild geöffnet wird; alternativ kannst du diesen Anzeigemodus selbst aufrufen.Der Vollbildmodus wird häufig für Präsentationen verwendet, manchmal mit automatischem Blättern und Übergängen.

Der Mauszeiger wird auch im Vollbildmodus angezeigt, so dass du Links auswählen und Notizen öffnen kannst. Es gibt zwei Möglichkeiten, im Vollbildmodus durch eine PDF-Datei zu navigieren. Dir stehen zum Navigieren und Zoomen die entsprechenden Tastaturbefehle zur Verfügung. In den Voreinstellungen für den Vollbildmodus kannst du außerdem festlegen, dass eine Vollbild-Navigationsleiste mit Schaltflächen zum Wechseln zwischen Seiten und zum Beenden des Vollbildmodus angezeigt wird.

In der Version Oktober 2019 von Acrobat  kannst du jetzt die zu überprüfenden PDF-Dateien im Vollbildmodus öffnen. So kannst du dich voll und ganz auf den Inhalt und die erhaltenen Kommentare konzentrieren. Um in den Vollbildmodus zu wechseln, verwende den Tastaturbefehl Strg+L.

Voreinstellung für die Vollbild-Navigationsleiste festlegen

  1. Wähle im Dialogfeld „Voreinstellungen“ unter „Kategorien“ Vollbild aus.
  2. Wähle „Navigationsleiste anzeigen“ aus und klicke auf „OK“.
  3. Wähle Anzeige > Vollbildmodus.

Die Navigationsleiste Vollbild enthält die Schaltflächen Vorherige Seite, Nächste Seite  und Vollbildmodus schließen. Diese Schaltflächen werden unten links im Arbeitsbereich angezeigt.

Dokument im Vollbildmodus lesen

Wenn die Vollbild-Navigationsleiste nicht angezeigt wird, kannst du mit Tastaturbefehlen durch ein PDF-Dokument navigieren.

Hinweis:

Wenn du zwei Bildschirme installiert hast, erscheint die Seite im Vollbildmodus manchmal nur auf einem der beiden Bildschirme. Um im Dokument zu blättern, klicke auf den Bildschirm, auf dem die Seite im Vollbildmodus angezeigt wird.

  1. Wähle Anzeige > Vollbildmodus.
  2. Führe einen der folgenden Schritte aus:
    • Zum Wechseln zur nächsten Seite drücke die Eingabetaste, Bild-ab-Taste oder Nach-rechts-Taste.

    • Zum Wechseln zur vorherigen Seite drücke Umschalt+Eingabetaste, die Bild-auf-Taste, die Pfeiltaste nach oben oder die Nach-links-Taste.

  3. Um den Vollbildmodus zu verlassen, drücke Strg+L oder Esc. (Hierfür muss in den Voreinstellungen in der Kategorie Vollbild die Option „Abbrechen mit Esc-Taste“ aktiviert sein.)
Hinweis:

Zum Anzeigen eines Werkzeugs für den Vollbildmodus in der Werkzeugleiste für allgemeine Werkzeuge klicke mit der rechten Maustaste auf den Werkzeugleistenbereich und wähle Displaytools für Seite anzeigen > Vollbildmodus. Klicke anschließend auf das Vollbildmodus-Werkzeug, um zum Vollbildmodus zu wechseln.

Aktuellen Status des Werkzeugfensters in Acrobat Reader beibehalten

Größe in Acrobat  anzeigen

Du kannst die Anzeigegröße deiner PDF-Datei anpassen, um das Lesen je nach verwendetem Gerät zu erleichtern. Navigiere zu Anzeige > Anzeigegröße und wähle dann nach Bedarf Klein, Standard oder Groß aus.

Anzeigegröße anpassen

Anzeigen von Designs in Acrobat 

Du kannst das Gesamterscheinungsbild von Acrobat ändern, indem du Anzeigedesigns festlegst. Um das Design zu ändern, gehe zu Anzeige > Anzeigedesign und wählen dann eines der folgenden Designs aus:

  • Systemschema: Wenn du Systemschema auswählst, wird die Benutzeroberfläche in Acrobat analog zum Design des Betriebssystems geändert. Wenn das Betriebssystemdesign geändert wird, während Acrobat ausgeführt wird, wird auch das Acrobat-Design aktualisiert.
  • Hellgrau: Das standardmäßig in Acrobat verwendete Design ist Hellgrau. Alle Elemente der Benutzeroberfläche und der Dokumenthintergund werden in einem hellen Grau angezeigt.
  • Dunkelgrau: Die Einstellung Dunkelgrau für das Design verbessert die visuelle Ergonomie, da die Belastung der Augen verringert wird, und erleichtert die Nutzung des Bildschirms in dunklen Umgebungen. Außerdem wird mit dieser Einstellung auch der Akku geschont. Das dunkle Design wurde verbessert und enthält nun auch das obere Menü, das Kontextmenü auf der Seite, die Bildlaufleiste und den Kommentarbereich.
Anzeigedesigns

Voreinstellungen für das Anzeigen von PDF-Dokumenten

Im Dialogfeld „Voreinstellungen“ kannst du ein Standard-Seitenlayout definieren und die Anwendung in vielerlei anderer Hinsicht deiner Arbeitsweise anpassen. Überprüfe zum Anzeigen von PDF-Dokumenten die Voreinstellungsoptionen für Dokumente, Vollbildmodus, Allgemein, Seitenanzeige und 3D und Multimedia.

Die Voreinstellungen steuern die Anwendung auf deinem System bei jedem Einsatz, sie beziehen sich nicht auf ein bestimmtes PDF-Dokument. Um auf das Dialogfeld „Voreinstellungen“ zuzugreifen, wähle BearbeitenVoreinstellungen (Windows) oder Acrobat/Adobe Acrobat ReaderVoreinstellungen (macOS) aus.

Hinweis:

Wenn du ein Zusatzmodul eines anderen Herstellers installierst, passe die zugehörigen Voreinstellungen an.

Dialogfeld für Acrobat-Voreinstellungen

Dokumente-Voreinstellungen

Öffnen-Einstellungen

  • Letzte Anzeigeeinstellungen beim erneuten Öffnen von Dokumenten wiederherstellen: Gibt an, ob Dokumente automatisch mit der zuletzt in der vorherigen Sitzung angezeigten Seite geöffnet werden.
  • Verknüpfungen mit anderen Dokumenten im  selben  Fenster öffnen: Schließt das aktuelle Dokument und öffnet das verknüpfte Dokument in demselben Fenster. Hierdurch wird die Anzahl der geöffneten Fenster so gering wie möglich gehalten. Ist das verknüpfte Dokument bereits in einem anderen Fenster geöffnet, wird durch Klicken auf eine Verknüpfung zur geöffneten Datei das aktuelle Dokument nicht geschlossen. Wird diese Option nicht aktiviert, wird beim Klicken auf eine Verknüpfung zu einem anderen Dokument ein neues Fenster geöffnet.
  • Einstellung des Ebenenstatus durch Benutzerinformation zulassen: Ermöglicht dem Verfasser eines PDF-Dokuments mit Ebenen, die Ebenensichtbarkeit basierend auf den Benutzerinformationen festzulegen.
  • Dokumente können Menüleiste, Werkzeugleisten und Fenstersteuerelemente ausblenden: Wenn diese Option ausgewählt ist, wird anhand des PDF-Dokuments bestimmt, ob Menüleiste, Werkzeugleiste und Fenstersteuerelemente beim Öffnen des PDF-Dokuments ausgeblendet sind.
  • Dateiname immer als Dokumenttitel verwenden: Ermöglicht die Verwendung des Dateinamens als Dokumenttitel. (Diese Option ist standardmäßig deaktiviert.)
  • Dokumente in der Liste der zuletzt verwendeten Dateien: Legt die maximale Anzahl der im Menü „Datei“ aufgeführten Dokumente fest.

Einstellungen speichern

  • Dokumentänderungen automatisch in folgenden Zeitabständen in temporärer Datei speichern: Legt fest, wie oft Änderungen an einem geöffneten Dokument automatisch in Acrobat im Hintergrund gespeichert werden.
  • „Speichern unter“ optimiert für schnelle Webanzeige: Strukturiert ein PDF-Dokument so um, dass ein seitenweises Herunterladen von einem Webserver möglich ist.
  • Größe für Dateien mit mehr als 10 MB immer reduzieren: Reduziert die Größe der PDF-Datei automatisch, wenn die Dateigröße mehr als 10 MB beträgt.

PDF/A-Anzeigemodus

  • Dokumente im PDF/A-Anzeigemodus anzeigen: Legt fest, wann dieser Anzeigemodus verwendet wird: „Nie“ oder „Nur bei PDF/A-Dokumenten“.

Ausgeblendete Informationen

Sucht im PDF-Dokument nach Elementen, die möglicherweise nicht auf den ersten Blick sichtbar sind, etwa Metadaten, Dateianlagen, Kommentare, ausgeblendeter Text und ausgeblendete Ebenen. Die Ergebnisse der Suche werden in einem Dialogfeld angezeigt. Du hast dann die Möglichkeit, angezeigte Elementtypen zu entfernen.

  • Ausgeblendete Informationen beim Schließen des Dokuments entfernen (Diese Option ist standardmäßig deaktiviert.)
  • Ausgeblendete Informationen bei E-Mail-Übermittlung des Dokuments entfernen (Diese Option ist standardmäßig deaktiviert.)

Schwärzung

  • Beim Speichern angewendeter Schwärzungsmarkierungen Dateinamen anpassen: Legt ein Präfix oder Suffix fest, das beim Speichern einer Datei verwendet wird, auf die die Schwärzungsmarkierungen angewendet werden.
  • Lokalisierung für „Suchen und Entfernen“-Muster auswählen: Legt fest, welche installierte Sprachversion von Acrobat für die Muster verwendet wird. Wenn du beispielsweise die englische und die deutsche Version installiert hast, kannst du für die Muster zwischen Englisch und Deutsch wählen. Die Muster-Option wird in den Dialogfeldern zum Suchen und Schwärzen angezeigt.

Vollbild-Voreinstellungen

Vollbildmodus – Einrichtung

  • Nur aktuelles Dokument: Legt fest, ob die Anzeige auf ein einzelnes PDF-Dokument beschränkt ist.
  • Jeweils eine Seite auf dem gesamten Bildschirm: Stellt die Seitenansicht so ein, dass maximal eine Seite angezeigt wird.
  • Warnen, wenn Dokument automatisch im Vollbildmodus geöffnet werden soll: Zeigt eine Meldung an, bevor zum Vollbildmodus gewechselt wird. Wenn diese Option aktiviert ist, wird damit eine vorherige Auswahl von „Diese Meldung nicht mehr anzeigen“ in der Meldung außer Kraft gesetzt.
  • Zu verwendender Bildschirm: Legt für Systemkonfigurationen mit mehreren Bildschirmen fest, auf welchem Monitor das Vollbild angezeigt wird.

Navigation im Vollbildmodus

  • Abbrechen mit Esc-Taste: Legt fest, dass der Vollbildmodus durch Drücken der Esc-Taste verlassen werden kann. Wenn diese Option nicht aktiviert ist, kannst du den Vollbildmodus durch Drücken von Strg+L beenden.
  • Navigationsleiste anzeigen: Zeigt unabhängig von den Dokumenteinstellungen eine reduzierte Navigationsleiste an.
  • Nächste Seite mit linker Maustaste; vorherige Seite mit rechter Maustaste: Ermöglicht in einem Adobe PDF-Dokument die Seitennavigation durch Klicken mit der Maustaste. Du kannst auch durch Drücken von Eingabetaste, von Umschalt + Eingabetaste (um zurück zu gehen) oder von Pfeiltasten durch das Dokument blättern.
  • Endlos: Blättert ununterbrochen durch ein PDF-Dokument. Nach der letzten Seite kehrst du wieder zur ersten Seite zurück. Diese Option wird gewöhnlich für Werbepräsentationen verwendet.
  • Automatisch blättern nach _ Sekunden: Legt fest, ob in bestimmten Abständen automatisch umgeblättert werden soll. Auch wenn das automatische Blättern aktiviert ist, kannst du mit der Maus oder der Tastatur durch ein Dokument blättern.

Vollbildanzeige

  • Hintergrundfarbe: Legt die Hintergrundfarbe des Fensters im Vollbildmodus fest. Du kannst eine Farbe aus der Farbpalette wählen, um die Hintergrundfarbe anzupassen.
  • Maus-Cursor: Legt fest, ob der Cursor im Vollbildmodus ein- oder ausgeblendet wird.

Vollbildmodus – Übergänge

  • Alle Seitenübergänge deaktivieren: Entfernt Übergänge aus Präsentationen, die im Vollbildmodus angezeigt werden.
  • Standardübergang: Legt fest, welcher Übergangseffekt angezeigt werden soll, wenn du im Vollbildmodus blätterst und kein Übergangseffekt für das Dokument festgelegt wurde.
  • Richtung: Bestimmt den Ablauf der ausgewählten Standardübergänge auf dem Bildschirm, beispielsweise „Nach unten“, „Nach links“, „Horizontal“ usw. Je nach ausgewähltem Standardübergang sind unterschiedliche Optionen verfügbar. Wenn es für den ausgewählten Standardübergang keine Richtungsoptionen gibt, steht diese Option nicht zur Verfügung.
  • Richtung wird durch Navigation vorgegeben: Passt sich der Navigation des Benutzers durch die Präsentation an. Wechselt der Benutzer beispielsweise zur nächsten Seite, erfolgt ein Übergang von oben nach unten; springt der Benutzer zur vorherigen Seite zurück, erfolgt ein Übergang von unten nach oben. Die Option steht nur bei Übergängen mit Richtungsoptionen zur Verfügung.

 

Allgemeine Voreinstellungen

Basiswerkzeuge

  • Zugriffstasten zum Zugreifen auf Werkzeuge verwenden: Ermöglicht die Auswahl von Werkzeugen durch Drücken einer einzelnen Taste. Diese Option ist per Vorgabe deaktiviert.
  • Verknüpfungen aus URL-Adressen erstellen: Legt fest, ob Verknüpfungen, die nicht mit Acrobat erstellt wurden, automatisch im PDF-Dokument erkannt und als anklickbare Verknüpfungen angezeigt werden.
  • Mit Hand-Werkzeug Text & Bilder auswählen: Legt fest, dass das Hand-Werkzeug als Textauswahl-Werkzeug fungiert, wenn es in einem Adobe PDF-Dokument
    über Text gezogen wird.
  • Mit Hand-Werkzeug Artikel lesen: Ändert das Erscheinungsbild des Mauszeigers, wenn das Hand-Werkzeug über einen Artikel-Thread gehalten wird. Nach dem ersten Mausklick wird der Artikel so vergrößert bzw. verkleinert, dass das Dokumentfenster damit horizontal ausgefüllt ist; nachfolgende Mausklicks folgen dem Artikel-Thread.
  • Mit Hand-Werkzeug Mausrad-Zoom verwenden: Ändert die beim Drehen des Mausrads ausgeführte Aktion vom Bildlauf zum Zoom.
  • Mit Auswahl-Werkzeug zuerst Bilder, dann Text auswählen: Ändert die Reihenfolge, in der mit dem Auswahl-Werkzeug Objekte ausgewählt werden.
  • Schnellzugriffe auf Textauswahl anzeigen: Zeigt eine Werkzeugleiste für Schnellzugriffe auf der Text- oder Bildauswahl an.
  • Online-Speicher beim Öffnen von Dateien anzeigen: Legt fest, dass der Cloud-Speicher im Dialogfeld zum Öffnen von Dateien angezeigt wird.
  • Online-Speicher beim Speichern von Dateien anzeigen: Legt fest, dass der Cloud-Speicher beim Speichern der Datei angezeigt wird.
  • Beim Starten von Acrobat PDF-Dateien aus letzter Sitzung öffnen: Öffnet die PDF-Dateien aus der letzten Sitzung, wenn Acrobat gestartet wird.
  • Dokumente als neue Registerkarten im selben Fenster öffnen (Neustart erforderlich): Legt fest, dass mehrere Dokumente beim Öffnen in Registerkarten gruppiert werden. Du kannst Registerkarten auch auswählen oder herausziehen, sodass sie als einzelne Fenster angezeigt werden. Wähle eine Registerkarte aus und ziehe die daraufhin angezeigte Miniaturansicht aus der Werkzeugleiste. Lasse die Registerkarte dann los. 
  • Vor dem Schließen mehrerer Registerkarten fragen: Legt fest, dass der Benutzer das Schließen von Acrobat bestätigen muss.
  • Dateien mit Sternchenmarkierung auf Registerkarte „Zuletzt verwendet“ anzeigen: Zeigt die mit Sternchen markierten Dateien als Karten in der Startansicht an.
  • Feste Auflösung für Bilder des Schnappschuss-Werkzeugs verwenden: Legt die Auflösung fest, mit der bei einem Schnappschuss aufgenommene Bilder kopiert werden.
  • PDF-Miniaturvorschau in Windows Explorer aktivieren: Wähle diese Option aus, um PDF-Dateien als Miniaturvorschau in Windows Explorer anzuzeigen.
  • Touchscreen-Modus: Legt fest, wie Acrobat den Touchscreen-Modus, sofern verfügbar, für Touchscreen-aktivierte Geräte aktiviert. Im Touchscreen-Modus werden die Abstände zwischen den Schaltflächen in Werkzeugleisten, Bedienfeldern und Menüs vergrößert dargestellt, so dass sie leichter mit den Fingern anzutippen sind. Der Touchscreen-Lesemodus optimiert die Anzeige und unterstützt die gängigsten Gesten.
  • Skalierung für Bildschirmauflösung (Neustart erforderlich): Automatische Erkennung der Bildschirmauflösung und Skalierung der PDF-Datei zur Anzeige oder Anzeige der PDF-Datei unabhängig von der Bildschirmauflösung.

 

Warnungen

  • Keine Bearbeitungswarnungen anzeigen: Deaktiviert Warnungen, die normalerweise beim Löschen von Elementen wie Verknüpfungen, Seiten, Miniaturansichten und Lesezeichen ausgegeben werden.
  • Alle Warnungen zurücksetzen: Stellt die Standardeinstellungen für Warnungen wieder her.

 

Mitteilungen von Adobe

  • Mitteilungen beim Starten von Adobe Acrobat anzeigen: Integrierte Marketingmitteilungen von Adobe werden im Begrüßungsbildschirm beim Starten der Anwendung ohne geöffnetes Dokument angezeigt. Zum Abrufen von Informationen zu Funktionen, Updates oder Online-Diensten oder zum Öffnen eines Elements wie der Aufgabenleiste in der Anwendung klicke auf eine Mitteilung. Wenn du keine Anzeige integrierter Marketingmitteilungen wünschst, deaktiviere die Option. 
Hinweis:

Übermittlungsmeldungen für den Adobe Online-Dienst können nicht deaktiviert werden.

Programmstart

  • Nur zertifizierte Zusatzmodule verwenden: Sorgt dafür, dass ausschließlich von Adobe zertifizierte Zusatzmodule anderer Hersteller geladen werden. Beim Vermerk „Zurzeit“ im zertifizierten Modus wird je nach Status entweder „Ja“ oder „Nein“ angezeigt.
  • 2D-Grafikbeschleunigung prüfen (nur Windows): (Diese Option wird nur angezeigt, wenn die Computerhardware 2D-Grafikbeschleunigung unterstützt.) Ist diese Option ausgewählt, kann beim Öffnen des ersten Dokuments die Hardware-Beschleunigung verwendet werden. Ist diese Option nicht ausgewählt, kann beim Öffnen des ersten Dokuments die Hardware-Beschleunigung verwendet werden. Da diese Option den Programmstart verlangsamen kann, ist sie standardmäßig deaktiviert.
Hinweis:

Diese Option ist nur verfügbar, wenn die Option 2D-Grafikbeschleunigung verwenden in den Voreinstellungen für die Seitenanzeige ausgewählt ist.

  • Als Standard-PDF-Programm auswählen (nur Windows): Gibt an, ob Reader oder Acrobat zum Öffnen von PDF-Dateien verwendet wird. Diese Einstellung gilt, wenn Acrobat und Reader auf deinem Computer installiert sind. Unter Windows 7 oder früheren Versionen wird in einem Browser die Einstellung nur dann verwendet, wenn hier das Adobe-Plug-In oder -Add-On zum Anzeigen von PDF-Dateien verwendet wird. Unter Windows 8 bestimmt diese Einstellung, welche die standardmäßige Anwendung für PDF-Dateien in deinem System, einschließlich des Browsers, ist. Unter Windows 8 musst du diese Änderung erlauben, bevor sie auf deinem System angewendet werden. Ist sie einmal angewandt, wird unter Windows 8 die ausgewählte PDF-Anwendung auch für andere, mit PDF-Dateien verbundene Aufgaben verwendet, z. B. Vorschauen, Anzeigen von Miniaturen und Bereitstellen von Dateiinformationen.
  • Benachrichtigen, wenn Adobe Acrobat nicht mein Standard-PDF-Programm ist (nur Windows): Wenn Acrobat nicht als Standard-PDF-Programm festgelegt ist, wirst du in einem Dialogfeld gefragt, ob Adobe Acrobat beim Starten von Acrobat als Standard-PDF-Programm verwendet werden soll.

Seitenanzeige-Voreinstellungen

Standardlayout und -vergrößerung

  • Seitenlayout: Legt das Seitenlayout fest, das beim erstmaligem Öffnen eines Dokuments für den Bildlauf verwendet wird. Die Standardeinstellung ist „Automatisch“. Die Einstellungen für das Seitenlayout in „Datei“ > „Eigenschaften“ > „Ansicht beim Öffnen“ überschreibt diesen Wert.
  • Zoom: Legt fest, welcher Zoom-Faktor für ein PDF-Dokument beim erstmaligen Öffnen zu verwenden ist. Die Standardeinstellung ist „Automatisch“. Die Einstellung „Vergrößerung“ in „Datei“ > „Eigenschaften“ > „Ansicht beim Öffnen“ überschreibt diesen Wert.
Hinweis:

Zwei Bedingungen können sich auf das Seitenlayout und den Zoom auswirken. 1) Es wurde bereits eine andere Ansicht beim Öffnen für eine einzelne PDF-Datei in „Datei“ > „Eigenschaften“ festgelegt. 2) Die Option „Letzte Ansichtseinstellungen beim erneuten Öffnen des Dokuments wiederherstellen“ ist in „Bearbeiten“ > „Einstellungen“ > „Dokumentkategorie“ ausgewählt.

Auflösung

  • Systemeinstellung verwenden: Verwendet die Systemeinstellungen für die Bildschirmauflösung.
  • Benutzerdefinierte Auflösung: Legt die Bildschirmauflösung fest.

Rendering

  • Text glätten: Legt fest, welche Art von Textglättung angewendet wird.
  • Vektorgrafiken glätten: Wendet Glättung an, um abrupte Winkel aus Linien zu entfernen.
  • Bilder glätten: Wendet Glättung an, um abrupte Änderungen in Bildern zu minimieren.
  • Lokale Schriften verwenden: Legt fest, ob die auf deinem System installierten Schriften von der Anwendung verwendet oder ignoriert werden. Wenn diese Option deaktiviert ist, werden für Schriften, die nicht im PDF-Dokument eingebettet sind, Ersatzschriften verwendet. Kann eine Schrift nicht ersetzt werden, wird der Text als Reihe von Aufzählungspunkten dargestellt und eine Fehlermeldung wird angezeigt.
  • Dünne Linien deutlicher darstellen: Ist diese Option ausgewählt, werden dünne Linien in der Anzeige deutlicher dargestellt, um sie sichtbarer zu machen.
  • Seiten-Cache verwenden: Speichert die jeweils nächste Seite in einem Puffer, noch bevor die aktuelle Seite angezeigt wird, um die zum Blättern durch ein Dokument erforderliche Zeit zu reduzieren.
  • 2D-Grafikbeschleunigung verwenden (nur Windows): (Diese Option wird nur angezeigt, wenn die Computerhardware 2D-Grafikbeschleunigung unterstützt.) Beschleunigt Zoomvorgänge, Bildläufe und das Neuaufbauen der Seiteninhaltsanzeige sowie Rendering und Bearbeitung von  zweidimensionalen PDF-Inhalten. Standardmäßig ist diese Option aktiviert.  
Hinweis:

Ist diese Option in den Voreinstellungen für die Seitenanzeige nicht verfügbar, musst du u. U. den Treiber deiner GPU-Karte aktualisieren, um diese Hardwarefunktion zu aktivieren. Wende dich an den Hersteller der Karte bzw. des Computers, um einen aktuellen Treiber zu erhalten.

Seiteninhalt und -informationen

  • Große Bilder anzeigen: Zeigt großformatige Bilder an. Wenn dein System Seiten mit vielen Bildern nicht schnell genug verarbeiten kann, deaktiviere diese Option.
  • Nahtlosen Zoom verwenden (nur Windows): Wenn diese Option deaktiviert ist, sind Animationseffekte ausgeschaltet, wodurch sich die Leistung verbessert.
  • Objekt-, Endformat- und Anschnitt-Rahmen einblenden: Zeigt alle Objekt-, Endformat- und Anschnitt-Rahmen an, die für ein Dokument definiert wurden.
  • Transparenzraster anzeigen: Zeigt das Raster hinter transparenten Objekten an.
  • Logische Seitenzahlen verwenden: Ermöglicht den Abgleich der Seitenposition im PDF-Dokument mit der gedruckten Seitenzahl durch den Befehl Seiten nummerieren. Eine Seitenzahl, gefolgt von der Seitenposition in Klammern, erscheint in der Werkzeugleiste „Seitennavigation“ und in den Dialogfeldern Gehe zu Seite und „Drucken“. Beispiel,  i  (1 von 1), wenn die gedruckte Seitenzahl der ersten Seite i ist. Ist diese Option nicht ausgewählt, werden Seiten mit arabischen Zahlen versehen, beginnend bei 1. Durch Aktivieren der Option können Probleme beim Verwenden des Zurück-Befehls im Webbrowser vermieden werden.
  • Immer Seitenformat des Dokuments anzeigen: Zeigt neben der horizontalen Bildlaufleiste die Seitenabmessungen an.
  • Überdrucken-Vorschau: Legt fest, ob der Modus Überdrucken-Vorschau nur für PDF/X-Dateien aktiviert ist, nie oder immer aktiviert ist oder automatisch eingerichtet wird. Wenn „Automatisch“ eingestellt ist und ein Dokument Überdruckbereiche enthält, wird der Modus Überdrucken-Vorschau aktiviert. In der Überdrucken-Vorschau kannst du auf dem Bildschirm sehen, wie sich Druckfarben-Aliasse auf die gedruckte Ausgabe auswirken. Ein Druck- oder Serviceanbieter erstellt beispielsweise ein Druckfarben-Alias, wenn ein Dokument zwei ähnliche Volltonfarben enthält, aber nur eine dieser Farben benötigt wird.
  • Standardfarbraum für Transparenzüberblendung: Legt für die Transparenzüberblendung den Standardfarbraum, den RGB-Arbeitsfarbraum oder den CMYK-Arbeitsfarbraum fest.

Anzeigemodus für Referenz-XObjects

  • Referenzziele für XObjects anzeigen: Legt den Dokumenttyp fest, in dem Referenz-XObjects angezeigt werden können.
  • Speicherort für referenzierte Dateien (optional): Gibt einen Speicherort für die referenzierten Dokumente an.

Touchscreen-Modus für Tablets und mobile Geräte

Der Touchscreen-Modus erleichtert die Verwendung von Acrobat und Acrobat Reader auf Fingereingabegeräten. Die Abstände zwischen den Schaltflächen in Werkzeugleisten, Bedienfeldern und Menüs vergrößern sich, sodass sie leichter mit den Fingern anzutippen sind. Der Touchscreen-Lesemodus optimiert die Anzeige und unterstützt die gängigsten Gesten. Acrobat und Acrobat Reader wechseln automatisch in den Touchscreen-Modus, wenn sie auf einem berührungsempfindlichen Gerät verwendet werden. Du kannst die Standardvoreinstellung für den Touchscreen-Modus ändern.

Ändern der Touchscreen-Modus-Voreinstellung

  1. Wähle Bearbeiten > Voreinstellungen (Windows) oder Acrobat/Adobe Acrobat Reader > Voreinstellungen (macOS) aus.

  2. Wähle unter Kategorien die Option Allgemein aus.

  3. Wähle unter Basiswerkzeuge die gewünschte Standardeinstellung im Menü Touchscreen-Modus aus.

PDF/A-Anzeigemodus ändern

PDF/A ist eine ISO-Norm für die langfristige Archivierung und Bewahrung elektronischer Dokumente. In das Format PDF gescannte Dokumente sind PDF/A-kompatibel. Du kannst festlegen, ob Dokumente in diesem Anzeigemodus angezeigt werden sollen.

Beim Öffnen eines PDF/A-kompatiblen Dokuments im PDF/A-Anzeigemodus wird das Dokument im schreibgeschützten Modus geöffnet, um Änderungen am Dokument zu vermeiden. In der Dokumentmeldungsleiste wird eine entsprechende Meldung angezeigt. Du kannst keinerlei Änderungen oder Anmerkungen vornehmen. Wenn du den PDF/A-Modus deaktivierst, kannst du das Dokument bearbeiten.

  1. Wähle im Dialogfeld Voreinstellungen unter Kategorien Dokumente aus.

  2. Wähle bei „Dokumente im PDF/A-Anzeigemodus anzeigen“ eine Option: Nie oder Nur bei PDF/A-Dokumenten.

    Du kannst den PDF/A-Anzeigemodus später wieder aktivieren bzw. deaktivieren, indem du diese Voreinstellung änderst.

PDF-Dokumente in der Ansicht „Linienstärken“ anzeigen

In der Ansicht Linienstärken werden Linien mit der im PDF-Dokument festgelegten Stärke dargestellt. Wenn die Ansicht Linienstärken deaktiviert ist, werden unabhängig vom Vergrößerungsfaktor gleichmäßige Linienstärken (ein Pixel) verwendet. Beim Drucken des Dokuments werden die Linien mit der echten Breite gedruckt.

  1. Wähle Anzeige > Ein-/Ausblenden > Lineale und Raster > Linienstärken. Zum Ausblenden der Linienstärken wähle erneut Anzeige > Ein-/Ausblenden > Lineale und Raster > Linienstärken.

Hinweis:

Die Ansicht Linienstärken ist nicht deaktivierbar, wenn PDF-Dateien in einem Webbrowser angezeigt werden.

Ein- oder Ausblenden von Navigationsfenstern, Werkzeugfenstern, Symbolleistenelementen und mehr

Beim Anzeigen einer PDF-Datei kannst du im Menü Anzeige > Ein-/Ausblenden die folgenden Elemente auswählen, die in Acrobat angezeigt werden sollen:

  • Navigationsfenster: Das Navigationsfenster ist ein Arbeitsbereich, in dem verschiedene Unterfenster angezeigt werden können. Wähle diese Option, um die Navigationsmenüelemente ein- oder auszublenden. Weitere Informationen zum Navigationsfenster findest du unter Durch PDF-Seiten blättern.
  • Werkzeugfenster: Im rechten Fensterbereich von Acrobat werden häufig verwendete Werkzeuge angezeigt. Wähle Anzeige > Ein-/Ausblenden > Werkzeugfenster, um das Werkzeugfenster auf der rechten Seite auszublenden.
  • Werkzeugleistenelemente: Wähle zum Ausblenden aller Werkzeugleisten Anzeige > Ein-/Ausblenden > Werkzeugleistenelemente > Werkzeugleisten ausblenden. Um die Symbolleisten auf ihre Standardkonfiguration zurückzusetzen, wähle Anzeige > Ein-/Ausblenden > Werkzeugleistenelemente > Werkzeugleisten zurücksetzen.
  • Seitensteuerelemente: Du kannst die Seitensteuerelemente wie „An Breite anpassen“, „An eine ganze Seite anpassen“, „Gleitende Symbolleiste“ usw. anpassen. Wähle Anzeige > Ein-/Ausblenden > Seitensteuerelemente > Seitensteuerelemente einblenden. Um die schwebende Werkzeugleiste auszublenden, wähle Anzeige > Ein-/Ausblenden > Seitensteuerelemente > Lösen
    .
  • Menüleiste: Um die Menüleiste ein- oder auszublenden, wähle Anzeige > Ein-/Ausblenden > Menüleiste. Du kannst auch die Funktionstaste F9 der Tastatur verwenden.
  • Schaltflächenbezeichnungen: Zeigt die Schaltflächenbeschriftungen des ausgewählten Werkzeugs an. Um die Schaltflächenbeschriftungen ein- oder auszublenden, wähle Anzeige > Ein-/Ausblenden > Schaltflächenbeschriftungen.
  • Lineale und Raster: Du kannst mit Rastern Text und Objekte in einem Dokument genau ausrichten. Soll das Raster ein- oder ausgeblendet werden, wähle Anzeige > Ein-/Ausblenden > Lineale und Raster > Raster. Neben dem Befehlsnamen wird ein Häkchen angezeigt, wenn das Raster eingeblendet ist. Weitere Informationen findest du unter Raster, Hilfslinien und Abmessungen in PDF-Dateien.
  • Cursorkoordinaten: Die Cursorkoordinaten zeigen die Koordinatenposition des Cursors im Dokumentfenster an. Um x- und y-Koordinaten anzuzeigen, wähle Anzeige > Ein-/Ausblenden > Cursorkoordinaten. Weitere Informationen findest du unter Anzeigen von Cursorkoordinaten.

Überarbeitete PDF mit einer früheren Version vergleichen (Acrobat Pro)

Zeige mithilfe der Funktion Dateien vergleichen die Unterschiede zwischen zwei Versionen eines PDF-Dokuments an. Du kannst viele Optionen zur Anzeige der Vergleichsergebnisse anpassen. Weitere Informationen findest du unter Zwei Versionen einer PDF-Datei vergleichen.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?