Verwenden Sie Adobe® Connect™ zum Veranstalten von Online-Meetings und für Präsentationen und Schulungen über das Internet. Die Integrationsmöglichkeit zwischen Adobe Connect und Adobe Captivate ermöglicht Ihnen, interaktive Softwaresimulationen und Demonstrationen in Connect-Meetings zu nutzen.

Die folgenden Schlüsselfunktionen sind Teil der Integration:

Adobe® Connect™ Schulung

Sie können Meetings und Schulungen effektiver gestalten, indem Sie Adobe Captivate-Demos und interaktive Simulationen hinzufügen. Moderatoren können die Schaltfläche zum Synchronisieren nutzen, um Ihre Aktionen für alle Teilnehmer sichtbar zu machen. Wenn der Moderator die Synchronisierungsoption deaktiviert, besteht für Teilnehmer die Möglichkeit einer vollständigen Interaktion mit der Adobe Captivate-Demonstration oder -Simulation auf ihren persönlichen Computern.

Problemlose Bereitstellung und Veröffentlichung von Inhalten

Sie können Adobe Captivate-Simulationen und -Demos über ganz normale Webbrowser bereitstellen. Benutzer von Adobe Connect können Adobe Captivate-Projekte direkt in Adobe Connect veröffentlichen und so für andere zugänglich machen.

Nutzungsoptionen zur Integration von Adobe Captivate und Adobe Connect

In Adobe Captivate können Sie zwei Optionen auswählen, die zu einer reibungslosen Zusammenarbeit von Adobe Captivate und Adobe Connect beitragen. Die Option „Adobe Acrobat Connect Server-Metadaten veröffentlichen“ fügt Informationen aus Connect zu den Adobe Captivate-Projektdateien hinzu. Wenn diese Option ausgewählt ist, können Benutzer das Adobe Captivate-Projekt und seine Inhalte von Adobe Connect aus durchsuchen. Sie können Adobe Connect für die Ausgabe Ihrer Quiz auswählen. Verwenden Sie diese Option in Adobe Connect, um nachzuverfolgen, wie Benutzer mit Quiz und interaktiven Objekten in Adobe Captivate-Projekten arbeiten. Sie können das Projekt zum einfacheren Hochladen auch in eine ZIP-Datei packen. Mit der Integration von Adobe Connect können Sie auch Videodateien einfach aktualisieren.

Adobe Connect für das Learning Management verwenden

Mit Adobe Connect können Sie ganz einfach E-Learning-Inhalte über virtuelle Live-Klassenzimmer und Kurse zum Selbststudium vermitteln, Teilnehmer verwalten und Lernfortschritte verfolgen. Weitere Informationen zu den Integrationslösungen für Learning Management-Systeme von Adobe Connect finden Sie unter www.adobe.com/go/learn_adobeconnectlms_de.

Sie können die Learning Management-Funktionen von Adobe Connect auch für Ihre Adobe Captivate-Projekte nutzen. Gehen Sie wie folgt vor, um ein Adobe Captivate-Projekt auf einen Adobe Connect-Server hochzuladen:

  • Legen Sie im Dialogfeld „Voreinstellungen“ Adobe Connect als LMS fest.

  • Veröffentlichen Sie das Projekt auf dem Adobe Connect-Server.

Adobe Connect als LMS festlegen

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

  2. Wählen Sie im Dialogfeld „Voreinstellungen“ im Menü „Quiz“ die Option „Weitergabe“.

  3. Wählen Sie „Adobe Connect“.

  4. Klicken Sie auf „OK“.

Projekte in Adobe Connect veröffentlichen

Neben der SWF-Datei können Sie Quelldateien und beliebige externe FLV-Dateien auf den Server hochladen. Sie können außerdem das Projekt als einzelne Zip-Datei hochladen.

  1. Klicken Sie in der Symbolleiste auf „Veröffentlichen“ > „In Adobe Connect veröffentlichen“

  2. Klicken Sie auf das Ordnersymbol im Dialogfeld „In Adobe Connect veröffentlichen“ 

    Veröffentlichen eines Projekts in Adobe Connect
    Veröffentlichen eines Projekts in Adobe Connect

  3. Klicken Sie im Dialogfeld „Adobe Connect-Server“ auf „Hinzufügen“, um den Namen und die URL des Adobe Connect-Servers einzugeben und klicken Sie dann auf „OK“. 

  4. Wählen Sie im Dialogfeld „Veröffentlichen“ die gewünschten Optionen.

    Projektdateien (*.cptx) veröffentlichen

    Die Quelldatei wird auf den Server hochgeladen.

    Projektdatei komprimieren

    Alle veröffentlichten Dateien werden in Form einer einzigen Zip-Datei auf den Server geladen.

    Videodateien veröffentlichen (*.flv)

    Sämtliche in das Adobe Captivate-Projekt importierten Videodateien werden veröffentlicht.

    SWF

    Veröffentlichen Sie das Projekt als SWF-Datei.

    HTML5 (nur für Kunden mit Mitgliedschaft und Adobe Software Assurance)

    Veröffentlichen Sie das Projekt als HTML5-Ausgabe.

    Mehr

    Klicken Sie auf „Mehr“, um die Voreinstellungen festzulegen. 

  5. Klicken Sie auf „Veröffentlichen“.

  6. Geben Sie im Fenster „Adobe Connect “ Ihre Anmeldedaten ein.

  7. Klicken Sie auf „Neuer Ordner“ und erstellen Sie einen Ordner an dem Ort, an dem die Projektdatei abgelegt werden soll. Alternativ können Sie einen beliebigen bereits bestehenden Ordner aus der Liste auswählen.

  8. Klicken Sie auf „In diesem Ordner veröffentlichen“.

  9. Gehen Sie im Fenster „Adobe Connect Server“ wie folgt vor:

    1. Geben Sie einen Namen für Ihr Projekt im Feld „Titel“ ein.

    2. Wenn Sie die URL für das Projekt anpassen möchten, geben Sie einen Namen im Feld „Benutzerdefinierte URL“ ein. Das URL-Präfix http://<servername>/ wird hinzugefügt.

    3. Geben Sie eine Beschreibung für Ihr Projekt ein.

    4. Wählen Sie die Sprache, in der Ihr Projekt erstellt wurde.

    5. Klicken Sie auf „Fertig stellen“.

Nachdem Sie den Inhalt in Adobe Connect hochgeladen haben, können Sie ihn in einen bestehenden Kurs einbinden oder zu einem neuen Kurs machen.

Eine Adobe Captivate-Demo zu einem Adobe Connect-Meeting hinzufügen

Sie können ein Adobe Captivate-Projekt auf zwei verschiedene Methoden in ein Adobe Connect-Meeting einbringen:

  • Veröffentlichen Sie das Adobe Captivate-Projekt direkt über Adobe Connect. Fügen Sie dann das Projekt aus der Inhaltsbibliothek von Connect aus in ein Adobe Connect-Meeting ein. (Adobe empfiehlt, diese Option zu verwenden. Beim Hinzufügen des Adobe Captivate-Projekts aus der Inhaltsbibliothek ist sichergestellt, dass alle Funktionen von Adobe Captivate einwandfrei in Adobe Connect funktionieren.)

  • Veröffentlichen Sie das Adobe Captivate-Projekt, indem Sie auf Ihrem Computer eine ZIP-Datei davon erstellen und diese dann in ein Adobe Connect-Meeting einfügen.

    Moderatoren können die Synchronisierungsschaltfläche nutzen, sodass alle Teilnehmer ihre Aktionen mitverfolgen können. Das bedeutet, dass jeder Meetingteilnehmer auf seinem Computer sehen kann, wenn der Moderator die Maus bewegt oder mit der Demonstration interagiert. Moderatoren können diese Funktion jedoch auch deaktivieren, damit Teilnehmer selbstständig mit der Adobe Captivate-Demo oder -Simulation auf ihrem Computer interagieren können. Moderatoren können die Synchronisierungsfunktion beliebig oft ein- und ausschalten.

    Hinweis: Die Synchronisierungsschaltfläche in Adobe Connect wird nicht angezeigt, wenn das Adobe Captivate-Projekt die _skin-Datei enthält.

    Wenn Sie mehrere Dateien in Adobe Connect nutzen möchten, stellen Sie Folgendes sicher:

    1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

    2. Erweitern Sie im Bedienfeld „Kategorie“ die Kategorie „Projekt“ und wählen Sie die Option „Veröffentlichungseinstellungen“.

    3. Wählen Sie „Adobe Connect-Metadaten im Projektfenster veröffentlichen“.

    4. Klicken Sie auf „OK“.

    5. Wählen Sie „Datei“ > „Veröffentlichen“.

    6. Wählen Sie „Flash (SWF)“.

    7. Wählen Sie in den Ausgabeoptionen die Option „ZIP-Dateien“.

      Laden Sie die ZIP-Datei in das Adobe Connect-Meeting hoch.

Hinzufügen eines Adobe Captivate-Projekts aus der Connect-Inhaltsbibliothek zu einem Meeting

  1. Erstellen Sie ein Projekt in Adobe Captivate.

  2. Veröffentlichen Sie das Projekt über Adobe Connect.

  3. Öffnen Sie ein bestehendes Meeting oder erstellen Sie ein neues Meeting.

  4. Senden Sie die URL für das Meeting an Ihre Teilnehmer.

  5. Betreten Sie den Meetingraum.

  6. Wählen Sie „Pods“ > „Share“ > „Select From Content Library“.

  7. Wählen Sie das Adobe Captivate-Projekt aus und klicken Sie auf „Öffnen“.

  8. (Optional) Klicken Sie auf die Synchronisierungsschaltfläche, damit die Teilnehmer entweder die Aktionen des Moderators mitverfolgen oder auf ihrem eigenen Computer Aktionen ausführen können.

  9. Klicken Sie auf „Teilen anhalten“, um zum Adobe Connect-Meetingraum zurückzukehren.

Hinzufügen eines Captivate-Projekts von Ihrem Desktop zu einem Meeting

  1. Erstellen Sie ein Projekt in Adobe Captivate.

  2. Veröffentlichen Sie das Projekt in Flash, um eine SWF-Datei zu erstellen.

  3. Notieren Sie sich den Speicherort der SWF-Datei.

  4. Melden Sie sich bei Adobe Connect an.

  5. Öffnen Sie ein bestehendes Meeting oder erstellen Sie ein neues Meeting.

  6. Senden Sie die URL für das Meeting an Ihre Teilnehmer.

  7. Betreten Sie den Meetingraum.

  8. Wählen Sie „Pods“ > „Share“ > „Select From My Computer“.

  9. Navigieren Sie zu der Adobe Captivate-SWF-Datei, wählen Sie sie aus und klicken Sie auf „Open“.

  10. Die Meldung zum Hochladen der Datei wird angezeigt. Klicken Sie nach dem Hochladen der SWF-Datei in der Adobe Captivate-Wiedergabeleiste auf „Abspielen“, um das Projekt zu starten.

  11. (Optional) Klicken Sie auf die Synchronisierungsschaltfläche, damit die Teilnehmer entweder die Aktionen des Moderators mitverfolgen oder auf ihrem eigenen Computer Aktionen ausführen können.

  12. Klicken Sie auf „Stop Sharing“, um zum Adobe Connect-Meetingraum zurückzukehren.

Adobe Connect-Tracking hinzufügen

Sie können nachverfolgen, wie Benutzer mit einer in einem Adobe Connect-Meeting hinzugefügten Adobe Captivate-Simulation interagieren. Um das Nachverfolgen zu vereinfachen, legen Sie Adobe Connect für die Projektausgabe fest. Sie können diese Option in den Quiz-Einstellungen des Dialogfelds „Voreinstellungen“ aufrufen.

  1. Öffnen Sie ein Adobe Captivate-Projekt.

  2. Wählen Sie „Quiz“ > „Quizvoreinstellungen“.

  3. Wählen sie aus dem Menü „Quiz“ die Option „Weitergabe“.

  4. Wählen Sie die Option „Weitergabe für dieses Projekt aktivieren“.

  5. Wählen Sie „Adobe Connect“.

  6. Klicken Sie auf „OK“.

Suchfunktionen von Adobe Connect aktivieren

Wenn Sie die Suche aktivieren, können Benutzer von Adobe Connect aus nach dem Adobe Captivate-Projekt suchen.

  1. Öffnen Sie ein Adobe Captivate-Projekt.

  2. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

  3. Erweitern Sie im Bedienfeld „Kategorie“ die Kategorie „Projekt“ und wählen Sie die Option „Veröffentlichungseinstellungen“.

  4. Wählen Sie „Adobe Connect-Metadaten veröffentlichen“.

  5. Klicken Sie auf „OK“.

    Hinweis:

    Die Option „Adobe Connect Server-Metadaten veröffentlichen“ ist standardmäßig aktiviert. Dadurch nimmt die Größe des Projekts zu. Wenn Sie das Projekt nicht in Adobe Connect nutzen möchten, deaktivieren Sie diese Option.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie