Benutzerhandbuch Abbrechen

Verwenden von Linealen und Hilfslinien

  1. Captivate-Benutzerhandbuch
  2. Einführung in Captivate
    1. Neue Funktionen in Adobe Captivate
    2. Adobe Captivate – Systemanforderungen
    3. Laden Sie Adobe Captivate herunter
    4. Neue Funktionen in Adobe Captivate (2019 release) Update 5
    5. Neue Funktionen in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate 11.8 – Versionshinweise
    7. Adobe Captivate - Versionshinweise
    8. Systemanforderungen und Anweisungen für den Download für Adobe Captivate Draft
    9. Projektdesign mit automatischer Anpassung in Adobe Captivate
  3. Erstellen von Projekten
    1. Erstellen Sie verschiedene Arten von Projekten in Adobe Captivate
    2. Anpassen der Größe eines Adobe Captivate-Projekts
    3. Projektdesign mit automatischer Anpassung in Adobe Captivate
    4. Erstellen von Virtual Reality(VR)-Projekten
    5. Arbeiten mit Text mit automatischer Anpassung in Adobe Captivate
    6. Arbeiten mit Designs in Adobe Captivate
    7. Anweisungen zum Anwenden ansichtsspezifischer Eigenschaften in Projekten mit automatischer Anpassung anwenden
    8. Anweisungen zum Erstellen von Backup-Dateien für Adobe Captivate-Projekte
    9. Bedienfeld „Asset“
    10. Erstellen von Verzweigungen und erzwungener Navigation in Captivate
    11. Ersetzen Sie das Bild auf der Bühne
  4. Hinzufügen und Verwalten von Objekten
    1. Arbeiten mit Objekten mit mehreren Status in Adobe Captivate
    2. Objekteffekte
    3. Einfügen von Web-Objekten in Adobe Captivate Projekte
    4. Arbeiten mit Objektstilen in Adobe Captivate
    5. Anweisungen zum Drehen von Objekten in Adobe Captivate
    6. Ändern der Größe und Neupositionierung von Objekten nach Pixel
    7. Anweisungen zum Verwalten von Objekten mithilfe der Symbolleiste „Hauptoptionen“
    8. Anweisungen zum Zusammenführen von Objekten in einer Folie
    9. Wie Sie Objekte in der Bibliothek verwalten
    10. Anweisungen zum Gruppieren von Objekten in Adobe Captivate
    11. Bearbeiten von Objektinformationen mit dem Fenster „Erweiterte Interaktion“
    12. Kopieren, Einfügen und Duplizieren von Objekten in Adobe Captivate
    13. Steuern der Sichtbarkeit von Objekten
    14. Anweisungen zum Ändern der Anzeigereihenfolge von Objekten in Adobe Captivate
    15. Schatten auf Objekte anwenden
    16. Anweisungen zum Ausrichten von Objekten in Adobe Captivate
    17. Anweisungen zum Hinzufügen von Spiegelung zu Objekten
    18. Importieren von Assets in ein Captivate-Projekt
  5. Folien
    1. Hinzufügen von Folien zu einem Adobe Captivate-Projekt
    2. Bearbeiten von Folien in einem Adobe Captivate-Projekt
    3. Adobe Captivate-Projektfolien löschen
    4. Ändern der Folienreihenfolge in Adobe Captivate
    5. Festlegen von Folieneigenschaften in Adobe Captivate
    6. Hinzufügen und Konvertieren von Folienanmerkungen in Audiodateien mit Adobe Captivate
    7. Einrichten von Wissensüberprüfungsfolien in Adobe Captivate
    8. Hinzufügen von Folienübergänge in Adobe Captivate
    9. Arbeiten mit Folienmastern in Adobe Captivate
    10. Anweisungen zum Sperren von Adobe Captivate-Folien
    11. Anweisungen zum Ausblenden oder Ausschließen von Folien in einem Adobe Captivate-Projekt
    12. Anweisungen zum Gruppieren von Folien und zum Aufheben der Gruppierung in Adobe Captivate
  6. Zeitleiste und Raster
    1. Verwenden von Linealen und Hilfslinien
    2. Arbeiten mit Rastern in Adobe Captivate
    3. Arbeit mit der Zeitleiste
    4. Tastaturbefehle in Adobe Captivate
    5. Arbeiten mit dem Filmstreifen
    6. Anweisungen zum Anpassen des Adobe Captivate-Arbeitsbereichs
    7. Anweisungen zum Verwenden der Adobe Captivate-Bibliothek
    8. Verwenden des Verzweigungsfensters in Adobe Captivate
  7. Erstellen von Quizen
    1. Einfügen von Fragenfolien in Adobe Captivate-Projekten
    2. Festlegen von Quizvoreinstellungen für Adobe Captivate
    3. Wie Teilnehmer alle Quizantworten gleichzeitig senden können
    4. Einrichten von Fragenfolien mit Adobe Captivate
    5. Verwenden der Zufallsfragenfolien in Adobe Captivate
    6. Anweisungen: Benutzer zum Quiz zurückkehren lassen
    7. Importieren von Fragen aus CSV-Format-Dateien
    8. Importieren von Fragen aus GIFT-Format-Dateien
    9. Wie Sie Vortests in Adobe Captivate einfügen
  8. Audio
    1. Einfügen von Audioelementen in ein Adobe Captivate-Projekt
    2. Anweisungen zur Audiovorschau in Adobe Captivate
    3. Bearbeiten von Audiodateien in Adobe Captivate
    4. Anzeigen von Audiodetails in Adobe Captivate
    5. Festlegen von Voreinstellungen für die Audioaufzeichnung und Aufzeichnen von Audio
    6. Anweisungen zum Exportieren von Audio aus Adobe Captivate
  9. Video
    1. Folienvideos
    2. Arbeiten mit Ereignisvideos in Adobe Captivate
    3. Unterschiede zwischen Ereignissen und synchronisierten Videos in Adobe Captivate
  10. Interaktive Objekte
    1. Fügen Sie Ihren Captivate-Projekten interaktive Schaltflächen hinzu
    2. Erstellen von Klickfeldern in Adobe Captivate
    3. Fügen Sie mit Adobe Captivate Texteingabefelder hinzu
    4. Anweisungen zum Hinzufügen von Audio für Felder und Schaltflächen
    5. Hinzufügen von JavaScript in Felder und Schaltflächen in Adobe Captivate
  11. Interaktionen
    1. Erstellen von Lerninteraktionen in Adobe Captivate
    2. Drag-and-Drop-Interaktionen in Adobe Captivate erstellen
    3. Anweisungen zum Konfigurieren von Widgets und Interaktionen in Adobe Captivate
    4. Verwenden von Adobe Captivate-Variablen in Widgets
    5. Festlegen von Eigenschaften für Widgets mit Adobe Captivate
    6. Anweisungen zum Erstellen statischer und interaktiver Widgets sowie von Fragen-Widgets in Adobe Captivate
    7. Anweisungen zum Hinzufügen von Widgets im Adobe Captivate-Projekt
  12. Nicht interaktive Objekte
    1. Erstellen und bearbeiten Sie intelligente Formen
    2. Bearbeiten und Erstellen von Beschriftungen mit Captivate
    3. Verwenden von Bildern und Rollover-Bildern in Captivate
    4. Anweisungen zum Anpassen von Smartformen in Adobe Captivate
    5. Erstellen von Zoombereichen in Adobe Captivate
    6. Anweisungen zum Festlegen des Audios für nicht interaktive Objekte
    7. Erstellen von Rollover-Minifolien in Adobe Captivate
    8. Erstellen von Rollover-Minifolien in Adobe Captivate
    9. Ändern der Mauseigenschaften in Adobe Captivate
    10. Verwenden von Markierungsfeldern in Captivate
    11. Arbeiten mit Farbfeldern in Adobe Captivate
    12. Festlegen der Größe und Position von nicht interaktiven Objekten
    13. Hinzufügen von Animationen zu einem Adobe Captivate-Projekt
  13. Erweiterte Bearbeitung und Projektprüfungen
    1. Anweisungen zum Verknüpfen von Adobe Captivate-Projekten
    2. Importieren, Exportieren und Löschen von Inhalten
    3. Skins
    4. Erstellen von barrierefreien Projekten in Adobe Captivate
    5. Erstellen Sie ein Inhaltsverzeichnis (TOC) mit Adobe Captivate
    6. Ändern der Größe von Adobe Captivate-Projekten
    7. Projekte und Projektvoreinstellungen
    8. Anweisungen zur Projektvorschau in Adobe Captivate
  14. Variablen und erweiterte Aktionen
    1. Adobe Captivate Variablen
    2. Erstellen von benutzerdefinierten Variablen in Adobe Captivate
    3. Erweiterte Aktionen in Adobe Captivate
    4. Freigegebene Aktionen in Adobe Captivate-Projekten
    5. Bearbeiten oder Löschen benutzerdefinierter Variablen in Adobe Captivate
    6. Anweisungen zum Zuweisen erweiterter Aktionen zu einem Ereignis
  15. Aufzeichnen von Projekten
    1. Interaktive Videos erstellen
    2. Automatische und manuelle Aufzeichnung mit Captivate
    3. Festlegen von Aufzeichnungseinstellungen in Adobe Captivate
    4. Videodemos aufzeichnen mit Adobe Captivate
    5. Aufzeichnen von Simulationen in Adobe Captivate
    6. Anhalten von Aufzeichnungen
  16. Veröffentlichen von Projekten
    1. Vorschau und Veröffentlichung von Projekten mit automatischer Anpassung
    2. Veröffentlichen eines Projekts in Adobe Captivate Prime
    3. Veröffentlichen von Projekten als HTML5-Dateien mit Adobe Captivate
    4. Projekte als ausführbare Dateien veröffentlichen
    5. Veröffentlichen von Projekten als MP4-Dateien mit Adobe Captivate
    6. Festlegen von Voreinstellungen für das Veröffentlichen von Projekten in Adobe Captivate
    7. Verwenden von Webschriftarten aus Adobe Fonts in Adobe Captivate
    8. Quizergebnisse auf einem internen Server
  17. Verwenden von Adobe Captivate mit anderen Anwendungen
    1. Importieren und Bearbeiten von PowerPoint-Präsentationen in Captivate
    2. Hochladen eines Adobe Captivate-Projekts in ein Learning Management-System
    3. Erfahren Sie mehr über die gemeinsame JavaScript-Benutzeroberfläche für Adobe Captivate
    4. Anweisungen zum Veröffentlichen von Captivate-Projekten in Microsoft Word
    5. Verwenden von Adobe Connect mit Captivate
    6. Anweisungen zum Hinzufügen von Captivate-Projekten zu einem RoboHelp-Onlinehilfesystem
    7. Verpacken mehrerer SCO-Dateien mit Adobe Multi-SCORM Packager
  18. Problembehandlung für Adobe Captivate Prime
    1. Lösen Sie bekannte Probleme und Einschränkungen in den neuesten Versionen von Adobe Captivate, Adobe FrameMaker und Adobe RoboHelp.
    2. Early Build für Captivate (2019 release) auf macOS Big Sur (macOS 11)
    3. Hotfix für VR-Inhalte, die nicht auf Geräten wiedergegeben werden
    4. Konfigurieren von SSL für Live Preview auf Geräten
    5. Aktivierungsprobleme bei Captivate (2019 release) auf macOS Catalina
    6. Interaktive Captivate-Kurse werden nicht automatisch auf Browsern abgespielt
    7. Probleme mit Bedienfeld „Assets“ in Adobe Captivate (2019 release)
    8. Fehler 103 bei der Installation von Adobe Captivate
    9. Probleme bei der Vorschau eines Captivate-Projekts

 

Verwenden von Linealen

Lineale unterstützen Sie beim präzisen Platzieren und Abmessen von Objekten im Captivate-Designfenster. Der Punkt an dem 0 auf jedem Lineal erscheint, ist der Linealursprung an der oberen linken Ecke des Designfensters.

Um Lineale anzuzeigen oder auszublenden, wählen Sie „Ansicht > Lineale einblenden“ oder „Ansicht >Lineale ausblenden“.

Ein- und Ausblenden von Linealen
Ein- und Ausblenden von Linealen

Ändern der Maßeinheit

Die Maßeinheit in einem Projekt ohne Anpassung ist Pixel. In Projekten mit automatischer Anpassung ist die Standard-Maßeinheit Prozent. 

Um die Maßeinheit in einem Projekt mit automatischer Anpassung zu ändern, klicken Sie mit der rechten Maustaste auf das Lineal in dem Projekt mit automatischer Anpassung und wählen Sie die gewünschte Maßeinheit aus. 

Sie können die Maßeinheit in einem Projekt ohne Anpassung nicht mehr ändern.

Ändern der Maßeinheit
Ändern der Maßeinheit

Verwenden von Hilfslinien

Hilfslinien helfen Ihnen beim Ausrichten von Text und Grafikobjekten. In Captivate können Sie Linealhilfslinien erstellen (nur horizontale oder vertikale Linien). 

Sie können die Standardfarbe von Hilfslinien ändern.

In der Standardeinstellung sind Hilfslinien nicht gesperrt und Sie können sie verschieben, verändern, löschen oder wiederherstellen. Sie haben jedoch die Möglichkeit, Hilfslinien an ihrer Position zu verankern.

Hinweis:

Hover over a guide to find out its exact co-ordinates.

Hilfslinien erstellen

Sie können Hilfslinien auf der Bühne und außerhalb der Bühne (über das Menü) auf unterschiedliche Weise erstellen.

Erstellen von Hilfslinien auf der Bühne

Einfaches Erstellen von Hilfslinien auf der Bühne mithilfe der folgenden Methoden:

Durch Ziehen

  1. Wenn die Lineale nicht angezeigt werden, wählen Sie „Ansicht“ > „Lineale einblenden“.

  2. Setzen Sie den Zeiger auf das linke Lineal, um eine vertikale Hilfslinie zu erstellen, oder auf das obere Lineal, um eine horizontale Hilfslinie zu erstellen.

  3. Ziehen Sie die Hilfslinie an die gewünschte Position.

Durch Doppelklicken

  1. Wenn die Lineale nicht angezeigt werden, wählen Sie „Ansicht“ > „Lineale einblenden“.

  2. Doppelklicken Sie auf den Punkt auf dem Lineal, an dem Sie die Hilfslinie positionieren möchten.

Aus vorhandenen Hilfslinien

  1. Wenn die Lineale nicht angezeigt werden, wählen Sie „Ansicht“ > „Lineale einblenden“.

  2. Klicken Sie mit der rechten Maustaste auf eine vorhandene Richtlinie und wählen Sie Neue Hilfslinie hinzufügen.

    Eine neue Hilfslinie wird 20 px rechts davon (vertikale Hilfslinie) oder 20 Pixel darunter (horizontale Hilfslinie) erstellt.

Die Hilfslinien hinter den Kulissen erstellen

Sie können ein Raster in einem Arbeitsgang erstellen oder Hilfslinien einzeln zu Ihrem Captivate-Designbereich hinzufügen.

Hilfslinien einzeln erstellen

  1. Wählen SieAnsicht > Neue Hilfslinie.

    Hinzufügen von neuen Hilfslinien
    Hinzufügen von neuen Hilfslinien

  2. Geben Sie an, ob es sich um eine horizontale oder vertikale Hilfslinie handelt, legen Sie die Position des Objekts in Pixeln entsprechend vom linken Rand der Bühne oder zum oberen Rand fest und klicken Sie auf „OK“. 

Eine neue Hilfslinie wird erstellt.

Erstellen mehrerer Hilfslinien

Sie können eine Reihe von Hilfslinien in gleichmäßigen Abständen auf einmal erstellen.

  1. Wählen Sie Ansicht > Erstellen mehrerer Hilfslinien aus.

    Erstellen mehrerer Hilfslinien
    Erstellen mehrerer Hilfslinien

  2. Geben Sie die Anzahl der Spalten und Zeilen und die erforderliche Breite zwischen den einzelnen Hilfslinien an. Für den Zwischenstand können Sie einen Wert eingeben, um die Auffüllung um jede Hilfslinie anzugeben. Wenn Sie später angeben, dass ein Objekt an der Hilfslinie ausgerichtet werden soll, geschieht dies, wenn das Objekt sich innerhalb des Zwischenraumes einer Hilfslinie befindet.

    Auswählen:

    • Mittelspalte: Wenn Sie die Hilfslinien von der Mitte der Bühne erstellen möchten.
    • Vorhandene Hilfslinien löschen: Wenn Sie alle Hilfslinien löschen möchten.
    Hinweis:

    Alle Werte beim Erstellen mehrerer Hilfslinien werden in Pixeln angegeben.

  3. Klicken Sie auf „OK“.

    Hinweis:

    You can create a maximum number of 50 guides at a time using this menu.

Ein Satz von Hilfslinien wird auf der Bühne erstellt.

Löschen oder Verschieben von Hilfslinien

Um eine Hilfslinie zu verschieben, ziehen Sie sie an die gewünschte Position.

Um eine einzelne Hilfslinie zu löschen:

Klicken Sie mit der rechten Maustaste auf die Hilfslinie und wählen Sie Hilfslinie löschen aus.

Wenn Sie alle Hilfslinien löschen oder deaktivieren möchten:

Wählen SieAnsicht >Hilfslinien löschen.

Hinweis:

Wenn sich eine Hilfslinie nicht löschen lässt, überprüfen Sie, ob sie gesperrt ist. Entsperren Sie die Hilfslinie und löschen Sie sie anschließend. Weitere Informationen zum Sperren und Entsperren von Hilfslinien finden Sie unter „Hilfslinien sperren und entsperren“.

Hilfslinien sperren oder entsperren

Um alle Hilfslinien zu sperren oder zu entsperren, wählen SieAnsicht >Hilfslinien sperren, um den Menübefehl zu aktivieren oder zu deaktivieren.

Change the appearance of guides

To change the appearance of guides, do the following:

  1. Click Edit > Preferences.

  2. Open the Defaults section of the Preferences dialog box.

  3. Choose a different color from the Default Guides color and click OK.

Use smart guides

Smart Guides are temporary snap‑to guides that appear when you create or manipulate objects. They help you align, edit, and transform objects relative to other objects, or by snap-aligning them to guides on the screen.

To turn Smart Guides on or off, check or uncheck View > Show Drawing/Smart Guides .

Guides: Property flow in responsive projects

The behavior of guides is the same as the behavior of any other object in responsive projects.

You can add or delete guides in lower breakpoints, and it is reflected in all the views (both high and low). However, if you edit a guide in a lower breakpoint, its link with higher views is broken. 

Adobe-Logo

Bei Ihrem Konto anmelden