Observação:

  O Typekit foi renomeado para Adobe Fonts e está incluído na Creative Cloud e em outras assinaturas. Saiba mais.

O After Effects oferece uma ampla gama de opções criativas para formatar e personalizar textos. Use o painel Caractere para formatar caracteres. Se o texto for selecionado, as alterações feitas no painel Caractere afetam apenas o texto selecionado. Se nenhum texto for selecionado, as alterações feitas no painel Caractere afetam as camadas de texto selecionadas e os quadros-chave Texto de origem selecionados da camada de texto, se esse o caso. Se nenhum texto for selecionado e nenhuma camada de texto estiver selecionada, as alterações feitas no painel Caractere tornam-se os novos valores padrão da próxima entrada de texto.

  • Para exibir o painel Caractere, escolha Janela > Caractere; ou, com uma ferramenta de texto selecionada, clique no botão de painel no painel Ferramentas.

Observação:

Para abrir automaticamente os painéis Parágrafo e Caractere quando uma ferramenta de texto estiver ativa, selecione Abrir painéis automaticamente no painel Ferramentas.

  • Para redefinir os valores do painel Caractere para os valores padrão, selecione Redefinir caractere no menu do painel Caractere.

Observação:

Abra o menu do painel clicando no botão de menu do painel na guia superior direita do painel.

Observação:

O After Effects não fornece um estilo de caractere para sublinhar o texto, mas é possível sublinhar textos com vários outros elementos gráficos. As possibilidades incluem usar uma camada de forma que contém um caminho com um traçado, aplicar um traçado a uma máscara aberta, usar o efeito Escrever em e usar uma série animada de caracteres sublinhados ou com traços com espaçamento apertado (kerning). Para obter uma discussão do porquê sublinhar é considerado forma tipográfica ruim e de como você pode criar sublinhados no After Effects, consulte esta publicação no fórum da Creative COW After Effects.

Fontes

Uma fonte é um conjunto completo de caracteres – letras, números e símbolos – que compartilham uma espessura, uma largura e um estilo em comum. Além das fontes instaladas no sistema no local padrão do sistema operacional, o After Effects usa arquivos de fonte nessa pasta local:

Windows

Arquivos de programas\Arquivos comuns\Adobe\Fonts

Mac OS

Biblioteca/Suporte para aplicativo/Adobe/Fonts

Se você instalar uma fonte Type 1, TrueType, OpenType ou CID na pasta Fontes local, a fonte será exibida apenas nos aplicativos da Adobe.

Se a formatação de um caractere especificar uma fonte que não está disponível no sistema do computador, outra fonte será substituída e o nome da fonte ausente será exibido entre parênteses. A substituição da fonte ocorre, às vezes, quando você abre um projeto no Mac OS que foi criado no Windows, porque o grupo de fontes padrão varia entre os dois sistemas operacionais.

Ao selecionar uma fonte, você pode selecionar a família da fonte e o estilo de fonte independentemente. A família da fonte (ouface de tipos) é uma coleção de fontes que compartilham um design geral; por exemplo, Times. Um estilo de fonte é uma versão variante de uma fonte individual na família da fonte; por exemplo, normal, negrito ou itálico. O intervalo de estilos de fonte disponíveis depende de cada fonte. Se uma fonte não tiver o estilo desejado, será possível aplicar estilos falsos – versões simuladas dos estilos negrito, itálico, sobrescrito, subscrito, todas em maiúsculas e em caixa alta. Se houver mais de uma cópia de uma fonte instalada no computador, uma abreviação será exibida depois do nome da fonte: (T1) para fontes Type 1, (TT) para fontes TrueType ou (OT) para fontes OpenType.

O tamanho da fonte determina o tamanho em que o texto é exibido na camada. No After Effects, a unidade de medida para fontes serão pixels. Quando uma camada de texto tem um valor de escala de 100%, os valores de pixel correspondem aos pixels da composição um a um. Assim que você aumenta a escala da camada de texto para 200%, o tamanho da fonte parece duplicar; por exemplo, um tamanho de fonte de 10 pixels na camada parece como 20 pixels na composição. Como o After Effects rasteriza continuamente o texto, a resolução permanece alta quando você aumenta os valores de escala.

Observação:

Ao escolher as fontes e os estilos nos menus no painel Caractere, pressione Enter (Windows) ou Return (Mac OS) para aceitar uma entrada, ou pressione Esc para sair do menu sem aplicar qualquer alteração.

Para obter informações sobre quais fontes são instaladas com os aplicativos da Adobe Creative Cloud, e outros disponíveis pelo Adobe, bem como instalá-los, consulte estas páginas no site da Adobe:

Use o Adobe Font Finder no site da Adobe para procurar e localizar fontes por diferentes características.

Você pode usar o menu Fonte no painel Caractere para executar as seguintes tarefas:

Escolher uma família da fonte

  • Clique no menu Fonte e comece a digitar o nome. Continue digitando até aparecer o nome da família desejada.
  • Para selecionar a família de fontes anterior ou próxima no menu, posicione o cursor do mouse sobre o menu Fonte e use a roda do mouse; ou clique na caixa do menu Família da fonte e pressione a seta para cima ou para baixo.
  • Clique na seta à direita do menu Fonte e pressione a tecla da primeira letra do nome da família de fontes. Pressione a tecla novamente para avançar pelas famílias de fontes com nomes que começam com essa letra.
  • Defina um estilo para a família de fontes, por exemplo: regular, itálico, negrito, leve e oblíquo.
Família de fontes no menu Fonte
Família de fontes no menu Fonte

Escolher um estilo de fonte

  • Abra o menu Fonte no painel Caractere. Você pode usar a visualização de fontes exibida ao lado da fonte para escolher um estilo de fonte.
  • Se a família de fontes que você escolheu não inclui um estilo negrito ou itálico, clique no botão Negrito falso ou no botão Itálico falso no painel Caractere para aplicar um estilo simulado.

Escolher um tamanho de fonte

Digite ou selecione um novo valor para Tamanho no painel Caractere.

Definir fontes como favoritas

  • Para definir uma fonte como favorita, clique no ícone de estrela junto à fonte.
  • Para exibir somente as fontes favoritas, clique no ícone de estrela no menu Fonte.
Definir fontes como favoritas
Definir fontes como favoritas

Exibir somente as fontes baixadas do Adobe Fonts

Para exibir somente as fontes baixadas do Adobe Fonts, clique no ícone das fontes na parte superior do menu Fonte.

Modificar o menu Fontes

  • Para alterar o tamanho de visualização de fonte, selecione Editar > Preferências > Tipo. Altere o valor Tamanho da visualização no menu Fonte.
  • Para alterar o número de fontes recentes para exibir na parte superior do menu, selecione Editar > Preferências > Tipo. Altere o valor do Número de fontes recentes para exibir no menu fonte.

Espaçamento entre caracteres e linhas: espaços incondicionais, kerning, espaçamento à direita e espaçamento à esquerda

Espaçamento à esquerda é o espaçamento entre linhas de texto. Kerning é o processo de adição ou remoção de espaço entre pares de letras específicos. O Espaçamento à direita é o processo de criar uma quantidade de espaçamento igual em um intervalo de letras. Valores positivos de kerning ou espaçamento à direita afastam os caracteres (aumentando o espaçamento padrão); valores negativos aproximam os caracteres (reduzindo o espaçamento padrão).

O espaçamento à direita e o kerning manual são cumulativos, portanto, você pode primeiro ajustar os pares de letras individuais e, em seguida, estreitar ou alargar um bloco de texto sem que isso afete o kerning relativo dos pares de letras.

Observação:

Os valores de kerning e espaçamento à direita afetam o texto em japonês, mas normalmente, essas opções são usadas para ajustar o aki (espaçamento) entre caracteres Roman.

Criar um espaço incondicional

Se um conjunto de caracteres for definido para espaço incondicional, os caracteres são animados em conjunto como se fossem uma única palavra.

  1. Selecione os caracteres cuja quebra deseja evitar.
  2. Escolha Sem Quebra no menu do painel Caractere.

    Observação:

    Para abrir o menu do painel, clique no botão de menu do painel na guia superior direita do painel.

Especificar o espaçamento à esquerda

  1. No painel Caractere, siga um destes procedimentos:
    • Escolha o espaçamento à esquerda desejado no menu Espaçamento à esquerda .

    • Selecione o valor de espaçamento à esquerda existente e digite um novo valor.

    • Arraste o valor de espaçamento à esquerda sublinhado.

Especificar o kerning

Você pode ajustar o texto de kerning automaticamente, usando o kerning métrico ou o kerning óptico. O kerning métrico usa pares de kerning, incluídos com a maioria das fontes. Os pares de kerning contêm informações sobre o espaçamento de pares de letras específicos como LA, To, Tr, Ta, Tu, Te, Ty, Wa, WA, We, Wo, Ya e Yo. O After Effects usa o kerning métrico por padrão para que os pares específicos sejam ajustados automaticamente durante a importação ou digitação de texto. Algumas fontes incluem especificações robustas de pares de kerning.

Para obter fontes para as quais o kerning métrico fornece resultados inadequados, ou em duas faces ou tamanhos diferentes em uma linha, é possível usar a opção de kerning óptico. O ajuste do kerning óptico ajusta o espaçamento entre caracteres adjacentes com base em suas formas.

Também é possível usar kerning manual para ajustar o espaço entre duas letras.

Alan Shisko fornece um artigo e um tutorial em vídeo sobre o kerning em seu blogue Motion Graphics 'n Such.

  • Para usar as informações incorporadas de kerning para uma fonte, selecione Métricas no menu Kerning no painel Caractere.
  • Para ajustar o kerning manualmente, clique entre dois caracteres com uma ferramenta de texto e defina um valor numérico para Kerning no painel Caractere.

Observação:

Se um intervalo do texto for selecionado, não será possível ajustar os caracteres manualmente. Nesse caso, use o espaçamento à direita.

Especificar o espaçamento à direita

Espaçamento à direita definido para valor padrão de 0 (esquerda), Espaçamento à direita definido como -50 (centro) e Espaçamento à direita definido como 200 (direita)
Espaçamento à direita definido para valor padrão de 0 (esquerda), Espaçamento à direita definido como -50 (centro) e Espaçamento à direita definido como 200 (direita)

  • Para especificar rastreamento, definir um valor numérico para Rastreamento no painel Caractere.

Preenchimentos e traçados de texto

Para texto, um preenchimento é aplicado à área na forma de um caractere individual; um traçado é aplicado no contorno do caractere. O After Effects aplica um traçado a um caractere ao centralizar o traçado no caminho do caractere; metade do traçado aparece em um lado do caminho e a outra metade do traçado aparece no outro lado do caminho.

O painel Caractere permite aplicar a cor de preenchimento e o traçado colorido ao texto, controlar a largura do traçado e controlar a posição de empilhamento do traçado e do preenchimento. Você pode alterar essas propriedades de caracteres individuais selecionados; quadros-chave Texto de origem selecionados; todo o texto em uma camada; ou todo o texto nas várias camadas selecionadas.

Também é possível controlar a ordem da composição do preenchimento e traçado para uma camada de texto usando as opções Todos os preenchimentos sobre todos os traçados ou Todos os traçados sobre todos os preenchimentos, que substituem as propriedades Preenchimento sobre traçado ou Traçado sobre preenchimento de caracteres individuais.

Observação:

Para texto que possui propriedades 3D por caractere, não é possível controlar a ordem das operações de traçado e preenchimento entre caracteres; o menu Preenchimento e traçado no grupo de propriedades Mais opções no painel Linha de tempo não está disponível e as opções Todos os preenchimentos sobre todos os traçados e Todos os traçados sobre todos os preenchimentos no painel Caractere não fazem nada.

Adicionar um traçado (contorno) ao texto

  1. Selecione os caracteres aos quais deseja adicionar um traçado.
  2. Defina o tamanho do traçado com a propriedade Largura do traçado no painel Caractere.
  3. Defina a cor do traçado com o controle Cor do traçado no painel Caractere.
  4. Escolha uma das seguintes opções no painel Caractere para controlar a posição do traçado:

    Traçado sobre preenchimento, Preenchimento sobre traçado

    O traçado apenas do texto selecionado aparece sobre ou atrás do preenchimento.

    Todos os traçados sobre todos os preenchimentos, Todos os preenchimentos sobre todos os traçados

    Os traçados aparecem sobre ou atrás dos preenchimentos na camada de texto inteira.

Alterar cor de preenchimento ou traçado de texto

O texto inserido fica com a cor dos controles Cor de preenchimento e Cor de traçado no canto superior direito do painel Caractere. Selecione o texto para alterar a cor depois do texto já ter sido inserido.

  • Para definir a cor de preenchimento ou traçado usando o Seletor de cores, clique no controle Cor do preenchimento ou Cor do traçado. Para definir o preenchimento ou a cor do traçado usando o conta-gotas, clique no botão de conta-gotas e clique em qualquer lugar da tela para ver uma amostra da cor.
  • Para trocar as cores de preenchimento e do traçado, clique no botão Trocar preenchimento e traçado.
  • Para remover o preenchimento ou traçado, clique no botão Sem cor de preenchimento ou no botão Nenhuma cor do traçado. Somente um de estes botões estão disponíveis, dependendo da caixa Cor de preenchimento ou Cor do traçado estiver à frente.
  • Para definir o preenchimento ou o traçado para preto ou branco, clique no botão Definir para preto ou Definir para branco .
  • Para trazer a caixa Cor de preenchimento ou Cor do traçado para a frente, clique nela.

Alterar junção de linha do traçado de texto

O tipo de junção de linha para um traçado determina a forma do traçado quando dois segmentos de traçado se encontram. Você define o tipo de junção de linha para um traçado de texto com a configuração Junção de linha no menu do painel Caractere, que você abre clicando no botão de menu do painel na guia superior direita do painel Caractere.

Alterar junção de linha do traçado de texto
  1. Escolha Mitra, Arredondada ou Chanfro no menu Junção de linha.

Mesclar caracteres sobrepostos em uma camada de texto

  1. No painel Linha de tempo, expanda a camada de texto e o grupo Mais opções.
  2. No menu Mesclagem entre caracteres, escolha um modo de mesclagem.

Observação:

Para mesclar uma camada de texto com as camadas abaixo dela, especifique um modo de mesclagem na coluna Modos no painel Linha de tempo.

A Mesclagem entre caracteres não está disponível para camadas de texto com propriedades 3D por caractere.

Redimensionamento de texto e deslocamento de linha de base

A escala horizontal e escala vertical especificam a proporção entre a altura e a largura do texto. Os caracteres não redimensionados possuem um valor de 100%. Você pode ajustar a escala para comprimir ou expandir caracteres selecionados em largura e altura.

O deslocamento da linha de base controla a distância que o texto é exibido da linha de base, empurrando ou diminuindo o texto selecionado para criar sobrescrito ou subscrito.

  • Para ajustar a escala, insira uma nova porcentagem para Escala Horizontal ou Escala vertical no painel Caractere, ou arraste o valor sublinhado.
  • Para especificar o deslocamento da linha de base, defina um valor para Deslocamento da linha de base no painel Caractere. Um valor positivo move o texto horizontal para cima e o texto vertical para a direita da linha de base; um valor negativo move o texto para baixo ou para a esquerda da linha de base.

Alterar maiúsculas e minúsculas do texto

É possível inserir ou formatar texto como caracteres em maiúsculas, com todas em maiúsculas ou em minúsculas. Ao formatar o texto como letras minúsculas, o After Effects utiliza letras minúsculas criadas como parte da fonte, se disponíveis. Se a fonte não incluir minúsculas, o After Effects cria minúsculas falsas.

Observação:

A formatação Minúsculas não altera caracteres que foram digitados originalmente em maiúsculas.

  • Clique no botão Todas em maiúsculas  ou no botão Minúsculas  no painel Caractere.
  • Escolha Todas em maiúsculas ou Minúsculas no menu do painel Caractere.

Observação:

Abra o menu do painel clicando no botão de menu do painel na guia superior direita do painel.

Formatar texto como sobrescrito ou subscrito

Os caracteres sobrescrito serão reduzidos em tamanho e deslocados acima da linha de base do texto; os caracteres subscritos serão reduzidos em tamanho e deslocados abaixo da linha de base do texto. Se a fonte não incluir caracteres sobrescritos ou subscritos, o After Effects criará caracteres sobrescritos ou subscritos falsos.

  • Clique no botão Sobrescrito  ou no botão Subscrito  no painel Caractere.
  • Escolha Sobrescrito ou Subscrito no menu do painel Caractere.

Observação:

Abra o menu do painel clicando no botão de menu do painel na guia superior direita do painel.

Texto chinês, japonês e coreano

O After Effects fornece várias opções para trabalhar com texto chinês, japonês e coreano (CJK). Os caracteres em fontes CJK são geralmente referidos como caracteres de byte duplo porque exigem mais de um byte de informações para expressar cada caractere.

Observação:

Para exibir nomes de fontes CJK em inglês, escolha Mostrar nomes de fontes em inglês no menu do painel Caractere. Para abrir o menu do painel, clique no botão de menu do painel na guia superior direita do painel.

Definir Tsume

Tsume reduz o espaço em torno de um caractere por um valor de porcentagem especificado. O próprio caractere não é alongado nem comprimido como um resultado. Quando tsume é adicionado a um caractere, o espaçamento ao redor de ambos os lados do caractere é reduzido por uma porcentagem igual.

  1. Selecione os caracteres que deseja ajustar.
  2. No painel Caractere, insira ou selecione uma porcentagem para Tsume . Quanto maior a porcentagem, maior a compactação entre os caracteres. Em 100% (o valor máximo), não há espaço entre a caixa delimitadora do caractere e sua caixa eme.

Especificar como um espaçamento à esquerda é medido

  1. Selecione os parágrafos que deseja ajustar.
  2. Escolha Espaçamento à esquerda superior a superior ou Espaçamento à esquerda inferior a inferior no menu do painel Parágrafo. Uma marca de seleção indica qual opção está selecionada.

    Observação:

    Para abrir o menu do painel, clique no botão de menu do painel na guia superior direita do painel.

Usar Tate-chuu-yoko

Tate-chuu-yoko (também chamado de kumimoji e renmoji) é um bloco de texto horizontal disposto dentro de uma linha de texto vertical.

Usar Tate-chuu-yoko
A camada original (esquerda) e após o tate-chuu-yoko ser aplicado (direita)

  1. Selecione os caracteres que pretende girar.
  2. Escolha Tate-Chuu-Yoko no menu do painel Caractere. (Uma marca de seleção indica que a opção está ativada. Para desativar a opção, escolha Tate-Chuu-Yoko novamente.)

    Observação:

    Para abrir o menu do painel, clique no botão de menu do painel na guia superior direita do painel.

    O uso de tate-chuu-yoko não evita que você edite e formate o texto. É possível editar e aplicar opções de formatação em caracteres rotacionados da mesma maneira que com outros caracteres.

Aspas inglesas

As aspas inglesas, ou marcas de aspas da impressora, usam uma aspa esquerda ou direita curva em vez das aspas normais.

  1. Para usar aspas inglesas, escolha Usar Aspas Inglesas no menu do painel Caractere.

    Observação:

    Para abrir o menu do painel, clique no botão de menu do painel na guia superior direita do painel.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online