Criação e gerenciamento de guias

Última atualização em 9 de set de 2026

Aprenda a criar, editar, organizar e compartilhar Guides no Adobe After Effects para alinhar elementos com precisão em seus projetos.

Os guias no After Effects ajudam a alinhar camadas, texto e outros elementos com precisão nos painéis Composição, Camada e Gravação. É possível posicionar Guides por pixel ou porcentagem, fixá-los em qualquer borda, atribuir cores para mantê-los organizados e editá-los a qualquer momento.

Os guias no After Effects estão estreitamente alinhados com o comportamento do Adobe Premiere, criando uma experiência consistente quando há movimentação entre aplicativos.

O After Effects suporta os seguintes:

  • Guias baseados em porcentagem: permite que os guias sejam posicionados em relação à composição ou exibição em vez de valores de pixel fixos, tornando os layouts resilientes a mudanças de resolução e proporção.
  • Fixar guias: permite que os guias sejam fixados nas bordas inferior ou direita (além de superior e esquerda), garantindo que os layouts permaneçam estáveis conforme as dimensões mudam.
  • Controle de cor por guia: melhora a visibilidade e organização permitindo que guias individuais sejam codificados por cores.
  • Edição de guias: permite clicar com o botão direito do mouse nos guias para ajustar a posição, alterar unidades entre pixels e porcentagem, modificar o comportamento de fixação e atribuir uma cor. Além disso, a Importação e exportação de guias não converte mais guias baseados em porcentagem em valores de pixel, facilitando a reutilização de layouts responsivos entre aplicativos.

As atualizações mais recentes dos guias introduzem posicionamento baseado em porcentagem, fixação de borda, cores de guia personalizadas e controles aprimorados de edição de guia.

No After Effects, os guias são específicos da exibição, então podem existir separadamente nos painéis Composição, Gravação e Camada. Os exemplos a seguir mostram como você pode usar diferentes guias em diferentes exibições e painéis dentro do mesmo projeto para dar suporte a tarefas específicas:

Guias no painel Composição

O painel Camada tem guias adicionados a ele, com réguas visíveis.

O painel Camada tem guides adicionados a ele para ajudar a alinhar elementos apenas dentro dessa camada específica.

Guias no painel Gravação

O painel Gravação tem guias adicionados a ele, com réguas visíveis.

O painel Gravação tem guias adicionados para alinhar a gravação de origem sem afetar o painel Composição.

Nota

Novos acessores de script de guias estão agora disponíveis. Saiba como controlar a visibilidade e o comportamento dos guias em scripts — adições atuais da versão beta e suporte original a scripts.

Adicionar guias a uma exibição

Abra o painel onde deseja os guias, como o painel Composição, Camada ou Gravação.

Selecione Visualização > Mostrar réguas para tornar as réguas visíveis. 

Para criar uma linha de guia, arraste da régua superior para adicionar um guia horizontal, e da régua esquerda para adicionar um guia vertical. É possível movê-lo arrastando-o usando a ferramenta Seleção.

Clique com o botão direito do mouse nos guias e selecione Editar Guia para inicializar a caixa de diálogo Editar Guia

 

Como alternativa, é possível também ir para Visualização > Adicionar Guia para acessar a caixa de diálogo Adicionar Guia.

Ajuste o valor Posição para especificar a localização exata do guia dentro da exibição, medida em Pixels ou Porcentagem a partir da borda de referência selecionada. As opções disponíveis variam dependendo da seleção no menu suspenso Orientação.

Para guias verticais:

  • Esquerda: quando um guia vertical é definido como Esquerda, sua distância é medida a partir da borda esquerda do quadro. Ela mantém a mesma distância do lado esquerdo, mesmo quando o quadro se alarga ou estreita.
  • Direita: quando um guia vertical é definido como Direita, sua distância é medida a partir da borda direita do quadro. Ele mantém a mesma distância do lado direito, mesmo se o tamanho do quadro alterar.

Para guias horizontais:

  • Superior: quando um guia horizontal é definido como Superior, sua distância é medida a partir da borda superior do quadro. Ela mantém a mesma distância da borda superior, mesmo se o quadro ficar mais alto ou mais baixo.
  • Inferior: quando um guia horizontal é definido como Inferior, sua distância é medida a partir da borda inferior do quadro. Ele mantém a mesma distância da borda inferior, mesmo se o tamanho do quadro alterar.

Selecione como a posição do guia é medida usando o menu suspenso Unidade e escolha uma das seguintes:

  • Pixels: para posicionamento numérico fixo
  • Porcentagem: para posicionamento proporcional relativo ao tamanho do quadro
A caixa de diálogo Editar Guia está aberta, e o menu suspenso Unidades está aberto, com as opções para selecionar Pixels ou Porcentagem.

Selecione Pixels ou Porcentagem como unidade para definir como a posição do guia é medida em relação à composição.

Use a opção Cor para definir a cor de exibição do guia selecionada para melhorar a visibilidade e organização.

Use o menu suspenso Orientação para especificar a direção na qual o guia é desenhado:

  • Horizontal: um guia que vai da esquerda para a direita e pode ser usado para alinhar objetos ao longo do eixo y (posicionamento de cima para baixo)
  • Vertical: um guia que vai de cima para baixo e é usado para alinhar objetos ao longo do eixo x (posicionamento da esquerda para a direita).

Selecione OK.

Aqui estão algumas informações importantes ao trabalhar com guias (atualmente em Beta):

  • As posições do guia sempre mostram a unidade: Os valores são exibidos como 150 px ou 50%, para sempre mostrar se a guia está posicionada em pixels ou porcentagem, sem ter que adivinhar.
  • Alterar unidades não move a guia: Ao alterar de pixels para porcentagem (ou vice-versa) na caixa de diálogo Adicionar guia ou Editar guia, a guia permanece exatamente onde está. Apenas a forma como a posição é expressa muda, não o posicionamento real.
  • Uma leitura em tempo real aparece enquanto arrasta: Ao arrastar uma guia, um pequeno rótulo aparece na tela mostrando a posição exata (por exemplo, 150 px ou 50%) conforme ela é movida. Se a guia estiver fixada a uma borda, ela também mostrará um rótulo Fixado para indicar que está ancorada.
  • Usar atalhos de teclado ao arrastar:
    • Mantenha pressionado Alt (Windows) / Option (macOS) ao arrastar para alternar instantaneamente entre pixels e porcentagem.
    • Mantenha pressionado Ctrl (Windows) / Command (macOS) ao arrastar para alternar um guia entre fixado e não fixado. A guia permanece no mesmo lugar visualmente, e apenas sua borda de âncora muda.

Controles de visibilidade

  • Para exibir ou ocultar zonas seguras, grades, guias ou réguas, selecione o botão Opções de grades e guias e escolha o item apropriado, ou use um comando do menu ou um atalho do teclado no menu Visualização.
  • Para alternar entre mostrar e ocultar as zonas seguras, segure Alt (Windows) ou Option (macOS), e clique no botão Escolher opções de grades e guias.

Comportamento de ajuste

Selecione Exibir > Ajustar à grade ou Exibir > Ajustar às guias para fazer com que as bordas das camadas e das máscaras se ajustem às grades ou às guias.

Controles de régua

  • Para definir o ponto zero (origem) das réguas, arraste o cursor de mira a partir da interseção das duas réguas (no canto superior esquerdo) na área da composição.
  • Redefina o ponto zero clicando duas vezes na interseção das réguas. 

A posição do ponteiro medido do novo ponto zero é exibida no painel Informações como coordenadas X e Y.

Importar e exportar guias

O After Effects permite salvar linhas de guias e importá-las em outras composições, projetos e camadas do After Effects. Também é possível exportar esses guias para o Premiere, onde os editores podem usá-los para manter a consistência entre projetos.

Para importar guias existentes no After Effects, selecione Exibir > Importar guias. Para exportar guias, selecione Exibir > Exportar guias.

Ao exportar guias, um arquivo de modelo (.guides) é criado, que pode ser compartilhado ou importado em um projeto ou uma composição diferentes, camada ou exibição de gravação diferente no mesmo projeto. Um arquivo de modelo de guias contém os dados JSON que registram os atributos da guia. O After Effects exporta todos os guias na exibição atual. Ao importar guias, você os adiciona à exibição atual. Isso mantém as guias existentes na exibição. 

É possível importar guias do After Effects para o Premiere 13.1 e importar guias do Premiere para o After Effects. A versão mais recente do After Effects 26.5x agora preserva as cores de guia do Premiere e mantém o modo de posicionamento Pixel ou Percent do guia, incluindo comportamento fixado e não fixado.

As cores de guias são alteradas para a cor definida em Preferências > Grades e guias.

  • Os guias definidos, por porcentagem ou fixos ao lado oposto (direita ou inferior), são colocados no valor apropriado de pixel para o visualizador atual, mas não são baseados em porcentagem ou fixados se as dimensões da composição, camada, ou da gravação forem alteradas.