O Adobe Captivate permite adicionar animação a arquivos SWF do Adobe Captivate. Isso insere um elemento de movimento que é eficaz e atraente para os usuários. Adicione arquivos de animação existentes a um slide ou use o recurso de texto com animação do Adobe Captivate.

Ao adicionar um arquivo de animação ao projeto, ele será adicionado automaticamente à biblioteca na pasta Mídia.

  • Você pode adicionar arquivos de animação SWF ou GIF diretamente a um slide. Slides que contêm um arquivo de animação podem ser editados assim como outros slides que contenham um objeto.

Observação:

O Adobe Captivate contém uma galeria com botões, sons e animações (em formato SWF) para você usar em seus projetos. Por padrão, a galeria é armazenada no seguinte local ao instalar o Adobe Captivate: C:\Arquivos de Programas\Adobe\Adobe Captivate 6\Gallery (no Windows) ou /Applications/Adobe Captivate 6/Gallery (no Mac OS

Observação:

Para adicionar um arquivo de animação Flash (FLA), primeiro é necessário convertê-lo em um arquivo SWF. Para fazer essa conversão, a versão Flash mais recente precisa estar instalada no computador.

  • Para adicionar texto com animação, selecione entre os inúmeros efeitos interessantes incluídos no Adobe Captivate. Experimente fontes, cores e efeitos diferentes para obter a aparência mais adequada. Slides que contêm texto com animação, com uma combinação de texto, movimento e som (se você optar por adicionar áudio) se transformam em fantásticos slides de abertura de projetos.

Observação:

Fontes de dispositivo não são exibidas no Adobe Captivate. Se você importar um arquivo de animação que contém texto criado com fontes de dispositivo, a animação será exibida no Adobe Captivate, mas não o texto. Para animações que serão importadas para o Adobe Captivate, tente usar fontes incorporadas para o texto.

Propriedades dos objetos de animação

Você pode alterar as propriedades dos objetos de animação usando o Inspetor de propriedades (Janela > Propriedades).

Nome da animação

Nome

Digite um nome exclusivo para o objeto. Use esse nome quando definir as condições de visibilidade para o objeto.

Visível

Desmarque essa opção se desejar que o objeto seja invisível no slide. Para tornar o objeto visível, use a opção Mostrar. Para obter mais informações, consulte Controle de visibilidade de objetos.

Acessibilidade

Clique para adicionar texto acessível ao objeto. Para obter detalhes, consulte Personalizar o texto de acessibilidade para objetos

Animação

Informações da animação

Clique no ícone para ver as principais informações sobre o arquivo de animação selecionado, incluindo versão, largura, altura e número de quadros que compõem o arquivo. A duração total do arquivo de animação também é exibida.

Ligação

Fornece o link para o arquivo de animação associado.

Atualizar

Clique para refletir as modificações no arquivo de origem (se editado externamente).

Origem

Link para o arquivo FLA de origem do arquivo SWF de animação.

Editar

Clique para editar o arquivo FLA usando o Adobe Flash no Adobe Captivate. Essa opção está disponível somente no Adobe Captivate instalado junto com o Adobe eLearning Suite.

Alfa

A transparência do arquivo de animação. Um valor Alfa alto resulta em uma versão brilhante do arquivo de animação e um valor menor gera uma animação mais tênue.

Trocar

Permite substituir o arquivo de animação por outro da pasta Mídia na biblioteca usando Selecionar animação da caixa de diálogo Biblioteca. Se a biblioteca não tiver o arquivo necessário, clique em Importar na caixa de diálogo para importar o arquivo para a pasta Mídia.

Tempo

Exibir por [tempo]

O tempo em que a animação é reproduzida no projeto.

Restante do slide

A animação é reproduzida até o slide parar de ser reproduzido. A animação é reproduzida uma vez, a menos que a opção Loop esteja selecionada.

Restante do projeto

A animação é reproduzida durante todo o projeto, mesmo em outros slides. A animação é reproduzida uma vez, a menos que a opção Loop esteja selecionada.

Duração da animação

A animação é reproduzida completamente uma vez.

Tempo específico

A animação é reproduzida durante o tempo especificado.

Exibir após [nº] segundos

Atraso entre a primeira aparição do slide e a primeira aparição da animação.

Sincronizar com o projeto

Sincroniza a velocidade em que o arquivo de animação é reproduzido com a velocidade da Linha de tempo. Se você achar que o arquivo de animação não está sendo reproduzido suavemente, teste com essa opção marcada e desmarcada para verificar qual configuração oferece os melhores resultados.

Loop

Selecione esta opção para que o arquivo de animação seja executado em loop (repetido continuamente).

Transição

Efeito

Especifique um efeito de transição da animação. É possível fazer uma animação aparecer gradualmente na entrada e desvanecer gradualmente na saída.

Aparece em [nº] segundos

Especifica o tempo necessário para a animação aparecer gradualmente por completo.

Desaparece em [nº] segundos

Especifica o tempo para a animação desvanecer por completo.

Sombra e reflexo

Sombra

Marque a caixa de seleção para aplicar sombra à animação. Escolha uma das predefinições. Você pode personalizar uma predefinição, clicando em Personalizado.

Direção

Selecione a direção: interna ou externa. A visualização da direção selecionada é exibida na cena.

Cor

Clique para selecionar uma cor para a sombra. Especifique a alfa para a cor, em porcentagem, no campo adjacente.

Desfoque

Especifique um valor, em pixels, para o desfoque da sombra.

Ângulo

Especifique o ângulo para a sombra.

Distância

Especifique a distância, em pixels, em que a sombra deve ser exibida.

Reflexo

Marque a caixa de seleção para adicionar reflexo à animação. Escolha uma das predefinições.

Adicionar animações

  1. Em um projeto aberto, selecione Inserir > Animação.

  2. Navegue até o arquivo de animação que deseja adicionar ao slide, selecione-o e clique em Abrir.

  3. No Inspetor de propriedades, defina as propriedades e opções conforme necessário.

A animação será adicionada ao slide.

Observação:

Fontes de dispositivo não são exibidas no Adobe Captivate. Se você importar um arquivo de animação que contém texto criado com fontes de dispositivo, a animação será exibida no Adobe Captivate, mas não o texto. Para animações que serão importadas para o Adobe Captivate, tente usar fontes incorporadas para o texto.

Texto com animação

O texto com animação é o texto que contém efeitos especiais aplicados. O Adobe Captivate oferece uma ampla variedade de efeitos de animação de texto que você pode testar. Por exemplo, no slide de abertura de um projeto, é possível aplicar efeitos de aparecimento gradual ou fly-in de texto para proporcionar um início atraente.

O Inspetor de propriedades (Janela > Propriedades) fornece uma visualização do texto com animação inserido.

Animação de texto

Nome

Digite um nome exclusivo para o objeto. Use esse nome quando definir as condições de visibilidade para o objeto.

Visível

Desmarque essa opção se desejar que o objeto seja invisível no slide. Para tornar o objeto visível, use a opção Mostrar. Para obter mais informações, consulte Controlar a visibilidade dos objetos.

Geral

Efeito

O efeito de animação aplicado ao texto.

Transparência

Especifica um nível de transparência para o texto com animação. Para obter um efeito de texto animado bem tênue, selecione um valor alto, como 90. Para obter um texto mais escuro, selecione um valor baixo, como 10.

Propriedades

Clique para exibir a caixa de diálogo Propriedades de animação do texto.

Sombra e reflexo

Sombra

Marque a caixa de seleção para aplicar sombra ao texto com animação. Escolha uma das predefinições. Você pode personalizar uma predefinição, clicando em Personalizado.

Direção

Selecione a direção: interna ou externa. A visualização da direção selecionada é exibida na cena.

Cor

Clique para selecionar uma cor para a sombra. Especifique a alfa para a cor, em porcentagem, no campo adjacente.

Desfoque

Especifique um valor, em pixels, para o desfoque da sombra.

Ângulo

Especifique o ângulo para a sombra.

Distância

Especifique a distância, em pixels, em que a sombra deve ser exibida.

Reflexo

Marque a caixa de seleção para adicionar reflexo ao texto com animação. Escolha uma das predefinições.

Tempo

Exibir por [tempo]

Especifica a duração do texto com animação. Clique no menu pop-up e selecione uma opção. Se você selecionar a opção de tempo específico, poderá inserir o número exato de segundos durante o qual o texto com animação será exibido.

Exibir após [nº] segundos

Exibe o texto com animação após o slide ser exibido durante o número selecionado de segundos.

Transição

Loop

Selecione essa opção para que o arquivo de animação seja executado em loop continuamente (reproduzido várias e várias vezes) à medida que o projeto é reproduzido.

Efeito

Especifique um efeito de transição da animação. É possível fazer uma animação aparecer gradualmente na entrada e desvanecer gradualmente na saída.

Aparece em [nº] segundos

Especifica o tempo necessário para a animação aparecer gradualmente por completo.

Desaparece em [nº] segundos

Especifica o tempo para a animação desvanecer por completo.

Propriedades do texto com animação

Defina as propriedades do texto com animação na caixa de diálogo Propriedades do texto com animação.

Defina as opções de fonte, transparência e atraso:

Texto

Texto em que a animação será aplicada.

Fonte

Especifique o nome da fonte e também o estilo, o tamanho, os efeitos e as cores.

Atraso (quadros)

O tempo decorrido, em quadros do Flash, entre a exibição de uma letra animada e a seguinte. Se você definir um valor baixo (por exemplo, 0 ou 1), todas as letras aparecerão rapidamente, uma após a outra. Se você definir um valor maior (por exemplo, 30 ou 40), cada letra aparecerá de maneira mais destacada. Tente diferentes valores e observe o texto na janela Visualização para selecionar um valor apropriado.

Observação:

O valor especificado em Atraso não altera o tempo absoluto em que o recurso do texto com animação é exibido. Por exemplo, suponha que você especifique, na guia Opções, um tempo total de animação de 8 segundos. O valor da opção Atraso, seja 1 ou 30, não altera o tempo absoluto de 8 segundos.

Loop

Selecione essa opção para que o arquivo de animação seja executado em loop continuamente (reproduzido várias e várias vezes) à medida que o projeto é reproduzido.

Adicionar texto com animação

  1. Selecione o slide ao qual deseja adicionar o texto com animação.

  2. Selecione Inserir > Animação de texto.

  3. Na caixa de diálogo Propriedades de animação do texto, digite o texto que será animado.

  4. Defina as várias opções de acordo com seus requisitos.

  5. Para as propriedades com o ícone , selecione

    • Aplicar a todos os itens Para aplicar o efeito a todos os objetos que pertencem ao tipo do objeto.

    • Aplicar a todos os itens do mesmo estilo, para aplicar a todos os objetos que usam o mesmo estilo de objeto.

  6. Clique em OK.

    O texto é exibido na seção de visualização do Inspetor de propriedades.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online