Guia do Usuário Cancelar

Como usar imagens e imagens de rolagem com Captivate

  1. Guia do usuário do Captivate
  2. Introdução ao Captivate
    1. Novidades do Adobe Captivate
    2. Requisitos de sistema do Adobe Captivate
    3. Download do Adobe Captivate
    4. Novidades do Adobe Captivate, atualização 5 (versão 2019)
    5. Novidades do Adobe Captivate, atualização 2 (versão 2019)
    6. Notas de versão do Adobe Captivate 11.8
    7. Notas de versão do Adobe Captivate
    8. Requisitos do sistema e instruções de download para o Adobe Captivate Draft
    9. Design de projeto responsivo com o Adobe Captivate
  3. Criar projetos
    1. Criar diferentes tipos de projetos no Adobe Captivate
    2. Personalizar o tamanho de um projeto do Adobe Captivate
    3. Design de projeto responsivo com o Adobe Captivate
    4. Crie projetos de Realidade virtual (RV)
    5. Trabalhe com texto responsivo no Adobe Captivate
    6. Trabalhar com temas no Adobe Captivate
    7. Como aplicar propriedades específicas de exibição em projetos adaptáveis
    8. Como criar arquivos de backup para projetos do Adobe Captivate
    9. Painel de ativos
    10. Criar ramificações e navegação forçada no Captivate
    11. Substituir imagem na cena
  4. Adicionar e gerenciar objetos
    1. Trabalhar com os objetos de multiestado no Adobe Captivate
    2. Efeitos do objeto
    3. Inserir objetos da Web nos projetos do Adobe Captivate
    4. Trabalhe com estilos de objeto no Adobe Captivate
    5. Como girar objetos no Adobe captivate
    6. Redimensionar e reposicionar objetos por pixels
    7. Como gerenciar objetos com a barra de ferramentas Opções Principais
    8. Como mesclar objetos em um slide
    9. Como gerenciar objetos na biblioteca
    10. Como agrupar objetos no Adobe Captivate
    11. Editar informações de objetos usando o painel Interações avançadas
    12. Como copiar, colar e duplicar objetos no Adobe Captivate
    13. Controle a visibilidade dos objetos
    14. Como alterar a ordem de exibição dos objetos no Adobe Captivate
    15. Aplicar sombras a objetos
    16. Como alinhar objetos no Adobe Captivate
    17. Como adicionar reflexo aos objetos no Adobe Captivate
    18. Importe ativos para um projeto do Captivate
  5. Slides
    1. Adicione de slides a um projeto do Adobe Captivate
    2. Edição de slides em um projeto do Adobe Captivate
    3. Excluir slides do projeto do Adobe Captivate
    4. Alterar a ordem dos slides no Adobe Captivate
    5. Definir de propriedades do slide no Adobe Captivate
    6. Adicionar e converter notas do slide em arquivos de áudio com o Adobe Captivate
    7. Configure slides de verificação de conhecimento no Adobe Captivate
    8. Como adicionar transições do slide no Adobe Captivate
    9. Como trabalhar com slides mestres no Adobe Captivate
    10. Como bloquear slides do Adobe Captivate
    11. Como ocultar ou excluir slides em um projeto do Adobe Captivate
    12. Como agrupar e desagrupar slides no Adobe Captivate
  6. Linha do tempo e grades
    1. Use réguas e guias
    2. Trabalhe com grades no Adobe Captivate
    3. Trabalhe com a linha do tempo
    4. Teclas de atalho no Adobe Captivate
    5. Trabalhando com a tira de filmes
    6. Como personalizar a área de trabalho do Adobe Captivate
    7. Como usar a biblioteca do Adobe Captivate
    8. Como usar o painel Ramificação no Adobe Captivate
  7. Criar questionários
    1. Inserir slides de pergunta em projetos do Adobe Captivate
    2. Definir as preferências do quiz para o Adobe Captivate
    3. Como permitir que os alunos enviem simultaneamente todas as respostas do questionário
    4. Como configurar slides de pergunta com o Adobe Captivate
    5. Inserir slides de pergunta aleatórios em projetos do Adobe Captivate
    6. Como permitir que os usuários retornem ao questionário
    7. Importar perguntas de arquivos em formato CSV
    8. Importar perguntas de arquivos em formato GIFT
    9. Como inserir pré-testes no Adobe Captivate
  8. Áudio
    1. Como inserir áudio em um projeto do Adobe Captivate
    2. Como visualizar o áudio no Adobe Captivate
    3. Como editar arquivos de áudio com o Adobe Captivate
    4. Visualizar detalhes do áudio no Adobe Captivate
    5. Definir preferências de gravação de áudio e gravação de áudio
    6. Como exportar o áudio do Adobe Captivate
  9. Vídeo
    1. Vídeos de slides
    2. Trabalhe com vídeos de evento no Adobe Captivate
    3. Diferenças entre eventos e vídeos sincronizados no Adobe Captivate
  10. Objetos interativos
    1. Adicionar botões interativos aos seus projetos do Captivate
    2. Crie caixas de clique no Adobe Captivate
    3. Adicionar caixas de entrada de texto com o Adobe Captivate
    4. Como adicionar áudio às caixas e botões
    5. Como adicionar JavaScript às caixas e botões no Adobe Captivate.
  11. Interações
    1. Criar interações de aprendizagem no Adobe Captivate
    2. Criar interações de arrastar e soltar no Adobe Captivate
    3. Como configurar widgets e interações no Adobe Captivate
    4. Use variáveis do Adobe Captivate nos widgets
    5. Defina as propriedades dos widgets com o Adobe Captivate
    6. Como criar widgets estáticos, interativos e de perguntas no Adobe Captivate
    7. Como adicionar widgets ao seu projeto do Adobe Captivate
  12. Objetos não interativos
    1. Criar e editar formas inteligentes
    2. Editar e criar legendas com o Captivate
    3. Como usar imagens e imagens de rolagem com Captivate
    4. Como personalizar formas inteligentes no Adobe Captivate
    5. Como criar área de zoom no Adobe Captivate
    6. Como definir áudio para objetos não interativos
    7. Como criar slidelets de rolagem no Adobe Captivate
    8. Como criar legendas de rolagem no Adobe Captivate
    9. Altere as propriedades do mouse no Adobe Captivate
    10. Use caixas de realce no Captivate
    11. Trabalhe com amostras no Adobe Captivate
    12. Fixar o tamanho e a posição de objetos não interativos
    13. Adicione animações a um projeto do Adobe Captivate
  13. Edição avançada e revisões de projeto
    1. Como vincular projetos do Adobe Captivate
    2. Importar, exportar e excluir conteúdo
    3. Capas
    4. Criar projetos acessíveis no Adobe Captivate
    5. Crie um sumário com o Adobe Captivate
    6. Redimensione projetos do Adobe Captivate
    7. Projetos e preferências do projeto
    8. Como visualizar projetos no Adobe Captivate
  14. Variáveis e ações avançadas
    1. Variáveis do Adobe Captivate
    2. Como criar variáveis definidas pelo usuário no Adobe Captivate
    3. Ações avançadas no Adobe Captivate
    4. Ações compartilhadas nos projetos do Adobe Captivate
    5. Editar ou excluir as variáveis definidas pelo usuário no Adobe Captivate
    6. Como atribuir uma ação avançada a um evento
  15. Gravar projetos
    1. Criar vídeos interativos
    2. Gravação automática e manual com o Captivate
    3. Definir preferências de gravação no Adobe Captivate
    4. Gravar demonstrações em vídeo com o Adobe Captivate
    5. Como gravar simulações de software no Adobe Captivate
    6. Como pausar a gravação
  16. Publicar projetos
    1. Visualizar e publicar projetos responsivos
    2. Publique projeto no Adobe Captivate Prime
    3. Publicar projetos como arquivos HTML5 com o Adobe Captivate
    4. Publicar projetos como arquivos executáveis
    5. Publicar projetos como arquivos MP4 com o Adobe Captivate
    6. Definir preferências de publicação no Adobe Captivate
    7. Use fontes da Web do Adobe Fonts no Adobe Captivate
    8. Relatar resultados do quiz em um servidor interno
  17. Use o Adobe Captivate com outros aplicativos
    1. Importar e editar apresentações do PowerPoint no Captivate
    2. Carregar projetos do Adobe Captivate em um Sistema de Gerenciamento de Aprendizagem
    3. Conheça a interface Common JavaScript para Adobe Captivate
    4. Como publicar projetos do Captivate em Microsoft Word
    5. Uso do Adobe Bridge com o Captivate
    6. Como adicionar projetos do Captivate a um sistema de ajuda on-line RoboHelp
    7. Como compactar vários SCOs usando o Adobe Multi-SCORM Packager
  18. Solucionar problemas do Adobe Captivate
    1. Resolva problemas conhecidos e limitações nas versões mais recentes do Adobe Captivate, Adobe FrameMaker e Adobe RoboHelp.
    2. Versão anterior para Captivate (versão 2019) no macOS Big Sur (macOS 11)
    3. Hotfix para conteúdo de VR não reproduzido nos dispositivos
    4. Configure o SSL para visualização ao vivo nos dispositivos
    5. Problemas de ativação do Captivate (versão de 2019) no macOS Catalina
    6. Os cursos responsivos do Captivate não serão reproduzidos automaticamente nos navegadores
    7. Problemas com o painel ativos no Adobe Captivate (versão 2019)
    8. Erro 103 ao instalar o Adobe Captivate
    9. Problemas ao visualizar um projeto do Captivate

 

É possível incorporar imagens em projetos como logotipos, telas de inicialização, ponteiros, planos de fundo, botões etc. Você pode adicionar imagens nos formatos a seguir: JPG, JPEG, GIF, PNG, BMP, ICO, EMF, POT ou WMF.

As imagens de rolagem consistem em uma imagem e uma área de rolagem (a área “ativa”). As imagens de rolagem aparecem quando o usuário final move o ponteiro sobre a área de rolagem durante a execução. Elas são úteis para slides muito detalhados ou para slides com botões ou barras de ferramentas que requerem explicação.

Você pode usar o mesmo tipo de gráfico para imagens de rolagem que é usado para imagens tradicionais. Você pode também personalizar o local, contorno e tamanho da área de rolagem para as imagens de rolagem.

Observação:

O Adobe Captivate contém uma galeria de botões, sons e animações (em formato SWF) para você usar nos projetos. Por padrão, a galeria fica armazenada no seguinte local ao instalar o Adobe Captivate: C:\Arquivos de Programas\Adobe\Adobe Captivate<versão>\Galeria (no Windows) e /Aplicativos/Adobe Captivate<versão>/Galeria (no Mac OS).

Propriedades das imagens e das imagens de rolagem

Você pode alterar as propriedades de uma imagem usando a área Edição de imagem do Inspetor de propriedades depois de selecionar a imagem no slide.

Imagem

Nome

Digite um nome exclusivo para o objeto. Use esse nome quando definir as condições de visibilidade para o objeto.

Visível

Desmarque essa opção se desejar que o objeto seja invisível no slide. Use a opção Mostrar para tornar o objeto visível. Para obter mais informações, consulte Controle de visibilidade de objetos.

Acessibilidade

Clique para adicionar texto acessível ao objeto. Para obter detalhes, consulte Personalizar o texto de acessibilidade dos objetos

Plano de fundo transparente

Selecione o ícone de preenchimento de cor. Todas as ocorrências de uma determinada cor em uma imagem podem ficar transparentes. Por exemplo, você pode fazer com que todas as ocorrências de vermelho (#FF0000) fiquem transparentes.

Restaurar para tamanho original

Restaura a imagem para seu tamanho original.

Selecionar imagem da biblioteca

Clique no ícone de pasta. Selecione essa opção para reutilizar uma imagem no arquivo do projeto. Selecione a imagem e clique em OK.

A caixa de diálogo Selecionar imagem da biblioteca aparece com as seguintes opções:

Importar

Importe uma imagem armazenada no computador ou em um local de rede.

Edição de imagem

Brilho

O brilho da imagem. Ao aumentar o valor do brilho, a imagem selecionada fica parecendo mais brilhante.

Nitidez

O aumento da nitidez melhora a definição das arestas de uma imagem. Independentemente de as imagens virem de uma câmera digital ou um scanner, a maioria delas pode se beneficiar com o ajuste de nitidez. O grau do ajuste de nitidez necessário varia de acordo com a qualidade de câmera digital ou do scanner. Lembre-se de que a nitidez não corrige uma imagem extremamente desfocada.

Contraste

O contraste entre as áreas claras e escuras de uma imagem. Ao aumentar o contraste de uma imagem, as áreas mais claras aparecem mais brilhantes, e as áreas mais escuras aparecem mais escuras.

Alfa

A transparência da imagem. Com alfa de 100%, a imagem fica opaca. Com 0%, a imagem fica completamente transparente e invisível.

Matiz

É possível alterar as cores de uma imagem alterando os valores da matiz.

Saturação

A intensidade das cores na imagem. Ao aumentar o valor da saturação, você aumenta a intensidade das cores.

Tons de cinza

Basicamente, é possível converter uma imagem colorida em monocromática usando esse efeito. O modo Tons de cinza usa diferentes tonalidades de cinza em uma imagem. Em imagens de 8 bits, pode haver até 256 tonalidades de cinza. Cada pixel de uma imagem em tons de cinza tem um valor de brilho que varia de 0 (preto) a 255 (branco). Em imagens de 16 e 32 bits, o número de tonalidades em uma imagem é muito maior do que em imagens de 8 bits.

Inverter cor

Inverte as cores em uma imagem. Ao inverter uma imagem, o valor do brilho de cada pixel nos canais é convertido no valor inverso na escala de valores de cor de 256 níveis. Por exemplo, um pixel em uma imagem positiva com um valor de 255 é alterado para 0. Da mesma forma, um pixel com um valor de 5 é alterado para 250.

Virar

Virar uma imagem gerará sua imagem espelhada. É possível virar uma imagem na vertical ou na horizontal.

Girar

Gire em 90º uma imagem no sentido horário ou anti-horário.

Cortar

Clique no ícone de corte. Corta as alças da imagem da caixa retangular para selecionar a área da imagem a ser exibida.

Ajustar à cena

Redimensiona a imagem para se ajustar às dimensões do slide.

Sombra e reflexo

Sombra

Marque a caixa de seleção para aplicar sombra à imagem. Escolha uma das predefinições. Você pode personalizar uma predefinição, clicando em Personalizado.

Direção

Selecione a direção: interna ou externa. A visualização da direção selecionada é exibida na cena.

Cor

Clique para selecionar uma cor para a sombra. Especifique a alfa para a cor, em porcentagem, no campo adjacente.

Desfoque

Especifique um valor, em pixels, para o desfoque da sombra.

Ângulo

Especifique o ângulo para a sombra.

Distância

Especifique a distância, em pixels, em que a sombra deve ser exibida.

Reflexo

Marque a caixa de seleção para adicionar reflexo à imagem. Escolha uma das predefinições.

Tempo

Exibir por [tempo]

Especifica o tempo em que a imagem é exibida no slide.

Exibir após [nº] segundos

Atraso entre a primeira aparição do slide e a primeira aparição da imagem.

Transição

Efeito

Efeito de transição da imagem. É possível fazer a imagem aparecer e desvanecer gradualmente no slide durante sua entrada e saída.

Aparece em [nº] segundos

Especifica o tempo para a imagem aparecer gradualmente por completo.

Desaparece em [nº] segundos

Especifica o tempo para a imagem desvanecer gradualmente por completo.

Adicionar uma imagem ou uma imagem de rolagem

  1. Selecione o slide ao qual deseja adicionar uma imagem.

  2. Selecione Objetos > Imagem de rolagem.

  3. Selecione uma imagem na lista ou navegue até um novo local em busca de uma imagem diferente. Clique em Abrir.

  4. (Se necessário) Redimensione a imagem na cena ou usando a caixa de diálogo Cortar

    (opção Cortar na área Edição de imagem do Inspetor de propriedades).

    Defina as seguintes opções na caixa de diálogo Redimensionar/Cortar.

    Ajustar à cena

    Redimensiona a imagem para se ajustar às dimensões do slide.

    Cortar

    Exibe uma caixa delimitadora com dimensões correspondentes às do projeto. Redimensione as alças da caixa para selecionar a área que você quer que seja exibida no slide. Se você selecionou Restringir proporções, a proporção entre a altura e a largura da caixa delimitadora será mantida.

    Zoom

    Você pode aplicar mais e menos zoom à imagem movendo o controle deslizante. Alternativamente, selecione uma opção na lista de tamanhos padrão de zoom no menu.

    Restringir proporções

    Mantém a proporção entre a altura e a largura da caixa delimitadora usada para cortar a imagem. Essa opção será ativada somente quando você decidir cortar a imagem. Quando você desativar essa opção, redimensione a caixa delimitadora e ative a opção novamente; as novas dimensões serão usadas posteriormente para calcular a proporção.

  5. Defina as propriedades e opções conforme necessário.

  6. Para ajustar a área de rolagem às bordas de um objeto, pressione a tecla Alt e mova a área de rolagem sobre esse objeto.

  7. Para as propriedades com o ícone , selecione

    • Aplicar a todos os itens Para aplicar o efeito a todos os objetos que pertencem ao tipo do objeto.

    • Aplicar a todos os itens do mesmo estilo, para aplicar a todos os objetos que usam o mesmo estilo de objeto.

  8. Clique em OK.

A imagem será adicionada ao slide. Se você tiver adicionado uma imagem de rolagem, a área de rolagem também será adicionada. Arraste a imagem para o local desejado e ajuste a área de rolagem conforme necessário.

Legendas, imagens e slidelet de rolagem

Observação:

Você pode criar uma imagem de marca d'água usando um truque de transparência. Insira uma imagem e defina a transparência como 50%. Essa configuração funciona bem com muitos logotipos de empresas.

Trabalhar com arquivos do Adobe Photoshop

Esta versão apresenta o ciclo completo do Adobe Photoshop com o Adobe Captivate. Os arquivos do Photoshop (PSD) que você importa para o Adobe Captivate são vinculados à origem. Você pode iniciar o Adobe Photoshop (para editar os arquivos) a partir do Adobe Captivate.

Além disso, se você atualiza o arquivo de origem, o Adobe Captivate permite atualizar os arquivos da biblioteca, e as alterações se refletem no slide.

Observação:

Esse recurso está disponível apenas no Adobe Captivate que é instalado como parte do Adobe eLearning Suite.

Importar arquivos do Photoshop

É possível importar um arquivo PSD para seu projeto do Adobe Captivate, preservando os recursos do Photoshop. Você pode selecionar e importar camadas separadas do arquivo PSD ou nivelar camadas selecionadas e importá-las como uma única imagem.

Cada camada importada é tratada como uma imagem separada no projeto do Adobe Captivate. Na biblioteca, uma pasta com o nome PSD é criada, e cada camada importada é armazenada nela no formato PNG.

Você pode redimensionar as imagens importadas para o tamanho do seu projeto do Adobe Captivate. Também pode aplicar todas as outras propriedades de edição de imagem disponíveis do Adobe Captivate.

Ao importar um arquivo PSD, você pode selecionar e importar composições de camada. Uma composição de camada é um recurso do Photoshop que permite criar, gerenciar e exibir várias versões de um layout em um único arquivo do Photoshop. Consulte a Ajuda do Photoshop para obter mais informações sobre esse recurso.

  1. Em um projeto aberto, selecione Arquivo > Importar > Arquivo do Photoshop.

  2. Na caixa de diálogo Importar, siga um destes procedimentos:

    • Para selecionar camadas separadas do arquivo PSD, selecione a opção Camadas e selecione cada camada que você desejar importar. Para mesclar as camadas selecionadas antes de importar, selecione Mesclar camadas.

    Observação:

    A importação de cada camada separadamente aumenta o tamanho do seu arquivo de imagem. Para reduzir o tamanho da imagem, você pode mesclar as camadas.  

    Para importar as camadas que você não tinha importado antes, repita as etapas acima e escolha as camadas necessárias. As camadas são adicionadas à pasta PSD correspondente na Biblioteca.

    • Para nivelar as camadas e depois importá-las como uma única imagem, selecione Imagem nivelada.
    Observação:

    Quando você nivela as camadas, não pode editar cada camada separadamente no Adobe Captivate. Use essa opção apenas se tiver certeza de que a edição da camada não será necessária e a imagem estiver pronta para uso.

    • Para importar todas as composições de camada, clique em Múltiplo e selecione a composição de camada na lista suspensa. As camadas nas composições selecionadas são exibidas. Marque as caixas de seleção correspondentes às composições de camada que você deseja importar.

  3. Selecione Dimensionar de acordo com o tamanho da cena para redimensionar automaticamente a imagem ao tamanho do seu projeto do Adobe Captivate.

Reutilizar itens PSD na Biblioteca

É possível reutilizar itens PSD, como camadas e composições de camadas, usando uma ou todas as seguintes formas:

  • Para reutilizar um item PSD em um slide, arraste e solte o item da Biblioteca no slide.

  • Para reutilizar um item PSD em um projeto diferente, abra o projeto de destino. Em seguida, arraste e solte o item da Biblioteca do projeto atual no projeto de destino. Você também pode copiar e colar o item no projeto de destino.

    Alternativamente, no projeto de destino, selecione Arquivo > Importar > Biblioteca externa e abra o projeto do qual você deseja importar os itens PSD. Quando o painel Biblioteca do projeto selecionado aparecer, selecione o item, arraste-o e solte-o no projeto atual.

    Se um arquivo PSD com o mesmo nome já existir no projeto de destino, o Adobe Captivate fará a correspondência da data de modificação dos dois arquivos. Se as datas forem idênticas, as camadas serão copiadas para a pasta do arquivo PSD correspondente na Biblioteca. Caso contrário, as camadas serão copiadas como imagens normais.

Editar arquivos PSD

  1. No slide ou pasta PSD na biblioteca, selecione o arquivo PSD importado, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) e selecione Editar arquivo de origem PSD.

Você também pode editar o arquivo nas propriedades da imagem (Janela > Propriedades).

Atualizar arquivos PSD

Se os arquivos da biblioteca do Adobe Captivate e os arquivos originais não estiverem em sincronia, a coluna status da biblioteca mudará de para .

Para atualizar e colocar o recurso no slide em sincronia com a origem,

  • Selecione o PSD na cena, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) e selecione Atualizar a partir da origem.

  • Clique em Atualizar no Inspetor de propriedades (Janela > Propriedades).

  • Clique no ícone de status na biblioteca.

  • Selecione a pasta PSD na biblioteca, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) e selecione Atualizar a partir da origem.

Observação:

As primeiras duas opções atualizam o PSD tanto na cena quanto na biblioteca. As duas últimas opções atualizam o recurso apenas na biblioteca, e os recursos atualizados não têm efeito na cena.  

Se você remover ou realocar o PSD, um ícone de ponto de interrogação aparecerá na coluna de status. Clique para revincular. Você também pode fazer isso a partir da caixa de diálogo Propriedades da imagem.

O procedimento para vincular a um novo arquivo PSD é igual ao procedimento para importar um novo arquivo PSD.

Trabalhar com imagens SVG

O Captivate oferece suporte para imagens SVG, permitindo o desenvolvimento de conteúdo gráfico escalável.

Importe Imagens vetores escaláveis no Captivate e passe-as novamente no Illustrator ou em algum outro aplicativo de edição de vetores.

Inserir imagens SVG

Insira imagens SVG em projetos vazios ou adaptáveis clicando em Mídia->SVG

Inserir arquivos svg
Inserir arquivos svg

Navegue até a pasta na qual a imagem SVG está armazenada e clique em Abrir para inserir a imagem em seu projeto.

Editar imagens SVG

Edite a imagem SVG usando o Adobe Illustrator ou qualquer outro aplicativo de edição de vetores clicando em Editar SVG no Inspetor de propriedades. 

Inicializar um aplicativo de edição de imagens diretamente no Captivate
Inicializar um aplicativo de edição de imagens diretamente no Captivate

Observação:

Editar com a opção do Adobe Illustrator fica desativado (como mostrado abaixo) se o Illustrator não estiver presente na máquina. Nesse caso, quando um usuário clica em Editar SVG, ele será solicitado a abrir o arquivo com outro aplicativo de edição de imagens svg.

É possível redimensionar a imagem no Inspetor de propriedades usando as seguintes opções:

  • Original: Reverter a imagem ao seu tamanho original - Esse botão está selecionado por padrão quando o SVG é importado e permanece selecionado se você não alterar o tamanho da imagem       
  • Personalizar: Esse botão é selecionado se você quiser alterar o tamanho de uma imagem SVG
  • Ajustar ao cenário: Redimensionar a imagem para que ela se adapte ao cenário
  • Ajustar à caixa delimitadora: Ajustar o SVG exatamente ao recipiente limitador. Em modificações posteriores, o SVG ainda não mantém a proporção ao redimensionar. Você pode usar essa opção para evitar o possível truncamento em algumas imagens SVG. 

Substituindo imagens SVG

Você pode substituir uma imagem SVG existente por outra.

  1. Clique na imagem SVG para abrir o Inspetor de propriedades dessa imagem.

  2. Clique no nome da imagem no Inspetor de propriedades.

    Substituição de uma imagem SVG existente por uma nova
    Substituição de uma imagem SVG existente por uma nova

  3. Na caixa de diálogo Selecionar imagem da biblioteca que é aberta, clique em Importar. Navegue até a pasta e selecione a imagem que você deseja usar.

    Importar SVG
    Importar SVG

Palavra do especialista: Adobe Captivate e suporte para SVG

Saiba como trabalhar com gráficos vetoriais escaláveis no Adobe Captivate 9

Drª. Pooja Jaisingh

Criar imagens de marca d'água

Você pode criar uma imagem de marca d'água definindo a transparência da imagem.

  1. Em um projeto aberto, selecione Inserir > Imagem.

  2. Selecione uma imagem ou navegue até um novo local em busca de uma imagem diferente. Clique em Abrir. A imagem será inserida.

  3. Defina o alfa da imagem como 50% ou um valor menor na área Edição de imagem do Inspetor de propriedades. Um número baixo resulta em uma versão tênue da imagem e um número mais alto exibe uma imagem mais brilhante.

  4. Posicione a imagem sobre o slide conforme necessário.

Alterar a qualidade de JPEGs

O Adobe Captivate define automaticamente a qualidade de imagens JPEG nos projetos. Entretanto, é possível ajustar essa configuração dependendo das imagens usadas no projeto. O uso de valores de porcentagem maiores proporciona imagens de alta qualidade, mas também aumenta o tamanho do arquivo.

  1. Em um projeto aberto, selecione Editar > Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).

  2. No painel Categoria, selecione Tamanho e qualidade SWF no menu Projeto.

  3. Insira seu valor preferido na caixa de texto Qualidade da imagem JPEG.

Logotipo da Adobe

Fazer logon em sua conta