No Adobe Captivate, um slidelet de rolagem um espaço em um slide que exibe um slidelet associado (um slide dentro de outro) quando o mouse é movido sobre o espaço. É possível inserir e exibir objetos no slidelet usando o mesmo procedimento dos slides.

Por exemplo, você pode criar um slidelet de rolagem para um estado em um mapa para que a distribuição demográfica do estado seja exibida quando o mouse se move sobre ele.

Observação:

Não é possível criar slidelets de rolagem em slides de pergunta ou em slides de revisão de quiz.

A seguir há informações adicionais sobre slidelets:

  • Um slidelet sempre é vinculado a um slidelet de rolagem e é criado junto com o slidelet de rolagem.

  • Você pode inserir a maioria dos objetos do Adobe Captivate em um slidelet.

  • Você pode colocar mais de um tipo de objeto em um slidelet. Os objetos ficam visíveis quando o mouse é movido sobre o slidelet de rolagem.

  • Você pode arrastar arquivos de áudio e de filme da Biblioteca para um slidelet.

  • Se um slidelet atingir o tempo limite enquanto um arquivo de áudio ou de vídeo do slide estiver em execução, o arquivo interrompe a execução.

  • Quando um slidelet ou qualquer um de seus objetos for selecionado, a Linha de tempo exibida e as opções de menu correspondentes para o slide serão alteradas para o slidelet.

  • Os objetos em um slidelet podem estar ocultos ou bloqueados, mas não o slidelet em si. Para ocultar ou bloquear um slidelet, oculte ou bloqueie o slidelet de rolagem correspondente a partir do slide Linha de tempo.

  • Os objetos do slidelet não podem ser arrastados para fora dos limites do slidelet.

  • Quando um slidelet é excluído, seus objetos associados também são excluídos, e a Linha de tempo é revertida para o slide Linha de tempo.

  • Clicar em uma área fora do slidelet, ou no Filmstrip, reverterá a Linha de tempo para aquela do slide correspondente.

Propriedades dos slidelets

Selecione o slidelet e use o Inspetor de propriedades (Janela > Propriedades) para definir as seguintes propriedades de um slidelet:

Slidelet

Nome

Digite um nome exclusivo para o objeto. Use esse nome quando definir as condições de visibilidade para o objeto.

Estilo

Selecione um estilo para o slidelet. Para definir um novo estilo, selecione Editar > Gerenciador de estilos de objetos. Para obter mais informações sobre estilos de objeto, consulte Estilo de objeto

Acessibilidade

Clique para adicionar texto acessível ao objeto. Para obter detalhes, consulte Personalizar o texto de acessibilidade para objetos

Preenchimentos e traçados

Preenchimento

Cor de preenchimento do slidelet. Para especificar o grau de transparência da cor de preenchimento, selecione um valor para a opção Alfa no menu Cor. O valor de 90% é menos transparente (mais sólido) do que um valor de 10%.

Traçado

Cor do traçado do slidelet.

Largura

A espessura da borda do slidelet.

Mostrar sombra em tempo de execução

Selecione essa opção para exibir uma sombra abaixo do slidelet durante a execução. A sombra proporciona uma aparência tridimensional ao slidelet.

Imagem

Imagem de plano de fundo do slidelet. Clique no respectivo ícone para remover ou cortar a imagem selecionada anteriormente.

Sombra e reflexo

Sombra

Marque a caixa de seleção para aplicar sombra ao slidelet. Escolha uma das predefinições. Você pode personalizar uma predefinição, clicando em Personalizado.

Direção

Selecione a direção: interna ou externa. A visualização da direção selecionada é exibida na cena.

Cor

Clique para selecionar uma cor para a sombra. Especifique a alfa para a cor, em porcentagem, no campo adjacente.

Desfoque

Especifique um valor, em pixels, para o desfoque da sombra.

Ângulo

Especifique o ângulo para a sombra.

Distância

Especifique a distância, em pixels, em que a sombra deve ser exibida.

Reflexo

Marque a caixa de seleção para adicionar reflexo ao slidelet. Escolha uma das predefinições.

Tempo

Exibir por

A duração em que o slidelet é exibido no slide.

Transição

Efeito

O efeito de transição do slidelet ao aparecer e desaparecer do slide.

Fade in e fade out

O tempo (em segundos) dos efeitos de aparecimento e desvanecimento.

Propriedades dos slidelets de rolagem

Selecione o slidelet de rolagem e use o Inspetor de propriedades (Janela > Propriedades) para definir as seguintes propriedades de um slidelet de rolagem:

Slidelet de rolagem

Nome

Digite um nome exclusivo para o objeto. Use esse nome quando definir as condições de visibilidade para o objeto.

Visível

Desmarque essa opção se desejar que o objeto seja invisível no slide. Para tornar o objeto visível, use a opção Mostrar. Para obter mais informações, consulte Controle de visibilidade de objetos.

Estilo

Selecione um estilo para o slidelet de rolagem. Para definir um novo estilo, selecione Editar > Gerenciador de estilos de objetos. Para obter mais informações sobre estilos de objeto, consulte Estilo de objeto

Preenchimentos e traçados

Preenchimento

Cor de preenchimento do slidelet de rolagem. Para especificar o grau de transparência da cor de preenchimento, selecione um valor para a opção Alfa no menu Cor. O valor de 90% é menos transparente (mais sólido) do que um valor de 10%.

Traçado

Cor de preenchimento do slidelet de rolagem.

Mostrar borda

Exibe a borda do slidelet de rolagem. A borda não será exibida se você desativar essa opção.

Ação

Slidelet fixo

O slidelet continuará a ser exibido mesmo ao mover o mouse para fora da área do slidelet de rolagem.

Ao clicar

Defina a ação a ser executada quando o usuário clicar no slidelet de rolagem selecionando uma das opções no menu.

Atalho

Você pode especificar um atalho de teclado para o clique do mouse. Os usuários podem usar o atalho de teclado em vez de usar o mouse. Por exemplo, se você selecionar Ctrl+Shift+Enter como atalho de teclado para o clique do mouse, o clique será considerado correto (clique dentro da caixa) quando os usuários pressionarem essa combinação de teclas. Se eles pressionarem a combinação incorreta, ela será considerada como um clique fora da caixa.

Observação:

Se o projeto do Adobe Captivate for exibido em um navegador, defina os atalhos de teclado que não entram em conflito com os atalhos comuns do navegador. Por exemplo, a tecla F1 é usada com frequência como atalho de teclado para exibir a Ajuda do Windows. As teclas Ctrl, Alt e Shift são equivalentes às teclas Control, Option e Shift em computadores Macintosh®, respectivamente.

Sombra e reflexo

Sombra

Marque esta caixa de seleção para aplicar a sombra ao slidelet de rolagem. Escolha uma das predefinições. Você pode personalizar uma predefinição, clicando em Personalizado.

Direção

Selecione a direção: interna ou externa. A visualização da direção selecionada é exibida na cena.

Cor

Clique para selecionar uma cor para a sombra. Especifique a alfa para a cor, em porcentagem, no campo adjacente.

Desfoque

Especifique um valor, em pixels, para o desfoque da sombra.

Ângulo

Especifique o ângulo para a sombra.

Distância

Especifique a distância, em pixels, em que a sombra deve ser exibida.

Reflexo

Marque a caixa de seleção para adicionar reflexo ao slidelet de rolagem. Escolha uma das predefinições.

Tempo

Exibir por

A duração em que o slidelet de rolagem é exibido.

Exibir depois de

Atraso entre a primeira aparição do slide e a primeira aparição do slidelet de rolagem.

Atraso por passagem do mouse

Atraso da aparição do slidelet quando o mouse passa pelo slidelet de rolagem.

Transição

Efeito

O efeito de transição do slidelet ao aparecer e desaparecer do slide.

Fade in e fade out

O tempo (em segundos) dos efeitos de aparecimento e desvanecimento.

Mostrar borda durante a execução

Quando o mouse se move sobre o slidelet de rolagem, uma borda é exibida com a cor especificada.

Criar um slidelet de rolagem

  1. Selecione Inserir > Objetos padrão > Slidelet de rolagem.

  2. No Inspetor de propriedades (Janela > Propriedades), defina as opções do slidelet de rolagem conforme necessário.

Observação:

Sempre que um novo slidelet de rolagem for inserido, a duração padrão será Restante do slide. Se necessário, você poderá modificar as propriedades posteriormente.

Inserir objetos em um slidelet

  1. Clique no slidelet para selecioná-lo.

  2. Selecione Inserir e escolha o objeto que será inserido.

  3. Na caixa de diálogo correspondente que se abrir, siga o procedimento para inserir o objeto.

  4. Clique em OK.

Observação:

Não é possível inserir um slidelet de rolagem, um mouse, uma caixa de entrada de texto, uma caixa de clique ou um botão em um slidelet.

Observação:

Para selecionar todos os objetos em um slidelet, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) em um objeto dentro de um slidelet e escolha Selecionar tudo no menu pop-up.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online