Use rulers and guides

  1. Captivate User Guide
  2. Introduction to Captivate
    1. What's New in Adobe Captivate
    2. Adobe Captivate System Requirements
    3. Download Adobe Captivate
    4. What's New in Adobe Captivate (2019 release) Update 5
    5. What's New in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate Release Notes
    7. System requirements and download instructions for Adobe Captivate Draft
    8. Responsive Project Design with Adobe Captivate
  3. Create Projects
    1. Create different types of projects in Adobe Captivate
    2. Customize the size of an Adobe Captivate project
    3. Responsive Project Design with Adobe Captivate
    4. Create Virtual Reality (VR) projects
    5. Work with responsive text in Adobe Captivate
    6. Work with themes in Adobe Captivate
    7. How to apply view specific properties in responsive projects
    8. How to create backup files for Adobe Captivate projects
    9. Asset panel
    10. Create branching and forced navigation in Captivate
    11. Replace image on the stage
  4. Add and Manage Objects
    1. Work with multi-state objects in Adobe Captivate
    2. Object effects
    3. Insert web objects in Adobe Captivate projects
    4. Work with object styles in Adobe Captivate
    5. How to rotate objects in Adobe Captivate
    6. Resize and reposition objects by pixel
    7. How to manage objects with the Main Options toolbar
    8. How to merge objects in a slide
    9. How to manage objects in the library
    10. How to group objects in Adobe Captivate
    11. Edit object information using the Advanced Interaction panel
    12. How to copy, paste, and duplicate objects in Adobe Captivate
    13. Control the visibility of objects
    14. How to change the display order of objects in Adobe Captivate
    15. Apply shadows to objects
    16. How to align objects in Adobe Captivate
    17. How to add reflection to objects in Adobe Captivate
    18. Import assets into a Captivate project
  5. Slides
    1. Add slides to an Adobe Captivate project
    2. Editing slides in an Adobe Captivate project
    3. Delete Adobe Captivate project slides
    4. Change slide order in Adobe Captivate
    5. Set slide properties in Adobe Captivate
    6. Add and convert slide notes to audio files with Adobe Captivate
    7. Set up knowledge check slides in Adobe Captivate
    8. How to add slide transitions in Adobe Captivate
    9. How to work with master slides in Adobe Captivate
    10. How to lock Adobe Captivate slides
    11. How to hide or exclude slides in an Adobe Captivate project
    12. How to group and ungroup slides in Adobe Captivate
  6. Timeline and grids
    1. Use rulers and guides
    2. Work with grids in Adobe Captivate
    3. Work with the timeline
    4. Shortcut keys in Adobe Captivate
    5. Working with the filmstrip
    6. How to customize the Adobe Captivate workspace
    7. How to use the Adobe Captivate Library
    8. How to use the Branching panel in Adobe Captivate
  7. Create Quizzes
    1. Insert question slides in Adobe Captivate projects
    2. Set quiz preferences for Adobe Captivate
    3. How to enable learners to submit all quiz responses simultaneously
    4. How to set up question slides with Adobe Captivate
    5. Using random question slides in Adobe Captivate
    6. How to allow users to return to quiz
    7. Import questions from CSV format files
    8. Import questions from GIFT format files
    9. How to insert pretests in Adobe Captivate
  8. Audio
    1. How to insert audio into an Adobe Captivate project
    2. How to preview audio in Adobe Captivate
    3. How to edit audio files with Adobe Captivate
    4. View audio details in Adobe Captivate
    5. Set audio recording preferences and recording audio
    6. How to export audio from Adobe Captivate
  9. Video
    1. Slide videos
    2. Work with event videos in Adobe Captivate
    3. Differences between events and synchronized videos in Adobe Captivate
  10. Interactive Objects
    1. Add interactive buttons to your Captivate projects
    2. Create click boxes in Adobe Captivate
    3. Add text entry boxes with Adobe Captivate
    4. How to add audio to boxes and buttons
    5. How to add JavaScript to boxes and buttons in Adobe Captivate
  11. Interactions
    1. Create learning interactions in Adobe Captivate
    2. Create drag-and-drop interactions in Adobe Captivate
    3. How to configure widgets and interactions in Adobe Captivate
    4. Use Adobe Captivate variables in widgets
    5. Set the properties of widgets with Adobe Captivate
    6. How to create static, interactive, and question widgets in Adobe Captivate
    7. How to add widgets to your Adobe Captivate project
  12. Non-interactive objects
    1. Create and edit smart shapes
    2. Edit and create text captions with Captivate
    3. How to use images and rollover images with Captivate
    4. How to customize smart shapes in Adobe Captivate
    5. How to create zoom areas in Adobe Captivate
    6. How to set audio for noninteractive objects
    7. How to create rollover slidelets in Adobe Captivate
    8. How to create rollover captions in Adobe Captivate
    9. Change mouse properties in Adobe Captivate
    10. Use highlight boxes in Captivate
    11. Work with swatches in Adobe Captivate
    12. Fix size and position of non-interactive objects
    13. Add animations to a Adobe Captivate project
  13. Advanced Editing and Project Reviews
    1. How to link Adobe Captivate projects
    2. Import, export, and delete content
    3. Skins
    4. Create accessible projects in Adobe Captivate
    5. Create a table of contents (TOC) with Adobe Captivate
    6. Resize Adobe Captivate projects
    7. Projects and project preferences
    8. How to preview projects in Adobe Captivate
  14. Variables and Advanced Actions
    1. Adobe Captivate variables
    2. How to create user-defined variables in Adobe Captivate
    3. Advanced actions in Adobe Captivate
    4. Shared actions in Adobe Captivate projects
    5. Edit or delete user-defined variables in Adobe Captivate
    6. How to assign advanced actions to an event
  15. Record Projects
    1. Create interactive videos
    2. Automatic and manual recording with Captivate
    3. Set recording preferences in Adobe Captivate
    4. Record video demonstrations with Adobe Captivate
    5. How to record software simulations in Adobe Captivate
    6. How to pause recording
  16. Publish Projects
    1. Preview and publish responsive projects
    2. Publish project to Adobe Captivate Prime
    3. Publish projects as HTML5 files with Adobe Captivate
    4. Publish projects as executable files
    5. Publish projects as MP4 files with Adobe Captivate
    6. Set publishing preferences in Adobe Captivate
    7. Using web fonts from Adobe Fonts in Adobe Captivate
    8. Report quiz results to an internal server
  17. Use Adobe Captivate with Other Applications
    1. Import and edit PowerPoint presentations in Captivate
    2. Upload an Adobe Captivate project to a Learning Management System
    3. Learn about the Common JavaScript interface for Adobe Captivate
    4. How to publish Captivate projects to Microsoft Word
    5. Using Adobe Connect with Captivate
    6. How to add Captivate projects to a RoboHelp online help system
    7. How to package multiple SCOs using the Adobe Multi-SCORM Packager
  18. Troubleshoot Adobe Captivate
    1. Early build for Captivate (2019 release) on macOS Big Sur (macOS 11)
    2. Hotfix for VR content not playing on devices
    3. Configure SSL for Live Preview on Devices
    4. Captivate (2019 release) activation issues on macOS Catalina
    5. Captivate responsive courses will not auto-play on browsers
    6. Issues with Asset panel in Adobe Captivate (2019 release)
    7. Error 103 while installing Adobe Captivate
    8. Issues when previewing a Captivate project

 

Use rulers

Rulers help you accurately place and measure objects in the Captivate design window. The point where 0 appears on each ruler is the ruler origin, which is the upper-left corner of the design window.

To show or hide rulers, choose View > Show Rulers or View> Hide Rulers.

Show and hide rulers
Show and hide rulers

Change the unit of measurement

The unit of measurement available in a non-responsive project is pixels. In responsive projects, the default unit of measurement is percent. 

To change the unit of measurement in a responsive project, right-click the ruler in a responsive project and select your preferred unit. 

You cannot change your unit of measurement in a non-responsive project.

Changing the unit of measurement
Changing the unit of measurement

Use guides

Guides help you align text and graphic objects. In Captivate, you can create ruler guides (straight horizontal or vertical lines). 

You can change the default color of guides. For more information, see Change the appearance of guides.

By default, guides are unlocked so that you can move, modify, delete, or revert them, but you can choose to lock them into place.

For more information on:

Note:

Hover over a guide to find out its exact co-ordinates.

Create guides

You can create guides both on stage and off stage (using the menu) in different ways.

Creating guides on stage

Create guides easily on stage using the following methods:

Drag and create guides

  1. If the rulers aren’t showing, choose View > Show Rulers.

  2. Position the pointer on the left ruler for a vertical guide or on the top ruler for a horizontal guide.

  3. Drag the guide into position.

Double click and create guides

  1. If the rulers aren’t showing, choose View > Show Rulers.

  2. Double-click on the exact point on the ruler where you want to position your guide.

From existing guides

  1. If the rulers aren’t showing, choose View > Show Rulers.

  2. Right-click on an existing guide and choose Add New Guide.

    A guide is created 20 pixels to the right (vertical guide), or 20 pixels to the bottom (horizontal guide).

Create guides off stage

You can create a grid at one go, or add guides individually to your Captivate design area.

Create guides individually

  1. Choose View > New Guide.

    Adding new guides
    Adding new guides

  2. Specify whether it is a horizontal or vertical guide, and specify its position in pixels accordingly from the left of the stage or the top. Click OK. 

A new guide is created.

Creating multiple guides

You can create a set of evenly spaced guides at one go.

  1. Choose View > Create Multiple Guides.

    Creating multiple guides
    Creating multiple guides

  2. Specify the number of columns and rows and the required width between each guide. For the gutter, type a value to specify the padding around each guide. Later when you specify an object to snap to guide, if the object is within the gutter space of a guide, it snaps to that guide.

    Select:

    • Center Column: if you want to create the guides from the center of the stage.
    • Clear Existing Guides: if you want to delete all earlier guides.
    Note:

    All the values specified while creating multiple guides are in pixels.

  3. Click OK.

    Note:

    You can create a maximum number of 50 guides at a time using this menu.

A set of guides is created on the stage.

Move or delete guides

To move a guide, drag it.

To delete a single guide:

Right-click the guide and select Delete Guide.

To delete or clear all guides:

Choose View > Clear Guides.

Note:

If you cannot delete a guide, check to see if it is locked. Unlock the guide, and then delete it. For information on locking and unlocking guides, see Lock and unlock guides.

Lock or unlock guides

To lock or unlock all guides, choose View > Lock Guides to select or deselect the menu command.

Change the appearance of guides

To change the appearance of guides, do the following:

  1. Click Edit > Preferences.

  2. Open the Defaults section of the Preferences dialog box.

  3. Choose a different color from the Default Guides color and click OK.

Use smart guides

Smart Guides are temporary snap‑to guides that appear when you create or manipulate objects. They help you align, edit, and transform objects relative to other objects, or by snap-aligning them to guides on the screen.

To turn Smart Guides on or off, check or uncheck View > Show Drawing/Smart Guides .

Guides: Property flow in responsive projects

The behavior of guides is the same as the behavior of any other object in responsive projects.

You can add or delete guides in lower breakpoints, and it is reflected in all the views (both high and low). However, if you edit a guide in a lower breakpoint, its link with higher views is broken. 

From an expert:

Here's a video demonstrating this feature.

Pooja Jaisingh

Adobe logo

Sign in to your account