Guide d'utilisation Annuler

Personnalisation des raccourcis clavier

  1. Guide de l’utilisateur d’Illustrator
  2. Découverte d’Illustrator
    1. Présentation d’Illustrator
      1. Nouveautés d’Illustrator
      2. Questions fréquentes
      3. Configuration requise pour Illustrator
      4. Illustrator pour Apple Silicon
    2. Espace de travail
      1. Concepts de base sur l’espace de travail
      2. Formation accélérée grâce au panneau Découvrir d’Illustrator
      3. Création de documents
      4. Barre d’outils
      5. Raccourcis clavier par défaut
      6. Personnalisation des raccourcis clavier
      7. Introduction aux plans de travail
      8. Gestion des plans de travail
      9. Personnalisation de l’espace de travail
      10. Panneau Propriétés
      11. Définition des préférences de la mémoire
      12. Espace de travail Tactile
      13. Prise en charge de Microsoft Surface Dial dans Illustrator
      14. Annulation des modifications et gestion de l’historique de conception
      15. Rotation de l’affichage
      16. Règles, grilles et repères
      17. Accessibilité dans Illustrator
      18. Mode sans échec
      19. Affichage des illustrations
      20. Utilisation de la Touch Bar avec Illustrator
      21. Fichiers et modèles
    3. Outils dans Illustrator
      1. Principales caractéristiques des outils
      2. Outils de sélection
        1. Sélection
        2. Sélection directe
        3. Sélection directe progressive
        4. Baguette magique
        5. Lasso
        6. Plan de travail
      3. Outils de navigation
        1. Main
        2. Rotation de l’affichage
        3. Zoom
      4. Outils de peinture
        1. Dégradé
        2. Filet
        3. Concepteur de forme
      5. Outils de texte
        1. Texte
        2. Texte curviligne
        3. Texte vertical
      6. Outils de dessin
        1. Plume
        2. Ajout de point d’ancrage
        3. Suppression de point d’ancrage
        4. Point d’ancrage
        5. Courbure
        6. Trait
        7. Rectangle
        8. Rectangle arrondi
        9. Ellipse
        10. Polygone
        11. Étoile
        12. Pinceau
        13. Forme de tache
        14. Crayon
        15. Shaper
        16. Tranche
      7. Outils de modification
        1. Rotation
        2. Miroir
        3. Mise à l’échelle
        4. Cisaillement
        5. Largeur
        6. Transformation manuelle
        7. Pipette
        8. Dégradé de formes
        9. Gomme
        10. Ciseaux
    4. IA générative (non disponible en Chine continentale)
      1. Génération d’une image vectorielle à l’aide d’un prompt
      2. Redéfinition des couleurs de votre illustration à l’aide d’un prompt
    5. Sélections rapides
      1. Texte Rétro
      2. Texte Néon
      3. Texte Old school
      4. Redéfinition de couleurs
      5. Conversion d’une esquisse en vecteur
  3. Illustrator sur le Web (Beta)
    1. Présentation d’Illustrator sur le Web (Beta)
    2. Questions fréquentes concernant Illustrator sur le Web (Beta)
    3. Raccourcis clavier pour Illustrator sur le Web (Beta)
    4. Création et combinaison de formes sur le Web
    5. Ajout et modification de texte sur le Web
    6. Application de couleurs et de dégradés sur le Web
    7. Dessin et modification de tracés sur le Web
    8. Utilisation de documents en ligne sur le Web
    9. Envoi d’invitations aux collaborateurs pour modifier du contenu sur le Web
  4. Illustrator sur iPad
    1. Introduction à Illustrator sur iPad
      1. Présentation d’Illustrator sur iPad
      2. FAQ sur Illustrator sur iPad
      3. Configuration requise | Illustrator sur iPad
      4. Ce que vous pouvez ou ne pouvez pas faire dans Illustrator sur iPad
    2. Espace de travail
      1. Espace de travail Illustrator sur iPad
      2. Raccourcis et mouvements tactiles
      3. Raccourcis clavier pour Illustrator sur iPad
      4. Gestion des paramètres de votre application
    3. Documents
      1. Utilisation de documents dans Illustrator sur iPad
      2. Importation de documents Photoshop et Fresco
    4. Sélection et organisation des objets
      1. Création d’objets répétés
      2. Fusion d’objets
    5. Dessin
      1. Dessin et modification de tracés
      2. Dessin et modification de formes
    6. Texte
      1. Utilisation du texte et des polices
      2. Création de compositions de texte sur un tracé
      3. Ajout de vos propres polices
    7. Utilisation d’images
      1. Vectorisation d’images pixellisées
    8. Couleur
      1. Application des couleurs et des dégradés
  5. Documents en ligne
    1. Fonctionnalités de base
      1. Utilisation de documents en ligne Illustrator
      2. Partage et collaboration sur des documents en ligne Illustrator
      3. Partage de documents à des fins de révision
      4. Mise à niveau de l’espace de stockage pour Adobe Illustrator
      5. Documents en ligne Illustrator | Questions fréquentes
    2. Résolution des problèmes
      1. Résolution des problèmes de création ou d’enregistrement de documents en ligne Illustrator
      2. Résolution des problèmes sur les documents en ligne Illustrator
  6. Ajout et modification de contenu
    1. Dessin
      1. Concepts de base sur le dessin
      2. Modification de tracés
      3. Dessin ultraprécis d’illustrations
      4. Dessin avec l’outil Stylo, Courbure ou Crayon
      5. Dessin de lignes et formes simples
      6. Dessin de grilles rectangulaires et grilles polaires
      7. Dessin et modification de halos
      8. Vectorisation d’images
      9. Simplification des tracés
      10. Outils de symbolisme et jeux de symboles
      11. Ajustement de segments de tracé
      12. Création d’une fleur en 5 étapes faciles
      13. Création et modification d’une grille de perspective
      14. Dessin et modification d’objets sur une grille de perspective
      15. Utilisation d’objets comme symboles en vue de les réutiliser
      16. Dessin de tracés alignés sur les pixels dans des workflows web
      17. Prise de mesures et report de cotes
    2. Objets et matières 3D
      1. À propos des effets 3D dans Illustrator
      2. Création de graphismes 3D
      3. Placage d’illustrations sur des objets 3D
      4. Création de texte 3D
      5. Création d’objets 3D
    3. Couleur
      1. À propos de la couleur
      2. Sélection de couleurs
      3. Utilisation et création de nuanciers
      4. Correction des couleurs
      5. Utilisation du panneau Thèmes Adobe Color
      6. Groupes de couleurs (harmonies)
      7. Panneau Thèmes de couleur
      8. Redéfinir les couleurs de l’illustration
    4. Peinture
      1. À propos de la peinture
      2. Peinture avec les fonds et les contours
      3. Groupes de peinture dynamique
      4. Dégradés
      5. Pinceaux
      6. Transparence et modes de fusion
      7. Application d’un contour sur un objet
      8. Création et modification de motifs
      9. Filets
      10. Motifs
    5. Sélection et organisation des objets
      1. Sélection d’objets
      2. Calques
      3. Association et développement des objets
      4. Déplacement, alignement et répartition d’objets
      5. Superposition d’objets    
      6. Verrouillage, masquage et suppression d’objets
      7. Copier et dupliquer des objets
      8. Application de rotations et de symétries aux objets
      9. Entrelacement d’objets
      10. Création de maquettes d’illustrations réalistes
    6. Remodelage d’objets
      1. Recadrage des images
      2. Transformation d’objets
      3. Combinaison d’objets
      4. Découpage, division et rognage d’objets
      5. Déformation de la marionnette
      6. Mise à l’échelle, déformation et distorsion des objets
      7. Fusion d’objets
      8. Modelage à l’aide d’enveloppes
      9. Remodelage des objets à l’aide d’effets
      10. Création de formes avec les outils Mise en forme et Concepteur de forme
      11. Utilisation des angles dynamiques
      12. Amélioration des flux de modelage avec prise en charge des commandes tactiles
      13. Modification des masques d’écrêtage
      14. Formes dynamiques
      15. Création de formes à l’aide de l’outil Concepteur de forme
      16. Modifications globales
    7. Texte
      1. Ajout de texte et utilisation d’objets texte
      2. Création de listes à puce et numérotées
      3. Gestion de la zone de texte
      4. Polices et typographie
      5. Conversion du texte dans les images en texte modifiable
      6. Ajout d’une mise en forme de base au texte
      7. Ajout d’une mise en forme avancée au texte
      8. Importation et exportation de texte
      9. Mise en forme des paragraphes
      10. Caractères spéciaux
      11. Création de texte curviligne
      12. Styles de caractère et de paragraphe
      13. Onglets
      14. Recherche de polices manquantes (workflow Typekit)
      15. Texte en arabe et en hébreu
      16. Polices | FAQ et conseils de dépannage
      17. Création d’effets de texte 3D
      18. Designs typographiques créatifs
      19. Mise à l’échelle et rotation du texte
      20. Espacement des lignes et interlettrage
      21. Césure et sauts de ligne
      22. Orthographe et dictionnaires de langue
      23. Mise en forme des caractères asiatiques
      24. Compositeurs de scripts asiatiques
      25. Création de designs de texte avec des dégradés d’objets
      26. Création d’une affiche de texte à l’aide du tracé d’image
    8. Création d’effets spéciaux
      1. Utilisation des effets
      2. Styles graphiques
      3. Attributs d’aspect
      4. Création d’esquisses et de mosaïques
      5. Ombres portées, lueurs et contour progressif
      6. Résumé des effets
    9. Images web
      1. Méthodes recommandées pour la création d’images destinées au Web
      2. Graphismes
      3. SVG
      4. Tranches et cartes-images
  7. Importation, exportation et enregistrement
    1. Importation
      1. Importation de plusieurs fichiers
      2. Gestion des fichiers liés et incorporés
      3. Informations sur les liens
      4. Annulation de l’intégration des images
      5. Importation d’une illustration à partir de Photoshop
      6. Importation d’images bitmap
      7. Importation de fichiers Adobe PDF
      8. Importation de fichiers EPS, DCS et AutoCAD
    2. Bibliothèques Creative Cloud dans Illustrator 
      1. Bibliothèques Creative Cloud dans Illustrator
    3. Enregistrement
      1. Enregistrement d’une illustration
    4. Exportation
      1. Utilisation d’illustrations Illustrator dans Photoshop
      2. Exportation d’une illustration
      3. Collecte et exportation de ressources par lots
      4. Assemblage de fichiers
      5. Création de fichiers Adobe PDF
      6. Extraction de code CSS | Illustrator CC
      7. Options Adobe PDF
      8. Panneau Informations sur le document
  8. Impression
    1. Préparation pour l’impression
      1. Configuration des documents pour l’impression
      2. Modification du format et de l’orientation de la page
      3. Définition des traits de coupe pour le rognage ou l’alignement
      4. Premiers pas avec les zones de travail de grande taille
    2. Impression
      1. Surimpression
      2. Impression avec gestion des couleurs
      3. Impression PostScript
      4. Paramètres prédéfinis d’impression
      5. Repères d’impression et fonds perdus
      6. Impression et enregistrement d’illustrations transparentes
      7. Recouvrement
      8. Impression des séparations des couleurs
      9. Impression de dégradés, de filets et de dégradés de formes
      10. Surimpression en blanc
  9. Automatisation des tâches
    1. Fusion des données à l’aide du panneau Variables
    2. Automatisation avec les scripts
    3. Automatisation avec des scripts d’action
  10. Résolution des problèmes 
    1. Problèmes de plantage
    2. Récupération de fichiers après un plantage
    3. Problèmes liés aux fichiers
    4. Formats de fichier pris en charge
    5. Problèmes avec un pilote de matériel GPU
    6. Problèmes liés à un appareil Wacom
    7. Problèmes liés aux fichiers DLL
    8. Problèmes de mémoire
    9. Problèmes liés au fichier de préférences
    10. Problèmes de police
    11. Problèmes d’imprimante
    12. Partage des rapports d’incident avec Adobe
    13. Optimisation des performances d’Illustrator

Découvrez comment personnaliser, définir, effacer ou supprimer des raccourcis dans Illustrator.

Les raccourcis clavier permettent d’améliorer votre productivité dans Illustrator. Vous pouvez utiliser les raccourcis clavier par défaut ou ajouter et personnaliser des raccourcis adaptés à vos besoins.

Vous pouvez définir vos propres ensembles de raccourcis, modifier les différents raccourcis d’un ensemble, ainsi que passer d’un ensemble de raccourcis à un autre. Vous pouvez créer des ensembles distincts pour différents espaces de travail en accédant à Fenêtre > Espace de travail.

Définition de nouveaux raccourcis clavier

  1. Accédez à Édition > Raccourcis clavier.

  2. Sélectionnez un ensemble de raccourcis dans les options Ensemble dans la boîte de dialogue Raccourcis clavier.

  3. Sélectionnez un type de raccourci dans le menu déroulant situé au-dessus de la zone d’affichage des raccourcis.

    Commandes de menu

    Vous pouvez personnaliser les raccourcis clavier des éléments dans la barre de menus et les menus du panneau.

    Outils

    Vous pouvez personnaliser les raccourcis clavier des outils de la palette d’outils.

  4. Suivez l’une de ces options :

    • Sélectionnez la colonne Raccourci de la liste de défilement et indiquez un nouveau raccourci pour remplacer le raccourci existant. Si vous saisissez un raccourci attribué à une autre commande ou à un autre outil, un message d’alerte s’affichera. Sélectionnez Annuler pour annuler la modification, ou sélectionnez Atteindre le conflit pour accéder à l’autre commande ou outil et lui attribuer un nouveau raccourci. Dans la colonne Symbole, saisissez le symbole qui s’affichera dans le menu ou dans l’info-bulle de la commande ou de l’outil, puis sélectionnez OK. Vous pouvez utiliser un caractère autorisé quelconque dans la colonne Raccourci.
    • Sélectionnez OK pour enregistrer un nouvel ensemble de raccourci. Saisissez le nom du nouvel ensemble de raccourcis, puis sélectionnez OK. Le nouvel ensemble de raccourcis s’affiche désormais dans le menu contextuel sous son nouveau nom.
    • Sélectionnez Exporter le texte… pour exporter l’ensemble de raccourcis affiché vers un fichier texte. Dans la boîte de dialogue Enregistrer le fichier de raccourcis sous, indiquez un nom de fichier pour l’ensemble de raccourcis, puis sélectionnez OK. Vous pouvez ensuite utiliser ce fichier texte pour imprimer un exemplaire de vos raccourcis clavier.
    Remarque :

    macOS ne vous permet pas de définir les touches Cmd + Option + 8 comme raccourci de menu.


Exemple : création d’un raccourci clavier personnalisé pour la commande Recadrer l’image

Voici un exemple de création d’un raccourci vers l’option Recadrer l’image :

  1. Accédez à Édition > Raccourcis clavier.

  2. Sélectionnez Commandes de menu.

  3. Sélectionnez Objet > Recadrer l’image.

  4. Tapez un nouveau raccourci.

    Une alerte s’affiche si le raccourci clavier est déjà attribué à une autre commande ou à un autre outil dans l’ensemble. Réattribuez un raccourci, sélectionnez OK, puis sur Atteindre le conflit pour affecter un nouveau raccourci à l’autre commande ou outil.

  5. Saisissez un nom pour le raccourci enregistré.

  6. Sélectionnez OK.

Vous pouvez aussi effacer les raccourcis d’une commande ou d’un outil et supprimer un ensemble de raccourcis.

Suppression d’un raccourci

  1. Sélectionnez Édition > Raccourcis clavier.

  2. Sélectionnez la commande ou l’outil dont vous voulez supprimer le raccourci dans la boîte de dialogue Raccourcis clavier.

  3. Sélectionnez Effacer, puis OK.

Suppression d’un ensemble de raccourcis

  1. Accédez à Édition > Raccourcis clavier.

  2. Dans la liste déroulante Ensemble, choisissez l’ensemble de raccourcis à supprimer.

  3. Sélectionnez l’icône Supprimer   et cliquez sur OK.

Personnalisation des raccourcis clavier pour la mise en forme du texte

  1. Pour personnaliser vos raccourcis clavier, accédez à Modifier > Raccourcis clavier.

  2. Sélectionnez Commandes de menu > Autre texte, puis accédez aux sections Gras, Italique ou Souligné .

  3. Attribuez un nouveau raccourci, puis sélectionnez OK.

Le raccourci clavier personnalisé que vous créez doit être unique et accompagné d’une touche de modification (comme Ctrl ou Cmd).

Recherche de raccourcis personnalisés sur votre appareil

Les raccourcis clavier personnalisés Illustrator sont enregistrés aux emplacements suivants :

macOS :

user/Library/Preferences/Illustrator CC Settings/[language]/mycustomshortcut.kys

Windows :

<rootdir>\Users\[user name]\AppData\Roaming\Adobe\Adobe Illustrator
CC Settings\[language]\mycustomshortcut.kys
Remarque :

Outre les raccourcis clavier, vous pouvez accéder à de nombreuses commandes via des menus contextuels. Les menus contextuels affichent les commandes correspondant au panneau, à la sélection ou à l’outil actif. Pour afficher un menu contextuel, cliquez avec le bouton droit de la souris (Windows) ou en maintenant la touche Ctrl enfoncée (macOS).

Si vous avez enregistré un ensemble de raccourcis clavier autre que celui par défaut, les raccourcis clavier sont stockés dans un fichier .kys dans le dossier des préférences d’Illustrator. Vous pouvez copier ce fichier au même emplacement sur le nouvel ordinateur. Vous pouvez ensuite choisir cet ensemble dans la boîte de dialogue Raccourcis clavier d’Illustrator.

Vous pouvez utiliser le même fichier .kys sur différentes plates-formes dans la mesure où les raccourcis modifiés sont valides.


Ressources associées

Nous sommes à votre écoute

Votre avis nous intéresse. Partagez votre avis avec la communauté Adobe Illustrator

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?