Risposte alle domande frequenti su Adobe Muse CC.

Nota:

Non verranno più aggiunte ulteriori funzioni ad Adobe Muse, e il supporto verrà sospeso a partire dal giovedì 26 marzo 2020. Per ulteriori informazioni e assistenza, consultate la pagina dedicata alla fine del ciclo di vita di Adobe Muse.

Informazioni di base

Adobe Muse CC consente di progettare e pubblicare siti Web HTML5 dinamici, senza scrivere alcuna riga di codice. È ideale per i designer che desiderano creare liberamente siti Web che funzionino e si presentino correttamente su qualsiasi browser e schermi di ogni dimensione. Con la potente funzione di integrazione di Adobe CreativeSync, potete iniziare un lavoro su un dispositivo mobile con Adobe Comp CC. Potete usare risorse creative come grafica vettoriale e stili con Creative Cloud Libraries e accedere a foto di repertorio da Adobe Stock.

Dato che Adobe Muse fa parte di Creative Cloud, potete accedere agli ultimi aggiornamenti non appena diventano disponibili. Ulteriori informazioni su Creative Cloud.

Visitate la pagina Novità per informazioni dettagliate.

Per un confronto delle funzioni disponibili nelle diverse versioni, leggete il Riepilogo delle nuove funzioni di Adobe Muse.

Domande tecniche

Consultate i requisiti di sistema per informazioni dettagliate.  

Consultate l’apposita pagina con i termini di utilizzo di Adobe Muse CC.

È possibile installare una copia di Adobe Muse CC sul computer principale e su un computer di back-up, a condizione di non utilizzare il software contemporaneamente su entrambi i dispositivi. Tale operazione può avvenire con una combinazione di piattaforme diverse (Mac OS/Mac, Mac/PC o PC/PC).

Non è necessario installare tutte le nuove versioni del software, ma è vivamente consigliato farlo. Gli aggiornamenti possono includere nuove funzioni o miglioramenti del codice critici durante la creazione dei contenuti basati su standard.

L’interfaccia utente più scura di Adobe Muse CC è impostata in base ad altri prodotti professionali Adobe, ad esempio Photoshop CC, Illustrator CC e InDesign CC. È possibile cambiare la luminosità in modo semplice nella finestra di dialogo Preferenze: scegliete Modifica > Preferenze e selezionate un tema di colore diverso.

Registratevi al programma beta di Adobe Muse qui.

Adobe Muse CC genera automaticamente una mappa del sito ottimizzata per i motori di ricerca, indipendentemente dall’uso di un host Adobe o di un altro provider. Esistono molti modi per migliorare la ricerca usando i metadati, le parole chiave, i tag e altro ancora. Ulteriori informazioni sull’ottimizzazione dei siti in Adobe Muse CC per i motori di ricerca.

Adobe Muse CC crea codice compatibile con più browser per consentirvi di concentrarvi interamente sulla progettazione. Il team di Adobe Muse sta attualmente testando e ottimizzando l’output per i browser seguenti:

  • Versioni recenti di Chrome per Mac OS, Windows e Android
  • Versioni recenti di Apple Safari per Mac OS e iOS
  • Internet Explorer 11 e Edge per Windows
  • Versioni recenti di Firefox per Mac OS e Windows
  • Browser predefinito nelle versioni recenti di Android

Esistono un paio di modi per integrare un blog di terze parti nel sito Web creato con Adobe Muse. Potete creare un blog su un motore di blog come WordPress o Tumblr, potete acquisire il codice incorporato e quindi integrarlo nella progettazione di Adobe Muse CC come elemento incorporato scegliendo Oggetto > Inserisci HTML. Seguite questa esercitazione (con file di esempio) su come inserire un blog in un sito creato con Adobe Muse CC. Oppure, visitate la pagina dei componenti aggiuntivi per Adobe Muse per scaricare widget gratuiti e a pagamento forniti da partner Adobe Muse e dalla community di designer.

A febbraio, Google ha annunciato che a partire dal 21 aprile 2015 sarebbe stato aggiunto maggior supporto mobile al segnale di ranking. A tale scopo sono stati aggiornati gli strumenti per webmaster di Google per consentire di individuare le pagine di un sito interessate dai nuovi i criteri per dispositivi mobili. In questo articolo di blog potrete trovare informazioni e consigli per rendere il sito Adobe Muse più adatto ai dispositivi mobili.

Ulteriori informazioni su come creare il vostro widget per codice incorporato sono disponibili all’indirizzo GitHub.

Adobe Muse CC è estensibile tramite l’incorporazione di codice HTML. È anche possibile includere file CSS e JavaScript personalizzati in un design, creando un proprio widget, o MuCow. Per ulteriori informazioni, visitate questa pagina su Github. Visitate la pagina dei componenti aggiuntivi per Adobe Muse per scaricare nuovi widget formattati e personalizzati, nonché elementi di progettazione forniti dalla comunità di designer. 

Potete creare e personalizzare i moduli per i siti in hosting sui server Adobe o di altri provider di hosting utilizzando i widget incorporati che si trovano nella cartella Forms, all’interno della libreria di widget. Per vedere come funziona, guardate questa esercitazione su come aggiungere un modulo di contatto.

Adobe Muse non è uno strumento per la generazione di codice da trasmettere ad altri sistemi di modifica a valle. Consigliamo di completare tutte le operazioni di modifica direttamente in Adobe Muse e di non esportare il sito né modificare il codice con altri strumenti. Mantenendo tutto il lavoro in Adobe Muse, potete continuare a utilizzare le funzionalità complete per l’aggiornamento del sito. Se apportate delle modifiche all’output esternamente ad Adobe Muse, non è possibile tornare indietro a meno di non ripetere le stesse modifiche ogni volta che esportate il lavoro da Adobe Muse. L’output del codice HTML da Muse non è ottimizzato per la modifica manuale.

Sì, potete creare siti Web dinamici con Adobe Muse. Consultate Web design dinamico in Adobe Muse.

Adobe Muse offre vari modi di applicare effetti di scorrimento alle pagine Web. Potete applicare agli oggetti degli effetti di scorrimento per ottenere movimento in direzioni e con velocità diverse in risposta allo scorrimento del mouse o al tocco. Impostando l’opzione Opacità potete ottenere dissolvenze in entrata e in uscita durante lo scorrimento. Potete anche aggiungere effetti di scorrimento alle presentazioni e alle animazioni Adobe Edge. Scoprite come applicare gli effetti di scorrimento con questa esercitazione.

Hosting

È possibile scegliere se eseguire l'hosting del sito web creato con Adobe Muse CC tramite Adobe oppure tramite un provider di hosting a propria scelta.  

  • Per l’hosting con Adobe: fate clic su Pubblica, create o inserite il vostro Adobe ID e seguite le istruzioni visualizzate.
  • Per l’hosting con un altro provider: usate la funzionalità File > Esporta HTML per creare una copia locale di tutti i file del sito Web, che andrà quindi caricata sull’FTP del provider scelto.

Adobe Muse CC consente di pubblicare una versione provvisoria del sito Web sulla piattaforma di hosting di Adobe senza alcun costo per tutta la durata del periodo di prova. Questo consente di inviare al proprio cliente un URL attivo per mostrargli il sito. Tutti i siti in modalità di prova con Adobe prevedono l’uso del dominio “businesscatalyst.com”. Se decidete di attivare pubblicamente il sito pagando il servizio di hosting mensile, potete trasferire il vostro dominio e rimuovere il sottodominio .businesscatalyst.com. In alternativa, è possibile esportare il codice HTML ed eseguire l'hosting del sito finale con un altro provider a scelta.

Se avete acquistato un’iscrizione a Creative Cloud entro il 30 aprile 2015, il piano Tutte le applicazioni Creative Cloud comprende il servizio di hosting per un massimo di cinque siti Web Basics. Il piano per la singola applicazione Adobe Muse CC comprende l’hosting per un sito Web Basics.

I diritti di licenza per l’hosting tramite Adobe sono applicabili solo al contratto di un piano per singola applicazione Adobe Muse CC o di un piano Tutte le applicazioni Creative Cloud che sia stato acquistato entro il 30 aprile 2015. Ulteriori informazioni sull’offerta standard Adobe Business Catalyst.

Sì. Tutto il codice lato client, ad esempio le pagine progettate in Adobe Muse CC, compreso il codice HTML, CSS e JavaScript già pubblicato, può essere scaricato utilizzando un normale cliente FTP. Se si dispone di una copia della cartella radice locale sul proprio computer, è possibile collegarsi a un nuovo server host e usare un client FTP per caricare il sito su una nuova piattaforma di hosting.

Sì, è possibile usare Adobe Muse CC per realizzare i siti e quindi pubblicarli con un provider di hosting diverso. Effettuate le seguenti operazioni: salvate i file del sito in una cartella locale sul computer scegliendo File > Esporta in HTML. In alternativa scegliete File > Carica su host FTP e immettete le informazioni dell’FTP host.

Lingue

Al momento Adobe Muse CC è disponibile nelle lingue seguenti:

  • Portoghese brasiliano
  • Ceco
  • Danese
  • Olandese
  • Inglese (USA)
  • Inglese (internazionale)
  • Finlandese
  • Francese
  • Tedesco
  • Italiano
  • Giapponese
  • Coreano
  • Norvegese
  • Polacco
  • Russo
  • Spagnolo
  • Svedese
  • Cinese tradizionale
  • Turco
  • Cinese semplificato

L'interfaccia utente di Adobe Muse CC verrà aggiornata automaticamente con la lingua selezionata. Questo non avrà alcun effetto sui file creati utilizzando la versione linguistica precedente.

Sì, basta entrare nel menu Preferenze e selezionare nuovamente la lingua desiderata. L'interfaccia utente di Adobe Muse CC verrà aggiornata automaticamente.

Versioni di prova gratuita

Con un’iscrizione gratuita Creative Cloud, potete scaricare una versione di prova di Adobe Muse CC e di altre applicazioni Creative Cloud. Con il passaggio a un piano Tutte le applicazioni, potrete scaricare la versione completa di tutte le applicazioni Creative Cloud.

Dopo aver installato Adobe Muse CC ed effettuato l’accesso con un Adobe ID, avviate il software e fate clic su Avvia versione di prova. La versione di prova avrà inizio.

Sì. È possibile convertire una versione di prova in un piano Tutte le applicazioni o per singola applicazione Creative Cloud effettuando l’acquisto sul sito Web di Creative Cloud. Al successivo avvio dopo l’acquisto dell’abbonamento, la versione di prova del prodotto viene automaticamente convertita in versione con licenza.

Sì. Se si è scelto di ricevere comunicazioni via e-mail da Adobe, è probabile che Adobe invii anche risorse e suggerimenti utili per sfruttare al meglio la versione di prova. Inoltre, potete visitare la pagina di informazioni e supporto di Adobe Muse CC, dove sono disponibili esercitazioni che consentono di iniziare.

Il supporto tecnico di Adobe offre assistenza per l'installazione e la risoluzione di problemi legati all'installazione delle versioni di prova dei prodotti Adobe. Gli utenti registrati di prodotti acquistati possono inoltre richiedere assistenza via telefono e web. Per ulteriore assistenza, consultate partecipate al forum di supporto di Adobe Muse CC per trovare rapidamente le risposte che cercate. I contenuti ricercabili includono la consueta guida dettagliata del prodotto, arricchita da contenuti aggiuntivi Adobe e di terze parti, appositamente selezionati da esperti Adobe e nei settori di design e produzione.

Per disinstallare una versione di prova, è necessario chiudere tutte le applicazioni Adobe aperte ed eseguire le seguenti operazioni: In Windows aprire il Pannello di controllo e fare doppio clic su Installazione applicazioni. Selezionare il prodotto che si desidera disinstallare, fare clic su Cambia/Rimuovi e quindi seguire le istruzioni visualizzate sullo schermo.

In Mac OS fare doppio clic sul programma di installazione del prodotto in Applications > Utilities > Adobe Installers. Eseguire l'autenticazione come amministratore, selezionare Uninstall Components, quindi seguire le istruzioni a video.

Informazioni sull’acquisto

Per informazioni sulle opzioni di acquisto, leggete la pagina dedicata ai piani Creative Cloud.

Adobe Muse CC è disponibile tramite l’iscrizione al piano per singola applicazione o Tutte le applicazioni Creative Cloud, con la possibilità di scegliere tra piano a rinnovo mensile o annuale. Per informazioni dettagliate, consultate la pagina dei piani Creative Cloud. Non appena il sito sarà pronto per essere pubblicato, potrete scegliere se eseguire l'hosting tramite un provider di terze parti oppure se farlo con Adobe. A seconda del provider di hosting scelto, potrebbero essere applicabili dei costi di hosting aggiuntivi. Se avete acquistato un’iscrizione a Creative Cloud entro il 30 aprile 2015, il piano Tutte le applicazioni Creative Cloud comprende il servizio di hosting per un massimo di cinque siti Web Basics. Il piano per la singola applicazione Adobe Muse CC comprende l’hosting per un sito Web Basics.

I diritti di licenza per l’hosting tramite Adobe sono applicabili solo al contratto di un piano per singola applicazione Adobe Muse CC o di un piano Tutte le applicazioni Creative Cloud che sia stato acquistato entro il 30 aprile 2015. Ulteriori informazioni sull’offerta standard Adobe Business Catalyst.

Sì. È sufficiente optare per l’iscrizione alla singola applicazione al momento della registrazione in Creative Cloud. È importante ricordare che l’hosting del sito Web, sia che avvenga tramite la piattaforma di Adobe o tramite un provider di terze parti, avrà comunque un costo aggiuntivo separato.

Adobe Muse CC è disponibile come parte di un’iscrizione a Creative Cloud, che include piani per clienti education, business e Pubblica Amministrazione.

L’iscrizione sarà attiva una volta terminata la transazione nell’Adobe Store e quando verrà eseguito il relativo addebito sulla carta di credito dell’utente.  

Guida introduttiva ad Adobe Muse

Consultate la pagina di informazioni e supporto di Adobe Muse CC per informazioni introduttive, video ed esercitazioni guidate e supporto completo sul prodotto, forniti da Adobe e dalla comunità di utenti ed esperti.

È possibile visitare il forum di Adobe Muse CC o il forum di Creative Cloud.

Potete trovare un’ampia raccolta di esercitazioni, articoli e altro nella pagina Aiuto di Adobe Muse.

Adobe Muse CC non supporta in modo nativo i nomi utente e le password, ma potete proteggere la pagina con una password copiando e incollando un semplice codice JavaScript. Potete trovare ulteriori informazioni sul forum di Adobe Muse. Oppure, visitate la pagina dedicata ai componenti aggiuntivi per Adobe Muse per scaricare widget gratuiti e a pagamento per la protezione con password, forniti da partner Adobe Muse e dalla community di designer.

Ulteriori informazioni su come integrare un carrello della spesa sono disponibili nella presentazione di Adobe Muse CC sulla creazione dei carrelli. Oppure, visitate la pagina dedicata ai componenti aggiuntivi per Adobe Muse per scaricare widget per e-commerce gratuiti e a pagamento forniti dai partner Adobe Muse e dalla community di designer.

Per informazioni aggiornate sui siti in Adobe Muse CC in hosting su Adobe, consultate i forum di Adobe Muse CC.

È possibile partecipare nei seguenti modi:

  • Controllare i messaggi aggiornati nella schermata introduttiva quando si apre Adobe Muse CC.
  • Scegliere di ricevere comunicazioni via e-mail da Adobe relativamente ad Adobe Muse CC.
  • Seguirci su Twitter e Facebook.
  • Segnalare problemi, richiedere funzionalità e pubblicare commenti nel forum di supporto di Adobe Muse CC.

Per eventuali domande sull’utilizzo di Adobe Muse CC, visitate il forum di supporto dedicato ad Adobe Muse CC.

Per richiedere una nuova funzionalità o un aggiornamento, è possibile pubblicare le proprie idee sui forum di Adobe Muse CC.