Scoprite come organizzare, gestire e trasformare i vari oggetti in Adobe Muse. LA sezione che segue spiega come ottimizzare le immagini per Adobe Muse.

Nota:

Non verranno più aggiunte ulteriori funzioni ad Adobe Muse, e il supporto verrà sospeso a partire dal giovedì 26 marzo 2020. Per ulteriori informazioni e assistenza, consultate la pagina dedicata alla fine del ciclo di vita di Adobe Muse.

In Adobe Muse gli oggetti comprendono elementi di progettazione creati in Muse o importati da origini esterne. È possibile aggiungere a una pagina Web immagini, testo, cornici di immagini e altri oggetti, che possono quindi essere manipolati con i vari strumenti di Adobe Muse.

Uno dei flussi di lavoro più comuni consiste nel creare e importare un pulsante da Adobe Photoshop. A la fine, Adobe Muse riconosce i livelli e le composizioni di livelli creati in Photoshop. Adobe Muse consente di impostare i livelli come stati del pulsante nel sito Web.

In base alle esigenze, è possibile aggiungere trasformazioni agli oggetti inseriti nell’area di lavoro di una pagina Web. È anche possibile isolare un oggetto per aggiungere proprietà di spaziatura e distanza in modo da gestire la spaziatura di elementi nidificati.

Utilizzare le immagini nei progetti Adobe Muse

Inserire cornici per immagini nei progetti Adobe Muse

Per inserire cornici di immagine direttamente nei progetti Adobe Muse, fate clic sullo strumento cornice immagine. Nel pannello Strumenti, fate clic sullo strumento cornice immagine e quindi sulla posizione desiderata nel progetto.

  1. Nel pannello Strumenti, fate clic sullo strumento cornice rettangolo o cornice ellisse.

    Strumento cornice immagine in Adobe Muse
    Trascinate una cornice per immagine rettangolare o ellittica in Adobe Muse.

  2. Fate clic sullo strumento cornice immagine e trascinate per inserire la cornice immagine nel progetto.

    Fate di nuovo clic per inserire altre cornici per immagini. È anche possibile ridimensionare e spostare le cornici per immagini, in base alle esigenze creative.

    Potete riempire la cornice con un colore o inserire in essa un’immagine. Per inserirvi un’immagine, trascinate l’immagine desiderata sulla cornice. L’immagine viene ridimensionata in modo da rientrare nella cornice.

    Cornici per immagini rettangolari ed ellittiche
    Cornici per immagini rettangolari ed ellittiche

Inserimento di un’immagine singola nella pagina

L’area di lavoro di Muse è analoga a quella di Illustrator e di InDesign, in cui potete caricare l’immagine inserita e fare clic sulla pagina in cui visualizzarla. Per aggiungere un file di immagine inserendolo direttamente nella pagina, effettuate le seguenti operazioni:

  1. Scegliete File > Inserisci oppure usate la scelta rapida da tastiera Comando+D (Mac OS) o Ctrl+D (Windows) per aprire la finestra di dialogo Importa.
  2. Selezionate il file denominato made-with-muse.png disponibile nella cartella dei file di esempio. Fate clic su Apri per sceglierlo e chiudete la finestra di dialogo Importa.

Fate clic una volta nella parte inferiore della pagina per posizionare l’immagine. In questo caso, vogliamo posizionare l’immagine con le sue dimensioni reali, quindi fate clic una volta. Tuttavia, se desiderate ridimensionare l’immagine inserita, potete fare clic e trascinare fino a ottenere la dimensione desiderata. 

Con lo strumento selezione, trascinate l’immagine verso il centro del rettangolo piè di pagina affiancato e osservate come le guide rosse e le caselle di misurazione azzurre vengono temporaneamente visualizzate per consentirvi di allinearla al centro.

Dopo aver apportato queste modifiche, l’area del piè di pagina è quasi completata.

Inserimento di un’immagine in Adobe Muse
L’elemento piè di pagina è formato da un singolo rettangolo con un’immagine di sfondo affiancata e, sopra a questa, un’immagine inserita allineata al centro.

Come Muse ottimizza le immagini per la pubblicazione o esportazione di un sito

Potete anche inserire in Adobe Muse delle immagini pronte per la stampa, che verranno convertite in un formato adatto al Web. Tuttavia, questo spesso comporta la compressione delle immagini, a scapito della qualità. Quando si inseriscono in Muse delle immagini che non sono già ottimizzate per il Web, queste vengono automaticamente compresse. Se pubblicate o esportate un sito e non siete soddisfatti del risultato della conversione automatica, provate a creare e ottimizzare per il Web le immagini manualmente, utilizzando Photoshop o Adobe Fireworks®. Eliminate le immagini originali e inserite le nuove immagini ottimizzate nelle pagine, quindi pubblicate o esportate di nuovo il sito.

Tenete presente che anche altre modifiche che possono essere apportate a un’immagine in Muse (ad esempio il ritaglio, ridimensionamento o aggiunta di smussi, ombre e bagliori) comportano la ricreazione dell’immagine in Muse con compressione automatica. Se desiderate esercitare maggior controllo sul processo di ottimizzazione, per impostare manualmente il livello di compressione potete aggiungere gli effetti a un’immagine con Photoshop o Fireworks, ottimizzare il file in un programma di elaborazione immagini, quindi inserirlo in Muse. Potete inserire i file PSD da Photoshop direttamente in Muse, senza esportarli in formato PNG, JPG o GIF. Tuttavia anche in questo caso verrà generato automaticamente un nuovo file immagine con compressione automatica.

Ottimizzare le immagini per la visualizzazione sul Web

Se un file collegato è stato inserito con una risoluzione molto alta e successivamente ridotto notevolmente sulla pagina, si possono verificare errori di esportazione e rallentamento delle operazioni di esportazione. È pertanto consigliabile evitare questo tipo di situazione. I problemi diventano più evidenti se vengono inserite più immagini grandi (di oltre 2.000 pixel), e quindi vengono ridotte per adattarle al layout della pagina.

Se inserite un file immagine molto grande, Muse limita automaticamente le dimensioni e ridimensiona la larghezza dell’immagine a 2048 pixel. Se passate il mouse sul nome di una risorsa nel pannello Risorse, vengono indicate le dimensioni originali dell’immagine inserita e le dimensioni dell’immagine ricampionata (ridimensionata in base al limite di dimensioni massime).

È preferibile ridimensionare e ottimizzare la grafica Web di un sito in un programma di elaborazione immagini prima di inserirla nelle pagine. L’inserimento di immagini con dimensioni eccessive può rendere il file .muse molto più grande del necessario, in quanto contiene anche i dati dei pixel superflui, non necessari per visualizzare l’immagine sul Web, ma che vengono comunque elaborati. Ciò può comportare un rallentamento dell’elaborazione in fase di esportazione e pubblicazione dei siti. In alcuni casi, un file .muse molto grande potrebbe richiedere troppo tempo durante il tentativo di ridimensionamento e ottimizzazione dei file in fase di pubblicazione o esportazione. Possono quindi verificarsi errori di timeout.

Per risolverli, fate clic con il pulsante destro del mouse sui nomi delle risorse e scegliete Ottimizza dimensioni risorsa per rimuovere i dati superflui per l’immagine ridimensionata.

Se ridimensionate un’immagine ottimizzata per renderla più grande nella pagina, si può verificare un errore di risorsa con ricampionamento eccessivo. Per risolvere questo problema, potete scegliere Importa più grande per recuperare i dati dell’immagine aggiuntivi necessari per visualizzare correttamente l’immagine ridimensionata.

Disegnare delle forme segnaposto

Una forma segnaposto può essere un’ellisse, un rettangolo o un poligono da riempire con un’immagine, con testo o con un colore.

  1. Nel pannello Strumenti, selezionate lo strumento rettangolo o ellisse.

    Disegnare delle forme segnaposto in Adobe Muse
    Selezionate lo strumento rettangolo o ellisse nella barra degli strumenti

  2. Trascinate per inserire la forma rettangolare o ellittica nel progetto di Adobe Muse.

    • Per creare un quadrato, tenete premuto il tasto Maiusc mentre trascinate con lo strumento rettangolo.
    • Per creare un cerchio, tenete premuto il tasto Maiusc mentre trascinate con lo strumento ellisse.

    Potete riempire le forme con grafica, testo o colore.

  3. Per impostare le proprietà di adattamento dell’oggetto, selezionate il rettangolo o l’ellisse e scegliete Oggetto > Adatta.

    Scegliete una delle seguenti opzioni Adatta:

    • Adatta contenuto proporzionalmente: ridimensiona il contenuto per adattarlo alla cornice mantenendo le proporzioni del contenuto. Le dimensioni della cornice non vengono modificate. Se il contenuto e la cornice hanno proporzioni diverse, saranno visibili degli spazi vuoti.
    • Riempi cornice proporzionalmente: ridimensiona il contenuto in modo da riempire l’intera cornice, mantenendo le proporzioni del contenuto. Le dimensioni della cornice non vengono modificate. Se il contenuto e la cornice hanno dimensioni diverse, parte del contenuto risulterà ritagliato dal riquadro di selezione della cornice.
    Adattare il contenuto proporzionalmente per gli oggetti in Adobe Muse
    Adatta il contenuto proporzionalmente negli oggetti

    Adattare la cornice proporzionalmente negli oggetti (Adobe Muse)
    Adattare la cornice proporzionalmente negli oggetti

Inserire un file Photoshop come pulsante di rollover

  1. Scegliete File > Inserisci pulsante Photoshop. Nella finestra di dialogo Importazione Photoshop, individuate il file PSD. Fate clic su Seleziona (Mac) o Apri (Windows) per scegliere il file.

  2. Viene visualizzata la finestra di dialogo Opzioni di importazione Photoshop. Esaminate in che modo vengono applicate le impostazioni. Potete usare i menu per specificare quale livello del file Photoshop verrà visualizzato per lo stato Normale del pulsante (aspetto del pulsante quando la pagina viene caricata per la prima volta), per lo stato Rollover (aspetto del pulsante quando un visitatore ci passa sopra il cursore) e lo stato Mouse premuto (aspetto del pulsante quando un visitatore fa clic su di esso). I tre menu di stato presentano il nome dei livelli di Photoshop mentre le miniature rappresentano l’aspetto di ciascun livello selezionato.

  3. Per questo esempio, i livelli di Photoshop sono già nell’ordine corretto per gli stati del pulsante. Non è quindi necessario modificare le impostazioni del menu. Fate clic su OK per accettare l’impostazione predefinita degli stati.

    La finestra di dialogo Opzioni di importazione Photoshop consente di associare i livelli esistenti di Photoshop agli stati del pulsante.
    La finestra di dialogo Opzioni di importazione Photoshop consente di associare i livelli esistenti di Photoshop agli stati del pulsante.

  4. Fate clic una volta nell’area in alto a destra dell’intestazione della pagina A-Mastro per inserire il file Photoshop con le sue dimensioni originali.

  5. Fate clic sul collegamento Anteprima per utilizzare l’emulatore di rendering basato su WebKit. Verificate la visualizzazione della pagina A-Mastro. La prima volta che visualizzate la pagina, il pulsante compare nello stato Normale. Se passate il cursore sul pulsante, l’aspetto cambia leggermente (il marrone delle gocce diventa più chiaro) e se fate clic sul pulsante, il testo bianco diventa marrone chiaro fintanto che tenete premuto il pulsante del mouse.

  6. Fate clic su Progettazione per tornare alla pagina A-Mastro in vista Progettazione.

Il pulsante Condividi visualizza gli stati come previsto. Nella sezione successiva verrà illustrato come allineare il pulsante Condividi con l’immagine delle gocce a destra nell’elemento di navigazione del sito.

Nella sezione seguente, verrà illustrato come definire le aree intestazione e piè di pagina della pagina mastro.

Fissare gli oggetti alla finestra del browser

Quando inserite un’immagine o utilizzate altri metodi per aggiungere della grafica a una pagina, utilizzate lo strumento selezione e i tasti freccia per riposizionarla. Mentre spostate l’immagine, questa si sposta in relazione agli altri elementi (immagini, testo e contenuti multimediali) presenti sulla pagina. Potete spostare anche gli altri elementi, ma l’intera pagina si comporta come una brochure o un poster. Gli elementi della pagina si trovano su un singolo piano. Se una pagina è lunga (cioè se contiene molto contenuto verticale) e il visitatore la scorre verso il basso, le immagini che si trovano nella parte superiore della pagina non sono più visibili.

Avete sicuramente visto degli elementi fissati su altri siti Web: sono quegli elementi che restano sempre visualizzati nella stessa posizione sullo schermo, come se “galleggiassero” sul contenuto della pagina.

Quando usate lo strumento Fissa, in pratica rimuovete un elemento dal flusso della pagina e lo posizionate in relazione alla finestra del browser anziché in relazione agli altri elementi della pagina. Le immagini fisse restano sempre nello stesso punto (ad esempio nell’angolo in alto a destra o nella parte inferiore) indipendentemente dagli altri elementi della pagina che scorre. Se il visitatore ridimensiona il browser, le immagini fisse restano sempre nella stessa posizione rispetto alla finestra del browser.

Le immagini fisse sono come se fossero state rimosse dal layout della pagina e affisse al browser, come una nota affissa su un pannello di sughero. Se il visitatore ridimensiona la finestra del browser, l’elemento fisso si sposta in modo da mantenere la stessa posizione in relazione al browser. Se il visitatore scorre la pagina in orizzontale o verticale all’interno della finestra del browser, l’elemento fisso non si sposta e resta sempre visibile.

Per usare lo strumento Fissa, effettuate le seguenti operazioni:

  1. Con la pagina A-Mastro aperta nella vista Progettazione, selezionate l’icona Facebook con lo strumento selezione.
  2. Fate clic sulla posizione in alto a destra dell’interfaccia Fissa nel pannello di controllo. Con questa impostazione l’elemento viene fissato nella posizione corrente del suo angolo superiore destro.
  1. Ripetete i passaggi 1 e 2 per fissare i pulsanti Google+ e Twitter nelle posizioni del rispettivo angolo superiore destro, in modo che non possano spostarsi nella finestra del browser quando la pagina scorre.
  2. Fate clic su Pianificazione per visualizzare le miniature delle pagine. Tutte le pagine contengono ora le tre icone di social network che avete aggiunto alla pagina mastro.
  3. Nella vista Pianificazione, fate doppio clic sulla pagina “food” per aprirla nella vista Progettazione. Se è già aperta, fate clic sulla linguetta della scheda per renderla attiva. Scegliete File > Anteprima pagina nel browser per visualizzare la pagina in un browser.
  4. Fate clic sulla voce di menu Dessert per scorrere la pagina lunga fino alla sezione del menu dei dessert. Mentre gli elementi della pagina scorrono, le tre icone di social network restano in posizione lungo il lato destro della pagina, perché sono fisse.
Fissare gli oggetti alla finestra del browser in siti Adobe Muse
Fissare gli oggetti alla finestra del browser

Proseguite con Creazione del primo sito Web con Muse - Parte 6, dove viene spiegato come raggruppare dei set di oggetti in modo che si comportino come un singolo elemento. Completerete inoltre la pagina “visit” aggiungendo una mappa Google incorporata con l’ubicazione di Café di Katie’s Cafe. Al termine, scoprirete quanto sia semplice caricare il lavoro su un server di hosting (basato su Business Catalyst) per pubblicarlo online e condividerlo con clienti e colleghi.

In Creazione del primo sito Web con Muse - Parte 4 avete visto come aggiungere dei tag di ancoraggio e come collegarli a voci di menu in un widget per menu orizzontale. Avete inoltre appreso a fissare degli elementi rispetto alla finestra per evitare che scorrano con la pagina e ad aggiungere dei collegamenti a file per consentire ai visitatori di scaricarli.

Viene inoltre spiegato come raggruppare gli oggetti e come utilizzare i gruppi per incollare dei set di contenuti sulle pagine. Si tornerà inoltre a parlare di codice HTML incorporato, per aggiungere una mappa Google interattiva alla pagina “visit”. Infine, verranno apportati i tocchi finali al sito aggiungendovi un’icona preferiti e il sito di prova verrà pubblicato sui server di hosting inclusi.

Raggruppare più oggetti e incollare i gruppi come una singola unità

Come in InDesign e altri programmi per la progettazione di pagine, potete raggruppare più oggetti in modo che vengano trattati come una singola unità. In questa sezione verrà creato un design composto di più elementi (immagini inserite e cornici di testo) che verranno raggruppati per semplificarne il posizionamento o per copiarli come un singolo elemento. Effettuate le seguenti operazioni:

  1. Nella vista Pianificazione, fate doppio clic sulla miniatura della pagina “home” per aprirla nella vista Progettazione.
  2. Scegliete File > Inserisci. Individuate il file panel-open-bottom.png nella cartella dei file di esempio. Fate clic su Apri per chiudere la finestra di dialogo Importa, quindi fate clic una volta nella parte inferiore della pagina “home” (sotto il widget della composizione Scatola luminosa e al di sopra del piè di pagina) per inserire l’elemento grafico con le sue dimensioni reali.

Il file PNG è stato impostato con un valore di opacità ridotto e il fiore trasparente lascia trasparire l’immagine affiancata dello sfondo.

  1. Scegliete di nuovo File > Inserisci. Questa volta, selezionate l’immagine spoon-map.png. Fate clic su Apri, quindi fate clic una volta sul petalo superiore centrale per inserirla.
  2. Con l’immagine del cucchiaio selezionata, tenete premuto il tasto Opzione (Mac) o Alt (Windows) mentre trascinate per duplicarla sul petalo immediatamente a destra del centro. Ripetete questa operazione ancora una volta, per duplicare l’immagine del cucchiaio e trascinare la copia sul petalo a sinistra. Con lo strumento selezione, posizionate i tre cucchiai come illustrato nella figura di seguito.
Posizionate le tre immagini del cucchiaio sui tre petali superiori della grafica.
Posizionate le tre immagini del cucchiaio sui tre petali superiori della grafica.

  1. Con lo strumento testo, tracciate una cornice di testo nel petalo centrale e digitate il seguente testo:

Katie’s Cafe

Noe Valley

123 Elizabeth Street

MON–FRI 6AM–10PM

SAT–SUN 7AM–10PM

  1. Nel pannello Testo, applicate le seguenti impostazioni per formattare il testo:
    • Font: Droid Serif (o altro font serif a vostra scelta)
    • Dimensione font: 14
    • Colore font: #222222D (che avevate rinominato katieblack nel corso della Parte 5)
    • Allineamento: Al centro
    • Interlinea: 120%
  1. Quindi selezionate le ultime due righe (quelle con i giorni della settimana) e impostate il colore del font su rosso (#A6342A).
  2. Selezionate la cornice di testo con lo strumento selezione. Tenete premuto il tasto Opzione (Mac) o Alt (Windows) e trascinate per duplicarla sul petalo immediatamente a destra, sopra all’immagine del cucchiaio. Ripetete questa operazione ancora una volta, per duplicare la cornice di testo e trascinare la copia sul petalo a sinistra. Con lo strumento selezione, posizionate le tre cornici di testo in modo che siano allineate sui tre cucchiai, come nella figura di seguito.
Raggruppare gli oggetti in Adobe Muse
Riposizionate le tre cornici di testo con l’indirizzo al di sopra dei tre cucchiai nei tre petali superiori.

  1. Passate allo strumento testo. Selezionate il testo nell’indirizzo a sinistra e sostituitelo con il seguente:

Katie’s Cafe

Laurel Heights

800 Spruce Street

MON–FRI 5AM–12AM

SAT–SUN 9AM–1AM

  1. Selezionate il testo dell’indirizzo a destra con lo strumento testo e sostituitelo con il seguente:

Katie’s Cafe

Cole Valley

301 Carmel Street

MON–FRI 7AM–10PM

SAT–SUN 9AM–10PM

Ora selezionerete gli elementi e li raggrupperete.

  1. Con lo strumento selezione, fate clic e trascinate sull’intera grafica del fiore in modo da selezionare tutti gli elementi: l’immagine inserita del fiore, le tre immagini del cucchiaio e le tre cornici di testo. Fate clic con il pulsante destro del mouse e scegliete Gruppo dal menu di scelta rapida. Oppure scegliete Oggetto > Gruppo.

Dopo aver raggruppato gli elementi, nell’indicatore della selezione in alto a sinistra nel pannello di controllo compare la dicitura “Gruppo”.

  1. Copiate il gruppo selezionato. Fate clic su Pianificazione per tornare alla vista Pianificazione, quindi fate doppio clic sulla miniatura della pagina “visit” per aprirla nella vista Progettazione. Scegliete Modifica > Incolla nella stessa posizione, per inserire tutto il gruppo di elementi nella stessa posizione.

Come potete vedere da questo breve esempio, i gruppi sono utili per utilizzare una composizione grafica come se fosse un singolo elemento, per riposizionarlo su una pagina oppure copiarlo e incollarlo in un’altra pagina.

Una volta finalizzato un lavoro grafico, è anche utile applicare la funzione Blocca. Fate clic con il pulsante destro del mouse su un gruppo o un set di elementi selezionato e scegliete Blocca dal menu di scelta rapida per bloccarlo. Oppure, scegliete Oggetto > Blocca. Questa funzione impedisce che gli elementi possano essere accidentalmente spostati o eliminati dalla pagina, perché non sono più selezionabili. Se in seguito vorrete modificare gli elementi bloccati, scegliete Oggetto > Sblocca tutto sulla pagina.

Dopo aver incollato la grafica del fiore nella parte inferiore della pagina “visit”, il contenuto della pagina è quasi completato. Nella sezione successiva verrà ulteriormente modificata la pagina “visit” per aggiungere un’interfaccia interattiva che mostri agli utenti come trovare il locale più vicino.

Incorporare contenuto multimediale per aggiungere un’animazione

  1. Nella vista Pianificazione, fate doppio clic sulla miniatura MasterFlash per aprirla e modificarla nella vista Progettazione. Poiché avete duplicato la pagina A-Mastro, l’immagine statica del logo è ancora presente. È utile utilizzare tale immagine statica per posizionare correttamente il rettangolo dell’animazione. Tuttavia ricordate di eliminare l’immagine statica del logo dopo aver incorporato l’elemento multimediale.

  2. Scegliete File > Inserisci. Nella finestra di dialogo Importa, cercate dentro la cartella Kevins_Koffee_Kart e selezionate il file denominato logo.swf.

  3. Inserite il file SWF nell’angolo in alto a sinistra, in corrispondenza della posizione dell’immagine del logo esistente.

  4. Dopo aver allineato la nuova finestra SWF appena inserita al precedente logo statico, selezionate quest’ultimo e premete il tasto Canc per eliminarlo.

  5. Per controllare come si presenta il sito con le modifiche apportate alla pagina Home, scegliete File > Anteprima del sito nel browser e controllate il logo nelle varie pagine. Senza pubblicare il sito, potete lavorare localmente sul vostro computer e visualizzare un’anteprima del sito in un browser per fare clic nell’area di navigazione del sito e passare alle varie pagine. L’animazione (file SWF) viene visualizzata una sola volta e quindi si interrompe nella pagina Home. Se fate clic su altre pagine, viene visualizzato solo il logo statico.

    Nota:

    Se scegliete File > Anteprima pagina nel browser, la nuova finestra del browser viene caricata rapidamente per visualizzare la pagina Home, ma si tratta solo di un’anteprima della pagina attiva (Home). Scegliete questa opzione per verificare una pagina del sito, anziché l’intero sito Web.

Utilizzo del pannello Spaziatura

Il pannello Spaziatura consente di utilizzare le proprietà CSS di spaziatura e distanza. Con la spaziatura è possibile liberare un’area attorno al contenuto (all’interno del bordo) di un elemento. Sulla spaziatura incide il colore di sfondo dell’elemento.

La spaziatura in alto, a destra, in basso e a sinistra può essere modificata in modo indipendente utilizzando proprietà distinte. Potete anche rendere identiche tutte le proprietà di spaziatura, modificandole in modo uniforme.

  1. In Adobe Muse, selezionate Finestra > Spaziatura per visualizzare il pannello Spaziatura.
Aprire il pannello Spaziatura in Adobe Muse
Aprire il pannello Spaziatura in Adobe Muse

  1. Nei campi corrispondenti, specificate i valori per le proprietà di spaziatura a sinistra, a destra, in alto e in basso. Se desiderate immettere valori diversi, deselezionate il pulsante .
Configurate le impostazioni di spaziatura e distanza dal pannello Spaziatura.
Configurate le impostazioni di spaziatura e distanza dal pannello Spaziatura.

  1. Potete anche scegliere di specificare le proprietà di distanza orizzontale e verticale.

Ridimensionare e ruotare gli oggetti con il pannello Trasforma

In Adobe Muse è possibile applicare agli oggetti una trasformazione 2D. Potete posizionare, ridimensionare e ruotare gli oggetti sugli assi X e Y.

Con l’opzione Larghezza 100% disponibile nel pannello Trasforma è possibile impostare gli oggetti sulla larghezza pari al 100%. Potete anche impostare gli elementi ridimensionabili affinché si estendano sull’intera larghezza del browser e riempiano lo schermo del computer.

Per applicare trasformazioni a un oggetto selezionato, effettuate le seguenti operazioni:

  1. In Adobe Muse, selezionate Finestra > Trasforma.
Aprite il pannello Trasformazione in Adobe Muse.
Aprite il pannello Trasformazione in Adobe Muse.

  1. Con l’oggetto selezionato, applicate una delle seguenti trasformazioni:
    • Posizione: immettete i valori X e Y per collocare l’oggetto nella posizione desiderata sulla pagina Web.
    • Scala: immettete i valori di larghezza e altezza dell’oggetto. Per ridimensionare in scala l’oggetto con valori uniformi di larghezza e altezza, fate clic sul pulsante .
    • Rotazione (): immettete l’angolo di rotazione per l’oggetto.
    • Larghezza 100% (): potete impostare l’oggetto su una larghezza pari al 100% in modo da ridimensionarlo in orizzontale fino a riempire la larghezza del browser.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online