Leggete questo articolo per aggiungere, configurare e provare widget per presentazioni a schermo intero e Miniature in Adobe Muse.

Nota:

Non verranno più aggiunte ulteriori funzioni ad Adobe Muse, e il supporto verrà sospeso a partire dal giovedì 26 marzo 2020. Per ulteriori informazioni e assistenza, consultate la pagina dedicata alla fine del ciclo di vita di Adobe Muse.

I widget Presentazione in Adobe Muse sono interattivi e funzionano solo con le immagini. Funzionano in modo analogo ai widget Pannello a schede: quando un utente fa clic su un contenitore miniature, la versione dell’immagine protagonista corrispondente viene visualizzata in un altro contenitore sulla pagina.

Adobe Muse supporta i seguenti tipi di widget Presentazione:

  • Base: questo widget ha un contenitore grande in cui potete aggiungere le immagini; al di sotto di questo potete aggiungere una didascalia. Nell’area della didascalia sono inoltre disponibili i pulsanti Precedente e Successivo, nonché il numero della diapositiva corrente.
  • Vuoto: simile alla presentazione Base. Tuttavia, in questo widget i contenitori sono vuoti.
  • Schermo intero: questo widget viene visualizzato a schermo intero quando lo trascinate e posizionate nell'area di lavoro Progettazione. Per impostazione predefinita è dotato dei pulsanti Precedente e Successivo e del numero della diapositiva corrente in un piccolo contenitore in alto a sinistra.
  • Scatola luminosa: questo widget attenua il resto della pagina eccetto la presentazione o l’elemento di galleria attualmente visualizzato. Scatola luminosa è uno dei widget per presentazione più usati, perché attira subito l’attenzione del visitatore sulla galleria attiva.
  • Miniature: simile al widget Composizione, presenta delle miniature a sinistra dell’area della galleria. Quando un utente fa clic su una miniatura, nell’area della galleria viene visualizzata l’immagine corrispondente.

Questo articolo descrive come creare una galleria di foto con diverse miniature nella parte superiore e una singola immagine più grande sotto ad esse. Con il pannello Opzioni, potete controllare come la galleria di foto si comporta e come viene visualizzata. Inoltre nel pannello di controllo potete applicare le impostazioni che definiscono l’aspetto della presentazione.

Aggiungere una presentazione con larghezza 100%: scoprite come aggiungere al sito Web una presentazione con larghezza 100% in Adobe Muse. La presentazione con larghezza 100% è disponibile nella Libreria di widget.
Danielle Beaumont

Aggiungere un widget per presentazione Miniature a una pagina Web

Le presentazioni possono anche essere aggiunte direttamente alle pagine, ma in questo esempio inserirete un widget per presentazione Miniature nell’area del contenuto di un widget Pannello a schede. Per aggiungere direttamente le presentazioni, effettuate le seguenti operazioni:

  1. Aprite Adobe Muse. Nella schermata introduttiva, effettuate una delle seguenti operazioni:

    • Fate clic su Crea nuovo per aggiungere un widget Presentazione in un nuovo sito.
    • Fate clic su Apri e aprite il file .muse in cui desiderate aggiungere il widget. Fate doppio clic e aprite la pagina in cui desiderate aggiungere il widget Presentazione.
  2. Aprite il pannello Libreria di widget (Finestra > Libreria di widget) ed espandete la sezione Presentazioni. Selezionate il widget desiderato. Ad esempio, selezionate il widget per presentazione Miniature dall’elenco e trascinatelo nella vista Progettazione.

    Presentazione di miniature in Adobe Muse, Libreria di widget
    Trascinate il widget per presentazione Miniature sulla pagina.

    È disponibile un contenitore miniature a sinistra, un contenitore per l’immagine protagonista e un contenitore per la didascalia sotto all’immagine.

    Nota:

    Per rimuovere il contenuto predefinito inserito nel widget, fate clic con il pulsante destro del mouse sul widget e selezionate Cancella contenuti widget.

  3. Per rimuovere le miniature, selezionate il segnaposto (la cornice per immagini e la cornice di testo all’interno dell’area del contenuto) ed eliminatelo.

Configurare il widget per presentazione Miniature dal pannello Opzioni

Potete configurare le impostazioni di un widget Presentazione mediante il pannello Opzioni associato al widget. Di seguito viene spiegato come abilitare la riproduzione automatica, gli effetti di transizione, lo scorrimento con il dito sui dispositivi touch e altre funzioni.

  1. Selezionate il widget e fate clic sulla freccia blu per accedere al pannello Opzioni. In questo esempio non è necessario inserire i pulsanti Successivo e Precedente. Deselezionate quindi le opzioni Precedente e Successivo per disabilitarle. Quando deselezionate le caselle di controllo, i pulsanti spariscono.

    Deselezionate le opzioni Didascalie e Contatore in modo da lasciare solo i pulsanti attivatore delle miniature e il contenitore più grande di destinazione. Scorrete le opzioni e impostatele come indicato di seguito:

    • Nuovo protagonista: Riempi cornice proporzionalmente
    • Nuova miniatura: Riempi cornice proporzionalmente
    • Transizione: Dissolvenza
    • Velocità transizione: 0,5 secondi
    • Riproduzione automatica: non attivato
    • Riprendi dopo: attivato
    • Riproduci una volta: non attivato
    • Ordine casuale: non attivato
    • Abilita passaggio con il dito: attivato
    • Scatola luminosa: attivato
    • Schermo intero: attivato
    • Scatola luminosa automatica: non attivato
    • Miniature forma libera: attivato
    • Primo: non attivato
    • Precedente: attivato
    • Successivo: attivato
    • Ultimo: non attivato
    • Didascalie: attivato
    • Contatore: attivato
    • Pulsante Chiudi: non attivato
    • Miniature: attivato
    • Mostra parti di scatola luminosa durante la modifica: attivato
    • Modifica insieme: attivato
    Pannello Opzioni presentazione
    Impostate le opzioni del widget per presentazione Miniature nel pannello Opzioni.

  2. I diversi widget dispongono di opzioni differenti e alcuni sono più complessi di altri. Osservate le opzioni Menu per vedere quali impostazioni sono disponibili. Ecco una rapida panoramica:

    Aggiungi immagini: fate clic sull’icona della cartella per individuare e selezionare le immagini da presentare.

    Nuovo protagonista: definisce in che modo l’immagine più grande viene visualizzata nel contenitore di destinazione.

    • Adatta contenuto proporzionalmente: il file immagine mantiene le sue dimensioni originali, anche se queste non corrispondono a quelle del contenitore di destinazione; una parte del contenitore potrebbe quindi rimanere vuota.
    • Riempi cornice proporzionalmente: il file immagine viene ridimensionato per riempire le proporzioni del contenitore di destinazione; è possibile che venga ritagliata una parte dell’immagine.

    Nuova miniatura: definisce il modo in cui il contenuto della miniatura viene visualizzato nel contenitore attivatore.

    • Riempi cornice proporzionalmente: il file immagine viene ridimensionato per riempire le proporzioni del contenitore di destinazione; è possibile che venga ritagliata una parte dell’immagine.
    • Riempi cornice proporzionalmente: il file immagine viene ridimensionato per riempire le proporzioni del contenitore di destinazione; è possibile che venga ritagliata una parte dell’immagine.

    Transizione: metodo di animazione utilizzato quando il contenuto di un contenitore di destinazione viene sostituito da un altro. Questi vengono attivati anche per gli schermi touch; quando i visitatori del sito per dispositivi mobili passano il dito sullo schermo per passare all’elemento successivo, compare la transizione.

    • Dissolvenza: l’opacità del nuovo contenitore aumenta mentre il contenitore esistente sparisce gradualmente.
    • Orizzontale: il nuovo contenitore entra orizzontalmente dal lato e scorre sopra il contenitore esistente.
    • Verticale: il nuovo contenitore entra verticalmente dal lato e scorre sopra il contenitore esistente.

    Velocità transizione: tempo in secondi necessario per riprodurre l’animazione.

    Riproduzione automatica: quando questa impostazione è attivata, la presentazione viene riprodotta automaticamente senza che il visitatore debba fare clic su ogni elemento per attivarlo. Impostate il numero di secondi in cui ciascuna immagine viene visualizzata prima di passare a quella successiva.

    Ordine casuale: se questa opzione è attivata, le immagini vengono visualizzate in ordine casuale anziché in sequenza.

    Scatola luminosa: quando questa opzione è attivata, il resto della pagina viene attenuato con una sovrapposizione quando viene visualizzato il contenitore di destinazione.   Quando la scatola luminosa viene chiusa, l’intera pagina è nuovamente visibile senza attenuazione.

    Abilita passaggio con il dito: quando questa opzione è attivata e il sito dispone anche di un layout per tablet o telefono per visualizzare il contenuto Web su un dispositivo mobile, le parti interattive del widget supportano anche i gesti per touchscreen.

    Sezione Parti:

    • Primo: quando questa opzione è attiva, viene visualizzato il pulsante di navigazione per tornare al primo elemento.
    • Precedente: quando questa opzione è attiva, viene visualizzato il pulsante di navigazione per tornare all’elemento precedente.
    • Successivo: quando questa opzione è attiva, viene visualizzato il pulsante di navigazione per tornare all’elemento successivo.
    • Ultimo: quando questa opzione è attiva, viene visualizzato il pulsante di navigazione per passare all’ultimo elemento.
    • Didascalie: quando questa opzione è attiva, vengono visualizzate le didascalie della galleria di immagini.
    • Contatore: quando questa opzione è attiva, viene visualizzato il contatore delle immagini della galleria.
    • Pulsante Chiudi: quando questa opzione è attivata, viene visualizzato il pulsante di chiusura.

    Miniature: quando questa opzione è attivata, vengono visualizzati i pulsanti di attivazione delle miniature.

    Sezione Modifica:

    • Mostra le parti della scatola luminosa durante la modifica: quando è attivata l’opzione Scatola luminosa, ogni area di destinazione viene visualizzata per impostazione predefinita solo quando l’attivatore corrispondente viene selezionato sulla pagina. Mentre create il layout, potrebbe essere utile attivare questa opzione per vedere le destinazioni mentre lavorate. Questa impostazione non influenza la visualizzazione della presentazione quando la pagina viene visualizzata in anteprima o aperta in un browser. Se l’opzione Scatola luminosa non è attivata, questa opzione è disabilitata. 

    L’opzione Mostra parti di scatola luminosa durante la modifica è abilitata solo quando si sceglie il widget per presentazione Scatola luminosa.

    • Modifica insieme: questa opzione è abilitata per impostazione predefinita, per rendere più rapida la modifica dei widget. A meno che non dobbiate applicare a ogni attivatore un aspetto diverso, tenete questa opzione attivata: le modifiche applicate a un elemento vengono applicate automaticamente anche agli altri.

    Dopo aver esaminato le impostazioni disponibili, fate clic sull’area della pagina all’esterno del menu Opzioni per chiuderlo.

    Nota:

    Le opzioni Scatola luminosa e Schermo intero sono disabilitate per le presentazioni Schermo intero.

    È possibile abilitare l’opzione Schermo intero solo per i widget presentazione Schermo intero.

Ridimensionare e allineare gli elementi di un widget per presentazione Miniature

  1. Fate clic e selezionate il widget Presentazione. Con lo strumento Selezione, trascinate le maniglie per ridimensionare l’intero widget per presentazione Miniature, fino a circa 790 pixel di larghezza per 490 pixel di altezza. Potete controllare le dimensioni nel pannello Trasformazione o nei campi di trasformazione del pannello di controllo.

  2. Con la presentazione ancora selezionata, fate nuovamente clic sul contenitore delle miniature per selezionare il contenitore con tre miniature. Utilizzate le maniglie di ridimensionamento laterali per allargarlo, quindi con lo strumento selezione trascinate le miniature fino a posizionarle sopra e allineate verticalmente con il centro del contenitore Immagine protagonista più grande.

    Contenitore con cinque miniature
    Selezionate il contenitore attivatore delle miniature e posizionatelo al di sopra del contenitore di destinazione più grande.

    Quando il contenitore delle miniature è centrato rispetto al contenitore dell’immagine protagonista, una guida sensibile blu viene visualizzata temporaneamente mentre trascinate l’elemento.

    Seguite questi passaggi per aggiungere gli elementi grafici alla galleria di foto, generando automaticamente i contenitori protagonista e anteprima corrispondenti:

  3. Fate clic sulla freccia blu per aprire il menu Opzioni. Fate clic sull’icona della cartella accanto a “Aggiungi immagini...” e individuate la cartella in cui avete salvato i file.

  4. Selezionate i file immagine richiesti. Fate clic su Apri per chiudere la finestra di dialogo Importa.

    Finestra di dialogo Importa
    Selezionate le cinque foto per la galleria che si trovano nella sottocartella “gallery”.

    Quando selezionate più file di immagini, viene caricato il widget per presentazione Miniature. In questo modo potete selezionare più file di immagini e generare un pulsante Contenitore miniatura per ciascuna nuovo file di immagine più grande nel contenitore Immagine protagonista.

    Le nuove immagini vengono aggiunte ai pulsanti miniatura esistenti.

  5. Fate doppio clic per selezionare l’immagine miniatura visualizzata per impostazione predefinita con l’aggiunta della presentazione. Premete il tasto Canc per rimuoverla e ripetete questa operazione fino a lasciare solo le nuove miniature.

    Miniature e immagine della presentazione
    Selezionate ciascuna delle miniature in bianco e nero predefinite e premete il tasto Canc per rimuoverle singolarmente.

    Fate attenzione a non eliminare l’intero set di miniature. Se questo dovesse accadere, annullate l’ultima operazione scegliendo Modifica > Annulla, quindi assicuratevi di aver fatto clic su una singola miniatura (nell’indicatore della selezione viene riportata la dicitura “Miniatura”) prima di premere Canc.

  6. Selezionate il contenitore che contiene il set delle cinque immagini miniatura. Utilizzate le maniglie di trasformazione per ridimensionarlo in modo che le miniature rimanenti siano centrate al di sopra del contenitore dell’immagine protagonista.

    Miniature e immagine della presentazione
    Ridimensionate il contenitore delle miniature al centro dell’immagine protagonista.

Uso dei widget per presentazioni dinamiche

Per impostazione predefinita le presentazioni sono dinamiche o fluide. Per utilizzare un widget per presentazione dinamica nel sito Web realizzato con Adobe Muse, effettuate una delle seguenti operazioni:

  • Se state creando un nuovo sito, aprite il nuovo sito e trascinate il widget per presentazione dal pannello Libreria di widget. Il widget per presentazione è dinamico per impostazione predefinita.
  • Se utilizzate un file .muse esistente, apritelo con l’ultima versione di Adobe Muse. Selezionate il widget. Per rendere il widget dinamico, selezionate gli elementi nel widget e scegliete l’opzione Larghezza e altezza dinamica oppure e Altezza dinamica, dall’elenco a discesa Ridimensiona nel menu di scelta rapida.
Selezionare l’opzione Ridimensiona per rendere dinamico il widget Presentazione
Selezionare l’opzione Ridimensiona per rendere dinamico il widget Presentazione

Se aggiungete il widget Presentazione a un sito dinamico, controllate la posizione e le dimensioni del widget per tutti i punti di interruzione. Potete modificare il contenuto e le dimensioni dei singoli elementi di un widget Presentazione. Potete inoltre abilitare le impostazioni dinamiche per singoli elementi, quali il pulsante Precedente o Successivo e le didascalie, per i diversi punti di interruzione.

Verificare la visualizzazione del widget per presentazione Miniature

Dopo aver riposizionato gli elementi della presentazione e rimosso le immagini segnaposto, potete verificare il funzionamento della presentazione.

  1. Innanzitutto, verificate la galleria di foto nella vista Progettazione: fate clic sui pulsanti delle miniature nella parte superiore e osservate come la corrispondente immagine protagonista compaia nel contenitore sottostante più grande.

  2. Fate clic su Anteprima per controllare come si presenta la galleria in un browser. Interagite con la presentazione per vedere come le immagini vengono visualizzate quando fate clic sulla miniatura corrispondente.

    Verificare il funzionamento delle miniature e della presentazione
    Posizionate la galleria in modo da centrarla all’interno del contenitore Area contenuto del widget Pannello a schede.

  3. Scegliete File > Anteprima pagina nel browser per visualizzare la pagina nel browser predefinito.

    Ridimensionate il browser e visualizzate in anteprima il widget Presentazione per schermi di dimensioni diverse. Per impostazione predefinita, i widget Presentazione sono dinamici e si ridimensionano automaticamente in base alle dimensioni dello schermo. 

    Per un’anteprima del widget potete anche usare il cursore di scorrimento nella vista Progettazione. Per modificare o riposizionare il widget per una particolare dimensione di schermo, aggiungete un punto di interruzione e riallineate il widget. 

  4. Verificate la funzionalità del widget Pannello a schede. Fate clic sulle schede per visualizzare il contenuto corrispondente nei contenitori dell’area del contenuto. Quindi, verificate la presentazione della scheda “Gallery” facendo clic sui pulsanti miniature per visualizzare le immagini protagonista corrispondenti.

Creare una presentazione di diapositive con il widget Presentazione

Il widget Presentazione è una funzione per siti che potete aggiungere alle pagine. Potete impostare una presentazione in modo che venga attivata quando un visitatore fa clic sulle miniature per visualizzare le foto grandi, oppure potete creare presentazioni che vengano riprodotte automaticamente quando viene caricata la pagina. Le presentazioni a riproduzione automatica sono ideali per aggiungere contenuti d’impatto al sito e presentare una serie di foto. Potete controllare la riproduzione della presentazione impostando il tipo di transizione tra diapositive.

Nella sezione seguente aggiungerete una presentazione a riproduzione automatica alla pagina Home del sito.

Nella vista Pianificazione, fate doppio clic sulla miniatura Home per aprirla e modificarla nella vista Progettazione.

Configurare un widget per presentazione per la riproduzione automatica

Per creare una presentazione di una serie di immagini, effettuate le seguenti operazioni:

  1. Nella Libreria di widget, fate clic su Presentazione.

  2. Selezionate il widget Base e trascinatelo sulla pagina.

  3. Per impostazione predefinita, il widget Presentazione base contiene un rettangolo grigio scuro (segnaposto per immagine), un segnaposto per didascalia, il numero dell’immagine (1 - 1) e due pulsanti freccia (successivo e precedente) su cui visitatori possono fare clic per passare alle varie immagini.

  4. Fate clic sulla freccia blu per accedere al menu Opzioni. Verificate e impostate le seguenti opzioni:

    • Transizione: Dissolvenza
    • Riproduzione automatica: Lento
    • Nuovo eroe: Riempi cornice proporzionalmente
    • Nuova miniatura: Riempi cornice proporzionalmente
    • Scatola luminosa: deselezionato
    • Parti: deselezionate tutte le opzioni per nascondere le didascalie, il contatore e i pulsanti Successivo e Precedente.

    Nota:

    Questa presentazione viene riprodotta automaticamente quando viene caricata la pagina, senza alcun intervento da parte del visitatore. Per creare una presentazione che sia invece controllata dal clic del mouse, impostate l’opzione Riproduzione automatica su Nessuno e lasciate selezionate le opzioni Successivo e Precedente nella sezione Parti nel menu Opzioni.

  5. Fate clic fuori dal menu Opzioni per chiuderlo. Dopo aver apportato tutte queste modifiche, resta visibile solo il rettangolo grigio scuro. In qualsiasi momento, potete modificare la configurazione dei widget modificando le impostazioni del menu Opzioni.

  6. Fate doppio clic per selezionare la cornice per immagini (rettangolo grigio scuro) e trascinate le maniglie laterali per estendere la presentazione sull’intera larghezza della pagina.

    Cornice dell’immagine della presentazione
    Trascinate le maniglie laterali della cornice immagine della presentazione per adattarla alle dimensioni della pagina.

  7. Usate le frecce verso l’alto e il basso per estendere l’altezza della cornice immagine fino a riempire l’intera home page. Nella parte inferiore, estendete la cornice immagine fino ad appena sopra l’immagine con zig zag, nella parte superiore del piè di pagina. Per il momento va bene se il segnaposto grigio scuro copre l’immagine marrone delle gocce all’estremità destra della barra di navigazione.

  8. Fate clic sulla freccia blu per accedere di nuovo al menu Opzioni. Questa volta, fate clic sull’icona della cartella in alto, accanto ad Aggiungi immagini.

  9. Nella finestra di dialogo Importa, individuate la cartella delle risorse e aprite le risorse. Fate clic su Seleziona per aggiungere le immagini alla presentazione.

  10. Fate clic su Anteprima per osservare la riproduzione della presentazione. È impostata su una velocità di riproduzione automatica lenta, ma potete cambiare questa impostazione nel menu Opzioni per scorrere le immagini più rapidamente. Dopo l’ultima foto, la presentazione riprende dalla prima immagine del set. Quando la riproduzione automatica è attivata, la presentazione continua a ciclo infinito.

A questo punto, la presentazione è completata. Tuttavia, se desiderate correggere le gocce all’estremità destra della barra di navigazione, occorre fare un’ulteriore operazione.

  1. Nella vista Pianificazione, fate doppio clic sulla miniatura A-Mastro per aprirla nella vista Progettazione.

  2. Con lo strumento selezione, selezionate l’elemento grafico marrone con le gocce, in alto a destra nella grafica di navigazione.

  3. Fate clic con il pulsante destro del mouse sull’immagine delle gocce e scegliete Disponi > Porta in primo piano dal menu di scelta rapida.

  4. Fate clic sulla X della scheda A-Mastro per chiuderla. Aprite la pagina in cui avete aggiunto il widget Base. Fate clic su Anteprima e notate come ora l’immagine delle gocce si trova sopra la presentazione a riproduzione automatica. Al termine, tornate alla vista Progettazione.

    Nota:

    Poiché la barra di navigazione è stata creata sulla pagina A-Mastro, per poter modificare gli elementi di navigazione ed eventuali altri elementi comuni è necessario aprire la pagina A-Mastro nella vista Progettazione. Anche se potete vedere gli elementi di una pagina mastro sulle altre pagine che state modificando, non potete modificare il contenuto di intestazione e piè di pagina sulle altre pagine del sito.

Aggiungere un widget per presentazione a schermo intero

Potete impostare le presentazioni in modo che vengano visualizzate a schermo intero con il widget per presentazioni di tipo Schermo intero. Quando un visitatore fa clic sulla presentazione a schermo intero, il contenuto viene ridimensionato per riempire l’intera finestra del browser per lo schermo del dispositivo o del computer, oscurando temporaneamente gli altri contenuti del sito. Inoltre, la presentazione può essere impostata per la riproduzione automatica, in modo da iniziare a scorrere le immagini non appena viene caricata la pagina. I visitatori possono uscire dalla presentazione premendo il tasto Esc.

Per aggiungere al sito Muse un widget per presentazioni a schermo intero, effettuate le seguenti operazioni:

  1. Avviate Adobe Muse. Fate doppio clic su una pagina per aprirla nella vista Progettazione.

  2. Scegliete Finestra > Libreria di widget per accedere alla libreria dei widget, oppure fate clic sulla scheda Libreria di widget nel set dei pannelli per renderla attiva.

  3. Espandete la sezione Presentazioni nell’elenco dei widget. Selezionate il widget Schermo intero nella sezione Presentazioni.

    Libreria di widget
    Individuate e selezionate il widget per presentazione a schermo intero nella libreria dei widget.

Configurare i widget per presentazione a schermo intero

Il widget per presentazione a schermo intero si comporta in modo diverso rispetto agli altri widget di Adobe Muse, come descritto di seguito.

  1. Trascinate il widget per presentazione a schermo intero dalla libreria dei widget alla pagina.

    Osservate come il contenuto predefinito viene ridimensionato in scala in altezza e in larghezza per riempire l’intera finestra del browser.

    Widget per presentazione a schermo intero
    Il widget per presentazione a schermo intero si espande fino a coprire l’area visibile del sito e riempire la finestra del browser.

    Per impostazione predefinita, quando aggiungete il widget per presentazione a schermo intero, sono visibili i pulsanti Precedente, Successivo e un campo contatore nell’angolo in alto a destra.

  2. Fate clic sulla freccia blu e osservate le impostazioni nel pannello Opzioni.

    Pannello Opzioni presentazione
    Il pannello Opzioni presenta le impostazioni predefinite applicate al widget per presentazione a schermo intero.

    L’opzione Riempi cornice proporzionalmente viene applicata automaticamente alle immagini Nuovo protagonista (immagini grandi) e Nuova miniatura per facilitare la visualizzazione a schermo intero.

  3. Scegliete il tipo di transizione da applicare. Usate il menu Transizione per scegliere tra Dissolvenza, Orizzontale o Verticale. Per impostazione predefinita, la velocità di transizione è impostata su 0,5 secondi e può essere regolata.

    Quando è attivata la riproduzione automatica, la presentazione inizia a essere riprodotta non appena viene caricata la pagina e i contenuti scorrono in base al numero di secondi impostato. Per impostazione predefinita, con la riproduzione automatica ogni immagine rimane visibile per 3,5 secondi.

    Quando configurate il widget per presentazioni a schermo intero, è utile attivare i pulsanti Successivo e Precedente per la navigazione e le miniature sono quindi nascoste per impostazione predefinita. Tuttavia, potete abilitare l’opzione Miniature se desiderate che queste vengano visualizzate al di sopra dell’immagine principale della presentazione.

    Se le miniature sono nascoste, accertatevi che i pulsanti Successivo e Precedente siano attivi. Il contatore è facoltativo e mostra ai visitatori quale immagine del set è attualmente visualizzata.

  4. Per visualizzare i pulsanti Successivo e Precedente e il contatore in una parte specifica della pagina, li potete spostare con lo strumento selezione e quindi fissarli. Se necessario, potete anche posizionare e fissare le miniature. Per visualizzare i pulsanti Successivo e Precedente e il contatore in una parte specifica della pagina, li potete spostare con lo strumento selezione e quindi fissarli. Se necessario, potete anche posizionare e fissare le miniature.

    Quando aggiungete questo widget in un sito dinamico, potete modificare le impostazioni Fissa e Ridimensiona per diversi punti di interruzione.

Aggiunta di immagini alle presentazioni a schermo intero

Ora verranno aggiunte delle immagini al widget per presentazioni a schermo intero. Effettuate le seguenti operazioni:

  1. Selezionate File > Inserisci.

  2. Nella finestra di importazione che viene visualizzata, fate clic tenendo premuto Maiusc per selezionare più file di immagini adiacenti sul computer. In alternativa, tenete premuto Comando (Mac OS) o Ctrl (Windows) e selezionate più file di immagini non adiacenti da una cartella di risorse.

  3. Fate clic su Apri per caricare i file selezionati nel cursore di inserimento.

    Nota:

    Anche se le immagini selezionate hanno dimensioni e proporzioni diverse, l’opzione Riempi cornice proporzionalmente le ridimensiona in scala per adattarle alle dimensioni della pagina.

  4. Fate clic sulla presentazione una volta per aggiungere i file immagine selezionati. Non appena si aggiungono nuove immagini, vengono rimosse le immagini predefinite della presentazione.

  5. Scegliete File > Anteprima pagina nel browser. Ridimensionate la finestra del browser: il contenuto della presentazione viene ridimensionato e ritagliato in modo da riempire l’intera finestra del browser. Fate clic sui pulsanti Successivo e Precedente per sfogliare le immagini, oppure lasciate che le immagini vengano riprodotte automaticamente se questa opzione è attivata.

  6. Chiudete la finestra del browser e tornate ad Adobe Muse. 

Configurare miniature a forma libera nei widget per presentazione

Con l’opzione Miniature forma libera è possibile controllare come vengono visualizzate le miniature in una presentazione. Invece di allinearle su una o più righe, potete posizionare ogni miniatura nella posizione desiderata.

  1. Nella vista Progettazione, aprite la libreria dei widget ed espandete la sezione Presentazioni. Trascinate sulla pagina uno dei widget per presentazione.

  2. Con tutta la pagina selezionata, fate doppio clic per selezionare l’immagine miniatura. Per verificare quale elemento è selezionato, osservate l’indicatore della selezione nell’angolo in alto a sinistra del pannello di controllo.

    Contenitore miniature
    Il riquadro attorno al contenitore delle miniature indica che questo è selezionato.

    Per impostazione predefinita, le miniature visualizzate nei widget per presentazioni vengono memorizzate nel Contenitore miniature. Questo contenitore esterno garantisce che le miniature siano allineate e disposte su una o più righe, a seconda del ridimensionamento del contenitore esterno. Il set di miniature è nidificato all’interno di un contenitore di miniature per tutte le presentazioni per le quali è stata attivata l’opzione delle miniature, finché non viene attivata l’opzione Miniature forma libera.

Configurazione delle impostazioni di visualizzazione per le miniature a forma libera

Se preferite che le miniature vengano visualizzate in ordine sparso o non allineate, potete rimuovere il contenitore esterno e inserire ogni miniatura nella posizione desiderata sulla pagina. Effettuate le seguenti operazioni:

  1. Quando il widget per presentazione è selezionato, fate clic sulla freccia blu per accedere al menu Opzioni.

  2. Selezionate la casella di controllo accanto all’opzione Miniature forma libera. Il rettangolo di selezione attorno al contenitore delle miniature nella vista Progettazione scompare e nell’indicatore della selezione viene riportata la dicitura Presentazione.

    Pannello Opzioni del contenitore delle miniature
    Quando si seleziona l’opzione Miniature forma libera, il contenitore delle miniature viene rimosso.

  3. Fate clic altrove sulla pagina per chiudere il pannello Opzioni.

    Dopo aver rimosso il contenitore esterno delle miniature, potete riposizionare ogni miniatura singolarmente.

  4. Selezionate una miniatura con lo strumento selezione. Quando la miniatura è selezionata, l’indicatore della selezione riporta la dicitura “Miniatura”. Portate la miniatura nella posizione desiderata. Ripetete questo passaggio per riposizionare tutte le miniature. Se desiderate che le miniature rimangano nella stessa posizione in caso di scorrimento o ridimensionamento del browser, è possibile fissarle.

    Nota:

    Se desiderate ridimensionare i contenitori delle miniature, disattivate l’opzione Modifica insieme nel menu delle opzioni; quindi, con lo strumento selezione, trascinate singolarmente gli angoli di ciascuna miniatura per ridimensionarla.

    In un sito dinamico, potete inoltre riallineare, ridimensionare e configurare le opzioni di fissaggio per le miniature.

  5. Scegliete File > Anteprima pagina nel browser. Le miniature della presentazione sono ora in ordine sparso nella pagina. Fate clic sulle miniature per visualizzarne l’immagine corrispondente nella presentazione.

  6. Chiudete il browser e tornate ad Adobe Muse.

Impostazione dell’opzione di visualizzazione Scatola luminosa per i widget per presentazione

Quando il contenuto viene visualizzato in una scatola luminosa, le immagini vengono visualizzate in una finestra modale mentre il resto della pagina viene attenuato. I visitatori possono interagire con la scatola luminosa facendo clic su una miniatura o sui pulsanti Successivo e Precedente. Per uscire dalla scatola luminosa e tornare alla vista normale del sito, si fa clic sul pulsante di chiusura o si preme il tasto Esc.

L’opzione Scatola luminosa è disponibile per tutti i widget per presentazione di Adobe Muse. Inoltre, un widget della sezione Presentazioni è preconfigurato come scatola luminosa: per impostazione predefinita, l’opzione Scatola luminosa è infatti già attivata per il widget per presentazione Scatola luminosa.

Per creare una presentazione in cui le immagini vengono visualizzate in modalità scatola luminosa, effettuate le seguenti operazioni:

  1. Nella vista Progettazione, espandete la sezione Presentazioni nella libreria dei widget. Trascinate sulla pagina uno dei widget per presentazione.

  2. Nel menu Opzioni, individuate l’opzione Scatola luminosa nella sezione Layout e verificate che sia selezionata.

    Opzione Scatola luminosa
    Selezionate la casella di controllo accanto all’opzione Scatola luminosa, se non è già selezionata.

  3. Con il menu Opzioni ancora aperto, apportate eventuali altre modifiche per configurare il widget come desiderato. Ad esempio, potete visualizzare o nascondere i pulsanti Precedente e Successivo, le didascalie e il contatore. Per la visualizzazione della scatola luminosa, è consigliabile attivare il pulsante di chiusura. Selezionate la casella di controllo accanto all’opzione Pulsante Chiudi.

    Pulsante Chiudi
    Un pulsante di chiusura (con una X) è disponibile nell’angolo in alto a destra della presentazione.

    Se necessario, usate lo strumento selezione per spostare il pulsante di chiusura in una posizione diversa. Per uscire dalla visualizzazione della scatola luminosa e chiudere la finestra modale, i visitatori possono fare clic sul pulsante di chiusura o premere il tasto Esc.

    Nota:

    Per modificare lo spessore del bordo della finestra della scatola luminosa, selezionate il widget della presentazione Scatola luminosa e modificate le impostazioni Spaziatura nel pannello Spaziatura.

  4. Per verificare il funzionamento del widget per presentazione, scegliete File > Anteprima pagina nel browser. Fate clic su una delle miniature per richiamare l’effetto della scatola luminosa e visualizzare l’immagine protagonista corrispondente in una finestra modale, mentre il resto della pagina viene attenuato.

  5. Fate clic sui pulsanti Successivo e Precedente per scorrere le immagini della presentazione.

  6. Al termine, fate clic sul pulsante di chiusura per uscire dalla vista della scatola luminosa. La scatola luminosa si chiude e il resto della pagina torna visibile.

  7. Chiudete il browser e tornate ad Adobe Muse.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online