Questo argomento descrive come creare i copioni per riprese di film e video.

Nota:

Adobe interromperà il servizio Adobe Story CC il 22 gennaio 2019. Adobe Story CC, Adobe Story CC (Classic) e l’applicazione Adobe Story CC per desktop verranno terminati. Per ulteriori informazioni, consulta le domande frequenti sulla fine del servizio.

Inserire informazioni sulla ripresa durante una scena

Potete aggiungere informazioni sulla ripresa videocamere durante una scena. Tali informazioni aiutano il personale di studio a identificare e preparare le modifiche alla videocamera, alla posizione della videocamera o all’effetto nel punto indicato della scena.

shot_in_between
Informazioni sulla ripresa

Nota:

In Adobe Story viene utilizzato un modello diverso per i copioni contenenti informazioni sulla videocamera, sull’audio e sull’origine durante una scena. Prima di consentire la riformattazione del documento da parte di Adobe Story, eseguite una copia di backup del file originale.

  1. Posizionate il cursore nel punto in cui desiderate inserire le informazioni sulla videocamera.

  2. Selezionate Inserisci > Ripresa videocamera. 

  3. Nella finestra di dialogo Camera selezionate una delle seguenti opzioni in base alle esigenze.

    Linea ripresa unita

    Nel copione, un indicatore di taglio (linea di taglio) viene visualizzato nella posizione del cursore da cui parte una linea ripresa verso il margine della pagina. Le informazioni sulla ripresa vengono visualizzate alla fine della linea ripresa. Se non desiderate che Adobe Story assegni un numero di ripresa, deselezionate Numero ripresa. Immettete le informazioni relative agli effetti visivi (Effetti visivi), al numero di videocamera (Camera), alla posizione della videocamera (Posizione) e la descrizione della ripresa nelle rispettive opzioni.

    Linea ripresa tratteggiata

    Simile a una linea ripresa unita, ma lo stile della linea è formato da trattini consecutivi. Può essere usata nel copione laddove intendiate inserire della grafica a schermo.

    Sviluppo ripresa

    Utilizzate questa opzione per modificare le informazioni relative alla videocamera e alla ripresa durante un dialogo. Le opzioni per gli effetti e la posizione della videocamera vengono disabilitate se scegliete questa opzione. Ad esempio, se desiderate che la videocamera esegua uno zoom out dell’oggetto durante il dialogo, immettete il numero della videocamera e una descrizione della ripresa nelle rispettive opzioni.

    Riposizionamento della videocamera

    Utilizzate questa opzione per modificare la posizione della videocamera durante una ripresa. Immettete il numero della videocamera e la descrizione dopo aver selezionato l’opzione.

Modificare le informazioni sulla ripresa con la videocamera

  1. Fate doppio clic sulle informazioni sulla ripresa videocamera nel copione.

  2. Nella finestra di dialogo visualizzata, modificate le informazioni.

    Modificare la ripresa da videocamera
    Modificare la ripresa da videocamera

Durata scena

Adobe Story consente di assegnare la durata di scene o riprese in modo manuale.

Assegnare e modificare manualmente le durate di scena o ripresa

  1. Fate clic sulla durata di ripresa che desiderate modificare.

  2. Selezionate Visualizza > Durata scena/ripresa, quindi fate clic sulla durata, che è visualizzata nell’editor.

    Selezione della vista Durata scena/ripresa
    Selezione della vista Durata scena/ripresa

  3. Viene visualizzata la finestra di dialogo CAMBIA DURATA RIPRESA/SCENA. Assegnate la durata di riproduzione della scena, espressa in formato HH:MM:SS.

    Assegnazione o modifica della durata della scena o ripresa
    Assegnazione o modifica della durata della scena o ripresa

Nota:

Assicuratevi che sia selezionata una delle due opzioni di durata della ripresa: Tempo corrente o Tempo corrente cum..

Visualizzare la durata di ripresa come tempo corrente

Il tempo corrente di una ripresa corrisponde alla somma delle precedenti durate di ripresa. Ad esempio, se la prima ripresa ha una durata di 30 secondi (00:00:30) e la seconda ripresa ha una durata di 20 secondi (00:00:20), il tempo corrente indicato nella ripresa due è di 50 secondi (00:00:50).

  • Selezionate Visualizza > Durata scena/ripresa > Tempo corrente.

Nota:

Quando si effettua il calcolo della durata della scena corrente, la durata di ripresa di una scena omessa viene ignorata.

Visualizzare la durata di ripresa come tempo corrente cumulativo

Il tempo corrente cumulativo riepiloga la durata della sequenza seguente in un copione.

  • Selezionate Visualizza > Durata scena/ripresa > Tempo corrente cum..

Nascondere la visualizzazione della durata delle riprese

  • Selezionate Visualizza > Durata scena/ripresa > Nascondi.

Durata della scena nella vista Struttura

Quando visualizzate la durata della scena, questa viene visualizzata nella vista Struttura. Selezionate Visualizza > Durata scena/ripresa.

  • Tempo corrente: la vista Struttura mostra il tempo corrente di ogni scena insieme al tempo “in onda” totale del copione. Il tempo in onda viene calcolato come il tempo in onda iniziale della scena + il tempo corrente della scena. Se il tempo in onda iniziale non è definito, Story utilizza il tempo corrente della prima scena come tempo in onda.
  • Tempo corrente cum.: la vista struttura mostra il tempo corrente cumulativo di ogni scena con il tempo in onda totale.
Durata della scena nascosta nella vista Struttura
Durata della scena nascosta nella vista Struttura
Durata della scena visibile nella vista Struttura
Durata della scena visibile nella vista Struttura

Interruzioni atto/parte nella vista Struttura

part_break

Se inserite le interruzioni tra gli atti o le parti nella scena, Story aggiunge il tempo al tempo “in onda” totale. Per inserire un’interruzione tra gli atti o le parti, selezionate Modifica > Inserisci interruzione atto/parte. Ad esempio, se il tempo in onda prima dell’interruzione della parte è di otto minuti, aggiungendo un’interruzione di un minuto diventerà di nove minuti.

Inserire battute e misure

Le battute e le misure vengono impiegate quando si desidera allineare le riprese da videocamera o altri elementi visivi con un brano musicale. In genere si inserisce il numero di battute e/o misure fino al successivo taglio o effetto. Ad esempio, se il taglio o l’effetto successivo arriva dopo 4 battute, inserite 4 nella finestra di dialogo Battute/misure. Le battute e misure sono visualizzate nella parte sinistra del copione. Per inserire il valore, selezionate Inserisci > Battute/misure. Potete anche premere Comando + Maiusc + X per inserire il valore.

Finestra di dialogo Battute/misure
Finestra di dialogo Battute/misure

Elementi audio

Gli elementi audio vengono utilizzati per allineare musica o audio. Vengono visualizzati sul lato destro del copione e contengono una descrizione del suono. Gli elementi audio vengono aggiunti come punti di attacco e stacco. Una linea verticale continua viene automaticamente tracciata dall’Attacco allo Stacco dell’audio.

Per inserire solo un Attacco o uno Stacco e non entrambi contemporaneamente, effettuate le seguenti operazioni:

  1. Posizionate il cursore nella riga in cui desiderate inserire gli elementi audio. Selezionate Inserire > Elementi audio o premete Ctrl + Maiusc + U.

  2. Nella finestra di dialogo Attacco/Stacco audio immettete la descrizione audio appropriata, scegliete Attacco o Stacco e fate clic su OK.

Nota:

Se inserite un Attacco audio, Adobe Story tenta di trovare uno Stacco audio più avanti nel copione e traccia una linea verticale tra le due caselle. Se Story non trova alcuno Stacco audio, l’Attacco audio viene applicato fino alla fine del copione.

Per inserire contemporaneamente un Attacco e uno Stacco audio, effettuate le seguenti operazioni:

  1. Selezionate l’intervallo entro il quale devono essere allineati l’Attacco e lo Stacco audio.

  2. Premete Ctrl + Maiusc + U. Viene visualizzata la finestra di dialogo Attacco/Stacco audio, senza i pulsanti di scelta Attacco e Stacco.

  3. Immettete la descrizione audio appropriata per Attacco e Stacco nelle rispettive caselle di controllo e fate clic su OK.

Eliminare elementi audio

Per eliminare punti di Attacco o Stacco audio, fate clic sull’icona di eliminazione accanto ai punti.

Info audio

Le Info audio sono tipi di elemento audio privi di Attacco o Stacco. Contengono un campo di descrizione e vengono visualizzate sul lato destro del copione.

Per inserire un elemento Info audio, effettuate le seguenti operazioni:

  1. Posizionate il cursore nella riga in cui desiderate inserire l’elemento Info audio.

  2. Fate clic su Inserire > Info audio o premete Ctrl + Maiusc + O.

  3. Nella finestra di dialogo Info audio immettete la descrizione appropriata e fate clic su OK.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online