清除浏览器 Cookie 及缓存。 如需了解详情,请查看此文档。
上次更新日期:
2022年9月30日
- Adobe Learning Manager 用户指南
- 简介
- 入门指南
- 管理员
- 用户登录
- 添加用户和创建用户组
- 添加教室位置
- 创建课程模块、实例和学习计划
- 内容市场
- 报告
- 学习路径
- 学习方案
- 管理 Adobe Learning Manager 订单和帐单
- 工作辅助
- 认证
- 目录
- 批量添加用户
- 模拟学习者和经理
- 多个 SSO 登录
- 配对帐户
- 创建、修改技能和级别
- 基于 AI 的课程推荐
- 游戏
- 自定义学习者主页
- 徽章
- 颜色主题
- 学习者成绩单
- 轮候表和出席管理
- 流体播放器
- 公告
- 电子邮件模板
- Adobe Connect 集成
- 设置
- 通知
- iPad 和 Android 平板电脑用户
- 管理员快速入门指南
- 清除用户
- 标签
- Adobe Learning Manager 内容目录
- 自定义角色
- 目录标签
- Adobe Learning Manager 中的 xAPI
- 以管理员身份监测并审阅社交学习
- 启用对共享目录的完全控制
- 映射技能到技能域
- 集成管理员
- 作者
- 讲师
- 学习者
- 经理
- 常见问题解答
- 知识库
- 无法登录 Adobe Learning Manager
- 学习摘要不显示当前数据
- 无法上传 CSV
- 生成 HAR 文件
- 不显示 L1 反馈自动弹窗
- 在创建认证时,无法查看目录下的某些课程
- 在创建学习计划时,无法查看目录下的某些课程
- 有关停用学习计划的问题
- 无法分配徽章
- Adobe Learning Manager 中的会话过期
- 无法搜索课程
- 迁移问题疑难解答
- Adobe Learning Manager 应用程序问题疑难解答
- 用户在 Adobe Learning Manager 中被自动删除
- 欧盟域的发布问题
- 无法注册为外部用户
- Okta Active Directory 与 Adobe Learning Manager 集成
- 无法查看课程中的学习者
- 无法查看日历
- 完成课程后,系统未将模块标记为完成
- 完成课程后无法习得技能
- 缺少单选按钮
- 无法查看在 Adobe Learning Manager 中提交的文件
问题
无法登录 Adobe Learning Manager。
错误
尝试登录 Adobe Learning Manager 时,系统显示以下错误消息:
原因
当用户通过 SSO 登录时,其会创建存储在浏览器中的会话 Cookie。 其还允许用户登录其他应用程序。 大多数 SSO 配置为 24 小时后注销。 用户必须为新会话再次接受身份验证。
在某些情况下,用户会因过期的 SSO Cookie 而无法访问系统。 这些 Cookie 将转发到 Adobe Learning Manager 以进行身份验证。如果用户长时间未关闭浏览器或未注销,会话也不会结束。
Adobe Learning Manager 拒绝会导致错误的过期 Cookie。
解决方案
如果过期 Cookie 遭 Adobe Learning Manager 拒绝,请尝试以下选项:
还有其他原因可导致此错误,只不过上述的这个原因比较常见。