可使用 Adobe Prelude 中的记录功能创建子剪辑并添加临时标记。临时标记包含与特定的影片剪辑部分有关的数据。要向剪辑添加静态数据,请使用“元数据”面板。

记录信息和添加的元数据会在 XMP 文件中捕获。对于诸如 QuickTime (.mov) 这样的一些格式,XMP 信息将写入媒体文件中。对于不支持写入媒体文件的格式(如 MXF),XMP 将写入 sidecar 文件中。sidecar 文件与媒体文件存储在同一位置。

标记类型

标记类型 说明
子剪辑
用于为子剪辑创建入点和出点。保存项目后,子剪辑会显示在“项目”视图中。
注释
关于影片剪辑选定部分的注释或说明。

导出标记

您可以从所选资源中将标记导出为 CSV 文件 (.csv)、文本文件 (.txt) 或格式完好的 HTML (.html) 页面。

  1. 在“项目”面板中选择媒体文件。

  2. 选择“文件”>“导出”>“标记”

    导出标记
    导出标记

  3. 在“导出标记”对话框中:

    1. 文件类型:指定标记文件类型。有三个选项:.txt、.csv 和 .html。
    2. 输出目标:在您的计算机上浏览查找要保存此文件的位置。
    3. 输出文件名:为输出文件提供一个有意义的名称。
  4. 单击“确定”

注意:

将标记导出为文本文件 (.txt) 时,输出文件中只显示三个字段。它们是:

a. 资源名称

b. 入点

c. 描述

使用时间轴

时间轴面板
“时间轴”面板

A. 音频静音选项 B. 音频轨道 C. 视频轨道 D. 标记 E. 当前时间指示器 (CTI) F. 查找标记选项 


影片剪辑中的标记显示在时间轴上方的轨道中。将光标移到某一影片剪辑上方可显示该剪辑的相关信息。

  • 使用“当前时间指示器”/“播放指示器” 可划动影片剪辑,或快速移至影片剪辑中的特定点。
  • 使用“显示”菜单中的选项可查看已添加到影片剪辑的特定标记。
  • “搜素”字段中输入标记信息可搜索某一标记。
  • 使用“缩放”选项 可放大或缩小时间轴视图中的轨道。
  • 使用键盘快捷键 I 和 O 可设置标记的入点和出点。

记录影片剪辑(键盘驱动的工作流程)

  1. 要快速打开默认记录工作区,请按 Alt+Shift+2 (Windows) 或 Opt+Shift+2 (Mac OS) 键。

  2. 将影片剪辑从“项目”面板拖到时间轴,或双击“项目”面板中的某一剪辑。选择后,影片图标会更改为绿色。

  3. 播放影片。使用 JKL 键盘快捷键在帧之间移动。

  4. 在主键盘中按下以下键以添加相应的标记:

    • 要添加子剪辑标记,请按 1
    • 要添加注释标记,请按 2

    注意:

    如果您对标记列表或标记模板进行了自定义,“标记类型”面板会在每个标记按钮旁边显示相应的键盘数字。

  5. “标记检查器”面板中输入信息。

    例如,您可以更改分配给子剪辑的默认名称。也可以在显示于时间轴上方的文本字段(也称为“平视监视器”(HUD))中编辑标记的名称和描述。

    注意:

    要在启用“平视监视器”的情况下设置标记入点和出点,请使用 Alt+I/Alt+O (Windows) 或 Opt+I/Opt+O (Mac OS)。

    注意:

    Alt/OptJKL 键或 H 键组合使用,可分别控制回放或按照在“首选项”中设定的秒数进行后移。释放 Alt/Opt 将继续向 HUD 执行键入。按 Enter/Return 键将关闭 HUD。

    如果已经为子剪辑添加了标记,则在保存剪辑之后,子剪辑会显示在“项目”面板中。

    要使音频声道在播放期间处于静音状态,请在时间轴内右键单击/按住 Ctrl 键并单击相应的音频声道,然后选择“音频声道静音”。或者,单击音频声道左侧的静音按钮。

记录影片剪辑(菜单驱动的工作流程)

  1. 选择“窗口”>“工作区”>“记录”

  2. 将影片剪辑从“项目”面板拖到时间轴,或双击“项目”面板中的某一剪辑。选择后,影片图标会更改为绿色。

    “标记类型”面板中,单击要添加的标记。标记会出现在影片剪辑上方的轨道中。标记的位置取决于所设定的标记持续时间首选项。

  3. 执行以下操作之一:

    • 使用“设置入点”“设置出点”按钮来为所添加的标记设置时间帧。
    • 使用“标记检查器”面板中的“时间码”来设置标记的入点和出点。将光标拖到“时间码”上以更改值,或者单击以输入值。
    • “当前时间指示器”/“播放指示器”移至要设置入点或出点标记的位置。按 I 设置入点;按 O 设置出点。
  4. “标记检查器”面板中输入信息。例如,您可以更改分配给子剪辑的默认名称。也可以在显示于时间轴上方的“平视监视器”(HUD) 中编辑标记的名称和描述。

    注意:

    可通过拖动移动已添加到时间轴的标记。要在各标记之间进行选择和导航,请使用“标记”菜单中的选项。

    如果已经为子剪辑添加了标记,则在保存剪辑之后,子剪辑会显示在“项目”面板中。

创建标记模板

标记模板类似于一种标记类型的预设,而不是新的自定义标记类型。

例如,要标识影片剪辑的可用部分,往往使用标签为 Good Take 的注释标记。将这种注释标记另存为模板时,Prelude 会在“标记类型”面板中创建一个按钮。当您单击此按钮时,标为 Good Take 的注释标记会添加到影片剪辑中。

新标记的键盘快捷键取决于其在“标记类型”面板中的顺序。对于排在第六位的按钮,请使用 6 作为键盘快捷键。

  1. “时间轴”面板中选择要另存为模板的标记。

  2. 选择“标记”>“将标记另存为模板”

  3. 输入标记模板的名称。此名称将用作按钮的标签。

向影片剪辑添加元数据

  1. 选择要添加元数据的剪辑。
  2. 选择“窗口”>“元数据”
  3. “元数据”面板中,输入选定影片剪辑的必需信息。

注意:

“元数据”面板中没有“保存”按钮。所添加的所有信息将自动保存。

导入和导出元数据

导出的 XMP 文件包含打开的影片剪辑中的所有元数据,包括记录信息。您可以将 XMP 文件中的元数据和时间码导入并应用于在 Prelude 中打开的影片剪辑。

导入元数据

  1. 选择“窗口”>“非关联元数据”
  2. 单击“导入”并打开 XMP 文件。也可以打开多个 XMP 文件。将显示文件中的标记。
  3. 执行以下操作之一:
    • 选择“当前播放器位置”以将从 XMP 文件导入的标记插入到“当前时间指示器”的位置。
    • 选择“标记开始时间”以根据分配给标记的开始时间指定标记的位置。

导出元数据

要将元数据信息保存在文件中,请选择“文件”>“将元数据另存为”文件保存为 XMP 文件。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略