Adobe Flash Player 安全更新

发布日期:2014 年 12 月 9 日

漏洞标识符:APSB14-27

优先级:请参见下表

CVE 编号:CVE-2014-0580、CVE-2014-0587、CVE-2014-8443、CVE-2014-9162、CVE-2014-9163、CVE-2014-9164 

平台:所有平台

摘要

Adobe 已为适用于 Windows、Macintosh 和 Linux 的 Adobe Flash Player 发布了安全更新。 这些更新解决了可能允许攻击者控制受影响系统的漏洞。

根据 Adobe 所收到的报告,编号为 CVE-2014-9163 的漏洞存在着入侵风险,建议用户将产品安装更新到最新版本:

  • Adobe Flash Player 桌面运行时的 Windows 和 Macintosh 用户应更新至 Adobe Flash Player 16.0.0.235。
  • Adobe Flash Player 扩展支持版本的用户应更新至 Adobe Flash Player 13.0.0.259。
  • Adobe Flash Player 的 Linux 用户应更新至 Adobe Flash Player 11.2.202.425。
  • 随 Google Chrome,以及 Windows 8.x 上的 Internet Explorer 一起安装的 Adobe Flash Player 将自动更新到最新版本。

注意:已更新为版本 15.0.0.246 的用户不会受到 CVE-2014-9163 的影响。

受影响的软件版本

  • Adobe Flash Player 15.0.0.242 及更早版本
  • Adobe Flash Player 13.0.0.258 及更早的 13.x 版本
  • Adobe Flash Player 11.2.202.424 及更早的 Linux 版本

若要验证在系统上安装的 Adobe Flash Player 的版本,请访问“关于 Flash Player”页面,或者右键单击在 Flash Player 中运行的内容并从菜单中选择“关于 Adobe Flash Player”或“关于 Macromedia Flash Player”。如果您使用多种浏览器,请针对系统中所安装的每种浏览器执行检查。

解决方案

Adobe 建议用户按照以下说明更新他们的软件安装:

  • Adobe 建议 Adobe Flash Player 桌面运行时的 Windows 和 Macintosh 用户通过访问 Adobe Flash Player 下载中心更新至 Adobe Flash Player 16.0.0.235,或者通过产品中的更新机制在出现提示后更新至该版本。
  • Adobe 建议 Adobe Flash Player 扩展支持版本的用户应该通过访问 http://helpx.adobe.com/cn/flash-player/kb/archived-flash-player-versions.html,更新至版本 13.0.0.259。
  • Adobe 建议 Adobe Flash Player 的 Linux 用户应通过访问 Adobe Flash Player 下载中心,更新至 Adobe Flash Player 11.2.202.425。
  • 随 Google Chrome 一起安装的 Adobe Flash Player 将自动更新至最新的 Google Chrome 版本,其中将包括 Adobe Flash Player 16.0.0.235。
  • 随 Windows 8.x 自带 Internet Explorer 一起安装的 Adobe Flash Player 将会自动更新至最新版本,其中将包括 Adobe Flash Player 16.0.0.235。

优先级和严重等级

Adobe 按照以下优先级将这些更新分类,并建议用户将其安装的软件更新至最新版本:

产品 受影响的版本 平台 优先级
Adobe Flash Player 桌面运行时 15.0.0.239 及更早版本
Windows 和 Macintosh
1
Adobe Flash Player 扩展支持版本 13.0.0.258 及更早版本 Windows 和 Macintosh
1
适用于 Google Chrome 的 Adobe Flash Player

15.0.0.239 及早期版本 (Windows)

15.0.0.242 及早期版本 (Macintosh)

Windows、Macintosh 和 Linux
1
适用于 Internet Explorer 10 和 Internet Explorer 11 的 Adobe Flash Player 15.0.0.239 及更早版本 Windows 8.0 和 8.1 1
Adobe Flash Player 11.2.202.424 及更早版本 Linux 3

这些更新解决了软件中严重等级为关键的漏洞。

详细信息

Adobe 已为适用于 Windows、Macintosh 和 Linux 的 Adobe Flash Player 发布了安全更新。 这些更新解决了可能允许攻击者控制受影响系统的漏洞。Adobe 建议用户将其安装的产品更新至最新版本:

  • Adobe Flash Player 桌面运行时的 Windows 和 Macintosh 用户应更新至 Adobe Flash Player 16.0.0.235。
  • Adobe Flash Player 扩展支持版本的用户应更新至 Adobe Flash Player 13.0.0.259。
  • Adobe Flash Player 的 Linux 用户应更新至 Adobe Flash Player 11.2.202.425。
  • 随 Google Chrome,以及 Windows 8.x 上的 Internet Explorer 一起安装的 Adobe Flash Player 将自动更新到最新版本。

这些更新解决了若干可能导致代码执行的内存破坏漏洞(CVE-2014-0587、CVE-2014-9164)。

这些更新修复了可导致代码执行的释放后使用漏洞 (CVE-2014-8443)。

这些更新修复了可导致代码执行的基于堆栈的缓冲区溢出漏洞 (CVE-2014-9163)。

这些更新修复了信息泄露漏洞 (CVE-2014-9162)。

这些更新修复了可被利用于避开同源策略的漏洞 (CVE-2014-0580)。 

受影响的软件 推荐的播放器更新 获取途径
Flash Player 桌面运行时
16.0.0.235

Flash Player 下载中心

Flash Player 分发

Flash Player 扩展支持版本 13.0.0.259 扩展支持
适用于 Linux 的 Flash Player 11.2.202.425 Flash Player 下载中心
适用于 Google Chrome 的 Flash Player

16.0.0.235

Google Chrome 版本
适用于 Internet Explorer 10 和 Internet Explorer 11 的 Flash Player 16.0.0.235
Microsoft 安全建议

鸣谢

Adobe 衷心感谢以下个人和组织,感谢他们报告相关问题并与 Adobe 一起帮助保护我们的客户: