可用于 Flash Player 的安全更新 | APSB17-28
公告 ID 发布日期 优先级
APSB17-28 2017 年 9 月 12 日 1

摘要

Adobe 已为适用于 Windows、Macintosh、Linux 和 Chrome OS 的 Adobe Flash Player 发布了安全更新。这些更新解决了可能导致代码执行的两个关键的内存破坏漏洞。

受影响的产品版本

产品 版本 平台
Adobe Flash Player 桌面运行时 26.0.0.151 及更早版本 Windows、Macintosh 和 Linux
适用于 Google Chrome 的 Adobe Flash Player 26.0.0.151 及更早版本 Windows、Macintosh、Linux 和 Chrome OS
适用于 Microsoft Edge 和 Internet Explorer 11 的 Adobe Flash Player 26.0.0.151 及更早版本 Windows 10 和 8.1
  • 若要验证在系统上安装的 Adobe Flash Player 的版本,请访问“关于 Flash Player”页面,或者右键单击在 Flash Player 中运行的内容并从菜单中选择“关于 Adobe Flash Player”或“关于 Macromedia Flash Player”。如果您使用多种浏览器,请针对系统中所安装的每种浏览器执行检查。

解决方案

Adobe 按照以下优先级将更新分类,并建议用户将其安装的软件更新至最新版本:

产品 版本 平台 优先级 获取途径
Adobe Flash Player 桌面运行时 27.0.0.130 Windows、Macintosh 1

Flash Player 下载中心

Flash Player 分发

适用于 Google Chrome 的 Adobe Flash Player 27.0.0.130 Windows、Macintosh、Linux 和 Chrome OS  2 Google Chrome 版本
适用于 Microsoft Edge 和 Internet Explorer 11 的 Adobe Flash Player 27.0.0.130 Windows 10 和 8.1 1 Microsoft 安全公告
Adobe Flash Player 桌面运行时 27.0.0.130 Linux 3 Flash Player 下载中心

注意:

  • Adobe 建议 Adobe Flash Player 桌面运行时的 Windows、Macintosh 和 Linux 用户通过产品 [1] 中的更新机制,或通过访问 Adobe Flash Player 下载中心,更新至 Adobe Flash Player 27.0.0.130。
  • 随 Google Chrome 一起安装的 Adobe Flash Player 将会自动更新至最新的 Google Chrome 版本,其中将包括适用于 Windows、Macintosh、Linux 和 Chrome OS 的 Adobe Flash Player 27.0.0.130。
  • 随 Microsoft Edge 及 Internet Explorer 11(适用于 Windows 10 和 8.1)一起安装的 Adobe Flash Player 将会自动更新至最新版本,其中将包含 Adobe Flash Player 27.0.0.130。
  • 请访问 Flash Player 帮助页面,获得有关 Flash Player 的安装协助。

[1] 选中“允许 Adobe 安装更新”选项的用户将会自动收到更新。未启用“允许 Adobe 安装更新”选项的用户可在收到提示后通过产品中的更新机制安装更新。

漏洞详情

漏洞类别 漏洞影响 严重性 CVE 编号
内存破坏 远程代码执行
关键 CVE-2017-11281
内存破坏 远程代码执行 关键 CVE-2017-11282

鸣谢

Adobe 感谢来自 Google Project Zero 的 Mateusz Jurczyk 和 Natalie Silvanovich(CVE-2017-11281、CVE-2017-11282)报告这些问题,并与 Adobe 共同合作帮助保护我们的客户。