可用于 Flash Player 的安全更新 | APSB17-33
公告 ID 发布日期 优先级
APSB17-33 2017 年 11 月 14 日 2

摘要

Adobe 已针对适用于 Windows、Macintosh、Linux 和 Chrome OS 的 Adobe Flash Player 发布安全更新。这些更新解决了可能导致代码执行的关键漏洞。

受影响的产品版本

产品 版本 平台
Adobe Flash Player 桌面运行时 27.0.0.183 及更早版本 Windows、Macintosh
适用于 Google Chrome 的 Adobe Flash Player 27.0.0.183 及更早版本 Windows、Macintosh、Linux 和 Chrome OS 
适用于 Microsoft Edge 和 Internet Explorer 11 的 Adobe Flash Player 27.0.0.183 及更早版本 Windows 10 和 8.1
Adobe Flash Player 桌面运行时 27.0.0.183 及更早版本 Linux

要确认您系统上安装的 Adobe Flash Player 版本,请访问 About Flash Player 页面,或者右键单击 Flash Player 中运行的内容,并从菜单中选择“关于 Adobe(或 Macromedia)Flash Player”。如果您使用多种浏览器,请针对系统中所安装的每种浏览器执行检查。

解决方案

Adobe 按照以下优先级将更新分类,并建议用户将其安装的软件更新至最新版本:

产品 版本 平台 优先级 获取途径
Adobe Flash Player 桌面运行时 27.0.0.187 Windows、Macintosh 2

Flash Player 下载中心

Flash Player 分发

适用于 Google Chrome 的 Adobe Flash Player 27.0.0.187 Windows、Macintosh、Linux 和 Chrome OS  2 Google Chrome 版本
适用于 Microsoft Edge 和 Internet Explorer 11 的 Adobe Flash Player 27.0.0.187 Windows 10 和 8.1 2 Microsoft 安全公告
Adobe Flash Player 桌面运行时 27.0.0.187 Linux 3 Flash Player 下载中心

注意:

  • Adobe 建议 Adobe Flash Player 桌面运行时的 Windows、Macintosh 和 Linux 用户通过产品 [1] 中的更新机制,或通过访问 Adobe Flash Player 下载中心,更新至 Adobe Flash Player 27.0.0.187。
  • 随 Google Chrome 一起安装的 Adobe Flash Player 将会自动更新至最新的 Google Chrome 版本,其中将包括适用于 Windows、Macintosh、Linux 和 Chrome OS 的 Adobe Flash Player 27.0.0.187。
  • 随 Microsoft Edge 及 Internet Explorer 11(适用于 Windows 10 和 8.1)一起安装的 Adobe Flash Player 将会自动更新至最新版本,其中将包含 Adobe Flash Player 27.0.0.187。
  • 请访问 Flash Player 帮助页面,获得有关 Flash Player 的安装协助。

[1] 选中“允许 Adobe 安装更新”选项的用户将会自动收到更新。未启用“允许 Adobe 安装更新”选项的用户可在收到提示后通过产品中的更新机制安装更新。

漏洞详情

漏洞类别 漏洞影响 严重性 CVE 编号
越界读取 远程代码执行 关键 CVE-2017-3112
越界读取 远程代码执行 关键 CVE-2017-3114
越界读取 远程代码执行 关键 CVE-2017-11213
释放后使用 远程代码执行 关键 CVE-2017-11215
释放后使用 远程代码执行 关键 CVE-2017-11225

鸣谢

Adobe 感谢以下人员和组织报告此问题并与 Adobe 共同保护客户的安全:

  • 参与趋势科技“零日计划”(Zero Day Initiative) 的 bo13oy(CVE-2017-3112、CVE-2017-3114、CVE-2017-11213)
  • 来自腾讯湛泸实验室的 Jie Zeng(CVE-2017-11215、CVE-2017-11225)