Adobe 安全公告

可用于 Adobe 正版服务的安全更新 | APSB21-27

公告 ID

发布日期

优先级

APSB21-27

2020 年 5 月 11 日

3

摘要

Adobe 发布了适用于 Windows 和 macOS 的 Adobe 正版服务的更新。此更新解决了一个可能导致当前用户上下文中权限提升的重要漏洞。

受影响的版本

产品

版本

平台

Adobe 正版服务 

版本 7.1 及更早版本

Windows 和 macOS

注意:

要验证您系统上安装的 Adobe 正版服务的版本,请执行以下步骤:

对于 Windows 计算机:

  • 导航到 C:\Program Files (x86)\Common Files\Adobe\AdobeGCClient 
  • 右键单击 AdobeGCClient.exe,选择“属性”。
  • 转到“详细信息”选项卡,您可以在此处查看“文件版本”。

对于 mac 计算机:

  • 导航到  /资源库/Application Support/Adobe/AdobeGCClient/
  • 右键单击 AdobeGCClient,选择“获取信息”。 
  • 可以根据相应的版本标签查看“文件版本”

解决方案

Adobe 按照以下优先级将这些更新进行了分类。

产品

版本

平台

优先级

Adobe  正版服务

7.3

Windows 和 macOS

3

注意:

Adobe 正版完整性服务具有自更新机制,可在主机连接到 Internet 时定期自动运行。有关 Adobe 正版完整性服务的更多详细信息,请访问此处

漏洞详情

漏洞类别

漏洞影响

严重性

CVE 编号

不安全的文件权限

权限提升

重要

CVE-2021-28547

鸣谢

Adobe 衷心感谢 Qingyang Chen 报告这些问题,并与 Adobe 一起帮助保护我们的客户。

 

Adobe 徽标

登录到您的帐户