Lea el documento para aprender a editar guiones

Nota:

Adobe dejará de ofrecer el servicio de Adobe Story CC el 22 de enero de 2019. Adobe Story CC, Adobe Story CC (Classic) y la aplicación de escritorio de Adobe Story CC desaparecerán. Consulte las Preguntas frecuentes sobre el fin del servicio para obtener más información.

Inserción de página de título

Una página de título se inserta automáticamente cuando se crea un guion en Adobe Story. Es posible insertar páginas de título en los guiones importados en Adobe Story, o bien, en guiones que no disponen de ninguna página de título.

Nota:

Las páginas de título no se importan al importar los guiones.

  1. Seleccione Producción > Insertar página de título.

  2. Reemplace el texto de marcador de posición en la página por los detalles relevantes.

Se puede eliminar una página de título en un guion utilizando Producción > Quitar página de título.

Nota:

Como novedad en la versión de abril de 2014, Adobe Story admite varias líneas en el encabezado y el pie de página del documento. Consulte este artículo de ayuda.

  1. Seleccione Producción > Modificar encabezado o pie de página.

  2. Seleccione las opciones de los tres campos en el orden en que desea que aparezcan. Se encuentran disponibles las siguientes opciones:

    • Nombre del documento

    • Autor del documento

    • Número de página

    • Número de páginas.

    • Nombre del programa (como se indica en el cuadro de diálogo Información sobre producción)

    • Nombre de la serie (como se indica en el cuadro de diálogo Información sobre producción)

Puede agregar encabezados y pies de página que se apliquen a la primera página de un guion, y que sean diferentes del encabezado y pie de página para el resto del guion.

  1. Ir a la primera página del guion.

  2. Seleccione Producción > Modificar encabezado o producción > Modificar pie de página.

  3. Seleccione Aplicar un encabezado diferente en la primera página del documento.

  4. Seleccione las opciones de los tres campos en el orden en que desea que aparezcan. Se encuentran disponibles las siguientes opciones:

    • Nombre del documento

    • Autor del documento

    • Número de página

    • Número de páginas.

Para modificar el contenido del encabezado/pie de página, seleccione el contenido y edítelo. Los cambios se reflejan en el encabezado/pie de página de todas las páginas. Los cambios del encabezado/pie de página de la página de título no se reflejan en las demás páginas si se ha seleccionado “Insertar un encabezado diferente en la primera página del documento” al insertar el encabezado/pie de página.

Adición de números de página

  1. Seleccione Producción > Modificar encabezado o pie de página.

  2. En el cuadro de diálogo Modificar encabezado, seleccione Número de página de un menú. El número de página se añadirá en la ubicación correspondiente en el encabezado.

  1. Seleccione Producción > Modificar encabezado o pie de página.

  2. Si desea que el contenido del encabezado o pie de página sea diferente en la página de título, active la opción Aplicar un <encabezado/pie de página> diferente en la primera página del documento.

    Nota: como alternativa, haga clic en la página de título y seleccione Producción > Modificar encabezado o pie de página para especificar otro encabezado o pie de página para la primera página.

  3. Haga clic en Aceptar.

Introducción de la hora de emisión del guion

Disponible para: todos los clientes de Story

Ahora puede introducir la hora de emisión del guion en los guiones cinematográficos y televisivos. La Hora de emisión del guion es la hora de transmisión del inicio del programa en el formato de 24 horas (hh:mm:ss). La Hora de emisión de la primera escena incluye la Duración de los créditos iniciales y la duración de la Pausa de la primera parte, si la hubiera.

La Hora de emisión de la escena es la hora de transmisión de la escena. La Hora de emisión de la escena se genera automáticamente para cualquier escena en función de la duración de las escenas previas, la duración de las pausas de la parte previa y de los créditos iniciales. La Vista de escaleta del guion muestra la Hora de emisión y el tiempo de ejecución total acumulado o el tiempo de ejecución total, en función de la configuración de Ver > Duración de escena. Si mueve el ratón sobre los valores de la hora, se mostrará una ventana de ayuda contextual que le indicará si el valor de la hora corresponde a la hora de emisión, al tiempo de ejecución total acumulado o al tiempo de ejecución total.

Para introducir la hora de emisión del guion, haga lo siguiente:

  1. Haga clic en Editar > Propiedades del guion para iniciar el cuadro de diálogo Propiedades del guion.
  2. Introduzca la Hora de emisión del guion.

Introduzca los créditos iniciales, los créditos finales y la duración de la pausa de parte

Disponible para: todos los clientes de Story

Ahora puede introducir la Duración de los créditos iniciales, la Duración de los créditos finales y asignar la duración a las pausas de parte en los guiones cinematográficos y televisivos. Esta función es útil cuando desee planificar la temporización de un programa completo, incluidos los títulos, las pausas de anuncios y los créditos finales.

Para introducir la duración de los créditos iniciales y la duración de los créditos finales, haga lo siguiente:

  1. Seleccione Editar > Propiedades del guion para iniciar el cuadro de diálogo Propiedades del guion.
  2. Introduzca la Duración de los créditos iniciales y la Duración de los créditos finales.

La vista de escaleta muestra las Pausas de parte introducidas en el guion con una duración predeterminada de cero. Puede hacer doble clic sobre la hora de la duración de la pausa para iniciar el cuadro de diálogo de edición de Duración de las pausas de parte, en el que puede introducir la duración. La duración acumulada al final de una escena es la suma de la duración de los créditos iniciales, la duración de todas las pausas de parte presentes en el guion antes de la escena y la duración de todas las escenas que incluyen la escena actual.

Si genera un informe de temporización del guion, las columnas del tiempo de ejecución (T/E) y del T/E acumulado se rellenarán desde el guion.

Nota:

La vista de escaleta muestra solo la duración de pausa relacionada con las pausas de parte. No muestra la Duración de los créditos iniciales ni la Duración de los créditos finales.

Buscar texto

  1. Seleccione Editar > Buscar/Reemplazar.

  2. En la barra de herramientas para buscar y reemplazar que aparece, escriba el texto que desee localizar y haga clic en las flechas Arriba o Abajo para comenzar la búsqueda.

    find_text
    Cuadro de diálogo Buscar texto

  3. Para reducir los resultados de la búsqueda, haga clic en Opciones y seleccione una de las siguientes opciones.

    Coincidir mayúsculas y minúsculas

    Busca el texto que coincide con el criterio de mayúsculas y minúsculas del texto en el campo de búsqueda.

    Buscar palabra completa

    Busca el texto que coincide con todas las palabras introducidas en el campo de búsqueda.

Reemplazar texto

Es posible reemplazar las instancias de los términos buscados con un término especificado. Por ejemplo, esta función se puede utilizar para reemplazar la palabra “ciervos” por “ciervo” en el guion.

  1. Seleccione Editar > Buscar/Reemplazar.

  2. En Buscar, escriba el texto que desee localizar. Utilice las opciones para especificar los criterios de búsqueda.

  3. En Reemplazar con, indique el texto que reemplazará al texto buscado.

  4. Para reemplazar todas las instancias del texto buscado, haga clic en Reemplazar todo. Para buscar todas las instancias del texto seleccionado y hacer un reemplazo selectivo, haga clic en Reemplazar.

Corrección ortográfica

Adobe Story indica las palabras que no reconoce mediante un subrayado en rojo. El corrector ortográfico se encuentra activado de forma predeterminada.

  1. Mueva el cursor sobre la línea hasta que vea una flecha roja hacia abajo. Haga clic en la flecha para que aparezcan las opciones disponibles. Realice una de las operaciones siguientes:

    • Seleccione la palabra correcta en las opciones disponibles.

    • Si no desea que Adobe Story marque la palabra en el guion, seleccione <palabra> es correcto en este documento.

    • Si no desea que Adobe Story marque la palabra en ningún guion, seleccione <palabra> es siempre correcto.

    • Si desea desactivar el corrector ortográfico, haga clic en Ver > Corrección ortográfica.

Nota:

El diccionario utilizado depende de la configuración regional utilizada para crear el documento. Por ejemplo, si importa un documento creado con una configuración regional en francés a una configuración en inglés, se utilizará el diccionario de francés para los archivos .stdoc y .astx. Para los demás tipos de archivos, se utilizará el diccionario de inglés.

cs_checkspelling
Opciones de corrección ortográfica

Comprobación de sinónimos

Es posible buscar definiciones o sinónimos de palabras iniciando Dictionary.com o Thesaurus.com, utilizando el menú que aparece al hacer clic con el botón derecho.

Nota:

Esta opción solo está disponible para inglés.

  1. Haga clic con el botón derecho en el palabra cuyo significado o sinónimo desee buscar en Dictionary.com o Thesaurus.com.

  2. Seleccione la opción correspondiente en el menú. El sitio se abrirá en su navegador favorito e incluirá la definición y los sinónimos para la palabra.

Importación como versión

Cuando se edita una copia de un guion en una aplicación diferente a Adobe Story, como MS® Word, puede importar el documento como la última versión del guion. Así se elimina la necesidad de incorporar los cambios de forma manual.

En el caso de los guiones para pantalla, guiones cinematográficos y guiones televisivos, puede importar un guion como la versión más reciente de un guion. Tras la importación, el estado del documento antes de la importación se convierte en la versión anterior del documento. Puede importar los tipos de documento siguientes: TXT, PDF, DOC, DOCX y RTF.

Importación de un archivo como versión actual de un documento

  1. En la vista de creación, seleccione Archivo > Importar > Como nueva versión.

  2. Vaya a un tipo de archivo compatible y selecciónelo. Puede seleccionar un guion en formato TXT, PDF, DOC, DOCX o RTF. El archivo importado se convierte en la versión más reciente del documento. El estado del documento antes de la importación se guarda como la versión anterior del documento.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea