Nota:

Adobe dejará de ofrecer el servicio de Adobe Story CC el 22 de enero de 2019. Adobe Story CC, Adobe Story CC (Classic) y la aplicación de escritorio de Adobe Story CC desaparecerán. Consulte las Preguntas frecuentes sobre el fin del servicio para obtener más información.

Fechas de la versión

Este documento presenta las últimas funciones y mejoras de Adobe Story.

Haga clic sobre una fecha de versión del calendario que se muestra a continuación para ir rápidamente a una lista de las funciones importantes en esa versión.

Documento sin título

Nuevas funciones | Versión de marzo de 2015

La versión de marzo de 2015 de Adobe Story incorpora las siguientes mejoras y correcciones de errores:

  • Nuevas personalizaciones en la ficha General del cuadro de diálogo Plantilla:
    • Mostrar un cuadro alrededor de los campos Desde y Hasta
    • Mostrar la línea de información de cámara debajo del campo Desde en una escena
    • Personalizar el delimitador de la opción Episodio-Escena de Encabezado/pie de página
    • Personalizar la distancia entre el número de cámara y la posición de la cámara de una toma de cámara
  • Se ha añadido una nueva opción al crear informes de cámara para modificar el comportamiento de las tomas Como se ha dirigido
  • Otras soluciones para errores importantes

Nuevas funciones | Versión de febrero de 2015

La versión de febrero de 2015 de Adobe Story incorpora las siguientes mejoras y correcciones de errores:

  • Al seleccionar Mostrar inicio y fin de cámara en todas las páginas en la ficha Plantilla > General, la primera página de cada escena muestra el inicio y fin de cámara.
  • Correcciones de errores:
    • Se ha corregido un problema con la exportación a PDF desde documentos AV
    • Se han corregido algunos escenarios en los que el etiquetado de datos no se actualizaba al actualizar el documento
    • Se ha corregido un problema con la obtención de datos de usuario desde el almacén sin conexión de la aplicación AIR en los casos en que se había modificado el ID de correo electrónico del usuario
    • Se ha corregido un problema que hacía que el revisor pudiera añadir un Sound Box que provocaba un fallo. Ahora los revisores no pueden añadir Sound Box.
    • Otras soluciones para errores importantes

Nuevas funciones | Versión de diciembre de 2014

Personalizaciones de plantillas

Ahora puede cambiar los valores predeterminados de fuente, tamaño y color de fuente y otros atributos de fuente de los elementos de texto Toma de cámara y Cinta de vídeo. 

Información de cámara (por encima de la línea): afecta a los elementos de texto de toma de cámara siguientes:

  • Texto por encima de la línea de la cámara para Línea de toma, Como se ha dirigido, Toma aislada, Toma añadida, Descanso de grabación, Cinta de vídeo
  • Campo Cámara [Información de toma, Cambiar posición de cámara]

Información de cámara (por debajo de la línea): afecta a los elementos de texto de toma de cámara siguientes:

  • Texto por debajo de la línea de la cámara para Línea de toma, Como se ha dirigido, Toma aislada, Toma añadida, Cinta de vídeo
  • Campo Descripción [Información de toma, Cambiar posición de cámara]

Tamaño de fuente (tiempos y barras de visión) (ficha General): ahora puede cambiar el tamaño de fuente del texto de Tiempos y barras de visión.

Errores importantes corregidos

  • Se solucionaron errores críticos de los saltos de página. Puede ser que los documentos existentes continúen teniendo problemas con los saltos de página. Los nuevos documentos creados a partir de plantillas no tendrán problemas con los saltos de página.
  • Problema: el enfoque salta de un elemento de Personajes de la escena a la TDC al actualizar
  • Problema: buscar y reemplazar no funciona correctamente en un escenario
  • Se eliminó Beta de las plantillas de guion
  • Se eliminó Beta de las plantillas de informe

Nuevas funciones | Versión de septiembre de 2014

Números de tomas de cámara personalizados

En ocasiones, puede que necesite iniciar la numeración de las tomas de cámara desde un número concreto, por ejemplo, 200. Ahora es posible lograrlo con números de tomas de cámara personalizados.

Realice lo siguiente para introducir un número de toma de cámara personalizado:

  1. Haga clic en el texto que se encuentra sobre la toma de cámara para abrir el cuadro de diálogo Toma de cámara.
  2. En este diálogo, seleccione Número personalizado.
  3. Introduzca el número y haga clic en Aceptar.

El número de toma de cámara personalizado se ancla y se incluye entre corchetes, por ejemplo, [200]. Las tomas de cámara siguientes reciben automáticamente un número incremental.

Para obtener más información, consulte Líneas de corte.

v2_Camera_shot_dialog
Tomas de cámara personalizadas en el diálogo Toma de cámara

Nota:

Mientras se crean informes como el script Orden de tomas, puede elegir mantener los números de tomas personalizados asignados en el script de origen o dejar que se ajusten los números de las tomas automáticamente. La configuración de números de tomas del guion de orden de rodaje se sigue en otros informes creados con el guion. 

Personalizaciones de plantillas

Ahora, las siguientes opciones de personalización están disponibles para las plantillas:

Permitir espaciado con tabulación en línea (tabulación en párrafo): el comportamiento estándar de Story al pulsar la tecla de tabulación es cambiar el tipo de elemento, tal como se define en el cuadro de diálogo Plantilla de la configuración Métodos abreviados. Sin embargo, para un tipo de elemento en particular, si la opción Permitir espaciado con tabulación en línea está habilitada, al pulsar la tecla de tabulación los espacios de tabulación se introducen en la posición del cursor en lugar de cambiar el tipo de elemento.

Esta configuración resulta útil si debe escribir una gran cantidad de espacios de tabulación en un guion, como en los guiones Music Beats y Bars. Esta opción está disponible para todos los elementos salvo para los siguientes: Encabezado de escena, toma, tiempo de escena, caracteres en escena, extras, inicio de parte, fin de parte, desde y hasta, información fija y adicional.

Extender el texto de salto de grabación en toda la página (tabulación general): si esta opción está habilitada, el texto de salto de grabación se extiende en toda la página en la línea de salto de grabación. Por tanto, habrá más texto de salto de grabación visible en la página. Recomendamos introducir los saltos de grabación en una nueva línea cuando utilice esta función.

Información fija y adicional (tabulación de texto): puede definir la fuente, el tamaño, el color y otros atributos de la fuente para la casilla Información fija y adicional de tabulación de texto en la plantilla.

change_template
Personalizaciones de plantilla nuevas

Otras funciones y mejoras

  • Si selecciona la opción Con cuadro al añadir información adicional, aparece un borde rectangular alrededor del texto. 
  • Tiempos y barras de visión ahora están alineados al centro.
  • Ahora puede crear tarjetas de cámara para un grupo de cámaras. Por ejemplo, 1-3, 2, etc.
  • Ahora puede elegir mostrar u ocultar las tomas de cámara Tiempos y barras de visión (Ver > Tomas de cámara > Tiempos y barras de visión).

Errores importantes corregidos

  • Problema de AIR: si el usuario no tiene conexión y se modifica la dirección principal, los datos del usuario sin conexión desaparecen en el siguiente inicio de sesión.
  • Permitir “-” para el campo ID de programa en Información de la serie
  • Problema: exportar guiones AV al formato .txt
  • Problema: al texto se le aplica una sangría cuando se agrega información adicional.
  • Errores con la numeración de la tarjeta de la cámara
  • El tiempo de ejecución acumulado para el título de cierre aparece ahora en el informe de tiempos.
  • Problema: el usuario no puede usar la tecla hacia arriba en un salto de línea añadido a una línea vacía.

Nuevas funciones | Versión de abril de 2014

  • Tiempos y barras de visión: ahora puede introducir tiempos y barras de visión para dar entrada a tomas de cámara u otros elementos de visión utilizando una pieza musical. Los tiempos y barras de visión se muestran en la parte izquierda del guion. Consulte Tiempos y barras de visión.
  • Elementos de sonido: ahora puede introducir elementos de sonido cuando desee dar entrada a música o sonido. Se traza automáticamente una línea vertical continua del sonido InPoint al sonido OutPoint. Consulte Elementos de sonido y de información de sonido.
  • Encabezados y pies de página de varias líneas personalizados: ahora puede introducir varias líneas en el encabezado y el pie de página del documento. Puede elegir los campos desea que se muestren a la izquierda, en el centro y a la derecha de cada línea del encabezado o del pie de página, así como la cantidad de líneas que desea mostrar. Consulte Encabezados y pies de página de varias líneas.
  • Posibilidad de renombrar/agregar/borrar tipos de elementos de una plantilla: ahora puede optar por agregar/eliminar tipos de elementos de su guion y asignarles nombres personalizados que su equipo de producción podrá identificar mejor.
  • Informe Tarjetas de cámara a partir del guion y guion de orden de rodaje: además de las programaciones, ahora puede generar tarjetas de cámara a partir del guion de orden de rodaje y de los guiones originales. Consulte Informes de producción.
  • Opción Configurar página en la plantilla: las plantillas de los guiones cinematográficos o televisivos ahora guardan los ajustes de página. Cualquier guion que esté creado a partir de la plantilla reflejará esos ajustes de página predeterminados.
  • Duración de pausa de parte: ahora puede relacionar la duración con una pausa de parte. Ahora también puede introducir la duración de los créditos iniciales y de los créditos finales en los guiones cinematográficos y televisivos. Esta información se calcula y el tiempo total de ejecución acumulado se actualiza automáticamente en base a estos valores del guion y del informe de temporización. Consulte Introduzca los créditos iniciales, los créditos finales y la duración de la pausa de parte.
  • Hora de emisión del guion: ahora puede introducir la hora de emisión en los guiones cinematográficos y televisivos. Consulte Introducción de la hora de emisión del guion.

Nuevas funciones | Actualización de enero de 2014

  • Los cuadros de diálogo siguientes ahora proporcionan la función copiar y pegar: Toma de cámara, Cinta de vídeo y Descanso de grabación.

    Por ejemplo, la opción Copiar cámara le permite copiar información de toma. Después, puede utilizar la opción Pegar cámara para copiar esta información de toma en una nueva toma de cámara.

  • Ahora puede ocultar los caracteres desactivados en la lista de caracteres si selecciona la opción Ocultar elementos deshabilitados en el cuadro de diálogo Lista de caracteres. Estos caracteres ocultos se omiten en los resultados de la búsqueda de caracteres y no se muestran. Este ajuste se guarda como preferencia a nivel de usuario.
  • Al arrastrar y colocar elementos en la vista Proyectos, el destino de la colocación se indica visualmente.
  • Mejoras en la utilidad para lograr que las opciones Proyecto yCambiar nombre/Eliminar categoríaestén más claras. Ahora se indica claramente si la acción se está realizando en un proyecto o en una categoría.
  • Ahora puede reutilizar la información de uso compartido entre proyectos. Simplemente, inicie el cuadro de diálogo Compartir proyecto para un proyecto compartido con otros usuarios y haga clic en Copiar uso compartido. Ahora, inicie este cuadro de diálogo de nuevo para otro proyecto y haga clic en Pegar uso compartido para copiar la información de uso compartido.
  • Se ha cambiado el nombre de los encabezados de columna en las planificaciones para una mejor utilidad:
    • S. Inicio para la hora de inicio (rodaje)
    • S. Fin para la hora de finalización (rodaje)
    • S. Dur para la duración (rodaje)
  • Ahora puede dar formato a los atributos de texto en los campos Desde y Hasta de una plantilla de guion de televisión. En la vista Creación, seleccione Edición > Plantilla. Ahora, seleccione Desde y Hasta en el panel izquierdo y abra la ficha Texto.
  • Puede mostrar u ocultar selectivamente tomas de la cámara de distintos tipos (Ver > tomas de la cámara).
  • Ahora puede añadir la fecha actual al encabezado o al pie de página del guion (Producción > Modificar encabezado/pie de página). La fecha actual se incluirá cuando imprima el guion.
  • Mientras trabaja con plantillas de guion de TV, ahora puede personalizar los ajustes de visualización del encabezado de una escena para incluir prefijos definidos por el usuario antes de los números de escena. Puede elegir mostrar la combinación del número de episodio/número de escena o solo el número de escena antes de título de escena. Por ejemplo, en ESCENA 4509/1 y ESCENA 4509/2, ESCENA es la información introducida por el usuario y 4509 es el número de episodio. Para invocar esta opción, en la vista Creación, seleccione Editar > Plantilla > General.
  • Los cuadros de diálogo Gestionar lista y Asignar lista se han rediseñado para mejorar la utilidad.
  • Según los requisitos de producción de su organización, puede crear una lista de informe personalizado seleccionando una plantilla de informe de las plantillas de informe de fábrica. En cuanto la lista de informe personalizado se asocia a un proyecto, solo se muestran las plantillas de informes añadidas a la lista de informe personalizado en el diálogo Informes.
  • Ahora puede configurar Story para que reconozca las entradas de teclado de Ctrl+número (1-5) como métodos abreviados de teclado para tomas de la cámara que van del número 1 al 5. En Preferencias, seleccione Métodos abreviados de teclado > Tomas de cámara. La preferencia solo se define a nivel de usuario.

Nuevas funciones | Actualización de septiembre de 2013

Nuevas funciones | Actualización de mayo de 2013

  • Puede insertar notas adhesivas para añadir anotaciones de texto. También puede arrastrar una nota adhesiva a cualquier ubicación en la página.
  • El diálogo Sincronización de programaciones ahora muestra solo los cambios de las propiedades que ha elegido para ver.
  • Puede editar las etiquetas después de introducirlas.
  • Puede exportar los resultados de conflicto de recursos entre dos programaciones como HTML.
  • Los cuadros de diálogo Administrar números de escena, Administrar números de diálogos y Administrar números de tomas de cámara se han simplificado.
  • Puede exportar los datos del proyecto (listas, propiedades de la escena y programaciones) como XML.
  • Puede elegir el tamaño de la fuente (Pequeño, Mediano, Grande) en las programaciones.
  • Ahora tiene mayor flexibilidad con diseño durante la impresión de programaciones.
  • Puede elegir si desea que se muestren la Fecha de inicio de la revisión o Última fecha de modificación en el encabezado y el pie de página de las revisiones de producción.
  • Puede ver una lista de los usuarios con los que se comparte un proyecto. También se muestran los invitados que todavía no han aceptado una solicitud de uso compartido.
  • Al hacer clic en el número de palabras en la barra de estado, puede ver el número de palabras del diálogo del guion actual.
Story-diag-1
 
  • Varias soluciones para errores importantes

Funciones en actualizaciones anteriores

  • Ahora puede bloquear números de toma de cámara e insertar números de toma A, B.
  • Story tiene ahora un nuevo elemento de guion: el extra con diálogo.
  • Ahora puede contraer días en una programación al igual que puede contraer actos en el panel de escaleta de un guion.
  • Ahora puede imprimir varias escenas no contiguas desde un guion. Por ejemplo, puede seleccionar e imprimir las escenas 5, 8, 23 y 28.
  • Ahora puede filtrar la vista de programación para una escena determinada, personaje, u otros atributos relevantes.
  • Cuando vuelva a un proyecto, lo encontrará exactamente del mismo modo en que lo dejó:
    • Columnas visibles
    • Anchos de columna
    • Orden de columnas
    • Ordenar columnas
  • Ahora puede crear las etiquetas de escena directamente en una programación.
  • Ahora tiene la opción para mostrar los números de escena en encabezados y pies de página.
  • El administrador del proyecto ahora recibe una notificación cuando un conjunto o una lista maestra de personaje se modifica.
  • Ahora puede importar archivos .FDR/.FDX a Story como guiones de TV.
  • Varias soluciones para errores importantes

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea