Lea este tema para informarse sobre los métodos abreviados de teclado usados en Adobe Story CC (Classic)

Nota:

Adobe dejará de ofrecer el servicio de Adobe Story CC el 22 de enero de 2019. Adobe Story CC, Adobe Story CC (Classic) y la aplicación de escritorio de Adobe Story CC desaparecerán. Consulte las Preguntas frecuentes sobre el fin del servicio para obtener más información.

Antes de comenzar...

Cuando existe un conflicto entre los métodos abreviados de teclado en Adobe Story y el navegador, es posible que algunos métodos abreviados no funcionen del modo previsto en Adobe Story. El comportamiento del método abreviado de teclado varía en función del navegador y de sus versiones. Si se utilizan con frecuencia métodos abreviados de teclado, Adobe recomienda que utilice la versión de escritorio de Adobe Story.

Windows

Métodos abreviados de teclado para Adobe® Story que se ejecutan en Firefox, Chrome e Internet Explorer.

Nota:

(Internet Explorer 8) - Es posible que los métodos abreviados de teclado de Adobe Story que entran en conflicto con los métodos abreviados del navegador no funcionen como está previsto. Utilice el menú para llevar a cabo estas operaciones.

Vista Creación

Operación

Firefox, Chrome

Internet Explorer

Ruta de menú

Copiar texto

Ctrl c

Ctrl c

Editar > Copiar

Pegar texto

Ctrl v

Ctrl v

Editar > Pegar

Guardar documento

Ctrl s

 

Archivo > Guardar

Guardar documento como

Ctrl Mayús s

Ctrl Mayús S

Archivo > Guardar como

Deshacer escritura

Ctrl z

Ctrl z

Editar > Deshacer

Agregar una nota adhesiva Ctrl + Mayús + M Ctrl + Mayús + M Producción > Insertar notas adhesivas

Rehacer última acción

Ctrl y

Ctrl y

Editar > Rehacer

Buscar texto

Ctrl f

Ctrl f

Editar > Buscar

Seleccionar todo

Ctrl a

Ctrl a

Editar > Seleccionar todo

Ir al siguiente elemento del mismo tipo en el guion

Ctrl j

 

Editar > Saltar > Elemento siguiente

Ir al elemento anterior del mismo tipo en el guion

Ctrl k

 

Editar > Saltar > Elemento anterior

Documento nuevo

Ctrl n

 

Archivo > Nuevo

Cerrar el documento actual

Ctrl w

 

Archivo > Cerrar

Aplicar título de la escena

Ctrl 1

 

Menú Elemento de escena

Aplicar acción

Ctrl 2

 

Menú Elemento de escena

Aplicar personaje

Ctrl 3

 

Menú Elemento de escena

Aplicar entre paréntesis

Ctrl 4

 

Menú Elemento de escena

Aplicar diálogo

Ctrl 5

 

Menú Elemento de escena

Aplicar transición

Ctrl 6

 

Menú Elemento de escena

Aplicar toma

Ctrl 7

 

Menú Elemento de escena

Aplicar general

Ctrl 8

 

Menú Elemento de escena

Aplicar extras de voz Ctrl 9   Menú Elemento de escena

Menú 1 Autocompletar (INT./EXT.)

Ctrl barra espaciadora

Ctrl barra espaciadora

 

Menú 2 Autocompletar (Localización)

Ctrl barra espaciadora

Ctrl barra espaciadora

 

Introducir nueva línea

Mayús Intro

Mayús Intro

 

Salto de página

Ctrl Intro

Ctrl Intro

 

Imprimir seleccionado

Ctrl P

 

Archivo > Imprimir

Escena siguiente

Ctrl Mayús j

Ctrl Mayús j (solo aplicable a Internet Explorer 9)

Editar > Saltar > Escena siguiente

Escena anterior

Ctrl Mayús k

 

Editar > Saltar > Escena anterior

Cortar texto

Ctrl x

Ctrl x

 

Mostrar ayuda

F1 (abre también la Ayuda de Windows)

F1 (abre también la Ayuda de Windows)

Ayuda > Ayuda de Adobe Story

Alternar entre las vistas Creación y Proyectos

Ctrl ñ

Ctrl ñ

 

Métodos abreviados de teclado para las tomas de cámara

Disponible en: Adobe Story Plus

También se pueden utilizar métodos abreviados de teclado para seleccionar las opciones de Tipo de toma en el cuadro de diálogo Instrucciones de toma de cámara. Cada opción de la sección Tipo de toma está asociada con una tecla de número del teclado. El método abreviado de teclado aparece al lado de la opción, entre paréntesis.

Operación

Método abreviado

Inicio del cuadro de diálogo Toma de cámara

Ctrl + Mayús C

Inicio del cuadro de diálogo Vídeo

Ctrl + Mayús V

Inicio del cuadro de diálogo Pausa de grabación

Ctrl + Mayús R

Apertura del cuadro de diálogo Información adicional

Ctrl+Mayús+Y

Inicio del cuadro de diálogo Toma de cámara con “Línea de toma” seleccionado

Ctrl + Mayús 5

Inicio del cuadro de diálogo Toma de cámara con “Como se ha dirigido” seleccionado

Ctrl + Mayús 6

Inicio del cuadro de diálogo Toma de cámara con “Información de toma” seleccionado

Ctrl + Mayús 7

Inicio del cuadro de diálogo Cámara de cámara con 'Cambiar posición de cámara' seleccionado

Ctrl + Mayús 8

Inicio del cuadro de diálogo Toma de cámara con 'Toma aislada' seleccionado

Ctrl + Mayús 9

Inicio del cuadro de diálogo Toma de cámara con 'Toma añadida' seleccionado

Ctrl + Mayús 0

Vista Proyectos

Operación

Firefox, Chrome

Internet Explorer

Recorrer filas de documento

Flechas Arriba/Abajo

Flechas Arriba/Abajo

Mostrar menú contextual para el documento seleccionado

Ctrl Intro

Ctrl Intro

Abrir seleccionado

Intro

Intro

Cambiar de nombre

F2

F2

Compartir un documento (cuadro de diálogo de uso compartido Abrir en las vistas Proyectos/Creación)

Ctrl Mayús H

Añadir nuevo proyecto (inicia el cuadro de diálogo Crear nuevo proyecto)

Ctrl Mayús N

Ctrl Mayús N

(no aplicable a Internet Explorer 9 y 10)

Importación de guion

Ctrl Mayús I

Métodos abreviados de teclado: guiones AV

Los métodos abreviados de teclado para insertar los siguientes elementos en guiones AV no funcionan en Internet Explorer. Si está utilizando Internet Explorer, emplee el menú de elementos para insertar elementos.

Operación

Firefox, Chrome

Escena

Ctrl 1

Personaje

Ctrl 2

Diálogo

Ctrl 3

Entre paréntesis

Ctrl 4

General

Ctrl 5

Métodos abreviados de teclado para nuevas opciones de escena en guiones AV.

Operación

Método abreviado del teclado

Escena

Ctrl 6

Personaje

Ctrl 7

Diálogo

Ctrl 8

Métodos abreviados de teclado para insertar imágenes en guiones AV.

Operación

Método abreviado del teclado

Insertar imagen

Ctrl 9

Métodos abreviados de teclado - programación

Métodos abreviados de teclado para pausas y titulares en programaciones:

Operación

Método abreviado del teclado

Insertar pausa del día

Ctrl ,

Insertar titular (sin duración)

Ctrl .

Mac

Los métodos abreviados de teclado para Adobe Story se ejecutan en Firefox, Chrome y Safari.

Vista Creación

Operación

Safari

Firefox

Chrome

Ruta de menú

Copiar texto

Cmd c / Ctrl c

Cmd c / Ctrl c

Cmd c / Ctrl c

Editar > Copiar

Pegar texto

Cmd v

Cmd v

Cmd v

Editar > Pegar

Guardar documento

Ctrl s

Ctrl s

Cmd s / Ctrl s

Archivo > Guardar

Guardar documento como

Ctrl Mayús s

Cmd Mayús s/ Ctrl Mayús s

Cmd Mayús s/ Ctrl Mayús s

Archivo > Guardar como

Deshacer escritura

Cmd z / Ctrl z

Cmd z / Ctrl z

Cmd z / Ctrl z

Editar > Deshacer

Rehacer última acción

Cmd y / Ctrl y

Cmd y / Ctrl y

Cmd y / Ctrl y

Editar > Rehacer

Buscar texto

Ctrl f

Ctrl f

Cmd f / Ctrl f

Editar > Buscar

Seleccionar todo

Cmd a / Ctrl a

Cmd a / Ctrl a

Cmd a / Ctrl a

Editar > Seleccionar todo

Ir al siguiente elemento del guion

Cmd j / Ctrl j

Ctrl j

Cmd j / Ctrl j

Editar > Saltar > Elemento siguiente

Ir al elemento anterior del guion

Cmd k / Ctrl k

Ctrl k

Cmd k / Ctrl k

Editar > Saltar > Elemento anterior

Documento nuevo

Ctrl n

Ctrl n

Ctrl n

Archivo > Nuevo

Cerrar el documento actual

Ctrl w

Ctrl w

Ctrl w

Archivo > Cerrar

Aplicar título de la escena

Ctrl 1

Ctrl 1 / Cmd 1

Ctrl 1 / Cmd 1

Menú Elemento de escena

Aplicar acción

Ctrl 2

Ctrl 2 / Cmd 2

Ctrl 2 / Cmd 2

Menú Elemento de escena

Aplicar personaje

Ctrl 3

Ctrl 3 / Cmd 3

Ctrl 3 / Cmd 3

Menú Elemento de escena

Aplicar entre paréntesis

Ctrl 4

Ctrl 4 / Cmd 4

Ctrl 4 / Cmd 4

Menú Elemento de escena

Aplicar diálogo

Ctrl 5

Ctrl 5 / Cmd 5

Ctrl 5 / Cmd 5

Menú Elemento de escena

Aplicar transición

Ctrl 6

Ctrl 6 / Cmd 6

Ctrl 6 / Cmd 6

Menú Elemento de escena

Aplicar toma

Ctrl 7

Ctrl 7 / Cmd 7

Ctrl 7 / Cmd 7

Menú Elemento de escena

Aplicar general

Ctrl 8

Ctrl 8 / Cmd 8

Ctrl 8 / Cmd 8

Menú Elemento de escena

Aplicar extras de voz Ctrl 9 Ctrl 9 / Cmd 9
Ctrl 9 / Cmd 9
Menú Elemento de escena

Menú 1 Autocompletar (INT./EXT.)

Ctrl barra espaciadora

Ctrl barra espaciadora

Ctrl barra espaciadora

 

Menú 2 Autocompletar (Localización)

Ctrl barra espaciadora

Ctrl barra espaciadora

Ctrl barra espaciadora

 

Introducir nueva línea

Mayús Intro

Mayús Intro

Mayús Intro

 

Salto de página

Ctrl Intro / Cmd Intro

Ctrl Intro / Cmd Intro

Ctrl Intro / Cmd Intro

 

Imprimir seleccionado

Ctrl p

Ctrl p

Ctrl p / Cmd p

Archivo > Imprimir

Escena siguiente

Ctrl Mayús j

Ctrl Mayús j

Cmd Mayús J / Ctrl Mayús J

Editar > Saltar > Escena siguiente

Escena anterior

Ctrl Mayús k

Ctrl Mayús k

Cmd Mayús K / Ctrl Mayús K

Editar > Saltar > Escena anterior

Cortar texto

Cmd x / Ctrl x

Cmd x / Ctrl x

Cmd x / Ctrl x

Cortar texto

Mostrar ayuda

F1

F1

F1

Ayuda > Ayuda de Adobe Story

Alternar entre las vistas Creación y Proyectos

Ctrl ñ

Ctrl ñ

Ctrl ñ

 

Métodos abreviados de teclado para las tomas de cámara

Disponible en: Adobe Story Plus

También se pueden utilizar métodos abreviados de teclado para seleccionar las opciones de Tipo de toma en el cuadro de diálogo Instrucciones de toma de cámara. Cada opción de la sección Tipo de toma está asociada con una tecla de número del teclado. El método abreviado de teclado aparece al lado de la opción, entre paréntesis.

Operación

Método abreviado

Inicio del cuadro de diálogo Toma de cámara

Cmd/Control + Mayús C

Inicio del cuadro de diálogo Vídeo

Cmd/Control + Mayús V

Inicio del cuadro de diálogo Pausa de grabación

Cmd/Control + Mayús R

Apertura del cuadro de diálogo Información adicional

Cmd/Control+Mayús Y

Inicio del cuadro de diálogo Toma de cámara con “Línea de toma” seleccionado

Cmd/Control + Mayús 5

Inicio del cuadro de diálogo Toma de cámara con “Como se ha dirigido” seleccionado

Cmd/Control + Mayús 6

Inicio del cuadro de diálogo Toma de cámara con “Información de toma” seleccionado

Cmd/Control + Mayús 7

Inicio del cuadro de diálogo Cámara de cámara con 'Cambiar posición de cámara' seleccionado

Cmd/Control + Mayús 8

Inicio del cuadro de diálogo Toma de cámara con 'Toma aislada' seleccionado

Cmd/Control + Mayús 9

Inicio del cuadro de diálogo Toma de cámara con 'Toma añadida' seleccionado

Cmd/Control + Mayús 0

Vista Proyectos

Operación

Safari

Firefox

Chrome

Recorrer filas de documento

Flechas Arriba/Abajo

Flechas Arriba/Abajo

Flechas Arriba/Abajo

Mostrar menú contextual para el documento seleccionado

Cmd Intro / Ctrl Intro

Cmd Intro / Ctrl Intro

Cmd Intro / Ctrl Intro

Abrir seleccionado

Intro

Intro

Intro

Cambiar de nombre

F2

F2

F2

Compartir un documento (cuadro de diálogo de uso compartido Abrir en las vistas Proyectos/Creación)

Ctrl Mayús h

Ctrl Mayús h

Cmd Mayús h / Ctrl Mayús h

Añadir nuevo proyecto (inicia el cuadro de diálogo Crear nuevo proyecto)

Ctrl Mayús n

Cmd Mayús n / Ctrl Mayús n

Ctrl Mayús n

Importación de guion

Ctrl Mayús i

Cmd Mayús i / Ctrl Mayús i

Cmd Mayús i / Ctrl Mayús i

Documento nuevo

Ctrl n

Ctrl n

Ctrl n

Métodos abreviados de teclado: guiones AV

Operación

Safari

Firefox, Chrome

Escena

Ctrl 1

Ctrl 1 / Cmd 1

Personaje

Ctrl 2

Ctrl 2 / Cmd 2

Diálogo

Ctrl 3

Ctrl 3 / Cmd 3

Entre paréntesis

Ctrl 4

Ctrl 4 / Cmd 4

General

Ctrl 5

Ctrl 5 / Cmd 5

Métodos abreviados de teclado para nuevas opciones de escena en guiones AV.

Operación

Safari

Firefox, Chrome

Escena

Ctrl 6

Ctrl 6 / Cmd 6

Personaje

Ctrl 7

Ctrl 7 / Cmd 7

Diálogo

Ctrl 8

Ctrl 8 / Cmd 8

Métodos abreviados de teclado para insertar imágenes en guiones AV.

Operación

Método abreviado del teclado

Insertar imagen

Ctrl 9

Métodos abreviados de teclado - programación

Métodos abreviados de teclado para pausas y titulares en programaciones:

Operación

Método abreviado del teclado

Insertar pausa del día

Ctrl , / Cmd,

Insertar pausa

Ctrl+B / Cmd B

Insertar titular (sin duración)

Ctrl . / Cmd .

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea