Lancez Lightroom.
Présentation
Si vous avez l’un des problèmes répertoriés ci-dessous, la cause pourrait être un processeur graphique (également appelé une carte graphique, une carte vidéo ou un GPU) ou un pilote graphique défectueux, non pris en charge ou incompatible. Les solutions de cette section peuvent vous aider à résoudre les problèmes suivants :
- Lightroom plante au lancement, plante ou se fige de manière générale, ou ralentit sans explication.
- Le déplacement des curseurs de développement de base entraîne des variations inattendues de la luminosité et des couleurs
- Le message « L'accélération du responsable du traitement graphique a été désactivée en raison d'erreurs » s'affiche sous la case Utiliser le responsable du traitement graphique dans les préférences Performances de Lightroom.
Solution 1 : désactivez le processeur graphique pour identifier rapidement le problème
Vous pouvez rapidement déterminer si le problème est lié à votre processeur graphique ou pilote en suivant ces étapes :
Accédez à l’un des dossiers suivants :
- (macOS) Lightroom > Préférences > Général
- (Windows) Modifier > Préférences > Général
Décochez Utiliser le processeur graphique.
Quittez Lightroom, puis redémarrez-le.
Si le problème a disparu, il est probablement dû à votre processeur graphique ou pilote. Reportez-vous à la Solution 4 : étapes de dépannage de la carte GPU et du pilote graphique pour d’autres étapes de dépannage. Si le problème persiste, le processeur graphique n’est pas la cause.
Solution 2 : désactivez manuellement le processeur graphique
Si vous ne pouvez pas lancer Lightroom, ou si Lightroom plante avant que vous puissiez décocher la case Utiliser le processeur graphique, voici comment désactiver manuellement cette préférence :
Accédez à l’un des dossiers suivants :
- (macOS) /Users/[nom d'utilisateur]/Library/Preferences/com.adobe.lightroomCC.plist
- (Windows) C:\Users\[user name]\AppData\Roaming\Adobe\Lightroom CC\Preferences\Lightroom CC Preferences.agprefs
(Windows) Certains des dossiers que vous recherchez peuvent être cachés. Pour les visualiser, sélectionnez Démarrer > Panneau de configuration > Apparence et personnalisation > Options de dossier. Dans la zone Avancé de l’onglet Affichage, assurez-vous que l’option Afficher les fichiers et dossiers masqués est sélectionnée, puis cliquez sur OK.
(mac OS) Le fichier Bibliothèque des utilisateurs est masqué par défaut dans Mac OS X 10.7 et versions ultérieures. Pour accéder provisoirement au fichier Bibliothèque des utilisateurs, appuyez sur la touche Option, puis choisissez Aller > Bibliothèque dans le Finder.
Ouvrez le fichier Lightroom CC Preferences.agprefs (Windows) / com.adobe.lightroomCC.plist (macOS) dans un éditeur de texte.
Remplacez la ligne useAutoBahn = true par la ligne useAutoBahn = false.
Enregistrez et fermez le fichier Lightroom CC Preferences.agprefs (Windows) / com.adobe.lightroomCC.plist (macOS).
Relancez Lightroom.
Solution 3 : forcer Lightroom à utiliser Windows DirectX ou macOS Metal
Si vous rencontrez des problèmes de blocage ou de retraçage, essayez la solution suivante :
Accédez à Aide > Infos système et faites défiler jusqu’à la section Informations sur le processeur graphique dans la boîte de dialogue Infos système. Vérifiez que le GPU est défini sur OpenGL.
Quitter Lightroom.
Localisez le fichier Camera Raw GPU Config.txt.
- (macOS) /Users/[nom d'utilisateur]/Library/Application Support/Adobe/CameraRaw/GPU/Adobe Lightroom/Camera Raw GPU Config.txt
- (Windows) \Users\[nom d'utilisateur]\AppData\Roaming\Adobe\CameraRaw\GPU\Adobe Lightroom\Camera Raw GPU Config.txt
Le dossier bibliothèque utilisateur est masqué par défaut dans macOS X 10.7 et versions ultérieures. Suivez les instructions indiquées ici.
Supprimez manuellement le fichier Camera Raw GPU Config.txt.
Relancez Lightroom.
Solution 4 : étapes de dépannage de la carte GPU et du pilote graphique
Si vous rencontrez l’un des problèmes répertoriés ci-dessus, essayez les solutions suivantes, dans l’ordre indiqué.
Vérifiez que vous utilisez la dernière version de Lightroom.
Sélectionnez Aide > Mises à jour. Pour plus de détails, voir l’article Mise à jour des applications Creative Cloud.
Vérifiez que votre carte graphique est compatible avec Lightroom. Pour déterminer la marque et le modèle de la carte graphique, reportez-vous à la section Comment puis-je déterminer la marque et le modèle de la carte graphique que j’utilise ?
Mettez à jour le pilote de votre carte graphique.
Si vous rencontrez l’un des problèmes répertoriés ci-dessus ou que Lightroom n’accède pas à votre processeur graphique alors que votre carte graphique satisfait la configuration minimale requise, mettez à jour le pilote de la carte graphique.
macOS:
Les pilotes graphiques sont mis à jour via les mises à jour du système d’exploitation. Pour vérifier que vous disposez bien des toutes dernières mises à jour Mac OS, sélectionnez Mise à jour de logiciels dans le menu ou l’onglet Mises à jour dans l’application App Store.
Configuration Windows:
Téléchargez le pilote le plus récent directement à partir du site Web du fabricant de votre carte graphique :
Nouvelle installation du pilote de votre carte graphique
Lors de la mise à niveau du pilote de la carte graphique, il est recommandé de supprimer toutes les versions précédentes du pilote de la carte graphique de votre ordinateur avant d’installer la nouvelle. Il s’agit d’une nouvelle installation.
Une fois que vous avez déterminé la marque et le modèle de la carte graphique de votre ordinateur, suivez la documentation et les ressources du fabricant de votre carte ci-dessous :
- Pilotes NVIDIA : Comment effectuer une nouvelle installation de mes pilotes NVIDIA ?
- Pilotes AMD : Utilitaire de désinstallation propre d’AMD
- Intel : Assistant pilotes et support Intel (Intel DSA)
Après avoir installé les mises à jour, relancez Lightroom. Activez l’option Utiliser un processeur graphique dans Préférences, puis recommencez les étapes qui sont à l’origine du problème.
- Windows Update ne vous donnera pas toujours les plus récents et les meilleurs pilotes. Vous devez accéder directement au site Web du fabricant de votre carte pour rechercher les mises à jour du pilote.
- Veillez à choisir le pilote correct. Les noms des pilotes d’ordinateurs portables diffèrent parfois des pilotes similaires pour les ordinateurs de bureau.
- Certains fabricants de cartes vidéo requièrent la mise à jour d’un autre logiciel en plus du pilote vidéo. Lisez attentivement les instructions de mise à jour et contactez directement le fabricant de la carte vidéo si vous ne maîtrisez pas les instructions.
Désactivez les accélérateurs graphiques tiers. Les haxys et utilitaires de surcadençage de GPU tiers ne sont pas pris en charge.
Plusieurs cartes graphiques dont les pilotes entrent en conflit peuvent causer des problèmes avec les fonctionnalités accélérées ou activées par GPU dans Lightroom.Pour obtenir de meilleurs résultats, connectez deux moniteurs (ou plus) à une carte graphique.
(macOS)
Désactivez la Permutation automatique du graphisme dans l’onglet Économiseur d’énergie des préférences système.
Pour plus de détails, consultez la documentation d'Apple : https://support.apple.com/en-in/HT202043
(Configuration Windows)
Si vous devez utiliser plusieurs cartes graphiques, supprimez ou désactivez les cartes les moins puissantes. Par exemple, supposons que vous disposez de deux cartes utilisant deux pilotes différents : une carte graphique NVIDIA et une carte graphique AMD. Dans ce cas, assurez-vous que la carte graphique hautes performances a été attribuée à Lightroom plutôt que la carte graphique intégrée ou la carte graphique d’économie d’énergie.
NVIDIA:
- Cliquez avec le bouton droit de la souris sur le bureau et sélectionnez le panneau de configuration NVIDIA.
- Cliquez sur Gérer les paramètres 3D.
- Cliquez sur Paramètres du programme et ajoutez Lightroom.exe. Remplacez le processeur graphique préféré par le processeur hautes performances NVIDIA.
AMD :
- Cliquez avec le bouton droit de la souris sur le bureau et sélectionnez AMD Catalyst Control Center ou Configurer des cartes graphiques commutables.
- Cliquez sur Parcourir et sélectionnez Hautes performances au lieu de Économie d’énergie.
Pour des instructions supplémentaires sur la manière de définir une carte spécifique comme carte graphique principale sous Windows, consultez la documentation sur les pilotes du fabricant de votre carte graphique.
(Windows) Si l’étape précédente ne permet pas de résoudre le problème, pensez à désactiver les cartes graphiques.
Si vous utilisez plusieurs cartes graphiques dans Windows, votre carte haut de gamme n’est peut-être pas définie comme carte principale. Pour désactiver la moins puissante des deux cartes, utilisez le gestionnaire de périphériques de Windows. Dans le gestionnaire de périphériques, cliquez avec le bouton droit sur le nom de la carte et sélectionnez Désactiver.
Il est recommandé de ne pas utiliser Lightroom sur une machine virtuelle (VM).
L'exécution de Lightroom sous machines virtuelles (VM) n'est pas testée de manière approfondie ni officiellement prise en charge en raison de problèmes connus avec les fonctionnalités qui s'appuient sur le processeur graphique dans les environnements VM.
Après avoir exécuté les étapes de dépannage ci-dessus, vous pouvez confirmer les résultats en activant l’option Utiliser un processeur graphique dans Préférences.
Si aucune des étapes de dépannage ci-dessus n’a résolu le problème, la dernière option consiste à acquérir une carte graphique compatible ou à désactiver complètement le processeur graphique en suivant les étapes ci-après :
- Lancez Lightroom.
- Accédez à l’un des dossiers suivants :
- (macOS) Lightroom > Préférences > Général
- (Windows) Modifier > Préférences > Général
- Décochez Utiliser le processeur graphique.
- Quittez Lightroom, puis redémarrez-le.
Dépannage GPU pour Lightroom (version Microsoft Store)
Si Lightroom (version Microsoft Store) ne peut pas utiliser le GPU, essayez ce qui suit :
Quitter Lightroom.
Tapez Paramètres graphiques dans la zone de recherche et appuyez sur Entrée.
Sélectionnez Application universelle dans le menu Choisir une application pour définir la préférence.
Sélectionnez Adobe Lightroom dans le menu Sélectionner une application et cliquez sur Ajouter.
Cliquez sur Options dans la boîte de dialogue qui s'affiche.
Sélectionnez Hautes performances et cliquez sur Enregistrer.
Lancez Lightroom.
Découvrez les dernières nouveautés d'Adobe Lightroom
Sublimez vos photos comme jamais avec des fonctionnalités d'édition plus intelligentes, que ce soit sur bureau ou mobile.