Che cos’è Publish Online?

Con Publish Online potete riutilizzare i documenti pubblicandoli online. Potete pubblicare una versione digitale che funzioni su qualsiasi dispositivo, con qualsiasi browser Web moderno, senza dover installare alcun plug-in.

Per un’esperienza di visualizzazione più completa, potete pubblicare un documento InDesign contenente pulsanti, presentazioni, animazioni, audio e video inseriti con le funzioni per la creazione di contenuti interattivi di InDesign CC.

Dopo aver pubblicato un documento, potete fornire l’URL del documento online ad altri utenti per consentire loro di visualizzarlo in un’esperienza di lettura online piacevole e semplice, su qualsiasi dispositivo e piattaforma. Potete inoltre condividere il documento online su social network come Facebook e Twitter oppure tramite e-mail, con un singolo clic. Inoltre, il documento può essere incorporato su qualsiasi sito Web o blog utilizzando il codice fornito dall’opzione di incorporazione sul layout di visualizzazione.

Di seguito sono riportati due documenti interattivi di esempio pubblicati con InDesign CC 2015.

Cinque giorni dal nulla

Una brochure interattiva di Morisawa

Pagine affiancate multiple

Potete creare un documento InDesign contenente pagine affiancate composte di più di due pagine, e il documento pubblicato presenterà anch’esso più pagine affiancate, come in InDesign.

Pubblicazione di documenti con diverse dimensioni di pagina

Potete pubblicare documenti contenenti pagine di dimensioni diverse. Nel documento pubblicato vengono mantenute le dimensioni delle singole pagine e il relativo contenuto viene visualizzato correttamente.

Collegamenti ipertestuali

I collegamenti ipertestuali creati sul testo sono supportati nei documenti pubblicati. InDesign mantiene tutti i tipi di collegamenti ipertestuali nel documento pubblicato:

  • URL
  • E-mail
  • Destinazioni di pagina
  • Indicatori di sommario
  • Indicatori di indice
  • Rimandi

Risoluzione immagine

La risoluzione immagine del documento pubblicato supporta 96 ppi. Questo valore è l’impostazione predefinita per l’output di immagini di qualità migliore.

Esperienza da tablet e dispositivo mobile I documenti pubblicati da InDesign offrono un’ottima esperienza di visualizzazione da dispositivo mobile.

  • Le transizioni tra pagine diverse tramite scorrimento con le dita risultano ora più fluide.
  • La finestra di dialogo di condivisione viene visualizzata a schermo intero.
  • È stato ottimizzato il layout per dispositivi mobili, con una migliore visualizzazione delle miniature e una migliore accessibilità.

La visualizzazione su tablet offre ora una vista con miniature a scorrimento di facile utilizzo.

Visualizzazioni per dispositivi mobili e tablet
Visualizzazioni per dispositivi mobili e tablet


Opzioni di condivisione

È possibile condividere i documenti pubblicati su Twitter e via e-mail. È inoltre possibile permettere agli utenti di scaricare il documento come PDF.

Opzioni di condivisione

È possibile condividere i documenti pubblicati su Twitter e via e-mail.

Effetto di trasparenza

I documenti pubblicati online supportano la trasparenza e altri effetti basati su metodi di fusione. Fanno eccezione solamente le cornici di testo, i gruppi, i pulsanti, gli oggetti con animazione e gli oggetti con più stati che si sovrappongono a oggetti contenenti un effetto di trasparenza.

Aggiornamento di documenti pubblicati

Per aggiornare un documento pubblicato, è sufficiente aggiornare e ripubblicare il documento sorgente.

Pubblicare online un documento InDesign

  1. Per pubblicare online il documento corrente, fate clic sul pulsante Publish Online (Pubblica online) nella barra dell’applicazione oppure scegliete File > Publish Online.

    Viene visualizzata la finestra di dialogo delle opzioni per la pubblicazione online.

  2. Nella scheda Generali della finestra di dialogo per la pubblicazione online, inserite le seguenti informazioni:

    Titolo

    Titolo del documento online.

    Questo nome viene visualizzato come titolo della finestra del browser per l’output pubblicato.

    Il titolo viene anche visualizzato nel menu dei documenti pubblicati di recente (FileRecently Published (Pubblicati di recente)) e nel dashboard di Publish Online.

    Descrizione

    Descrizione del documento online.

    Viene visualizzata nel dashboard di Publish Online e su Facebook se condividete il documento.

    Pagine

    Scegliete se esportare tutto il documento corrente o solo un intervallo di pagine.

    Esporta come

    Specificate in che modo le pagine devono essere visualizzate nel browser Web.

    Singolo

    Le pagine verranno visualizzate nel browser una alla volta.

    Pagine affiancate

    Le pagine verranno visualizzate nel browser due alla volta, come pagine affiancate.

    Consenti di scaricare il documento come PDF (stampa)

    Selezionate questa opzione per consentire agli utenti di scaricare il documento in formato PDF ottimizzato per la stampa.

    Nascondi le opzioni Condividi e Incorpora nel documento pubblicato

    Selezionate questa opzione se non desiderate che gli utenti possano vedere i pulsanti di condivisione o per l’incorporazione del documento pubblicato.

    Quando ripubblicate un documento esistente, fate clic su Aggiorna documento esistente e selezionate il titolo del documento appropriato dall’elenco a discesa Scegliete un documento esistente da aggiornare. Modificate quindi le impostazioni di pubblicazione online in base alle vostre esigenze.

  3. Nella scheda Avanzate, inserite le seguenti informazioni:

    Scegli miniatura

    Scegliete la copertina da assegnare al documento pubblicato. Quando il documento viene caricato, questa miniatura viene visualizzata nella finestra Publish Online della pubblicazione con il titolo e la descrizione. Questa miniatura viene visualizzata anche quando si condivide il documento su Facebook.

    Prima pagina

    La prima pagina del documento InDesign verrà usata come miniatura della copertina.

    Pagina scelta

    Scegliete una pagina del documento InDesign da utilizzare come miniatura della copertina.

    Scegli immagine

    Selezionate un’immagine esterna da usare come miniatura della copertina.

    Impostazioni immagine

    Specificate come devono essere esportate le immagini del documento.

    Automatico **consigliato**

    InDesign determina come esportare le immagini del documento, in modo da ottenere prestazioni migliori. Le opzioni disponibili sono JPEG, GIF e PNG.

    Risoluzione

    Specificate la risoluzione delle immagini. Le opzioni disponibili sono Standard (ottimizzata per InDesign) e HiDPi (ottimizzata per InDesign per le immagini ad alta risoluzione).

    Nota: se si utilizzano immagini ad alta risoluzione, il caricamento della pagina richiederà più tempo e gli utenti dovranno scaricare una quantità maggiore di dati.

    Qualità immagine JPEG

    Quando è impostato il formato immagine JPEG, questa opzione offre diverse impostazioni di qualità immagine.

    Palette opzioni GIF

    Quando è impostato il formato immagine GIF, questa opzione offre diverse palette per il rendering GIF.

  4. Fate clic su Pubblica per pubblicare il documento online.

    Viene visualizzata la finestra di dialogo per la pubblicazione online:

    • La miniatura, il titolo e la descrizione sono visualizzati a sinistra nella finestra di dialogo.
    • Il processo viene visualizzato a destra.
    Finestra di dialogo Publish Online
    Finestra di dialogo Publish Online

  5. Nella finestra di dialogo per la pubblicazione online, fate clic su Cancel Upload (Annulla caricamento) per interrompere e annullare il processo di caricamento.

  6. Fate clic su Close (Chiudi) per ridurre la finestra di dialogo al solo pulsante di pubblicazione online nella barra delle applicazioni.

    Nota:

    quando la finestra di dialogo è ridotta a icona, il processo di pubblicazione online non viene interrotto e allo stesso tempo potete continuare a lavorare sul documento InDesign corrente o su un altro.

  7. Fate clic su Publish Online nella barra delle applicazioni per aprire la finestra di dialogo per la pubblicazione online.

  8. Dopo che il documento è stato pubblicato online, scegliete le seguenti opzioni nella finestra di dialogo di Publish Online:

    Documento pubblicato correttamente
    Documento pubblicato correttamente

    Visualizza documento

    Il documento online viene aperto nel browser Web predefinito.

    Copia

    Copia l’URL del documento online.

    Condividi su Facebook

    Condividete l’URL sulla vostra pagina Facebook.

    Condividi su Twitter

    L’URL del documento può essere inviato su Twitter.

    Invio dell’URL per e-mail

    Potete condividere il documento mediante il client e-mail predefinito.

Output del documento online

Il documento pubblicato online offre diverse opzioni di visualizzazione e condivisione.

Opzioni di visualizzazione e condivisione
Opzioni di visualizzazione e condivisione per un documento pubblicato online

A (Mostra/Nascondi miniature)

Mostra/nasconde l’area delle miniature di tutte le pagine presenti nell’output pubblicato.

B (Zoom in)

Ingrandisce la pagina corrente.

C (Zoom out)

Riduce la pagina corrente.

D (Schermo intero)

Visualizza la pagina corrente in modalità a schermo intero.

E (Condividi)

Apre la finestra di dialogo per la condivisione della pubblicazione. Questa finestra di dialogo contiene le opzioni che consentono di copiare l’URL del documento corrente (e condividerlo per e-mail) o di condividere il documento su Facebook.

F (Incorpora)

Copiate il codice necessario per incorporare l’output nel sito. Potete anche specificare una pagina iniziale, in modo che il documento incorporato si apra alla pagina corrispondente. Selezionate Disattiva schermo intero per finestra incorporata se non desiderate che gli utenti visualizzino il documento a schermo intero.

Nota:

(E ed F) le opzioni di Condividi e incorpora non sono disponibili se avete selezionato Nascondi le opzioni di Condividi e incorpora nel documento pubblicato quando avete pubblicato il documento.

G (Scarica PDF).

Scarica l’output in formato PDF ottimizzato per la stampa.

H (Disattiva volume)

Disattiva tutti gli elementi audio e video nel documento corrente.

I (Segnala abuso)

Apre la finestra di dialogo per la segnalazione di abuso. Questa finestra di dialogo permette di specificare il tipo di abuso e i dettagli della segnalazione.

Documenti pubblicati di recente

Il menu dei documenti pubblicati di recente elenca gli ultimi cinque documenti pubblicati.

Fate clic su un documento in questo elenco per aprire l’output pubblicato corrispondente nel browser predefinito.

  1. Per visualizzare l’elenco degli ultimi documenti pubblicati, scegliete File > Recently Published (Pubblicati di recente).

Uso del dashboard di Publish Online

InDesign dispone di un dashboard di Publish Online da cui potete accedere a tutti i documenti pubblicati. Per visualizzare il dashboard di Publish Online di InDesign, selezionate File >Dashboard di Publish Online. Esistono due schede nel Dashboard .

Pubblicazioni

La scheda Pubblicazioni visualizza un elenco dei documenti che avete pubblicato.

Dashboard di Publish Online
Dashboard di Publish Online

Condivisione

Apre la finestra di dialogo per la condivisione della pubblicazione. Questa finestra di dialogo contiene le opzioni che consentono di copiare l’URL del documento corrente (e condividerlo per e-mail) o di condividere il documento su Facebook.

Incorpora

Copiate il codice necessario per incorporare l’output nel sito. Potete anche specificare una pagina iniziale, in modo che il documento incorporato si apra alla pagina corrispondente. Selezionate l’opzione Disattiva schermo intero per finestra incorporata in Incorpora se non desiderate che gli utenti visualizzino il documento a schermo intero.

Elimina

Eliminare il documento pubblicato.

Analytics

Panoramica

Questa scheda fornisce suggerimenti per tutti i documenti che avete pubblicato.

Analisi di Publish Online
Analisi

Visualizzazioni

Numero di volte in cui i documenti pubblicati sono stati visualizzati.

Lettori

Numero di utenti che hanno visualizzato i documenti pubblicati.

Media tempo di lettura

Tempo medio impiegato da un utente per ogni visualizzazione nell’interazione con il documento pubblicato.

Tempo di lettura totale

Tempo totale impiegato da tutti gli utenti nella visualizzazione attiva dei documenti pubblicati.

Visualizzazioni su dispositivi

Distribuzione delle visualizzazioni totali divise per computer desktop, dispositivi mobili e tablet.

Tendenze del documento

Questa scheda contiene le analisi per i singoli documenti che avete pubblicato.

Tendenze del documento
Tendenze del documento

Visualizzazioni

Numero di volte in cui il documento pubblicato è stato visualizzato.

Lettori

Numero di utenti che hanno visualizzato il documento pubblicato.

Disattivare o attivare Publish Online

Per impostazione predefinita, Publish Online è disponibile quando viene installato InDesign 2015. Tuttavia, potete rimuovere i riferimenti a questa funzione dall’interfaccia utente di InDesign.

  1. Per aprire la finestra di dialogo Preferenze, scegliete Modifica > Preferenze > Generali.

  2. Nella finestra di dialogo Preferenze, selezionate la scheda Publish Online.

  3. Per rimuovere i riferimenti dall’interfaccia utente, deselezionate Publish Online e fate clic su OK.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online