Guida utente Annulla

Sincronizzare le impostazioni in Premiere Pro

  1. Guida utente di Adobe Premiere Pro
  2. Versioni beta
    1. Panoramica del programma beta
    2. Pagina home di Premiere Pro Beta
  3. Guida introduttiva
    1. Guida introduttiva di Adobe Premiere Pro
    2. Novità di Premiere Pro
    3. Note sulla versione | Premiere Pro
    4. Scelte rapide da tastiera in Premiere Pro
    5. Accessibilità in Premiere Pro
    6. Guida al flusso di lavoro continuativo ed occasionale
  4. Requisiti di hardware e sistema operativo
    1. Consigli sull’hardware
    2. Requisiti di sistema
    3. Requisiti del driver GPU e GPU
    4. Rendering con accelerazione GPU e codifica/decodifica hardware
  5. Creazione di progetti
    1. Crea nuovo progetto
    2. Apertura di progetti
    3. Spostare ed eliminare i progetti
    4. Operazioni con più progetti aperti
    5. Utilizzo dei collegamenti ai progetti
    6. Compatibilità dei progetti Premiere Pro con versioni precedenti
    7. Aprire e modificare i progetti Premiere Rush in Premiere Pro
    8. Best practice: creare i modelli di progetto personalizzati
  6. Spazi di lavoro e flussi di lavoro
    1. Spazi di lavoro
    2. Domande frequenti | Importazione ed esportazione in Premiere Pro
    3. Utilizzo dei pannelli
    4. Controlli touch e gesti di Windows
    5. Usare Premiere Pro in una configurazione con due monitor
  7. Acquisizione e importazione
    1. Acquisizione
      1. Acquisizione e digitalizzazione del metraggio
      2. Acquisizione di video HD, DV o HDV
      3. Acquisizione in batch e riacquisizione
      4. Configurazione del sistema per l’acquisizione HD, DV o HDV
    2. Importazione
      1. Trasferire i file
      2. Importazione di immagini fisse
      3. Importazione di audio digitale
    3. Importazione da Avid o Final Cut
      1. Importazione di file di progetto AAF da Avid Media Composer
      2. Importazione di file di progetto XML da Final Cut Pro 7 e Final Cut Pro X
    4. Formati di file supportati
    5. Digitalizzazione di un video analogico
    6. Utilizzo del codice di tempo
  8. Montaggio
    1. Sequenze
      1. Creare e modificare le sequenze
      2. Aggiungere clip alle sequenze
      3. Ridisporre le clip in una sequenza
      4. Trovare, selezionare e raggruppare le clip in una sequenza
      5. Montaggio di sequenze caricate nel monitor Sorgente
      6. Semplificare le sequenze
      7. Rendering e anteprima delle sequenze
      8. Lavorare con i marcatori
      9. Patching sorgente e definizione delle tracce di destinazione
      10. Rilevamento modifiche scena
    2. Video
      1. Creazione e riproduzione delle clip
      2. Taglio delle clip
      3. Sincronizzazione di audio e video con Unisci clip
      4. Eseguire il rendering e sostituire i file multimediali
      5. Annulla, cronologia ed eventi
      6. Fermare e bloccare i fotogrammi
      7. Operazioni con le proporzioni
    3. Audio
      1. Panoramica dell’audio in Premiere Pro
      2. Mixer tracce audio
      3. Regolazione dei livelli del volume
      4. Modificare, riparare e migliorare l’audio mediante il pannello Audio essenziale
      5. Attenuazione automatica dell’audio
      6. Remix audio
      7. Controllare il volume e il panning della clip con Mixer clip audio
      8. Bilanciamento e panning audio
      9. Audio avanzato: submix, downmix e indirizzamento
      10. Effetti e transizioni audio
      11. Operazioni con transizioni audio
      12. Applicare effetti all’audio
      13. Misurazione dell’audio con l’effetto Radar volume
      14. Registrazione di mix audio
      15. Montaggio dell’audio nella timeline
      16. Mappatura dei canali audio in Premiere Pro
      17. Usare l’audio Adobe Stock in Premiere Pro
    4. Montaggio avanzato
      1. Flusso di lavoro per montaggio multicamera
      2. Configurare e utilizzare il visore HMD (Head Mounted Display) per i video immersivi in Premiere Pro
      3. Montaggio di file VR
    5. Best practice
      1. Best practice: mixare più velocemente l’audio
      2. Best practice: montaggio efficiente
      3. Flussi di lavoro per il montaggio di lungometraggi
  9. Effetti video e Transizioni
    1. Panoramica effetti video e transizioni
    2. Effetti
      1. Tipi di effetti in Premiere Pro
      2. Applicare e rimuovere effetti
      3. Predefiniti degli effetti
      4. Applicare il reframe automatico ai video per adattarli a diversi canali di social media
      5. Effetti per correzione colore
      6. Modificare la durata e velocità delle clip
      7. Livelli di regolazione
      8. Stabilizzare le riprese
    3. Transizioni
      1. Applicazione delle transizioni in Premiere Pro
      2. Modifica e personalizzazione delle transizioni
      3. Taglio morphing
  10. Grafica, titoli e animazione
    1. Grafica e titoli
      1. Panoramica del pannello grafica essenziale
      2. Creare un titolo
      3. Creare una forma
      4. Allineare e distribuire testo e forme
      5. Controllo ortografia e Trova e Sostituisci
      6. Applicare sfumature a testo e forme
      7. Aggiungere funzionalità di grafica reattiva agli elementi grafici
      8. Usare modelli di grafica animata per i titoli
      9. Sostituire immagini o video nei modelli di grafica animata
      10. Usare i modelli di grafica animata basati su dati
      11. Best practice: flussi di lavoro grafici più veloci
      12. Utilizzo dei sottotitoli
      13. Discorso in testo
      14. Funzione “Discorso in testo” in Premiere Pro | Domande frequenti
      15. Rimozione della precedente funzione Titolazione di Premiere Pro | Domande frequenti
      16. Convertire i titoli precedenti in Grafica sorgente
    2. Animazione e fotogrammi chiave
      1. Aggiunta, navigazione e impostazione di fotogrammi chiave
      2. Effetti di animazione
      3. Usare l’effetto Movimento per modificare e animare le clip
      4. Ottimizzare l’automazione dei fotogrammi chiave
      5. Spostamento e copia dei fotogrammi chiave
      6. Visualizzazione e regolazione di effetti e fotogrammi chiave
  11. Composizione
    1. Composizione, canali alfa, e regolazione dell’opacità delle clip
    2. Mascheratura e tracciamento
    3. Metodi di fusione
  12. Correzione e gradazione del colore
    1. Panoramica: flussi di lavoro del colore in Premiere Pro
    2. Colore automatico
    3. Usare il colore in modo creativo con i look Lumetri
    4. Regolare il colore utilizzando le Curve RGB e le Curve saturazione tinta
    5. Correggere e abbinare i colori tra le riprese
    6. Utilizzo dei controlli secondari HSL nel pannello Colore Lumetri
    7. Creare un effetto vignettatura
    8. Looks e LUT
    9. Oscilloscopi Lumetri
    10. Gestione del colore per visualizzazione
    11. HDR per le emittenti
    12. Abilitare il supporto per DirectX HDR
  13. Esportazione di file multimediali
    1. Esporta video
    2. Gestione dei predefiniti di esportazione
    3. Flusso di lavoro e panoramica dell’esportazione
    4. Esportazione rapida
    5. Esportazione per il web e per dispositivi mobili
    6. Esportare un’immagine fissa
    7. Esportazione di progetti per altre applicazioni
    8. Esportazione di file OMF per Pro Tools
    9. Esportare in formato Panasonic P2
    10. Impostazioni di esportazione
      1. Riferimento delle impostazioni di esportazione
      2. Impostazioni video di base
      3. Impostazioni di codifica
    11. Procedure consigliate: esportare più velocemente
  14. Collaborazione: Frame.io, produzioni e Team Projects
    1. Collaborazione in Premiere Pro
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Produzioni
      1. Utilizzo delle Produzioni
      2. Funzionamento delle clip tra progetti in una Produzione
      3. Best practice: lavorare con le produzioni
    4. Team Projects
      1. Novità di Team Projects
      2. Introduzione a Team Projects
      3. Creare nuovo progetto team
      4. Aggiungere e gestire i file multimediali in Team Projects
      5. Collaborazione con Team Projects
      6. Condivisione e gestione delle modifiche con i collaboratori del Team Projects
      7. Archiviare, ripristinare o eliminare i progetti team
  15. Utilizzo di altre applicazioni Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organizzazione e gestione delle risorse
    1. Utilizzo del pannello Progetto
    2. Organizzare le risorse nel pannello Progetto
    3. Riproduzione delle risorse
    4. Cercare le risorse
    5. Creative Cloud Libraries
    6. Sincronizzare le impostazioni in Premiere Pro
    7. Consolidare, transcodificare e archiviare i progetti
    8. Gestione dei metadati
    9. Procedure consigliate
      1. Best practice: imparare dalla produzione broadcast
      2. Best practice: utilizzo dei formati nativi
  17. Miglioramento delle prestazioni e risoluzione dei problemi
    1. Impostare le preferenze
    2. Reimpostare le preferenze
    3. Utilizzo dei proxy
      1. Panoramica sui proxy
      2. Assimilazione e flusso di lavoro dei proxy
    4. Verifica se il sistema è compatibile con Premiere Pro
    5. Premiere Pro per Apple silicon
    6. Eliminare lo sfarfallio
    7. Interlacciamento e ordine dei campi
    8. Rendering avanzato
    9. Supporto delle superfici di controllo
    10. Best practice: utilizzo dei formati nativi
    11. Knowledge base
      1. Problemi noti
      2. Problemi risolti
      3. Correggere i problemi di arresto anomalo in Premiere Pro
      4. Video verde e rosa in Premiere Pro o Premiere Rush
      5. Come si gestisce la cache multimediale in Premiere Pro?
      6. Correzione degli errori durante il rendering o l’esportazione
      7. Risoluzione dei problemi relativi alla riproduzione e alle prestazioni di Premiere Pro
  18. Monitoraggio delle risorse e dei supporti offline
    1. Monitoraggio delle risorse
      1. Utilizzo dei monitor Sorgente e Programma
      2. Utilizzo del monitor di riferimento
    2. File multimediali offline
      1. Operazioni con clip non in linea
      2. Creazione di clip per il montaggio non in linea
      3. Ricollegare oggetti multimediali non in linea

Scopri come sincronizzare rapidamente tra l’applicazione desktop e Creative Cloud file e cartelle, preferenze di Premiere Pro personalizzate, scelte rapide da tastiera e predefiniti.

Nota:

Sincronizzare le impostazioni nelle applicazioni video

A partire dalla versione del 10 dicembre 2018 di Premiere Pro (13.0.2), l’architettura di Sincronizza impostazioni è stata aggiornata. Sono infatti state apportate modifiche al flusso di lavoro per Premiere Pro, After Effects e Media Encoder:

  • L’opzione per rimuovere la sincronizzazione delle impostazioni da Creative Cloud non è più disponibile (in precedenza era accessibile da Gestisci account Creative Cloud).
  • L’opzione Sincronizza impostazioni è disponibile nelle versioni corrente e recenti di Premiere Pro:
    • Selezionate Sincronizza impostazioni dalla schermata di avvio in macOS e Windows.
    • Nell’applicazione in Windows potete anche selezionare File > Sincronizza impostazioni. In macOS, selezionate il menu Media Encoder, quindi Sincronizza impostazioni (se al momento non vi sono impostazioni sincronizzate) o l’indirizzo e-mail del vostro account Creative Cloud (se sono presenti impostazioni sincronizzate).
  • L’opzione Sincronizza impostazioni non è più disponibile in Premiere Pro CC 2015 (9.0.2) o versioni precedenti. Per utilizzare la funzione Sincronizza impostazioni, aggiornate l’applicazione alla versione più recente.

Per informazioni sulla sincronizzazione delle impostazioni in After Effects e Media Encoder, consultate:

Quando lavorate con Adobe® Premiere® Pro su più computer, la gestione e la sincronizzazione di preferenze, predefiniti e librerie possono richiedere molto tempo e possono essere attività complesse e soggette a errore.

La nuova funzionalità Sincronizza impostazioni consente di sincronizzare le preferenze generali, le scelte rapide da tastiera, i predefiniti e le librerie in Creative Cloud. Ad esempio, se utilizzate più computer, con la funzionalità Sincronizza impostazioni potete mantenere le impostazioni sincronizzate sui diversi computer.

Potete anche scaricare e usare le impostazioni su un computer che contiene una copia del software concesso in licenza a un altro utente. Grazie a questa funzione diversi utenti possono lavorare su uno stesso computer utilizzando ciascuno le proprie impostazioni. Questo può essere utile ad esempio per video editor freelance che lavorano in turni diversi presso uno studio di postproduzione.

Potete eseguire la sincronizzazione con il vostro account Adobe Creative Cloud. Le impostazioni vengono caricate sul vostro account Creative Cloud e quindi scaricate e applicate all’altro computer. Una volta che le impostazioni sono state applicate all’altro computer, avviate la sincronizzazione manualmente. L’operazione non viene eseguita automaticamente e non può essere pianificata.

Sincronizzare le impostazioni con Adobe Creative Cloud

Avvio della sincronizzazione

Al primo avvio, potete avviare la sincronizzazione selezionando Sincronizza impostazioni nella schermata iniziale. In alternativa potete selezionare File > [Adobe ID] > Sincronizza impostazioni (Windows) oppure Premiere Pro > [Adobe ID] > Sincronizza impostazioni (macOS).

Per identificare l’utente viene utilizzato l’Adobe ID associato alla licenza del prodotto. Se non avete ancora creato e caricato le impostazioni per questa applicazione, le impostazioni locali vengono caricate sul cloud per impostazione predefinita.

Nota:

Prima di avviare la sincronizzazione, assicuratevi di aver aggiornato l’applicazione desktop Creative Cloud all’ultima versione e di aver effettuato l’accesso con il vostro Adobe ID.

Modifica collaboratori
Modifica collaboratori

Sincronizzare le impostazioni da un altro account

Potete scegliere di sincronizzare le impostazioni di un Adobe ID diverso da quello associato alla licenza del prodotto in uso sul computer.

Per sincronizzare le impostazioni utilizzando un Adobe ID diverso, nella schermata iniziale selezionate Usa impostazioni da un altro account. Oppure selezionate File > [Adobe ID] > Usa impostazioni da un altro account.

Immettete l’Adobe ID e la password. Le impostazioni per tale account Creative Cloud vengono scaricate e applicate, e il nome utente viene visualizzato nella schermata iniziale.

Gestione della sincronizzazione

Cancella impostazioni

Potete rimuovere tutte le impostazioni e ripristinare le impostazioni predefinite. Scegliete Modifica > [Adobe ID] > Cancella impostazioni.

Nota:

Se selezionate Cancella impostazioni mentre è aperto un progetto, prima di procedere il progetto viene salvato e chiuso.

Specificare le preferenze e gestire i conflitti di sincronizzazione

Impostazione delle preferenze di sincronizzazione
Impostazione delle preferenze di sincronizzazione

La finestra di dialogo Preferenze consente di specificare le opzioni di sincronizzazione delle impostazioni. Ad esempio, potete scegliere di memorizzare solo le scelte rapide da tastiera in Creative Cloud e di non sincronizzare su un computer le altre preferenze e impostazioni.

La finestra di dialogo Preferenze consente inoltre di scegliere cosa fare in caso di un conflitto di sincronizzazione.

Sincronizzazione delle impostazioni

Per specificare cosa includere nella sincronizzazione, selezionate File > [Adobe ID] > Gestisci impostazioni sincronizzazione. Potete anche aprire Sincronizza impostazioni nella finestra di dialogo Preferenze (Modifica > Preferenze > Sincronizza impostazioni).

Nota:

Per sincronizzare le impostazioni, modificate le impostazioni solo dall’interno dell’applicazione. La funzionalità Sincronizza impostazioni non esegue la sincronizzazione dei file inseriti manualmente nella cartella Preferenze.

Selezionate le opzioni per sincronizzare le preferenze e le impostazioni. Le preferenze sincronizzabili non dipendono dalle impostazioni del computer o dell’hardware.

  • Preferenze/Impostazioni
  • Layout spazio di lavoro
  • Scelte rapide da tastiera
Nota:

Le scelte rapide da tastiera create Windows si sincronizzano solamente con un computer Windows. Le scelte rapide da tastiera Mac OS possono essere sincronizzate solo con altri computer Mac OS.

Durante la sincronizzazione

Quando si avvia una sincronizzazione, la data di modifica delle impostazioni locali viene confrontata con quella delle impostazioni memorizzate in Creative Cloud. Se tali date non corrispondono, viene rilevato un conflitto di sincronizzazione.

Potete specificare quale azione intraprendere in caso di conflitto di sincronizzazione scegliendo una delle seguenti opzioni:

  • Richiedi la preferenza
  • Carica sempre le impostazioni
  • Scarica sempre le impostazioni

Quando selezionate Richiedi la preferenza, si apre la finestra di dialogo Sincronizza impostazioni e viene richiesto di caricare o scaricare le impostazioni.

Sincronizza impostazioni
Sincronizza impostazioni

Carica impostazioni: le impostazioni vengono sincronizzate dal computer a Creative Cloud.

Scarica impostazioni: le impostazioni vengono sincronizzate da Creative Cloud al computer e la versione locale delle impostazioni viene sovrascritta con quella su Creative Cloud.

Cancella automaticamente le impostazioni alla chiusura dell’applicazione

Selezionate questa preferenza per cancellare le impostazioni di sincronizzazione ogni volta che uscite da Premiere Pro. Al successivo avvio verranno applicate le impostazioni predefinite.

Salvataggio automatico dei progetti su Creative Cloud

L’account Adobe Creative Cloud offre un servizio di archiviazione online grazie al quale potrete accedere ai vostri file ovunque vi troviate, con qualsiasi dispositivo o computer.

Premiere Pro consente di salvare automaticamente i progetti direttamente nello spazio di archiviazione Creative Cloud e di salvare i backup dei progetti in un ambiente di archiviazione sicuro e accessibile.

Scegliete Salvataggio automatico nella finestra di dialogo Preferenze e selezionate Salva progetto di backup in Creative Cloud.

Quando Premiere Pro effettua il salvataggio automatico di un progetto, nello spazio di archiviazione online Creative Cloud viene creata una directory denominata “auto-save” (salvataggio automatico). Tutti i progetti così salvati vengono archiviati in questa directory.

Puoi accedere al backup dei progetti dalla scheda File dell’applicazione desktop Creative Cloud. Oppure potete accedervi dal vostro account Creative Cloud sul Web.

Migrare le impostazioni di sincronizzazione

Ogni versione principale di Premiere Pro ha una propria copia dei file delle impostazioni. Ad esempio, per Premiere Pro CC 7.x i file delle impostazioni sono memorizzati in una directory “7.0” mentre per Premiere Pro CC versione 2014 si trovano nella directory “8.0”.

Quando passate all’ultima versione da una versione 7.x di Premiere Pro CC, le impostazioni di sincronizzazione vengono automaticamente trasferite alla nuova versione.

Selezionate Sincronizza impostazioni o Usa impostazioni da un altro account nella schermata iniziale oppure scegliete File > Sincronizza impostazioni. Tutti i file delle impostazioni vengono copiati dalla directory “7.0” alla directory “8.0”.

Note importanti:

  • La directory “8.0” viene creata sul server Creative Cloud dopo la prima sincronizzazione delle impostazioni. Quando sincronizzate le impostazioni per la prima volta, è possibile che si verifichi un ritardo nella sincronizzazione poiché tutte le impostazioni dalla directory “7.0” vengono copiate nella directory “8.0”.
  • Prima di personalizzare le impostazioni locali, ad esempio aggiungere nuove scelte rapide da tastiera o nuovi spazi di lavoro, sincronizzate le impostazioni almeno una volta su uno dei computer. Così facendo non rischierete di perdere eventuali modifiche apportate alle impostazioni durante la migrazione automatica delle impostazioni dalla versione precedente.
Logo Adobe

Accedi al tuo account