Adobe Acrobat 日本語版の旧バージョンの対応 OS は、以下のとおりです。

※ Acrobat の最新バージョンは DC(サブスクリプション版)、2017(永続ライセンス版) です。それ以前の旧バージョン製品は、弊社における販売を終了しておりますので、最新バージョンへのアップグレードをご検討ください。

永続ライセンス版の最新バージョン、Acrobat 2017 へのアップグレード対象製品は、以下をご覧ください。

最新バージョンの Acrobat DC(サブスクリプション版)、Acrobat 2017(永続ライセンス版) の対応 OS について詳しくは以下をご覧ください。

各記号の説明
◎ : 対応しています。 (必要システム構成に記載されている OS です)
○ : 使用できます。 (弊社で動作確認済みです)
△ : 一部注意事項がありますが、使用できます。 (弊社で動作確認済みです)
× : 対応していません。
- : 動作保証外です。

 

対応 Windows OS / Acrobat バージョンごとの対応状況

Acrbat 3.0 ~ 9.0

Windows / Acrobat 3.0 4.0 5.0 6.0
7.0
8.0
9.0
3.1 × × × × × × ×
95 × × × ×
98 *1 ◎ (98SE)
*Stnadard
のみ
× × ×
4.0
SP3
以降

SP6a

SP6
× × ×
2000 *6
SP2

SP2

SP2

SP4
×
Me *2
*Ver. 4.05
の動作検証
× × × ×
XP
Home /
Professional
/Tablet PC
Edition

SP2
Professional
/ Home
Edition /
Tablet PC
Ediotion
*15
Home /
Professional /
Tablet PC
Edition
(SP2、
SP3、32bit
版、
64bit 版 *16
Server
2003
*15
(SP2、64bit
*16
Vista
*11
Home
Premium、
Business、
Ultimate
*15
Home
Premium、
Business、
Ultimate、
Enterprise
(SP1 適用
or 非適用、
32bit 版、
64bit 版
*16
Server
2008

*15
*17
7 *14
*15
*18

上記
以降

新しい
OS

Acrobat X ~ DC(2015)

Windows / Acrobat X *30 XI *31 DC (2015)*32
※永続ライセンス版
Me × × ×
XP
Home /
Professional
/ Tablet PC
Edition
(32bit 版
SP3、64bit
版 SP2)
× ×
Server
2003

(32bit 版、
64bit 版
SP2)

(32bit 版、
64bit 版
R2)
×
Vista

Home
Basic、Home
Premium、
Business、
Ultimate、
Enterprise
(32bit 版、
64bit 版、SP2)
× ×
Server
2008

Server 2008
または 2008
R2(32bit
版、64bit 版)

Server 2008
または
2008 R2(32bit
版、64bit 版)
◎ ※Server 2008 R2
(64bit 版)
*14
Starter、
Home
Premium、
Professional、
Ultimate、
Enterprise
(32bit 版、
64bit 版)

Starter、
Home
Premium、
Professional、
Ultimate、
Enterprise
(32bit 版、
64bit 版)

(32bit 版、64bit 版)
*21

△ ※Windows 8
10.1.4 ~ *20

△ ※Windows 8.1
10.1.8 ~
 

◎ ※Windows 8(32bit 版、
64bit 版)

△ ※Windows 8.1(32bit 版、
64bit 版)
11.0.04~

◎ ※Windows 8、8.1
(32bit 版、64bit 版)
Server
2012

△ 
11.0.03~
(64bit 版)

 

◎ ※Server 2012、2012 R2
(64bit 版)
10 *22
(32bit 版、64bit 版)

(32bit 版、64bit 版)
Server
2016


11.0.20 ~
◎ ※Server 2016、2016 R2
(64bit 版)

上記
以降

新しい
OS

※ OS は全て日本語版となります。

※ 動作保証外の OS における製品のご使用はお勧めしておりませんので、お使いになる場合は、お客様の責任においてご使用ください。

*14: Windows 7 の対応状況については、以下の文書をご覧ください。

*21: Windows 8 の対応状況については、以下の文書ご覧ください。

*22: Windows 10 の対応状況については、以下の文書をご覧ください。

対応 Mac OS / Acrobat バージョンごとの対応状況

Acrobat 3.0 ~ 9

Mac OS / Acrobat 3.0 4.0 5.0 6.0
7.0
8
9  
漢字
Talk 7.1
× × × × × × ×
漢字
Talk 7.5

* 7.5.3
に対応
× × × × ×
Mac OS
7.6
× × × × ×
Mac OS
8.0
× × × × ×
Mac OS
8.5

*3
× × × × ×
Mac OS
8.6

*4
× × × ×
Mac OS
9.0

*5

*
9.0.4
に対応
× × × ×
Mac OS
9.1

*7
× × × ×
Mac OS
9.2.1
× × × ×
Mac OS
X

*8
× × × ×
Mac OS
X 10.2

*9

*
10.2.2
に対応

*
10.2.8
に対応
× ×
Mac OS
X 10.3

*10
* Ver.6.0.1
の動作検証
× ×
Mac OS
X 10.4

*
10.4.11
に対応
Mac OS
X 10.5

*12
Mac OS
X 10.6 
*13

*19
上記以降の新しい OS

Acrobat X ~ DC(2015)

Mac OS / Acrobat X *30 XI *31 DC(2015)*32
※永続ライセンス版
Mac OS
X 10.5

Mac OS 10.5.8 ~
× ×
Mac OS
X 10.6 
*13

Mac OS 10.6.4 ~

Mac OS 10.6.8 ~
×
Mac OS
X 10.7 
*23

10.1.1 ~

Mac OS 10.7.4 ~
×
Mac OS
X 10.8 
*24

10.1.4  ~

×
Mac OS
X 10.9 
*25

10.1.8 ~

Mac OS 10.9.2 ~
×
Mac OS
X 10.10 
*26
Mac OS
X 10.11 
*27

11.0.13 ~
mac OS 10.12 *28
11.0.18 ~
mac OS 10.13 *29
上記以降の新しい OS

※ OS は全て日本語版となります。

※ 動作保証外の OS における製品のご使用はお勧めしておりません。お使いになる場合は、お客様の責任においてご使用ください。

*13: Mac OS X 10.6 の対応状況については、以下の文書をご覧ください。

*23: Mac OS X 10.7 の対応状況については、以下の文書をご覧ください。

*24: Mac OS X 10.8 の対応状況については、以下の文書をご覧ください。

*25: Mac OS X 10.9 の対応状況については、以下の文書をご覧ください。

*26: Mac OS X 10.10 の対応状況については、以下の文書をご覧ください。

*27: Mac OS X 10.11 の対応状況については、以下の文書をご覧ください。

*28: mac OS 10.12 の対応状況については、以下の文書をご覧ください。

*29: mac OS 10.13 の対応状況については、以下の文書をご覧ください。

追加情報 (ADDITIONAL INFORMATION)

日本語版以外の OS における対応
英語版などの外国語版 OS における製品のご使用は、動作保証外となります。

各 OS における注意事項
現在までに確認されている現象と、その回避方法を記載しています。

Acrobat 3.0
*1*2*3*4*5
Acrobat 4.0
*6*7 )
Acrobat 5.0
*8*9 )
Acrobat 6.0.1
*10 )
Acrobat 8
*11*12 
Acrobat 9
( *15*16*17*18*19 )
Acrobat X
*20*30
Acrobat XI
*31
Acrobat DC
*32

- Acrobat 3.0

*1

Windows 98

  1. マルチモニタ使用の際に制限があり、
    本体ウィンドウは移動できますが、
    ツールパレットやダイアログが移動できません。

*2

Windows Me

  1. Acrobat 3.0 日本語版の標準インストールができません。
    インストール中に現れる「コンポーネントの選択」ダイアログで、
    「Distiller Assistant 3.0J」のチェックをはずしてインストールを
    行ってください。(チェックをはずさずにインストールを行うと、
    「接続先のポート名」を指定するダイアログから先に進めなくなります。)
    Distiller Assistant がインストールできないため、アプリケーションから
    プリンタとして Distiller を選択できません。アプリケーションから、
    一旦 PostScript ファイルに出力して Distiller で処理してください。

*3

Mac OS 8.5

  1. Acrobat Installer 3.0 を使用して、Exchange と Distller を
    一括インストールできない場合は、Exchange と Distller を
    個別にインストールしてください。
    詳細は OS に添付されている 「Mac OS 8.5 について」 をご覧ください。
  2. 変換されたビットマップフォントを描画できない場合、同名の
    アウトラインフォントをご使用ください。または、該当の
    ビットマップフォントを削除し、Acrobat の置換機能をお使いください。
    ※ Mac OS 8.5 日本語版において、フォントをサポートする機能が
    全面的に変更されたために発生する現象です。

*4

Mac OS 8.6

  1. Acrobat Installer 3.0 を使用して、Exchange と Distller を
    一括インストールできない場合は、Exchange と Distller を
    個別にインストールしてください。
    詳細は OS に添付されている 「Mac OS 8.5 について」 および、
    こちらをご覧ください。
  2. 変換されたビットマップフォントを描画できない場合、同名の
    アウトラインフォントをご使用ください。または、該当の
    ビットマップフォントを削除し、Acrobat の置換機能をお使いください。 
    ※ Mac OS 8.5 日本語版において、フォントをサポートする機能が
    全面的に変更されたために発生する現象です。

*5

Mac OS 9.0

  1. Acrobat Installer 3.0 を使用して Exchange と Distller を
    一括インストールできない場合は、Exchange と Distller を
    個別にインストールしてください。
    詳細は OS に添付されている 「Mac OS 9 について」 および、
    こちらをご覧ください。
  2. ATM 4.5.2J がインストールされていないシステムへ、
    新規に Acrobat 3.0 をインストールすると、Acrobat 3.0 が起動しません。
    Acrobat 3.0 をインストールする場合には、事前に ATM 4.5.2J を
    インストールしておく必要があります。
  3. 変換されたビットマップフォントを描画できない場合、同名のアウトラインフォントを
    ご使用ください。または、該当のビットマップフォントを削除し、
    Acrobat の置換機能をお使い下さい。

- Acrobat 4.0

*6

Windows 2000

  1. Acrobat 4.0 日本語版のアンインストールを実行しても、Acrobat のショートカットが
    スタートメニューから削除されない場合があります。その場合は、アンインストール後、
    ショートカットキーを手動で削除してください。
  2. Administrator アカウントで Acrobat をインストールして、別の一般ユーザまたは
    ゲストモードで Acrobat を使用する場合、問題が発生する場合があります。
    その場合は、Administrator アカウントまたは Power Users アカウントでログインし、
    使用してください。

*7

Mac OS 9.1
※ 以下は Acrobat 4.05 における検証結果です。

  1. PDFWriter は正常に動作しませんので、Acrobat Distiller をご使用ください。

- Acrobat 5.0

*8

Mac OS X

  1. アプリケーションを Mac OS 9.2.1 上でインストールし、Mac OS X 10.1 のクラシックモードで
    動作して検証されたものです。現時点では問題は発見されていません。
  2. 5.0.5 アップデータを使用することで Mac OS X ネイティブ対応としてご使用いただけます。

*9

Mac OS X 10.2

  1. 5.0.5 アップデータを使用することで Mac OS X ネイティブ対応としてご使用いただけます。
    また、Mac OS X 10.2 上で Web Capture 機能を使って HTML ファイルを開く際に、
    Acrobat がクラッシュすることが報告されていますのでご注意ください。

- Acrobat 6.0.1

*10

Mac OS X 10.3

  1. キーボード・ショートカットの割付に対応していません。
  2. FontBook で定義されたフォントコレクション名での参照はできません。

- Acrobat 8

*11

Windows Vista Home Premium、Business、Ultimate

  1. Acrobat 8 を Windows Vista で使用するには、アップデートが必要となります。
    詳しくは、以下をご確認ください。
    - Windows Vista で Adobe Acrobat 8 を実行する

*12

Mac OS X 10.5
https://helpx.adobe.com/jp/x-productkb/global/8338.html

  1. Acrobat 8 Professional では、8.1.2 アップデータが必要となります。
    詳しくは、こちらをご覧ください。
    - アップデータのインストール方法について(Macintosh 版 Acrobat/Adobe Reader 8.x-9.x)

- Acrobat 9

*15
 

Windows XP / Server 2003 / Server 2008 / Vista / Windows 7

  1. Windows 版 Acrobat/Adobe Reader 9.2 を使用する AIR アプリケーションで
    PDF ファイルが表示できない場合があります。こちらより、Adobe AIR の最新バージョンを
    インストールしていただくことで問題が修復されます。
    詳しくは、以下をご確認ください。
    - Windows 版 Acrobat/Adobe Reader 9.2 を使用する AIR アプリケーションで PDF が表示されない

*16

Windows XP / Server 2003 / Vista

  1. 以下の 64 ビット版オペレーティングシステムを使用している場合は、Microsoft 社
    Web サイトから Hot Fix KB-930627 をダウンロードしてインストールする必要があります。
    Windows XP Home/Professional/Tablet PC Edition 日本語版(Service Pack 2、
    64 ビット版)、Windows Server 2003 日本語版(Service Pack 2、64 ビット版)、
    Windows Vista Home Basic/Home Premium/Business/Ultimate/Enterprise 日本語版
    (Service Pack 1 非適用、64 ビット版)

*17

Windows Server 2008

  1. Windows Server 2008 で Acrobat 9 を使用するには、9.1 アップデータが
    必要となります。詳しくは、こちらをご覧ください。
    - Acrobat 9.1/Adobe Reader 9.1 リリースノート
    - Acrobat 9.1/Adobe Reader 9.1 アップデートインストール手順(Windows)

*18

Windows 7

  1. Windows 7 で Acrobat 9 を使用するには、9.2 アップデータが必要となります。
    詳しくは、こちらをご覧ください。
    - Acrobat 9.2/Adobe Reader 9.2 リリースノート 
    - Windows 7 への対応について
    アップデートはこちらから行えます。
    - Adobe Acrobat 9.2 Pro Extended アップデート (Windows)

*19

Mac OS X 10.6

  1. Adobe PDF プリンタに印刷する際、Adobe PDF プリンタがプリンタの一覧に
    表示されないか、またはプリンタが正しく動作しないという問題を確認しています。
    これは以前のバージョンの Adobe PDF プリンタが、Mac OS X 10.6 の強化された
    セキュリティ機能によって動作が妨げられ、正しく動作しないためです。このため、
    Adobe Acrobat 9.1 Pro 以降では Adobe PDF プリンタを削除し、新たに
    [Adobe PDF として保存] 機能が追加されました。Acrobat 9.1 より以前のバージョンを
    使用している場合、Mac OS X 10.6 で Adobe PDF プリンタを使用することができません。
    詳細と対応方法につきましては、こちらの公開文書をご覧ください。

- Acrobat X

*20

Windows 8

http://www.adobe.com/jp/products/acrobatpro/faq.html
http://www.adobe.com/jp/products/acrobatstandard/faq.html

  1. Acrobat 10.1.4 は、Windows 8 をサポートしています。Acrobat XI にアップグレードする
    ことで Windows 8 に確実に対応するようになり、製品の最新の強化機能をご利用いただく
    ことができます。
    - Adobe Acrobat 10.1.4 Pro and Standard update - All languages
*30

Windows 版 / Mac OS 版

- Acrobat XI

- Acrobat DC

*32

Windows 版 / Mac OS 版

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー