Acrobat DC 2019년 5월 릴리스에 있는 주요 새로운 기능
Acrobat_DC_logo_SCREEN_RGB_96px

Adobe Document Cloud 서비스가 포함된 Acrobat DC는 어디서든지 가장 중요한 문서로 작업할 수 있는 완전한 PDF 솔루션입니다. 최신 릴리스에서 Acrobat DC의 모습은 데스크탑, 웹 및 모바일 포함 터치 사용 장치에서 간단하고 일관된 사용자 환경을 사용하도록 변경되었습니다.


새로운 앱 내 온보딩 환경

Acrobat은 이제 [PDF 편집], [PDF 작성], [페이지 구성], [파일 결합] 등과 같이 일반적으로 사용되는 도구를 추천하는 점진적 다중 상태 홈 화면을 보여 줍니다. 또한 Acrobat을 PDF의 기본 응용 프로그램으로 설정하는 옵션도 제공합니다.

시작하는 카드

자세한 내용은 작업 영역 기본 사항을 참조하십시오.

보기, 검토 및 서명을 위해 단순화된 공유 환경

새로운 공유 환경은 보기, 검토 및 서명을 위해 PDF를 공유하는 방법을 간소화합니다. 오른쪽 창에 표시되는 공유 인터페이스는 이제 다음 네 가지 기본 작업을 선택할 수 있는 새로운 모달 대화 상자로 대체되었습니다.

  • 링크 받기: 보거나 검토할 PDF 파일 링크를 공유합니다.
  • 사용자 초대: 전자 메일로 PDF 파일을 보거나 검토하도록 사람을 초대하려면 이 옵션을 선택합니다.
  • 전자 메일에 첨부: PDF 파일을 전자 메일의 첨부 파일로 보내려면 이 옵션을 선택합니다.
  • 서명 요청: Adobe Sign을 사용하여 서명을 받을 문서를 보냅니다.
공유 창

참고:

Adobe는 Acrobat DC에서 이 새로운 PDF 공유 환경을 테스트하고 있습니다. 따라서 일부 Acrobat DC 사용자는 새 환경을 사용하지 못할 수 있습니다.

자세한 내용은 "PDF를 온라인으로 공유 및 추적"(새 환경 | 이전 환경)을 참조하십시오.

서명자와 발신자 모두를 위한 통합 서명 도구

채우기 및 서명Adobe Sign(이전엔 서명을 위해 보내기라고 함)이 이제 문서를 채우고 서명하거나 다른 사용자가 서명한 문서를 가져올 수 있는 단일 서명 도구로 통합됩니다. 여기에는 처음으로 채우고 서명해야 하는 사용자가 여러분인지 또는 는 다른 사용자인지를 물은 다음 작업을 완료하는 절차를 안내하는 간소화된 환경이 포함되어 있습니다. 이곳은 모든 양식 입력 및 서명 요구 사항을 위한 하나의 장소입니다.

 

채우기 및 서명 홈
  1. RHP나 도구 센터에서 Fill & Sign을 선택합니다. 인터페이스가 표시됩니다.
  2. 먼저 문서/양식을 채우고 서명해야 하는 사람을 기준으로 옵션을 선택합니다.
    1. 문서/양식을 채우고 서명하려면 나 자신을 선택합니다. Fill & Sign 옵션이 표시됩니다.
    2. 서명을 받을 문서를 다른 사람에게 보내려면 다른 사람을 선택합니다. [Adobe Sign을 사용하여 서명을 위해 보내기] 옵션이 표시됩니다.

새로운 공유 옵션을 사용하는 안내형 Fill & Sign

Acrobat은 이제 양식을 보기 위해 연 즉시 입력해야 하는 양식이 있음을 인식합니다. 그러면 어떤 도구도 실행하지 않고 바로 양식을 채울 수 있도록 안내됩니다. [채우기 및 서명] 인터페이스를 사용하고 있으며 나 자신을 클릭하면 도구 모음에 채우기 및 서명 옵션이 표시됩니다. 양식을 완료하고 다음을 클릭하면 다음 옵션을 표시하는 새로운 공유 대화 상자가 표시됩니다.

  • 링크 받기: 문서의 읽기 전용 복사본을 다른 사용자와 공유하려면 이 옵션을 선택합니다.
  • 서명 요청: 서명을 받을 문서를 다른 사람에게 보내려면 이 옵션을 선택합니다.
채워진 양식에 대한 공유 옵션

자세한 내용은 서명을 위해 문서 보내기를 참조하십시오.

문맥에 맞는 새로운 팁

Acrobat은 이제 PDF에서 수행된 동작에 따라 상황에 맞는 팁을 제공합니다. 이 팁은 직관적이며 시간을 절약해 줍니다. PDF에 대한 활동을 기반으로 다음과 같이 문맥에 맞는 팁이 제공됩니다.

  • PDF 공유: Acrobat에서 [편집], [파일 크기 축소], [보호] 및 [PDF 교정]과 같은 도구를 사용하면, 다른 사용자와 파일을 공유할 수 있는 상황별 팁이 표시됩니다.
PDF를 공유하기 위한 Acrobat 팁
  • 페이지 구성: 파일을 결합하면 Acrobat에서는 [페이지 구성] 도구를 사용하여 페이지를 이동, 삭제 또는 회전하는 것에 대한 팁을 표시합니다.
  • 스캔 향상: 스캔한 문서에서 강조 표시 도구를 사용할 때, Acrobat은 파일에 주석을 추가하고 목적을 위해 스캔 향상 도구를 사용하라는 메시지를 표시합니다.
  • PDF 검토: 주석을 추가하고 PDF를 저장하면 검토 서비스를 사용하라는 메시지가 표시됩니다.
검토를 위해 공유하기 위한 Acrobat 팁

마지막 Acrobat/Reader 세션에서 PDF 다시 열기

Acrobat에서 열린 PDF의 이전 세션을 복원할 수 있습니다. Acrobat이 예상치 않게 닫히면 닫은 PDF 다시 열기 대화 상자가 표시됩니다. 복원을 클릭하십시오.

닫은 PDF 다시 열기

또는 이전 세션을 복원하려면 파일 > 마지막 세션의 PDF다시열기를 클릭합니다.

마지막 세션에서 PDF 다시 열기

최근에 닫은 탭 다시 열기

최근에 닫은 탭을 다시 열려면 열린 PDF의 탭을 마우스 오른쪽 단추로 클릭하고 닫힌 탭 다시 열기를 선택하십시오. 닫힌 탭을 여러 개 열려면 이 옵션을 다시 선택하십시오. 또는 키보드 단축키 Alt + Shift + T를 사용하십시오. Acrobat은 닫힌 시퀀스대로 파일을 다시 엽니다.

닫힌 탭 다시 열기

주석 달기 환경 개선

Acrobat은 이제 PDF를 볼 때 문맥에 맞는 작업을 수행할 수 있도록 떠 있는 도구 모음에서 빠른 작업을 제공합니다. 이러한 작업에 액세스하기 위해 주석 도구를 열지 않아도 됩니다.

  • 텍스트 선택 사항에 대한 작업: 텍스트 강조, 텍스트에 취소선 표시, 텍스트에 밑줄 긋기, 텍스트 및 이미지 편집, 텍스트 복사.
텍스트 선택 사항에 대한 작업
  • 이미지 선택 사항에 대한 작업: 스티커 노트 추가, 텍스트 강조, 텍스트 및 이미지 편집, 이미지 복사.
이미지 선택 사항에 대한 작업
  • 강조 표시 선택 사항에 대한 작업: 메모 추가, 삭제.
강조 표시 선택 사항에 대한 작업

문서 검토 중 @멘션 환경 개선

주석을 추가할 때 쉽게 액세스할 수 있고 검토자를 선택할 수 있도록 @멘션이 일관되게 주석 상자에 표시됩니다.

Microsoft 응용 프로그램과의 새롭고 향상된 통합

Mac의 PowerPoint 및 Word 파일에서 바로 PDF를 만들고 공유

이제 Microsoft PowerPoint 및 Word의 홈 메뉴에서 Adobe PDF 작성 및 공유 옵션을 바로 사용하여 PDF를 만들고 검토할 수 있도록 공유할 수 있습니다.

Mac의 Word 및 PowerPoint에서 PDF를 만들고 공유

Create PDF 서비스를 사용하는 PowerPoint용 Mac PDFMaker

새로운 Acrobat 리본 인터페이스를 사용하여 Mac의 Microsoft PowerPoint에서 고품질의 액세스 가능한 PDF를 만드십시오. 이 기능에서는 Document Cloud Create PDF 서비스를 활용합니다.

Microsoft Word 및 Microsoft PowerPoint 문서에서 서명용으로 공유

Microsoft Word 또는 Microsoft PowerPoint 내에서 바로 서명용 문서를 보내십시오. 이렇게 하려면 Microsoft Word 또는 PowerPoint 문서를 열고 탭에서 서명 요청을 클릭합니다.

서명 요청

Microsoft Outlook에서 Acrobat으로 PDF 첨부 파일 열기

Outlook에서 PDF 첨부 파일을 받으면 이제 Acrobat에서 파일을 열도록 선택할 수 있습니다. Outlook에서 다음 옵션 중 하나를 사용하십시오.

  • 첨부 파일 행의 오른쪽 끝에 표시된 Acrobat에서 PDF 열기 스트립을 클릭합니다. (Acrobat이 컴퓨터의 기본 PDF 소유자가 아닐 경우 이 스트립이 표시됩니다.)
Outlook에서 Acrobat으로 PDF 열기
  • PDF 첨부 파일 드롭다운 메뉴에서 Adobe Acrobat에서 열기를 선택합니다.
첨부 파일 드롭다운 메뉴에서 Acrobat에서 열기

향상된 검색 환경

PDF에서 검색할 처음 몇 글자를 입력하면 Acrobat이 이제 일치하는 단어와 문서의 발생 빈도에 대한 제안 사항을 제공합니다. 사용자가 단어를 선택하면 Acrobat이 PDF에 있는 모든 일치 결과를 강조 표시합니다.

향상된 검색 환경

자세한 내용은 PDF 검색을 참조하십시오.

읽기 순서 도구를 사용하여 태그 변경 실행 취소 및 다시 실행

이제 실행 취소-다시 실행 기능이 액세스 가능성에서 읽기 순서 도구에 추가되었습니다. [읽기 순서] 도구를 사용하여 문서에서 이전 태그 관련 변경 사항을 하나씩 되돌릴 수 있습니다. 읽기 순서 변경을 실행 취소하려면 편집 > 편집 취소를 클릭하십시오. 변경 사항을 다시 실행하려면 편집 > 편집 다시 실행을 클릭하십시오.

태그 변경 실행 취소-다시 실행

자세한 내용은 PDF용 읽기 순서 도구를 참조하십시오.

최근 파일 지우기

이제 Acrobat의 공유, 보기 및 검토 파일을 포함하여 모든 최근 파일 목록을 지울 수 있습니다. 이를 수행하려면 > 최근으로 이동하고 최근 파일 지우기를 클릭하십시오.

최근 파일 지우기

Google Chrome에서 Acrobat으로 PDF 열기

온라인 PDF를 열면 Google Chrome에 새로운 떠 있는 Acrobat에서 열기 단추가 표시됩니다. 이 단추를 클릭하면 PDF가 다운로드되어 Acrobat에서 열립니다.

Chrome에서 Acrobat으로 열기

새 프리플라이트 프로필

Acrobat의 [프리플라이트] 도구에 다음 프로필이 추가됩니다.

  • 패키징용 GWG 2015 사양: 프리플라이트 프로필은 패키징 오프셋(GWG 2015), 패키징 그라비어(GWG 2015) 및 패키징 플렉소(GWG 2015) 디자인용 패키지 및 레이블 제작과 관련된 특정 문제가 있는지 확인합니다.
  • 처리 단계: PDF 파일에 있는 처리 단계 메타데이터와 비어 있는 레이어가 있는지 여부에 대한 정보를 제공합니다.
  • PDF 2.0 기능을 사용합니다: PDF가 PDF 2.0의 인쇄 관련 기능을 사용하는지 여부를 결정합니다. 
  • 100% 검정 텍스트를 맨 앞으로 가져오기: 실행 시 100% 검정을 사용하는 텍스트를 맨 앞으로 가져옵니다.

보안 강화

이제 누출 방지, 더 많은 작업 과정에 대한 샌드박싱 및 코드 위생을 통해 악의적인 공격에 맞서 Acrobat DC가 더욱 강화되고 안전해졌습니다.

Mac에서의 VoiceOver 탐색 기능 개선

Mac에서 음성 더빙 탐색이 개선되었습니다. 홈, 도구 센터, Acrobat DC 및 Acrobat Reader DC에는 새로운 음성 더빙 컨테이너가 있습니다. 

문서 보기의 새로운 음성 더빙 컨테이너
문서 보기의 새로운 음성 더빙 컨테이너: [1] 상단 막대 [2] 오른쪽 도구 창 [3] 탐색 창 [4] 왼쪽 작업 창 [5] 문서 창
홈 보기의 새로운 음성 더빙 컨테이너
홈 보기의 새로운 음성 더빙 컨테이너: [1] 상단 막대 [2] 오른쪽 도구 창
도구 센터의 새로운 음성 더빙 컨테이너
도구 센터의 새로운 음성 더빙 컨테이너: [1] 상단 막대 [2] 오른쪽 도구 창 [6] 도구 센터

Mac OS X 10.11에 대한 지원을 중단함

Apple이 2018년 8월 Mac OS 10.11에 대한 지원 종료를 선언함에 따라 Acrobat은 더 이상 이 버전을 지원하지 않습니다. 최신 버전의 Acrobat을 설치하고 Acrobat 업데이트를 계속 받으려면 Mac OS를 최신 버전이나 더 높은 버전으로 업데이트하는 것이 좋습니다.

최신 시스템 요구 사항에 대해서는 Acrobat DC 시스템 요구 사항을 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책