이미지를 로고, 시작 화면, 포인터, 배경, 단추 등의 형태로 프로젝트에 통합할 수 있습니다. JPG, JPEG, GIF, PNG, BMP, ICO, EMF, POT, WMF 같은 형식의 이미지를 추가할 수 있습니다.

롤오버 이미지는 이미지와 롤오버 영역("활성" 영역)으로 구성됩니다. 롤오버 이미지는 최종 사용자가 런타임에 롤오버 영역 위로 포인터를 이동할 때 나타납니다. 이러한 기능은 매우 상세한 슬라이드 또는 설명이 필요한 단추나 도구 모음이 포함된 슬라이드에 유용합니다.

일반적인 이미지에 사용하는 것과 동일한 유형의 그래픽을 롤오버 이미지에 사용할 수 있습니다. 롤오버 이미지에 대한 롤오버 영역의 위치, 외곽선 및 크기를 사용자 정의할 수도 있습니다.

참고:

Adobe Captivate에는 프로젝트에서 사용할 수 있는 단추, 사운드 및 애니메이션 갤러리가 SWF 형식으로 포함되어 있습니다. 기본적으로 갤러리는 Adobe Captivate를 설치할 때: C:\Program Files\Adobe\Adobe Captivate<version>\Gallery(Windows의 경우) 및 /Applications/Adobe Captivate<version>/Gallery(Mac OS의 경우)에 저장됩니다.

이미지 및 롤오버 이미지의 속성

슬라이드에서 이미지를 선택한 후 [속성 관리자]의 [이미지 편집] 영역을 사용하여 이미지의 속성을 변경할 수 있습니다.

이미지

이름

개체에 대한 고유한 이름을 입력합니다. 개체의 가시성 조건을 정의할 때 이 이름을 사용할 수 있습니다.

보임

개체가 슬라이드에 표시되지 않도록 하려면 이 옵션을 선택 취소합니다. 개체를 표시하려면 [표시] 옵션을 사용합니다. 자세한 내용은 개체의 가시성 제어를 참조하십시오.

액세스 가능성

개체에 액세스 가능한 텍스트를 추가하려면 클릭합니다. 자세한 내용은 개체에 대한 액세스 가능성 텍스트 사용자 정의를 참조하십시오.

투명한 배경

색상 채우기 아이콘을 선택합니다. 이미지에 나타나는 특정 색상을 모두 투명으로 지정할 수 있습니다. 예를 들어 빨간색(#FF0000)을 모두 투명하게 만들 수 있습니다.

원래 크기로 재설정

이미지를 원래 크기로 복원합니다.

라이브러리에서 이미지 선택

폴더 아이콘을 클릭합니다. 프로젝트 파일에서 이미지를 다시 사용하려면 이 옵션을 선택합니다. 이미지를 선택하고 [확인]을 클릭합니다.

다음 옵션이 있는 [라이브러리에서 이미지 선택] 대화 상자가 나타납니다.

가져오기

컴퓨터 또는 네트워크 위치에 저장된 이미지를 가져옵니다.

이미지 편집

명도

이미지의 명도입니다. 명도 값을 높이면 선택한 이미지가 더 밝게 나타납니다.

선명도

선명하게 하기를 사용하면 이미지의 가장자리 정의가 향상됩니다. 디지털 카메라 이미지인지 스캐너 이미지인지에 관계없이 대부분의 이미지에 선명 효과를 적용할 수 있습니다. 적용할 선명도는 디지털 카메라 또는 스캐너의 품질에 따라 다릅니다. 심하게 흐린 이미지는 선명 효과로도 교정하기 어렵다는 점을 기억하십시오.

대비

이미지에서 밝은 영역과 어두운 영역 간의 대비입니다. 이미지의 대비를 높이면 더 밝은 영역은 더 밝게, 더 어두운 영역은 더 어둡게 나타납니다.

알파

이미지의 투명도입니다. 100% 알파에서는 이미지가 불투명하고 0%에서는 이미지가 완전히 투명해져 보이지 않습니다.

색조

색조 값을 변경하여 이미지의 색상을 변경할 수 있습니다.

채도

이미지의 색상 강도입니다. 채도 값을 올리면 색상의 강도가 커집니다.

회색 음영

기본적으로 이 효과를 사용하면 색상이 지정된 이미지를 단색으로 변환할 수 있습니다. 회색 음영 모드에서는 이미지에 다양한 회색 음영을 사용합니다. 8비트 이미지에서는 최대 256개의 회색 음영이 있을 수 있습니다. 회색 음영 이미지의 모든 픽셀에는 0(검정색)에서 255(흰색) 사이의 명도 값이 있습니다. 16비트 및 32비트 이미지에서 이미지의 음영 수는 8비트 이미지에서보다 훨씬 더 큽니다.

색상 반전

이미지의 색상을 반전합니다. 이미지를 반전하면 채널에 있는 각 픽셀의 명도 값은 256단계 색상 값 척도에 있는 반전 값으로 변환됩니다. 예를 들어, 값이 255인 포지티브 이미지의 픽셀은 0으로 변경됩니다. 같은 방식으로 값이 5인 픽셀은 250으로 변경됩니다.

뒤집기

이미지를 뒤집으면 거울 이미지가 생성됩니다. 이미지를 세로 또는 가로로 뒤집을 수 있습니다.

회전

이미지를 시계 방향이나 시계 반대 방향으로 한 번에 90도씩 회전합니다.

자르기

자르기 아이콘을 클릭합니다. 사각형 상자의 이미지 핸들을 사용하여 표시할 이미지 영역을 선택합니다.

스테이지에 맞추기

슬라이드 치수에 맞게 이미지 크기를 조정합니다.

그림자 및 반사

그림자

이미지에 그림자를 적용하려면 이 체크 상자를 선택합니다. 사전 설정 중 하나를 선택합니다. [사용자 정의]를 누르면 사전 설정을 사용자 정의할 수 있습니다.

방향

방향(내부 또는 외부)을 선택합니다. 선택한 방향의 미리 보기가 스테이지에 표시됩니다.

색상

그림자의 색상을 선택하려면 클릭합니다. 옆에 있는 필드에 색상에 대한 알파(백분율)를 지정합니다.

흐림 효과

그림자의 흐림 효과에 대한 값(픽셀)을 지정합니다.

각도

그림자의 각도를 지정합니다.

거리

그림자를 표시해야 하는 거리(픽셀)를 지정합니다.

반사

이미지에 반사를 추가하려면 이 체크 상자를 선택합니다. 사전 설정 중 하나를 선택합니다.

시간 배치

[시간] 동안 표시

슬라이드에 이미지가 표시되는 기간을 지정합니다.

다음 시간 후에 나타남: [#]초

슬라이드가 처음 나타나는 시점과 이미지가 처음 나타나는 시점 사이의 지연 시간입니다.

전환

효과

이미지의 전환 효과입니다. 슬라이드가 시작되고 종료되는 동안 슬라이드에서 이미지가 페이드 인/페이드 아웃되도록 지정할 수 있습니다.

인: [#]초

이미지가 보기로 완전히 페이드 인될 때까지의 시간을 지정합니다.

아웃: [#]초

이미지가 보기에서 완전히 사라질 때까지의 시간을 지정합니다.

이미지 또는 롤오버 이미지 추가

  1. 이미지를 추가할 슬라이드를 선택합니다.

  2. [개체] > [롤오버 이미지]를 선택합니다.

  3. 목록에서 이미지를 선택하거나 다른 이미지에 대한 새 위치를 탐색합니다. [열기]를 클릭합니다.

  4. (필요한 경우) 스테이지에서 또는 [자르기] 대화 상자를 사용하여 이미지 크기를 조정합니다.

    [자르기] 옵션은 속성 관리자의 [이미지 편집] 영역에 있습니다.

    [크기 조정/자르기] 대화 상자에서 다음 옵션을 설정합니다.

    스테이지에 맞추기

    슬라이드 치수에 맞게 이미지 크기를 조정합니다.

    자르기

    프로젝트 치수에 해당되는 테두리 상자를 표시합니다. 상자의 핸들 크기를 조정하여 슬라이드에 표시할 영역을 선택합니다. [비율 고정]을 선택한 경우에는 테두리 상자의 높이-너비 비율이 유지됩니다.

    확대/축소

    슬라이더를 움직여서 이미지를 확대/축소할 수 있습니다. 또는 메뉴의 표준 확대/축소 크기 목록에서 선택할 수도 있습니다.

    비율 고정

    이미지 자르기에 사용되는 테두리 상자의 높이-너비 비율을 유지합니다. 이 옵션은 이미지 자르기를 선택한 경우에만 활성화됩니다. 이 옵션을 비활성화하고 테두리 상자 크기를 조정한 다음 옵션을 다시 활성화하면 이후에 비율을 계산할 때 새 치수가 사용됩니다.

  5. 필요에 따라 속성 및 옵션을 설정합니다.

  6. 개체의 가장자리에 맞게 롤오버 영역을 스냅하려면 Alt 키를 누르고 해당 개체 위로 롤오버 영역을 이동합니다.

  7. 아이콘이 있는 속성의 경우 다음 중 하나를 수행합니다.

    • 모든 항목에 적용 개체 유형에 속하는 모든 개체에 효과를 적용합니다.

    • 같은 스타일의 모든 항목에 적용 동일한 개체 스타일을 사용하는 모든 개체에 적용합니다.

  8. [확인]을 클릭합니다.

이미지가 슬라이드에 추가됩니다. 롤오버 이미지를 추가한 경우 롤오버 영역도 추가됩니다. 이미지를 원하는 위치로 끌고 필요에 따라 롤오버 영역을 조정합니다.

롤오버 캡션, 이미지 및 슬라이드렛

롤오버 캡션, 이미지 및 슬라이드렛
Paul Wilson

참고:

투명도 기법을 사용하여 워터마크 이미지를 만들 수 있습니다. 이미지를 삽입하고 투명도를 50%로 설정합니다. 많은 회사 로고에 이 설정이 사용됩니다.

Adobe Photoshop 파일 작업

이번 릴리스는 Adobe Captivate를 통해 Adobe Photoshop 라운드트립 기능을 제공합니다. Adobe Captivate로 가져온 Photoshop(PSD) 파일은 소스에 연결됩니다. Adobe Captivate 내에서 Adobe Photoshop을 시작하여 파일을 편집할 수 있습니다.

소스 파일을 업데이트한 경우 Adobe Captivate를 사용하여 라이브러리의 파일을 업데이트할 수 있습니다. 그러면 변경 내용이 슬라이드에 반영됩니다.

참고:

이 기능은 Adobe eLearning Suite의 일부로 설치된 Adobe Captivate에서만 사용할 수 있습니다.

Photoshop 파일 가져오기

Photoshop의 기능은 그대로 유지하면서 PSD 파일을 Adobe Captivate 프로젝트로 가져올 수 있습니다. PSD 파일의 개별 레이어를 선택하고 가져오거나 또는 선택한 레이어를 병합한 다음 단일 이미지로 가져올 수 있습니다.

가져온 각 레이어는 Adobe Captivate 프로젝트 내에서 개별 이미지로 처리됩니다. 라이브러리에서 PSD 이름을 가진 폴더가 만들어지고 가져온 각 레이어는 이 폴더에 PNG 형식으로 저장됩니다.

가져온 이미지의 크기를 Adobe Captivate 프로젝트 크기에 맞게 조정할 수 있습니다. Adobe Captivate의 다른 모든 이미지 편집 속성을 적용할 수도 있습니다.

PSD 파일을 가져오는 경우 레이어 구성 요소를 선택하여 가져올 수 있습니다. 레이어 구성 요소는 단일 Photoshop 파일에서 여러 가지 레이아웃 버전을 만들고 관리하고 볼 수 있게 해 주는 Photoshop 기능입니다. 이 기능에 대한 자세한 내용은 Photoshop 도움말을 참조하십시오.

  1. 열려 있는 프로젝트에서 [파일] > [가져오기] > [Photoshop 파일]을 선택합니다.

  2. [가져오기] 대화 상자에서 다음 중 하나를 수행합니다.

    • PSD 파일의 개별 레이어를 선택하려면 [레이어] 옵션을 선택하여 가져오려는 각 레이어를 선택합니다. 레이어를 가져오기 전에 선택한 레이어를 병합하려면 [레이어 병합]을 선택합니다.

    참고:

    각 레이어를 별도로 가져오면 이미지 파일의 크기가 커집니다. 레이어를 병합하면 이미지 크기를 줄일 수 있습니다.  

    전에 가져오지 않은 레이어를 가져오려면 위의 단계를 반복하고 필요한 레이어를 선택합니다. 레이어가 라이브러리의 해당 PSD 폴더에 추가됩니다.

    • 레이어를 병합한 다음 단일 이미지로 가져오려면 [병합된 이미지]를 선택합니다.

    참고:

    레이어를 병합하면 Adobe Captivate 내에서 각 레이어를 별도로 편집할 수 없습니다. 레이어 편집이 필요 없고 이미지를 사용할 준비가 된 경우에만 이 옵션을 사용합니다.

    • 레이어 구성 요소를 가져오려면 [다중]을 클릭하고 드롭다운 목록에서 레이어 구성 요소를 선택합니다. 선택한 레이어 구성 요소의 레이어가 나타납니다. 가져오려는 레이어 구성 요소에 해당하는 확인란을 선택합니다.

  3. [스테이지 크기에 따라 크기 조정]을 선택하여 이미지를 Adobe Captivate 프로젝트 크기에 맞게 자동으로 조정합니다.

라이브러리에서 PSD 항목 다시 사용

다음 방법 중 하나 또는 모두를 사용하여 레이어, 레이어 구성 요소 등의 PSD 항목을 다시 사용할 수 있습니다.

  • 슬라이드에서 PSD 항목을 다시 사용하려면 라이브러리에서 슬라이드로 항목을 끌어서 놓습니다.

  • 다른 프로젝트에서 PSD 항목을 다시 사용하려면 대상 프로젝트를 엽니다. 그런 다음 현재 프로젝트의 라이브러리에서 대상 프로젝트로 항목을 끌어서 놓습니다. 대상 프로젝트로 항목을 복사하고 붙여 넣을 수도 있습니다.

    또는 대상 프로젝트에서 [파일] > [가져오기] > [외부 라이브러리]를 선택하고 PSD 항목을 가져올 프로젝트를 엽니다. 선택한 프로젝트의 [라이브러리] 패널이 나타나면 항목을 선택하고 현재 위치로 끌어서 놓습니다.

    대상 프로젝트에 같은 이름을 가진 PSD 파일이 있으면 Adobe Captivate에서 두 파일의 수정 날짜를 대응시켜 날짜가 같으면 라이브러리의 해당 PSD 파일에 레이어가 복사됩니다. 그렇지 않으면 레이어가 보통 이미지로 복사됩니다.

PSD 파일 편집

  1. 라이브러리의 슬라이드 또는 PSD 폴더에서 가져온 PSD 파일을 선택하고 마우스 오른쪽 단추를 클릭하거나(Windows) Ctrl 키를 누른 채 클릭(Mac OS)한 다음 [PSD 소스 파일 편집]을 선택합니다.

이미지 속성([창] > [속성])에서도 파일을 편집할 수 있습니다.

PSD 파일 업데이트

Adobe Captivate 라이브러리의 파일과 원본 파일이 동기화되지 않은 경우 라이브러리의 상태 열이 에서 (으)로 변경됩니다.

슬라이드의 리소스를 업데이트하고 소스와 동기화하려면,

  • 스테이지에서 PSD를 선택하고 마우스 오른쪽 단추를 클릭(Windows)하거나 Ctrl 키를 누른 채 클릭(Mac OS)한 다음 [소스에서 업데이트]를 선택합니다.

  • 속성 관리자([창] > [속성])에서 [업데이트]를 클릭합니다.

  • 라이브러리에서 상태 아이콘 을 클릭합니다.

  • 라이브러리에서 PSD 폴더를 선택하고 마우스 오른쪽 단추를 클릭(Windows)하거나 Ctrl 키를 누른 채 클릭(Mac OS)한 다음 [소스에서 업데이트]를 선택합니다.

참고:

처음 두 옵션은 스테이지와 라이브러리 모두에서 PSD를 업데이트합니다. 마지막 두 옵션은 라이브러리에서만 리소스를 업데이트하고 업데이트된 리소스는 스테이지에 적용되지 않습니다.  

PSD를 제거하거나 위치를 조정하면 물음표 아이콘 이 상태 열에 나타납니다. 클릭하여 다시 연결합니다. [이미지 속성] 대화 상자에서도 이 작업을 수행할 수 있습니다.

새 PSD 파일에 연결하는 절차는 새 PSD 파일을 가져오는 절차와 같습니다.

SVG 이미지 작업

Captivate는 SVG 그래픽을 지원하므로 크기 조정이 가능한 그래픽 콘텐트를 개발할 수 있게 해 줍니다.

SVG(Scalable Vector Graphics)를 Captivate로 가져와 Illustrator 또는 다른 벡터 편집 응용 프로그램으로 라운드트립을 수행합니다.

SVG 이미지 삽입

빈 프로젝트 또는 반응형 프로젝트에서 미디어->SVG를 클릭하여 SVG를 삽입합니다. 

SVG 파일 삽입
SVG 파일 삽입

SVG 이미지가 저장되어 있는 폴더를 찾아 열기를 클릭하여 프로젝트로 이미지를 삽입합니다.

SVG 이미지 편집

속성 관리자에서 SVG 편집을 클릭하여 Adobe Illustrator 또는 다른 벡터 편집 응용 프로그램으로 SVG를 편집합니다.

Captivate에서 바로 이미지 편집 응용 프로그램 실행
Captivate에서 바로 이미지 편집 응용 프로그램 실행

참고:

Illustrator가 컴퓨터에 설치되어 있지 않으면 아래 그림과 같이 [Adobe Illustrator로 편집]이 비활성화됩니다. 이 시나리오에서 사용자가 SVG 편집을 클릭하면 사용자에게 다른 SVG 이미지 편집 응용 프로그램으로 파일을 열 것을 묻는 메시지가 표시됩니다.

svg_image_no_illustrator

속성 관리자 내에서 다음과 같은 옵션을 사용하여 이미지 크기를 조정할 수 있습니다.

  • 원본: 이미지를 원래 크기로 되돌립니다. 이 단추는 SVG를 가져올 때 기본적으로 선택되며 이미지 크기를 수정하지 않는 한 계속 선택된 상태를 유지합니다.
  • 사용자 정의: 이 단추는 SVG 이미지의 크기를 변경할 경우 선택됩니다.
  • 스테이지에 맞추기: 스테이지에 맞게 이미지 크기를 변경합니다.
  • 테두리 상자에 맞추기: SVG를 테두리 상자에 정확하게 맞춥니다. 추가로 수정하면 크기를 조정할 때 SVG가 더 이상 종횡비를 유지하지 않습니다. 이 옵션을 사용하면 일부 SVG 이미지에서 잘림 현상이 발생하는 것을 방지할 수 있습니다.

SVG 이미지 바꾸기

기존의 SVG 그래픽을 다른 이미지로 바꿀 수 있습니다.

  1. SVG 이미지를 클릭하여 해당 이미지에 대한 속성 관리자를 엽니다.

  2. 속성 관리자에서 이미지 이름을 클릭합니다.

    기존의 SVG 이미지를 새 이미지로 바꾸기
    기존의 SVG 이미지를 새 이미지로 바꾸기
  3. 열리는 라이브러리에서 이미지 선택 대화 상자에서 가져오기를 클릭합니다. 폴더로 이동하여 사용할 이미지를 선택합니다.

    SVG 가져오기
    SVG 가져오기

전문가의 관점: Adobe Captivate 및 SVG 지원

전문가의 관점: Adobe Captivate 및 SVG 지원
Adobe Captivate 9에서 크기 조정이 가능한 벡터 그래픽 작업 방법 배우기
Dr. Pooja Jaisingh

워터마크 이미지 만들기

이미지의 투명도를 설정하여 워터마크 이미지를 만들 수 있습니다.

  1. 열려 있는 프로젝트에서 [삽입] > [이미지]를 선택합니다.

  2. 이미지를 선택하거나 다른 이미지에 대한 새 위치를 탐색합니다. [열기]를 클릭합니다. 이미지가 삽입됩니다.

  3. [속성 관리자]의 [이미지 편집] 영역에서 이미지 알파를 50% 이하로 설정합니다. 숫자가 낮을수록 이미지가 흐려지고 숫자가 높을수록 더 밝은 이미지가 표시됩니다.

  4. 필요에 따라 슬라이드 위에서 이미지 위치를 조정합니다.

JPEG 품질 변경

Adobe Captivate에서는 프로젝트의 JPEG 이미지 품질이 자동으로 설정됩니다. 그러나 프로젝트에 사용된 이미지에 따라 이 설정을 조정할 수 있습니다. 더 높은 퍼센트 값을 사용하면 이미지 품질은 높아지지만 파일 크기가 커질 수 있습니다.

  1. 열려 있는 프로젝트에서 [편집] > [환경 설정](Windows) 또는 Adobe Captivate > [환경 설정](Mac OS)을 선택합니다.

  2. [범주] 패널의 [프로젝트] 메뉴에서 [SWF 크기 및 품질]을 선택합니다.

  3. [JPEG 이미지 품질] 텍스트 상자에 원하는 값을 입력합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책