사용 안내서 취소

눈금자 및 안내선 사용하기

  1. Captivate 사용자 가이드
  2. Captivate 소개
    1. Adobe Captivate의 새로운 기능
    2. Adobe Captivate 시스템 요구 사항
    3. Adobe Captivate 다운로드
    4. Adobe Captivate(2019 릴리스) 업데이트 5의 새로운 기능
    5. Adobe Captivate(2019 릴리스) 업데이트 2의 새로운 기능
    6. Adobe Captivate 11.8 릴리스 노트
    7. Adobe Captivate 릴리스 노트
    8. Adobe Captivate Draft용 시스템 요구 사항 및 다운로드 지침
    9. Adobe Captivate를 이용한 반응형 프로젝트 디자인
  3. 프로젝트 만들기
    1. Adobe Captivate에서 다양한 유형의 프로젝트 만들기
    2. Adobe Captivate 프로젝트 크기 사용자 정의하기
    3. Adobe Captivate를 이용한 반응형 프로젝트 디자인
    4. 가상 현실(VR) 프로젝트 만들기
    5. Adobe Captivate에서 반응형 텍스트로 작업
    6. Adobe Captivate 테마 활용
    7. 반응형 프로젝트에서 보기별 속성을 적용하는 방법
    8. Adobe Captivate 프로젝트의 백업 파일 만들기
    9. 자산 패널
    10. Captivate에서 분기 및 강제 탐색 만들기
    11. 스테이지에서 이미지 바꾸기
  4. 개체 추가 및 관리
    1. Adobe Captivate에서 다중 상태 개체 작업
    2. 개체 효과
    3. Adobe Captivate 프로젝트에 웹 개체 삽입
    4. Adobe Captivate에서 개체 스타일로 작업
    5. Adobe Captivate에서 개체를 회전하는 방법
    6. 픽셀 단위로 개체 크기 조정 및 위치 변경하기
    7. 기본 옵션 도구 모음을 이용하여 개체 관리하기
    8. 슬라이드에서 개체를 병합하는 방법
    9. 라이브러리에서 개체를 관리하는 방법
    10. Adobe Captivate에서 개체를 그룹화하는 방법
    11. [고급 상호 작용] 패널을 사용하여 개체 정보 편집
    12. Adobe Captivate에서 개체를 복사, 붙여 넣기 및 복제하는 방법
    13. 개체의 가시성 제어
    14. Adobe Captivate에서 개체의 표시 순서를 변경하는 방법
    15. 개체에 그림자 적용하기
    16. Adobe Captivate에서 개체를 맞추는 방법
    17. Adobe Captivate에서 객체에 반사를 추가하는 방법
    18. Captivate 프로젝트로 자산 가져오기
  5. 슬라이드
    1. Adobe Captivate 프로젝트에 슬라이드 추가
    2. Adobe Captivate 프로젝트에서 슬라이드 편집
    3. Adobe Captivate 프로젝트 슬라이드 삭제하기
    4. Adobe Captivate에서 슬라이드 순서 변경하기
    5. Adobe Captivate에서 슬라이드 속성 설정
    6. Adobe Captivate에서 슬라이드 노트 추가 및 오디오 파일로 변환
    7. Adobe Captivate에서 지식 점검 슬라이드 설정
    8. Adobe Captivate에서 슬라이드 전환을 추가하는 방법
    9. Adobe Captivate에서 마스터 슬라이드 사용하기
    10. Adobe Captivate 슬라이드를 잠그는 방법
    11. Adobe Captivate 프로젝트에서 슬라이드 숨기기 또는 제외하기
    12. Adobe Captivate의 슬라이드 그룹화 및 그룹화 해제 방법
  6. 타임라인 및 눈금선
    1. 눈금자 및 안내선 사용
    2. Adobe Captivate에서 눈금선으로 작업
    3. 타임라인 작업
    4. Adobe Captivate 바로 가기 키
    5. 필름 스트립으로 작업하기
    6. Adobe Captivate 작업 영역을 사용자 정의하는 방법
    7. Adobe Captivate 라이브러리를 사용하는 방법
    8. Adobe Captivate에서 분기 패널을 사용하는 방법
  7. 퀴즈 만들기
    1. Adobe Captivate 프로젝트에 질문 슬라이드 삽입
    2. Adobe Captivate용 퀴즈 기본 설정 지정
    3. 학습자가 모든 퀴즈 답변을 한번에 제출하는 방법
    4. Adobe Captivate에서 질문 슬라이드 설정하기
    5. Adobe Captivate에서 무작위 질문 슬라이드 사용
    6. 사용자의 퀴즈 복귀를 허용하는 방법
    7. CSV 형식 파일에서 질문 가져오기
    8. GIFT 형식 파일에서 질문 가져오기
    9. Adobe Captivate에서 사전 테스트를 삽입하는 방법
  8. 오디오
    1. Adobe Captivate 프로젝트에 오디오 삽입하기
    2. Adobe Captivate에서 오디오 미리 듣기
    3. Adobe Captivate에서 오디오 파일 편집하기
    4. Adobe Captivate에서 오디오 세부 사항 보기
    5. 오디오 녹음 환경 설정 및 오디오 녹음
    6. Adobe Captivate에서 오디오 내보내기
  9. 비디오
    1. 슬라이드 비디오
    2. Adobe Captivate에서 이벤트 비디오로 작업
    3. Adobe Captivate에서 이벤트와 동기화된 비디오 간에 차이
  10. 대화형 개체
    1. Captivate 프로젝트에 대화형 단추 추가하기
    2. Adobe Captivate에서 클릭 상자 만들기
    3. Adobe Captivate에서 텍스트 입력 상자 추가
    4. 상자 및 단추에 오디오를 추가하는 방법
    5. Adobe Captivate에서 상자 및 단추에 JavaScript를 추가하는 방법
  11. 상호 작용
    1. Adobe Captivate에서 학습 상호 작용 만들기
    2. Adobe Captivate에서 드래그 앤 드롭 상호 작용 만들기
    3. Adobe Captivate에서 위젯과 상호 작용을 구성하는 방법
    4. 위젯에서 Adobe Captivate 변수 사용
    5. Adobe Captivate에서 위젯 속성 설정
    6. Adobe Captivate에서 정적, 대화형 및 질문 위젯을 만드는 방법
    7. Adobe Captivate 프로젝트에 위젯을 추가하는 방법
  12. 비대화형 개체
    1. 스마트 모양 생성 및 편집
    2. Captivate를 이용한 텍스트 캡션 편집 및 작성
    3. Captivate에서 이미지 및 롤오버 이미지 사용하기
    4. Adobe Captivate에서 스마트 모양을 사용자 정의하는 방법
    5. Adobe Captivate에서 확대/축소 영역을 만드는 방법
    6. 비대화형 개체에 오디오 설정하기
    7. Adobe Captivate에서 롤오버 슬라이드렛 만드는 방법
    8. Adobe Captivate에서 롤오버 캡션 만들기
    9. Adobe Captivate에서 마우스 속성 변경
    10. Captivate에서 강조 상자 사용하기
    11. Adobe Captivate에서 색상 견본으로 작업
    12. 비대화형 개체의 크기 및 위치 고정하기
    13. Adobe Captivate 프로젝트에 애니메이션 추가
  13. 고급 편집 및 프로젝트 검토
    1. Adobe Captivate 프로젝트를 연결하는 방법
    2. 콘텐트 가져오기, 내보내기 및 삭제
    3. 스킨
    4. Adobe Captivate에서 액세스 가능한 프로젝트 만들기
    5. Adobe Captivate를 이용하여 TOC(목차) 만들기
    6. Adobe Captivate 프로젝트 크기 조정
    7. 프로젝트 및 프로젝트 환경 설정
    8. Adobe Captivate에서 프로젝트를 미리 보는 방법
  14. 변수 및 고급 동작
    1. Adobe Captivate 변수
    2. Adobe Captivate에서 사용자 정의 변수 만드는 방법
    3. Adobe Captivate의 고급 동작
    4. Adobe Captivate 프로젝트의 공유 동작
    5. Adobe Captivate에서 사용자 정의 변수 편집 또는 삭제하기
    6. 이벤트에 고급 동작을 할당하는 방법
  15. 프로젝트 기록
    1. 대화형 비디오 만들기
    2. Captivate에서 자동 및 수동으로 기록하기
    3. Adobe Captivate에서 기록 환경 설정
    4. Adobe Captivate에서 비디오 데모 녹화
    5. Adobe Captivate에서 소프트웨어 시뮬레이션 기록하기
    6. 기록을 일시 중지하는 방법
  16. 프로젝트 게시
    1. 반응형 프로젝트를 미리 보고 게시
    2. Adobe Captivate Prime에 프로젝트 게시
    3. Adobe Captivate에서 프로젝트를 HTML5 파일로 게시하기
    4. 프로젝트를 실행 파일로 게시
    5. Adobe Captivate에서 프로젝트를 MP4 파일로 게시
    6. Adobe Captivate에서 게시 환경 설정 지정
    7. Adobe Captivate에서 Adobe 글꼴의 웹 글꼴 사용
    8. 내부 서버에 퀴즈 결과 보고
  17. 다른 응용 프로그램과 함께 Adobe Captivate 사용
    1. Captivate에서 Powerpoint 프레젠테이션 가져오기 및 편집하기
    2. 교육 관리 시스템에 Adobe Captivate 프로젝트 업로드
    3. Adobe Captivate의 공통 JavaScript 인터페이스 알아보기
    4. Captivate 프로젝트를 Microsoft Word로 게시하는 방법
    5. Captivate에서 Adobe Connect 사용하기
    6. Captivate 프로젝트를 RoboHelp 온라인 도움말 시스템에 추가하는 방법
    7. Adobe 다중 SCORM 패키지 프로그램을 사용하여 다중 SCO를 패키지하는 방법
  18. Adobe Captivate 문제 해결
    1. 최신 버전의 Adobe Captivate, Adobe FrameMaker 및 Adobe RoboHelp의 알려진 문제 및 제한 사항을 해결합니다.
    2. MacOS Big Sur (macOS 11)의 Captivate (2019 릴리스) 초기 빌드
    3. VR 콘텐츠에 대한 핫픽스가 장치에서 재생되지 않음
    4. 장치에서 실시간 미리보기에 대한 SSL 구성
    5. MacOS Catalina의 Captivate(2019 릴리스) 활성화 문제
    6. Captivate 반응형 강의가 브라우저에서 자동 재생되지 않습니다.
    7. Adobe Captivate의 자산 패널 관련 문제(2019 릴리스)
    8. Adobe Captivate를 설치하는 동안 오류 103
    9. Captivate 프로젝트 미리보기 시 발생하는 문제

 

눈금자 사용

눈금자를 사용하면 Captivate 디자인 창에서 개체를 보다 정확하게 배치하고 측정할 수 있습니다. 각 눈금자의 0 표시는 눈금자의 시작 위치를 나타내며 이는 디자인 창 왼쪽 상단 모서리에서 볼 수 있습니다.

눈금자를 표시하거나 숨기려면 보기 > 눈금자 표시 또는 숨기기> 눈금자 숨기기를 선택합니다.

눈금자 표시 및 숨기기
눈금자 표시 및 숨기기

측정 단위 변경

비반응형 프로젝트에서 사용 가능한 측정 단위는 픽셀입니다. 반응형 프로젝트에서 기본 측정 단위는 퍼센트입니다. 

반응형 프로젝트에서 측정 단위를 변경하려면 반응형 프로젝트의 눈금자에서 마우스 오른쪽 단추를 클릭하고 원하는 단위를 선택합니다. 

비반응형 프로젝트에서는 측정 단위를 변경할 수 없습니다.

측정 단위 변경
측정 단위 변경

안내선 사용

안내선은 텍스트와 그래픽 개체의 정렬에 사용됩니다. Captivate는 눈금자 안내선 만들기를 지원합니다(수평 또는 수직선). 

안내선의 기본 색상을 변경할 수 있습니다.

기본적으로 안내선은 이동, 수정, 삭제 또는 복원이 가능하도록 잠금이 해제되어 있지만 잠금을 선택하여 고정할 수도 있습니다.

참고:

Hover over a guide to find out its exact co-ordinates.

안내선 만들기

스테이지 내부 및 외부에서 서로 다른 방법으로 안내선을 만들 수 있습니다(메뉴 사용).

스테이지에서 안내선 만들기

다음과 같은 방법으로 스테이지에서 손쉽게 안내선을 만들 수 있습니다.

드래그 이용

  1. 눈금자가 보이지 않으면 [보기] > [눈금자 표시]를 선택합니다.

  2. 포인터를 수직 안내선의 경우 왼쪽 눈금자에, 수평 안내선의 경우 상단 눈금자에 위치시킵니다.

  3. 안내선을 해당 위치로 드래그합니다.

두 번 클릭 이용

  1. 눈금자가 보이지 않으면 [보기] > [눈금자 표시]를 선택합니다.

  2. 안내선을 배치하려는 눈금자의 정확한 포인트에서 두 번 클릭합니다.

기존 안내선에서

  1. 눈금자가 보이지 않으면 [보기] > [눈금자 표시]를 선택합니다.

  2. 기존 안내선에서 마우스 오른쪽 단추를 클릭하고 새 안내선 추가를 선택합니다.

    수직 안내선의 경우 20픽셀 오른쪽에, 수평 안내선의 경우 20픽셀 아래쪽에 새 안내선이 만들어집니다.

스테이지 외부에서 안내선 만들기

한 번에 격자를 만들 수도 있고 Captivate 디자인 영역에 개별 안내선을 추가할 수도 있습니다.

개별 안내선 만들기

  1. 보기 > 새 안내선을 선택합니다.

    새 안내선 추가하기
    새 안내선 추가하기

  2. 안내선의 수평, 수직 여부를 지정하고, 각각 스테이지의 왼쪽 또는 상단으로부터의 픽셀 단위로 안내선의 위치를 지정한 다음 확인을 클릭합니다. 

새 안내선이 만들어집니다.

여러 안내선 만들기

일정한 간격을 둔 여러 안내선을 한 번에 만들 수 있습니다.

  1. 보기 > 여러 안내선 만들기를 선택합니다.

    여러 안내선 만들기
    여러 안내선 만들기

  2. 열 및 행 수를 지정하고 각 안내선의 간격을 지정합니다. 제본용 여백의 경우 각 안내선의 패딩 지정 값을 입력합니다. 나중에 안내선에 스냅될 개체를 지정할 때, 해당 개체는 안내선의 제본용 여백 안에 있는 경우 안내선에 스냅됩니다.

    선택:

    • 중앙 열: 스테이지 중앙에서 안내선을 만들려 할 때
    • 기존 안내선 지우기: 기존 안내선을 모두 삭제하려 할 때
    참고:

    여러 안내선을 만들 때 모든 값은 픽셀 단위로 지정됩니다.

  3. [확인]을 클릭합니다.

    참고:

    You can create a maximum number of 50 guides at a time using this menu.

스테이지에 여러 안내선이 만들어집니다.

안내선 이동 또는 삭제

안내선을 움직이려면 드래그합니다.

하나의 안내선을 삭제하려면:

안내선을 마우스 오른쪽 단추로 클릭하고 안내선 삭제를 선택합니다.

모든 안내선을 삭제하거나 지우려면:

보기 > 안내선 지우기를 선택합니다.

참고:

안내선을 삭제할 수 없다면 안내선이 잠겨 있는지 확인하십시오. 안내선의 잠금을 해제하고 다시 삭제합니다. 안내선 잠금 및 잠금 해제에 대한 자세한 내용은 안내선 잠금 및 잠금 해제를 참조하십시오.

안내선 잠금 및 잠금 해제

모든 안내선을 잠그거나 잠금 해제하려면 보기 > 안내선 잠금을 선택하고 메뉴 명령을 선택하거나 선택 해제하십시오.

Change the appearance of guides

To change the appearance of guides, do the following:

  1. Click Edit > Preferences.

  2. Open the Defaults section of the Preferences dialog box.

  3. Choose a different color from the Default Guides color and click OK.

Use smart guides

Smart Guides are temporary snap‑to guides that appear when you create or manipulate objects. They help you align, edit, and transform objects relative to other objects, or by snap-aligning them to guides on the screen.

To turn Smart Guides on or off, check or uncheck View > Show Drawing/Smart Guides .

Guides: Property flow in responsive projects

The behavior of guides is the same as the behavior of any other object in responsive projects.

You can add or delete guides in lower breakpoints, and it is reflected in all the views (both high and low). However, if you edit a guide in a lower breakpoint, its link with higher views is broken. 

Adobe 로고

내 계정 로그인