Suchen des Originals eines Clips

Wenn Sie beispielsweise den Clip im Schnittfenster der Expertenansicht bearbeitet haben, möchten Sie vielleicht eine weitere Instanz seines Originals in einem anderen Teil des Films verwenden. Premiere Elements kann das Original eines Clips in einem Film schnell ausfindig machen und automatisch im Bedienfeld „Projektelemente“ auswählen.

  1. Führen Sie einen der folgenden Schritte aus:
    • Suchen Sie im Bedienfeld „Projektelemente“ den Clip, indem Sie den Namen in das Suchfeld eingeben.

    • Klicken Sie mit der rechten Maustaste auf einen Clip im Schnittfenster der Expertenansicht und wählen Sie „In Projekt einfügen“ aus.

    Der Clip wird im Bedienfeld „Projektelemente“ markiert.

Entfernen von In- und Out-Points aus einem Originalclip

  1. Doppelklicken Sie im Bedienfeld „Projektelemente“ auf den Clip.
  2. Wählen Sie „Clip“ > „Clipmarke löschen“ und danach eine Option im Menü:
    • Bei Auswahl von „In und Out“ werden sowohl der In- als auch der Out-Point zurückgesetzt.

    • Bei Auswahl von „In“ wird nur der In-Point zurückgesetzt.

    • Bei Auswahl von „Out“ wird nur der Out-Point zurückgesetzt.

      Tipp: Sie können auch In- bzw. Out-Points aus einem Originalclip (nicht jedoch einer Kopie im Schnittfenster der Expertenansicht) entfernen, indem Sie im Vorschaufenster bei gedrückter Alt-Taste auf die Schaltfläche „In-Point setzen“ bzw. „Out-Point setzen“ klicken.

Bearbeiten eines Clips in der Originalanwendung

Einige Dateien enthalten eingebettete Informationen, so genannte Projektverknüpfungen, über das Programm, in dem sie erstellt wurden. In Adobe Photoshop Elements, Adobe Audition und Adobe After Effects® werden Dateien mit Projektverknüpfungen erstellt. Mit dem Befehl „Original bearbeiten“ können Sie eine Datei mit einer Projektverknüpfung in deren Originalprogramm öffnen und dort nach Bedarf ändern. Sie müssen die Datei vor dem Verwenden dieses Befehls nicht rendern, wenn Sie daran keine Änderungen in Premiere Elements vorgenommen haben. Wenn Sie die Datei in der Originalanwendung speichern, werden die dort vorgenommenen Änderungen von Premiere Elements automatisch in das aktuelle Projekt übernommen. Erneutes Importieren der Datei ist nicht erforderlich.

Hinweis:

Sie können Informationen in Ihren Film einbetten, die es anderen Anwendungen – wie beispielsweise Adobe After Effects oder Adobe Encore – ermöglichen, den Befehl „Original bearbeiten“ zu verwenden, um den Film in Premiere Elements zu öffnen.

  1. Wählen Sie einen Clip im Bedienfeld „Projektelemente“ oder im Schnittfenster der Expertenansicht aus.
  2. Wählen Sie „Bearbeiten“ > „Original bearbeiten“.
  3. Speichern und schließen Sie den Clip nach erfolgter Bearbeitung.

    Die Änderungen werden in Ihr Projekt in Premiere Elements übernommen.

    Hinweis: In der Regel sind Audiodateien mit dem Standard-Audio-Player eines Computers verknüpft. Wenn Sie für eine Audiodatei die Option „Original bearbeiten“ auswählen, wird diese daher möglicherweise in einer Anwendung geöffnet, die nicht für die Bearbeitung von Dateien geeignet ist, z. B. Windows® Media Player oder iTunes®. Sie können Audiodateien in diesen Anwendungen nicht bearbeiten.

Bearbeiten von Video-Frames in Adobe Photoshop Elements

Wenn Video-Frames korrigiert oder verbessert werden müssen, können Sie die Frames automatisch in Adobe Photoshop Elements öffnen, nachdem Sie sie als Standbilder exportiert und in den Film eingefügt haben.

  1. Ziehen Sie die Marke für die aktuelle Zeit im Schnittfenster der Schnellansicht bzw. im Schnittfenster der Expertenansicht von Adobe Premiere Elements auf den Frame, der bearbeitet werden soll.
  2. Wählen Sie in der Aktionsleiste die Option „Werkzeuge“ aus und klicken Sie anschließend im Bedienfeld „Werkzeuge“ auf „Framefixierung“.
  3. Um die „Dauer des eingefrorenen Frames“ festzulegen, ziehen Sie den Sekunden-Wert.
  4. Wählen Sie „Nach Einfügen in Photoshop Elements bearbeiten“ und klicken Sie dann auf „In Film einfügen“.
  5. Bearbeiten Sie in Photoshop Elements-Editor das Bild (Filter, Stile, Effekte, Pinselstriche usw. anwenden).

    Hinweis: Wenn Sie die Größe des Bilds anpassen, kann es im Video-Frame verzerren.

  6. Wenn Sie Bildebenen hinzugefügt haben, wählen Sie „Ebene“ > „Auf Hintergrundebene reduzieren“.
  7. Wählen Sie „Datei“ > „Speichern“, wenn Sie mit der Bearbeitung fertig sind.
  8. Übernehmen Sie die standardmäßig ausgewählten Einstellungen für den Speicherort und den Namen der Datei und klicken Sie auf „Speichern“.
  9. Wenn in Photoshop Elements angezeigt wird, dass bereits eine Datei mit diesem Namen vorhanden ist, klicken Sie auf „OK“, um die Datei zu ersetzen. Klicken Sie anschließend im Dialogfeld „BMP-Optionen“ auf „OK“.

    Premiere Elements aktualisiert den Frame automatisch in Ihrem Film.

SmartFix

Adobe Premiere Elements 11 ermöglicht die automatische Korrektur von Qualitätsproblemen in Videos, die mit intelligenten Tags gekennzeichnet sind. Wenn Sie solche Clips im Schnittfenster der Schnellansicht oder der Expertenansicht hinzufügen, wird der SmartFix-Dialog angezeigt. Klicken Sie auf „Ja“, um die Optimierung der Clips zu starten.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie