دليل المستخدم إلغاء

إدارة الملاحظات للمستندات المشتركة

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. تخصيص مساحة العمل لديك في InDesign
      3. صندوق الأدوات
      4. تعيين التفضيلات
      5. لوحة Properties
      6. مساحة العمل Touch
      7. اختصارات لوحة المفاتيح الافتراضية
      8. التراجع عن عمليات التحرير وإدارة لوحة History
      9. استرداد المستندات والتراجع
    3. الذكاء الاصطناعي التوليدي
      1. تحويل النص إلى صورة
      2. Generative Expand
      3. الأسئلة المتداولة حول الذكاء الاصطناعي التوليدي
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش وتجاوز الهوامش
      5. العمل باستخدام الملفات والقوالب
      6. تحويل ملفات PDF إلى ملفات InDesign في InDesign‏ (Beta)
      7. إنشاء ملفات كتاب
      8. إضافة ترقيم صفحات أساسي
      9. ترقيم الصفحات والفصول والأقسام
      10. تحويل مستندات QuarkXPress وPageMaker
      11. مشاركة المحتوى
      12. فهم سير العمل الأساسي لملف مدار
      13. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
      2. محاذاة الكائنات وتوزيعها باستخدام المساطر
      3. قياس الكائنات باستخدام الأداة Measure
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. البرامج النصية للغات جنوب شرق آسيا
      4. ميزات اللغتين العربية والعبرية في InDesign
      5. إنشاء كتابة على مسار
      6. التعداد النقطي والرقمي
      7. الأحرف الرسومية والأحرف الخاصة
      8. تكوين النص
      9. متغيرات النص
      10. إنشاء رموز QR
      11. تحرير النص
      12. محاذاة النص
      13. التفاف النص حول الكائنات
      14. الكائنات المرتبطة
      15. المحتوى المرتبط
      16. تنسيق الفقرات
      17. تنسيق الأحرف
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
      3. تغيير حجم الكتابة وتدويرها
      4. تطبيق تأثيرات الألوان على الكتابة
    3. تنسيق النص
      1. تنسيق النص
      2. التنميط التلقائي للنص
      3. العمل باستخدام حزم الأنماط
      4. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. التدقيق الإملائي وقواميس اللغة
      1. التحقق من التدقيق الإملائي والتصحيح التلقائي والتدقيق الإملائي الديناميكي
      2. إنشاء القواميس والكلمات وإضافتها وإدارتها
      3. تغيير تفضيلات القاموس
      4. قاموس Duden
    6. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    7. الأنماط
      1. أنماط الفقرات والحروف
      2. تعيين الأنماط وتصديرها وإدارتها
      3. أنماط الكائنات
      4. الحروف الاستهلالية والأنماط المتداخلة
      5. العمل باستخدام الأنماط
      6. المسافة البادئة
    8. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    9. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
    10. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. الإطارات والكائنات
      10. محاذاة الكائنات وتوزيعها
      11. الرسومات المرتبطة والمدرجة
      12. دمج AEM Assets
    11. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. بحث واستبدال
    1. بحث عن نص واستبداله
    2. البحث عن الخطوط واستبدالها
    3. البحث عن الحروف الرسومية واستبدالها
    4. البحث والاستبدال باستخدام استعلامات وتعبيرات GREP
    5. البحث عن الكائنات واستبدالها
    6. البحث عن الألوان واستبدالها
    7. خيارات البحث للبحث والاستبدال
  6. Share
    1. حفظ المستندات السحابية والوصول إليها
    2. تنظيم المستندات السحابية وإدارتها ومشاركتها
    3. عرض وإدارة الإصدارات في المستندات السحابية
    4. الأسئلة الشائعة عن مستندات InDesign السحابية
    5. المشاركة والتعاون        
    6. المشاركة للمراجعة
    7. معاينة مستند InDesign مشترك
    8. ادارة الملاحظات 
  7. Publish
    1. الوضع والتصدير والنشر
      1. Publish Online
      2. لوحة معلومات Publish Online
      3. النسخ، إدراج الرسومات
      4. تصدير محتوى لـ EPUB
      5. خيارات Adobe PDF
      6. تصدير محتوى إلى HTML
      7. تصدير إلى Adobe PDF
      8. تصدير إلى تنسيق JPEG
      9. تصدير HTML
      10. نظرة عامة على DPS وAEM Mobile
      11. تنسيقات الملفات المدعومة
      12. إدراج وتصدير إعدادات المستخدم
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة وتجاوز الهوامش
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  8. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية
  9. استكشاف الأخطاء وإصلاحها
    1. المشكلات التي تم إصلاحها
    2. المشكلات المعروفة
    3. التعطل عند بدء التشغيل
    4. مشكلة القراءة فقط في مجلد التفضيلات
    5. استكشاف مشكلات الملفات
    6. يتعذر تصدير ملف InDesign إلى PDF
    7. استعادة مستند InDesign

تعرف على كيفية إدارة الملاحظات لمستندات InDesign المشتركة.

كمصمم، يمكنك عرض الملاحظات الواردة من المساهمين وإدارتها داخل InDesign. ترتبط التعليقات التي تتلقاها بالكائنات والصفحات ذات الصلة في InDesign. 

ها هو مرجع مرئي مفيد حول إدارة ملاحظات المساهمين من InDesign.

مراجعة سير العمل باستخدام خيار التعليق في Windows
إدارة تعليقات الملاحظات في InDesign

لوحة Review

كمصمم، يمكنك عرض التعليقات التي شاركها المراجعون داخل InDesign. تعرض لوحة Review قائمةً بالتعليقات على مستوى المستند بالكامل مع أرقام الصفحات مقابل كل تعليق.

لعرض التعليقات في InDesign، حدد Window > Comments > Review

مراجعة سيناريوهات تشغيل اللوحة

  • يتم تشغيل لوحة Review تلقائيًا في أي وقت تقوم فيه بنسخ رابط أو إضافة مراجع في مربع حوار Share for Review.
  • إذا تم غلق لوحة Review لمستند أدى إلى تشغيلها، فلا يتم تشغيلها مجددًا عند نسخ رابط أو إضافة مراجع في مربع حوار Share for Review.
ملاحظة:

يظل مربع الحوار Share for Review مفتوحًا عندما يتم تشغيل لوحة Review باستخدام مشغلات مثل نسخ رابط أو إضافة مراجع.

عرض التعليقات وإضافتها في التطبيق

إذا كنت مالك المستند، فيمكنك استخدام لوحة Comments في InDesign لعرض التعليقات التي قدمها أصحاب المصلحة والرد عليها.

  1. انتقل إلى Window > Comments > Review.

    إذا كان المستند مفتوحًا، فعندما يضيف أحد أصحاب المصلحة التعليق الأول في رابط المراجعة، تفتح لوحة Review تلقائيًا.

  2. بعد تحرير المستند الخاص بك، حدد Share ثم حدد Update content في مربع حوار Share for review لتحديث الرابط بالتعديلات التي تم إجراؤها في المستند.

    يمكنك عرض وإضافة التعليقات فقط على رابط المراجعة الأخير في لوحة Review. ومع ذلك، يمكنك عرض وإضافة التعليقات على جميع روابط المراجعة على موقع ويب Creative Cloud.

إدارة التعليقات

حدد أي تعليق ليأخذك إلى المساحة ذات الصلة في مستند InDesign، وقم بالرد عليه أو حله أو تحريره أو حذفه.

يمكنك تحديد:

  • تعليق يعرض الكائنات المرتبطة بالتعليق.
  • تعليق توضيحي على لوحة الرسم يميز التعليقات ذات الصلة في لوحة Review.
عرض التعليقات التوضيحية داخل InDesign
إدارة التعليقات باستخدام لوحة Review في InDesign

A. أيقونة Resolve B. المزيد من الخيارات: التحرير أو التمييز كغير مقروءة أو الحذف C. Filter D. أيقونة Hide أو View annotations 

  1. افتح المستند المشترك في InDesign.

  2. انتقل إلى Window > Comments > Review لعرض التعليقات.

  3. في لوحة Review يمكنك القيام بالإجراءات التالية:

    • Copy: حدد الزر Copy لنسخ عنوان URL المشترك مع أصحاب المصلحة الآخرين.
    • أيقونة Share   حددها لتغيير إذن الوصول أو تحديث المحتوى. 
    • Reply: حدد الزر Reply مع تعليق في لوحة Review.
    • Resolve: حدد الأيقونة Resolve   لإزالته من قائمة التعليقات. يمكنك استخدام أيقونة التصفية   لعرض التعليقات التي تم حلها. حدد أيقونة Unresolve   لإعادته إلى قائمة التعليقات.
    • Mark as unread: حدد أيقونة More Options   ثم حدد Mark as unread. يمكنك فقط عرض هذا الخيار للتعليقات التي أضيفت بواسطة الآخرين. سيضيف هذا نقطة زرقاء للتعليق.
    • Edit: حدد أيقونة More Options    ثم حدد Edit. يمكنك فقط عرض هذا الخيار للتعليقات التي أضيفت بواسطتك.
    • Delete: حدد الأيقونة More Options   ثم حدد Delete.
    • Reference stakeholders: استخدم @ للإشارة إلى أصحاب المصلحة. يتم إشعارهم من خلال تطبيق Creative Cloud والبريد الإلكتروني.
    • أيقونة التصفية  : حدد للتصفية حسب المراجع، أو الوقت، أو الحالة، أو التعليقات المقروءة، أو غير المقروءة.
    • إخفاء التسميات التوضيحية أو عرضها: يمكنك إظهار أو إخفاء التعليقات التوضيحية في التخطيط عن طريق التبديل إلى أيقونة   Hide annotations أو   Show annotations.
ملاحظة:

عند حذف تعليق، يتم حذف جميع الردود المرتبطة بشكل دائم.

المزيد مثل هذا

هل لديك سؤال أو فكرة؟

نحن نحب أن نسمع منك. شارك أفكارك مع مجتمع Adobe InDesign

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت