دليل المستخدم إلغاء

مشاركة مستندات InDesign للمراجعة

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. صندوق الأدوات
      3. تعيين التفضيلات
      4. مساحة العمل Touch
      5. اختصارات لوحة المفاتيح الافتراضية
      6. استرداد المستندات والتراجع
      7. ملحق Capture
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش والتسييل
      5. العمل باستخدام الملفات والقوالب
      6. إنشاء ملفات كتاب
      7. إضافة ترقيم صفحات أساسي
      8. ترقيم الصفحات والفصول والأقسام
      9. تحويل مستندات QuarkXPress وPageMaker
      10. مشاركة المحتوى
      11. فهم سير العمل الأساسي لملف مدار
      12. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. ميزات اللغتين العربية والعبرية في InDesign
      4. إنشاء كتابة على مسار
      5. التعداد النقطي والرقمي
      6. الأحرف الرسومية والأحرف الخاصة
      7. تكوين النص
      8. متغيرات النص
      9. أنشاء أكواد QR
      10. تحرير النص
      11. محاذاة النص
      12. التفاف النص حول الكائنات
      13. الكائنات المرتبطة
      14. المحتوى المرتبط
      15. تنسيق الفقرات
      16. تنسيق الأحرف
      17. بحث /تغيير
      18. التدقيق الإملائي وقواميس اللغة
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
    3. تنسيق النص
      1. تنسيق النص
      2. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    6. الأنماط
      1. أنماط الفقرة والحرف
      2. أنماط الكائنات
      3. الحروف الاستهلالية والأنماط المتداخلة
      4. العمل باستخدام الأنماط
      5. المسافة البادئة
    7. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    8. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
      11. النماذج
    9. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. محاذاة الكائنات وتوزيعها
      10. الرسومات المرتبطة والمدرجة
      11. دمج AEM Assets
    10. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. Share
    1. المشاركة والتعاون        
    2. المشاركة للمراجعة
    3. معاينة مستند InDesign مشترك
    4. ادارة الملاحظات 
  6. Publish
    1. التصدير والنشر
      1. النشر عبر الإنترنت
      2. تصدير محتوى لـ EPUB
      3. خيارات Adobe PDF
      4. تصدير محتوى إلى HTML
      5. تصدير إلى Adobe PDF
      6. تصدير إلى تنسيق JPEG
      7. تصدير HTML
      8. نظرة عامة على DPS وAEM Mobile
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة والتسييل
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  7. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية

تعرف على كيفية بدء المراجعة من داخل InDesign

كمصمم، يمكنك مشاركة مستنداتك للمراجعة مع المساهمين أثناء التحكم في الوصول إلى المستندات المشتركة.

فيما يلي مرجع مرئي مفيد حول مشاركة مستندات InDesign للمراجعة.

المشاركة للمراجعة

مشاركة المستندات مع المساهمين

  1. حدد أيًا من الخيارات التالية لبدء مراجعة المستند:

    • حدد Share > Share for Review.
    • انقر فوق File > Share For Review.
    • انقر فوق Create Review في Window > Comments > Review panel.
    المشاركة للمراجعة
    هذه الصورة المرئية لغرض تعيين الموضع فقط

  2. أضف العنوان للتصميم ثم انقر فوق Create.

     

    المشاركة للمراجعة
    بدء مراجعة جديدة

  3. حدد مستوى الوصول لتصميماتك قبل مشاركتها:

    1. حدد أحد الخيارات التالية لتحديد أذونات الوصول:
      • حدد Invite Only لمشاركة التصميم مع مساهمين محددين.
      • حدد Public لمشاركة التصميم مع جمهور أوسع. يمكنك تعيين كلمة مرور إذا لزم الأمر.
    سير عمل المشاركة للمراجعة
    رابط عام

    المشاركة للمراجعة
    قم بتأمين المشاركة مع الجمهور عن طريق تعيين كلمة مرور.

    ب. لتعطيل التعليق وتوفير أذونات للعرض فقط على رابط عام، انقر فوق More (...)، ثم حدد Public Settings ثم قم بتعطيل Allow commenting for public users.

    المشاركة للمراجعة
    تغيير إعدادات المراجعات العامة

    ج. انقر فوق Add People لدعوة المساهمين للمراجعة كل على حدة.  

    د. حدد عنوان البريد الإلكتروني للمساهم. إذا كان لديك Adobe ID، فإن InDesign يكتشفه تلقائيًا.

    هـ. انقر فوق Invite.

    سير عمل المشاركة للمراجعة
    المشاركة للمراجعة باستخدام خيار الدعوة فقط

  4. يمكنك إدارة قائمة بالمساهمين الذين تم دعوتهم من خلال القيام بما يلي:

    • لإضافة المساهمين، حدد Add People.
    • لتجاهل إعدادات المراجعة الموجودة وإنشاء مراجعة جديدة، انقر فوق (...) لمزيد من الخيارات وحدد Create New Review.
    • لإزالة جميع المساهمين، انقر فوق Remove All.
    • لإزالة المساهمين كل على حدة، حدد Remove بجوار اسم المساهم.
    المشاركة للمراجعة
    إزالة جميع المساهمين / إزالة المساهمين الفرديين

 يمكنك حفظ المستند الذي تمت مشاركته بعد تلقي التعليقات من أصحاب المصلحة باستخدام File > Save. ومع ذلك، إذا كنت تستخدم File > Save As، فسيتم مسح تعليقات المراجعة في المستند. 

تحديث الروابط المشتركة

يمكنك الاستمرار في إجراء تغييرات على المستند الخاص بك بعد مشاركتها. وبمجرد إجراء التغييرات، انقر فوق Update Link. يمكن للمساهمين عرض التحديثات التي تم إجراؤها على المستند عند تحديث المستند. ولا تتأثر الملاحظات المقدمة من خلال الرابط.

يمكنك تحديث رابط المراجعة ليظهر التغييرات التي تم إجراؤها على المستند دون الحاجة إلى إنشاء رابط جديد. يحتفظ الرابط المحدث بتعليقات المساهمين. يمكنك إدارة مراجعاتك عبر الإنترنت أو إنشاء مراجعة جديدة أو حذف مراجعة لتصميماتك. 

عرض الملاحظات من المساهمين

يمكنك عرض تعليقات المساهمين في InDesign باستخدام لوحة Review.  تتوفر الملاحظات المقدمة من المساهمين في الوقت الفعلي تقريبًا من خلال التطبيق.

أو بدلاً من ذلك، انقر فوق More Options ثم حدد Manage reviews on the web. افتح تصميماتك المشتركة من assets.adobe.com لعرض الملاحظات. يمكنك دائمًا الانتقال إلى المراجعات السابقة عن طريق تحديد Manage reviews on the web.

المشاركة للمراجعة
إدارة تصميماتك المشتركة للمراجعة على الويب

حذف مراجعة

يمكنك حذف مراجعة مشتركة عند اكتمالها. في مربع الحوار SHARE FOR REVIEW، انقر فوق أيقونة More options ... في الركن العلوي الأيسر ثم حدد Delete review

يمكنك أيضًا نسخ التصميمات التي سبق لك مشاركتها أو حذفها من خلال موقع ويب Creative Cloud.

الزر Delete Review
الزر Delete Review

مشكلة معروفة

إذا لم تتمكن من الوصول إلى معلومات المراجعة الحالية مثل تعليقات المراجعة ومعرفات البريد الإلكتروني للمتعاونين، فقم بالترقية إلى أحدث إصدار من InDesign 16.3، إصدار يونيو 2021، وحاول فتح المستند للوصول إلى المعلومات.

ما التالي؟

لقد ساعدناك في بدء مشاركة تصميمات InDesign الخاصة بك مع المساهمين. تقدم خطوة إلى الأمام وتعلم كيفية التعليق على التصميمات المشتركة الخاصة بك جنبا إلى جنب مع المساهمين المتعددين.

هل لديك سؤال أو فكرة؟

اسأل المجتمع

إذا كان لديك سؤال أو لديك فكرة لمشاركتها، فأقبل وشارك في مجتمع Adobe InDesign. نود أن نسمع رأيك والتحسين أكثر. 

شعار Adobe

تسجيل الدخول إلى حسابك