Puede incorporar imágenes a los proyectos, como logotipos, pantallas de inicio, punteros, fondos, botones, etc. con los formatos siguientes: JPG, JPEG, GIF, PNG, BMP, ICO, EMF, POT o WMF.

Las imágenes dinámicas están formadas por una imagen y un área dinámica (el área “interactiva”). Las imágenes dinámicas aparecen en tiempo de ejecución cuando el usuario desplaza el puntero sobre el área dinámica en tiempo de ejecución. Son de gran utilidad en las diapositivas que están repletas de detalles o en las que contienen botones o barras de herramientas que requieren una explicación.

En las imágenes dinámicas puede usar gráficos del mismo tipo que en las imágenes convencionales. También puede personalizar la ubicación, el contorno y el tamaño del área dinámica de este tipo de imágenes.

Nota:

Adobe Captivate cuenta con una galería de botones, sonidos y animaciones (en formato SWF) que puede utilizar en sus proyectos. De forma predeterminada, la galería se encuentra en la siguiente ubicación al instalar Adobe Captivate: C:\Archivos de programa\Adobe\Adobe Captivate<versión>\Gallery (en Windows) y /Applications/Adobe Captivate<versión>/Gallery (en Mac OS).

Propiedades de las imágenes y las imágenes dinámicas

Puede cambiar las propiedades de una imagen mediante el área de edición de imagen del Inspector de propiedades después de seleccionar la imagen en la diapositiva.

Imagen

Nombre

Especifique un nombre único para el objeto. Puede utilizar este nombre para definir las condiciones de visibilidad del objeto.

Visible

Anule la selección de esta opción si desea que el objeto no sea visible en la diapositiva. Utilice la opción Mostrar para hacer visible el objeto. Para obtener más información, consulte Control de la visibilidad de los objetos.

Accesibilidad

Haga clic para agregar texto accesible al objeto. Para obtener detalles, consulte Personalización del texto de accesibilidad para objetos

Fondo transparente

Seleccione el icono de relleno de color. Todas las apariciones de un color determinado de una imagen se pueden hacer transparentes. Por ejemplo, puede hacer que todas las apariciones del rojo (#FF0000) sean transparentes.

Restaurar el tamaño original

Restaura el tamaño original de la imagen.

Seleccionar imagen de la biblioteca

Haga clic en el icono de carpetas. Seleccione esta opción para volver a utilizar una imagen en el archivo del proyecto. Seleccione la imagen y haga clic en OK.

Se muestra el cuadro de diálogo Seleccionar imagen de la biblioteca con las opciones siguientes:

Importar

Importa una imagen almacenada en el equipo o una ubicación de la red.

Edición de imagen

Brillo

El brillo de la imagen. Al incrementar el valor del brillo, la apariencia de la imagen seleccionada es más brillante.

Enfoque

El enfoque mejora la definición de los bordes de una imagen. Si las imágenes provienen de una cámara digital o un escáner, la mayoría mejorará con el enfoque. El grado de enfoque necesario varía en función de la calidad de la cámara digital o el escáner. Tenga en cuenta que el enfoque no puede corregir las imágenes muy borrosas.

Contraste

El contraste entre las áreas de luz y de sombra de una imagen. Al aumentar el contraste de una imagen, las áreas con brillo se muestran más brillantes y las áreas oscuras se oscurecen más.

Alfa

La transparencia de la imagen. Al 100% alfa, la imagen es opaca. Al 0%, la imagen es completamente transparente y se hace invisible.

Tono

Los colores de una imagen se pueden modificar cambiando los valores del tono.

Saturación

La intensidad de los colores en la imagen. Al aumentar el valor de saturación, aumenta la intensidad de los colores.

Escala de grises

En resumen, puede convertir una imagen en color en una monocroma mediante este efecto. El modo de escala de grises utiliza sombras de gris diferentes en una imagen. En las imágenes de 8 bits puede haber hasta 256 sombras de gris. Cada píxel de una imagen en escala de grises tiene un valor de brillo comprendido entre 0 (negro) y 255 (blanco). En las imágenes de 16 y 32 bits, el número de sombras de una imagen es mucho mayor al de las imágenes de 8 bits.

Invertir color

Invierte los colores de una imagen. Al invertir una imagen, el valor de brillo de cada píxel de los canales se convierte en el valor inverso en la escala de valores de color de 256 pasos. Por ejemplo, un píxel en una imagen positiva con un valor de 255 se cambia a 0. Del mismo modo, un píxel con un valor de 5 se cambia a 250.

Voltear

Al voltear una imagen se genera su imagen reflejada. Puede voltear una imagen vertical u horizontalmente.

Girar

Gira una imagen 90 grados en el sentido de las agujas del reloj o en el sentido contrario.

Recortar

Haga clic en el icono de recorte. Recorte los controladores del cuadro rectangular para seleccionar el área de la imagen que desee mostrar.

Ajustar al escenario

Cambia el tamaño de la imagen para que se adapte a las dimensiones de la diapositiva.

Sombra y reflejo

Sombra

Seleccione la casilla de verificación para aplicar sombra a la imagen. Elija uno de los ajustes preestablecidos. Para personalizar un ajuste preestablecido, haga clic en Personalizar.

Dirección

Seleccione la dirección: interior o exterior. La vista previa de la dirección seleccionada se muestra en el escenario.

Color

Haga clic para seleccionar un color para la sombra. Especifique el valor alfa para el color, en porcentaje, en el campo adyacente.

Desenfocar

Especifique un valor, en píxeles, para el desenfoque de la sombra.

Ángulo

Especifique el ángulo de la sombra.

Distancia

Especifique la distancia, en píxeles, a la que la sombra debe mostrarse.

Reflejo

Seleccione la casilla de verificación para añadir un reflejo a la imagen. Elija uno de los ajustes preestablecidos.

Temporización

Mostrar durante [tiempo]

Especifica el tiempo que se va a mostrar la imagen en la diapositiva.

Aparecer tras: [n.º] segundos

Retraso entre la primera aparición de la diapositiva y la primera aparición de la imagen.

Transición

Efecto

Efecto de transición para la imagen. La imagen se puede atenuar o intensificar en la diapositiva al entrar y al salir.

Entrada: [n.º] segundos

Especifica el tiempo que debe transcurrir hasta que la imagen se muestre completamente a la vista.

Salida: [n.º] segundos

Especifica el tiempo que debe transcurrir hasta que la imagen desaparezca completamente de la vista.

Añadir una imagen o una imagen dinámica

  1. Seleccione la diapositiva a la que desea añadir una imagen.

  2. Seleccione Objetos > Imagen de sustitución.

  3. Seleccione una imagen en la lista o vaya a la ubicación en la que se encuentran las imágenes. Haga clic en Abrir.

  4. Si es necesario, cambie el tamaño de la imagen en el escenario o utilice el cuadro de diálogo Recortar

    (opción Recortar en el área de edición de imágenes del Inspector de propiedades).

    Defina las siguientes opciones en el cuadro de diálogo Redimensionar/Recortar.

    Ajustar al escenario

    Cambia el tamaño de la imagen para que se adapte a las dimensiones de la diapositiva.

    Recortar

    Muestra un recuadro de selección con las dimensiones correspondientes a las establecidas en el proyecto. Cambie de tamaño los controladores del cuadro para seleccionar el área que desea mostrar en la diapositiva. Si ha seleccionado Restringir las proporciones, se mantendrá la relación entre la altura y la anchura del recuadro de selección.

    Zoom

    Mueva la barra deslizante para acercar y alejar la imagen. De forma alternativa, puede realizar una selección en la lista de tamaños de zoom estándar del menú.

    Restringir las proporciones

    Conserva la proporción entre la altura y la anchura del recuadro de selección que se utiliza para recortar la imagen. Esta opción se activa solo cuando se selecciona recortar la imagen. Cuando desactive esta opción, cambie el tamaño del recuadro de selección y vuelva a activar la opción; las nuevas dimensiones se utilizarán de ahora en adelante para calcular la relación.

  5. Configure las propiedades y opciones que necesite.

  6. Para ajustar el área dinámica a los bordes de un objeto, pulse Alt y desplace el área dinámica sobre ese objeto.

  7. Para las propiedades con el icono , seleccione

    • Aplicar a todos los elementos Para aplicar el efecto a todos los objetos que pertenecen al tipo de objeto.

    • Aplicar a todos los elementos del mismo estilo Para aplicarlo a todos los objetos que utilizan el mismo estilo de objeto.

  8. Haga clic en Aceptar.

La imagen se incorpora a la diapositiva. Si ha añadido una imagen dinámica, también se añadirá el área dinámica. Arrastre la imagen hasta la ubicación deseada y ajuste el área dinámica como desee.

Imágenes y minidiapositivas y leyendas dinámicas

Imágenes y minidiapositivas y leyendas dinámicas
Paul Wilson

Nota:

Puede crear una imagen de marca de agua haciendo un sencillo truco con la transparencia. Inserte una imagen y defina su transparencia al 50%. Esta configuración surte un buen efecto con numerosos logotipos de empresas.

Trabajo con archivos de Adobe Photoshop

Esta presentación muestra las funciones de Adobe Photoshop disponibles con Adobe Captivate. Los archivos de Photoshop (PSD) que importa a Adobe Captivate están vinculados a su origen. Puede iniciar Adobe Photoshop (para editar los archivos) desde Adobe Captivate.

Asimismo, si actualiza el archivo de origen, Adobe Captivate le permite actualizar los archivos de la biblioteca; de esta forma, los cambios se reflejarán en la diapositiva.

Nota:

esta función solo está disponible en Adobe Captivate, que se instala como parte del conjunto de soluciones de aprendizaje electrónico de Adobe.

Importación de archivos de Photoshop

Puede importar archivos PSD a Adobe Captivate conservando las características de Photoshop. Puede seleccionar o importar diferentes capas del archivo PSD o acoplar capas seleccionadas e importarlas como una única imagen.

En el proyecto de Adobe Captivate, cada capa importada se trata como una imagen distinta. En la biblioteca, se crea una carpeta llamada PSD y las capas importadas se almacenan en formato PNG.

Puede cambiar el tamaño de las imágenes importadas y ajustarlo al del proyecto de Adobe Captivate. Asimismo, puede aplicar todas las propiedades disponibles de edición de imágenes de Adobe Captivate.

Al importar archivos PSD, puede seleccionar e importar composiciones de capas. La composición de capas es una función de Photoshop que permite crear, gestionar y ver varias versiones de un diseño en un solo archivo de Photoshop. Consulte la Ayuda de Photoshop para obtener más información sobre esta función.

  1. En un proyecto abierto, seleccione Archivo > Importar > Archivo de Photoshop.

  2. En el cuadro de diálogo Importar, realice una de las acciones siguientes:

    • Para seleccionar capas distintas de un archivo PSD, elija la opción Capas y seleccione cada capa que desee importar. Para combinar las capas seleccionadas antes de la importación, seleccione Combinar capas.

    Nota:

    la importación de cada capa por separado aumenta el tamaño del archivo de imagen. Para reducir el tamaño de la imagen, puede combinar las capas.  

    Para importar las capas que no hubiera importado antes, repita los pasos anteriores y elija las capas correspondientes. Las capas se añaden a la carpeta PSD correspondiente en la biblioteca.

    • Para acoplar las capas e importarlas como una sola imagen, seleccione Imagen plana.

    Nota:

    al acoplar las capas, no se puede editar cada capa por separado dentro de Adobe Captivate. Utilice esta opción solo si está seguro de que no es necesario editar la capas y de que la imagen está lista para usar.

    • Para importar cualquier composición de capas haga clic en Varios y elija la composición de capas de la lista desplegable. Aparecen las capas en las composiciones de capas seleccionadas. Seleccione las casillas de verificación correspondientes a las composiciones de capas que quiere importar.

  3. Seleccione Ajustar escala según el tamaño de la fase para cambiar de forma automática el tamaño de la imagen y ajustarlo al tamaño del proyecto de Adobe Captivate.

Reutilización de elementos de PSD en la biblioteca

Puede reutilizar elementos de PSD, como capas, compuestos de capas, utilizándolos de una de las maneras siguientes, o de todas:

  • Para volver a utilizar un elemento de PSD en una diapositiva, arrastre y suelte el elemento desde la biblioteca a la diapositiva.

  • Para reutilizar un elemento de PSD en un proyecto distinto, abra el proyecto de destino. A continuación, arrastre y suelte el elemento desde la biblioteca del proyecto actual al proyecto de destino. También puede copiar y pegar los elementos en el proyectos de destino.

    Como alternativa, en un proyecto de destino, seleccione Archivo > Importar > Biblioteca externa y abra el proyecto desde el que quiere importar los elementos de PSD. Cuando aparece el panel Biblioteca del proyecto seleccionado, seleccione el elemento y arrástrelo hasta el proyecto actual.

    Si existe un archivo PSD con el mismo nombre en el proyecto de destino, Adobe Captivate hace coincidir la fecha de modificación de los dos archivos. Si las fechas son las mismas, las capas se copian en la carpeta de archivos PSD correspondiente en la Biblioteca. Si no, las capas se copian como imágenes normales.

Edición de archivos PSD

  1. En la diapositiva o en la carpeta PSD de la biblioteca, seleccione el archivo PSD importado, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) y, a continuación, seleccione Editar archivo PSD de origen.

Asimismo, puede editar el archivo desde las propiedades de las imágenes (Ventana > Propiedades).

Actualización de los archivos PSD

Si los archivos de la biblioteca de Adobe Captivate y los archivos originales no están sincronizados, la columna de estado de la biblioteca cambia de a .

Para actualizar y lograr que el recurso de la diapositiva quede sincronizado con el origen,

  • Seleccione el PSD en el escenario, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) y, a continuación, seleccione Actualizar desde origen.

  • Haga clic en la opción Actualizar del inspector de propiedades (Ventana > Propiedades).

  • Haga clic en el icono de estado en la biblioteca.

  • Seleccione la carpeta del PSD en la biblioteca, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) y seleccione Actualizar desde origen.

Nota:

las dos primeras opciones actualizan la carpeta PSD del escenario y de la biblioteca. Las dos últimas opciones actualizan solo el recurso de la biblioteca y los recursos actualizados no afectan al escenario.  

Si elimina o cambia la ubicación del recurso PSD, aparecerá el icono en la columna de estado. Haga clic en él para volver a vincular. Asimismo, puede realizar esta acción desde el cuadro de diálogo Propiedades de la imagen.

El procedimiento para vincular a un nuevo archivo PSD es igual que el de importar un nuevo archivo PSD.

Uso de las imágenes SVG

Captivate admite gráficos SVG, lo que le permite desarrollar contenido gráfico escalable.

Importe gráficos vectoriales escalables en Captivate y trasládelas con Illustrator o cualquier otra aplicación de edición de imágenes vectoriales.

Inserción de imágenes SVG

Inserte SVG en proyectos en blanco o interactivos. Para esto, haga clic en Medios->SVG

Inserción de archivos SVG
Inserción de archivos SVG

Vaya a la carpeta en la que está almacenada la imagen SVG y haga clic en Abrir para insertar la imagen en el proyecto.

Edición de imágenes SVG

Edite la imagen SVG con Adobe Illustrator o cualquier otra aplicación de edición de vectores. Para esto, haga clic en Editar SVG en el Inspector de propiedades. 

Inicio de una aplicación de edición de imágenes directamente desde Captivate
Inicio de una aplicación de edición de imágenes directamente desde Captivate

Nota:

La edición con la opción de Adobe Illustrator se deshabilita (como se muestra a continuación) si Illustrator no está instalado en el equipo. En este caso, cuando un usuario hace clic en Editar SVG, se le solicita que abra el archivo con otra aplicación de edición de imágenes SVG.

svg_image_no_illustrator

Puede cambiar el tamaño de la imagen dentro de Inspector de propiedades con las siguientes opciones:

  • Original: restaura el tamaño original de la imagen. Este botón se selecciona de forma predeterminada cuando se importa el SVG y permanece seleccionado si no se modifica el tamaño de la imagen       
  • Personalizado: este botón se selecciona si cambia el tamaño de la imagen SVG
  • Ajustar al escenario: cambia el tamaño de la imagen para que encaje en el escenario
  • Ajustar al cuadro delimitador: ajusta el SVG con exactitud a su contenedor de limitación. Con mayores modificaciones, el SVG ya no mantiene su proporción de aspecto cuando se cambia de tamaño. Puede utilizar esta opción para evitar el posible truncamiento de algunas imágenes SVG. 

Reemplazar imágenes de SVG

Puede reemplazar un gráfico de SVG existente por otro.

  1. Haga clic en la imagen de SVG para abrir el inspector de propiedades de esa imagen.

  2. Haga clic en el nombre de la imagen en el inspector de propiedades.

    Reemplazar una imagen de SVG existente por una imagen nueva
    Reemplazar una imagen de SVG existente por una imagen nueva
  3. En el cuadro de diálogo Seleccionar imagen de la biblioteca que se abre, haga clic enImportar. Vaya a la carpeta y seleccione la imagen que desea usar.

    Importar SVG
    Importar SVG

De un experto: Adobe Captivate y compatibilidad con SVG

De un experto: Adobe Captivate y compatibilidad con SVG
Aprenda a trabajar con gráficos vectoriales escalables en Adobe Captivate 9
Dr. Pooja Jaisingh

Creación de imágenes de marca de agua

Para crear una imagen de marca de agua, solo tiene que establecer su transparencia.

  1. En un proyecto abierto, seleccione Insertar > Imagen.

  2. Seleccione una imagen o vaya a la ubicación en la que se encuentre la imagen. Haga clic en Abrir. Se inserta la imagen.

  3. Establezca el alfa de la imagen en 50% o menos en el área de edición del Inspector de propiedades. Un número más bajo produce una versión más tenue de la imagen, mientras que los valores altos producen una imagen más brillante.

  4. Sitúe la imagen en el lugar de la diapositiva que desee.

Cambio de calidad JPEG

Adobe Captivate configura automáticamente la calidad de las imágenes JPEG en los proyectos. No obstante, puede configurar esta opción en función de las imágenes que se utilicen en el proyecto. El uso de valores de porcentaje superiores proporciona imágenes de alta calidad pero también aumenta el tamaño del archivo.

  1. En un proyecto abierto, seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. En el panel Categoría, seleccione Tamaño y calidad de SWF en el menú Proyecto.

  3. Escriba el valor que desee en el cuadro de texto Calidad de imagen JPEG.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea