Opmerking:

Zie Overzicht van beveiliging in Acrobat DC en PDF's voor een volledige lijst van artikelen over beveiliging.

Waarom zou ik vertrouwelijke inhoud moeten redigeren of verwijderen?

Voordat u een PDF verspreidt, kunt u het document onderzoeken op vertrouwelijke inhoud of persoonlijke gegevens waardoor het document naar u kan leiden. Gebruik de gereedschappen voor redigeren om vertrouwelijke of gevoelige informatie zoals afbeeldingen en tekst in een PDF te verwijderen of te redigeren.

Met de functie Verborgen gegevens verwijderen zoekt u verborgen gegevens en verwijdert u deze uit een PDF. Als u bijvoorbeeld de PDF hebt gemaakt, wordt uw naam normaal gesproken als auteur vermeld in de metagegevens. U kunt ook inhoud verwijderen die de weergave van het document onbedoeld kan wijzigen. JavaScripts, handelingen en formuliervelden zijn typen inhoud die kunnen veranderen.

Vertrouwelijke inhoud redigeren (Acrobat Pro DC)

Redigeren is het definitief verwijderen van zichtbare tekst en afbeeldingen uit een document. Met de gereedschappen voor redigeren kunt u inhoud verwijderen. In plaats van de verwijderde items kunt u redactiemarkeringen weergeven in de vorm van gekleurde vakken. U kunt het gebied ook leeg laten. Op de redactiemarkeringen kunt u aangepaste tekst of redactiecodes weergeven.

Opmerking:

Als u bepaalde woorden, tekens of zinsdelen wilt zoeken en verwijderen, gebruikt u in plaats daarvan het gereedschap Tekst zoeken .

Vertrouwelijke inhoud redigeren
Tekst die is gemarkeerd voor redactie (links) en die is geredigeerd (rechts)

  1. Kies Gereedschappen > Redigeren.

    De gereedschapset voor redigeren wordt weergegeven in de secundaire werkbalk.

  2. In de secundaire werkbalk kiest u Markeren voor redactie > Tekst en afbeeldingen.

  3. (Optioneel) Om de weergave van de redactiemarkeringen in te stellen, klikt u op Eigenschappen in de secundaire werkbalk.  (Zie Het uiterlijk van redactiemarkeringen wijzigen.)

  4. Markeer items die u wilt verwijderen door een van de volgende handelingen uit te voeren:
    • Dubbelklik om een woord of afbeelding te selecteren.
    • Sleep om een lijn, tekstblok, object of gebied te selecteren.
    • Druk tijdens het slepen op Ctrl om gebieden op een pagina in een gescand document te selecteren.

    Opmerking:

    Als u wilt weten hoe de redactiemarkeringen eruitzien, houdt u de aanwijzer boven het gemarkeerde gebied.

  5. Klik met de rechtermuisknop op een redactiemarkering en selecteer een optie om meerdere code-items toe te passen op een enkele redactie. Zie Meerdere code-items toepassen op een redactiewijziging voor meer informatie.

  6. (Optioneel) Klik met de rechtermuisknop op een redactiemarkering en kies Markering op alle pagina's herhalen om de markering te herhalen. Dit is een handige functie als een koptekst, voettekst of watermerk op veel pagina's op dezelfde locatie terugkeert.

  7. Wanneer u klaar bent met het markeren van de items die u wilt redigeren, klikt u op Toepassen in de secundaire werkbalk om de items te verwijderen. Klik vervolgens op OK.

    De items worden pas definitief uit het document verwijderd als u dit opslaat.

  8. Als u met de functie Verborgen gegevens verwijderen naar verborgen gegevens in het document wilt zoeken en deze wilt verwijderen, klikt u op Ja in het dialoogvenster. Anders klikt u op Nee.

  9. Kies Bestand > Opslaan en geef een bestandsnaam en een locatie op. Het achtervoegsel "_Redacted" wordt aan de bestandsnaam toegevoegd. Als u het oorspronkelijke bestand niet wilt overschrijven, slaat u het bestand op onder een andere naam of op een andere locatie (of beide).

Tekst zoeken en verwijderen (Acrobat Pro DC)

Gebruik het gereedschap Tekst zoeken om woorden of woordgroepen te zoeken en te verwijderen in een of meer PDF's die doorzoekbare tekst bevatten.

Opmerking:

Met het gereedschap Tekst zoeken kunt u niet zoeken in beveiligde (versleutelde) PDF's.

  1. Kies Gereedschappen > Redigeren.

    De gereedschapset voor redigeren wordt weergegeven in de secundaire werkbalk.

  2. In de secundaire werkbalk kiest u Markeren voor redactie > Tekst zoeken.

  3. In het dialoogvenster Zoeken geeft u aan of u de huidige PDF wilt doorzoeken, of alle PDF's op een andere locatie.

  4. Ga op een van de volgende manieren te werk:
    • Als u op één woord of woordgroep wilt zoeken, kiest u Een woord of woordgroep en typt u het woord of de woordgroep in het tekstvak.
    • Als u op meerdere woorden wilt zoeken, selecteert u Meerdere woorden of woordgroepen en klikt u op Woorden selecteren. Typ elk woord in het tekstvak Nieuw woord of nieuwe woordgroep en klik op Toevoegen. U kunt ook een tekstbestand importeren met de lijst woorden of woordgroepen waarop u wilt zoeken.
    • Als u wilt zoeken op een patroon (bijvoorbeeld telefoonnummers, creditcardnummers, e-mailadressen, burgerservicenummers of datums), klikt u op Patronen. Kies een van de beschikbare patronen: U kunt de taalversie van de patronen wijzigen. (Zie Een andere taalversie selecteren voor patronen.)
  5. Klik op Tekst zoeken en verwijderen.

  6. Klik in de zoekresultaten op het plusteken (+) naast de documentnaam om een lijst weer te geven met alle plaatsen waar het woord of de woordgroep voorkomt. Selecteer vervolgens de gevallen die u voor redactie wilt markeren:
    • Als u alle gevallen in de lijst wilt selecteren, klikt u op Alles markeren.
    • Als u afzonderlijke gevallen wilt selecteren, klikt u op de selectievakjes van de gevallen die u wilt redigeren. Klik op de tekst naast een selectievakje om dat geval op de pagina weer te geven.
    • Als u geen van de gevallen wilt markeren, sluit u het dialoogvenster Zoeken of klikt u op Nieuwe zoekopdracht om opnieuw te zoeken.
    • Wilt u hele woorden of delen van woorden (tekens) markeren voor redactie, dan selecteert u de optie onder Opties voor redactiemarkeringen. Als u delen van woorden wilt redigeren, selecteert u Delen van woorden markeren voor redactie. Het dialoogvenster Instellingen wordt weergegeven. In het dialoogvenster Instellingen geeft u het aantal tekens en de locatie van de tekens voor redactie op. Het redigeren van tekens is handig als u op zoek bent naar een patroon, zoals creditcardnummers, en als u een deel van het nummer zichtbaar wilt laten om het te kunnen identificeren.
  7. Als u de gevallen die u wilt redigeren hebt geselecteerd, klikt u op Gemarkeerde resultaten markeren voor redactie.

    De items die u in de lijst hebt geselecteerd, worden gemarkeerd voor redactie weergegeven.

    Opmerking:

    Als u het bestand niet hebt opgeslagen, kunt u redactiemarkeringen in het document selecteren en op Delete drukken om de redactiemarkering te verwijderen. De redactiemarkeringen worden permanent als u het bestand opslaat.

  8. Als u de gemarkeerde items wilt verwijderen, klikt u op Toepassen in de secundaire werkbalk, en vervolgens op OK.

    De items worden pas definitief uit het document verwijderd als u dit opslaat.

  9. Als u met de functie Verborgen gegevens verwijderen naar verborgen gegevens in het document wilt zoeken en deze wilt verwijderen, klikt u op Ja. Anders klikt u op Nee.

  10. Kies Bestand > Opslaan en geef een bestandsnaam en een locatie op. Als u het oorspronkelijke bestand niet wilt overschrijven, slaat u het bestand op onder een andere naam of op een andere locatie (of beide).

Verborgen inhoud zoeken en verwijderen

Gebruik de functie Verborgen gegevens verwijderen om ongewenste inhoud in een document te zoeken en te verwijderen, zoals verborgen tekst, metagegevens, opmerkingen en bijlagen. Als u items verwijdert, worden extra items automatisch uit het document verwijderd. Items die worden verwijderd, zijn onder andere digitale handtekeningen, documentgegevens die door insteekmodules en toepassingen van andere leveranciers zijn toegevoegd, en speciale functies waarmee gebruikers van Adobe Reader PDF-documenten kunnen reviseren, ondertekenen en invullen.

Opmerking:

Om elke PDF op verborgen inhoud te controleren voordat u deze sluit of per e-mail verzendt, kiest u via het dialoogvenster Voorkeuren deze optie in de documentvoorkeuren.

  1. Kies Gereedschappen > Redigeren.

    De gereedschapset voor redigeren wordt weergegeven in de secundaire werkbalk.

  2. In de secundaire werkbalk klikt u op Verborgen gegevens verwijderen.

    Als er items worden gevonden, worden deze in het venster Verborgen gegevens verwijderen weergegeven met een ingeschakeld selectievakje naast elk item.

  3. Controleer of er alleen selectievakjes zijn ingeschakeld voor de items die u uit het document wilt verwijderen. (Zie Opties voor het verwijderen van verborgen informatie.)
  4. Klik op Verwijderen om geselecteerde items uit het bestand te verwijderen en klik op OK.

  5. Kies Bestand > Opslaan en geef een bestandsnaam en een locatie op. Als u het oorspronkelijke bestand niet wilt overschrijven, slaat u het bestand op onder een andere naam of op een andere locatie (of beide).

De geselecteerde inhoud wordt permanent verwijderd wanneer u het bestand opslaat. Als u het bestand sluit zonder op te slaan, moet u dit proces herhalen. Zorg er dus voor dat u het bestand opslaat.

Opties voor het verwijderen van verborgen informatie

Metagegevens

Metagegevens zijn gegevens over het document en de inhoud ervan, zoals de naam van de auteur, trefwoorden en copyrightinformatie. Als u metagegevens wilt weergeven, kiest u Bestand > Eigenschappen.

Bestandsbijlagen

U kunt bestanden in alle indelingen als bijlage aan de PDF toevoegen. Kies Beeld > Tonen/verbergen > Navigatievensters > Bijlagen.

Bladwijzers

Bladwijzers zijn koppelingen met beschrijvende tekst waarmee specifieke pagina's in de PDF worden geopend. Kies Beeld > Tonen/verbergen > Navigatievensters > Bladwijzers om bladwijzers weer te geven.

Opmerkingen en markeringen

Dit item omvat alle opmerkingen die aan de PDF zijn toegevoegd met het gereedschap voor opmerkingen en markeringen, inclusief bestanden die als opmerkingen zijn toegevoegd. Kies Gereedschappen > Opmerkingen om de opmerkingen weer te geven.

Formuliervelden

Dit item bevat Formuliervelden (inclusief Handtekening-velden), en alle Handelingen en berekeningen die bij formuliervelden horen. Als u dit item verwijdert, worden alle formuliervelden afgevlakt en kunnen ze niet meer worden ingevuld, bewerkt of ondertekend.

Verborgen tekst

Dit item duidt op tekst in de PDF die transparant is, wordt bedekt door andere inhoud of dezelfde kleur heeft als de achtergrond.

Verborgen lagen

PDF's kunnen meerdere lagen bevatten die kunnen worden weergegeven of verborgen. Als verborgen lagen worden verwijderd, worden ze uit de PDF verwijderd en worden de resterende lagen afgevlakt tot één laag. Kies Beeld > Tonen/verbergen > Navigatievensters > Lagen om lagen weer te geven.

Ingesloten zoekindex

Met een ingesloten zoekindex worden zoekopdrachten in het PDF-bestand versneld. Om te bepalen of de PDF een zoekindex bevat, kiest u Gereedschappen > Index. Klik hierna op Ingesloten index beheren in de secundaire werkbalk. Als u indexen verwijdert, wordt het bestand kleiner, maar wordt de zoektijd voor de PDF langer.

Verwijderde of bijgesneden inhoud

In PDF's blijft soms inhoud behouden die is verwijderd en niet meer zichtbaar is, zoals uitgesneden of verwijderde pagina's, of verwijderde afbeeldingen.

Koppelingen, handelingen en JavaScript

Dit onderdeel bevat webkoppelingen, handelingen die zijn toegevoegd door de wizard Handelingen en JavaScripts in het gehele document.

Overlappende objecten

Dit item bevat objecten die elkaar overlappen. De objecten kunnen afbeeldingen (die bestaan uit pixels), vectorafbeeldingen (die bestaan uit vectorpaden), verlopen of patronen zijn.

Een andere taalversie voor patronen selecteren (Acrobat Pro DC)

Gelokaliseerde patronen worden weergegeven in het deelvenster Zoeken (Redigeren > Markeren voor redactie > Tekst zoeken).

  1. Kies Bewerken > Voorkeuren (Windows) of Acrobat > Voorkeuren (Mac OS).

  2. Selecteer Documenten bij de Categorieën aan de linkerkant.

  3. Kies onder Redactie een taal uit het menu Kies lokalisatie voor patronen voor zoeken en redigeren. Klik vervolgens op OK.

De weergave van redactiemarkeringen wijzigen (Acrobat Pro DC)

Standaard verschijnen dunne rode omtrekken rondom afbeeldingen en tekst die u markeert voor redactie, en zwarte vakken op de plaats van de geredigeerde afbeeldingen en tekst. U kunt de standaardverschijning van redactiemarkeringen instellen voordat u de onderdelen markeert voor redactie. U kunt ook instellen hoe de redactiemarkeringen eruit zien voordat u de redactie toepast.

De standaardweergave van alle markeringen instellen

  1. Klik op Gereedschappen > Redigeren.

    De gereedschapset voor redigeren wordt weergegeven in de secundaire werkbalk.

  2. Kies Eigenschappen in de secundaire werkbalk.

    Het dialoogvenster Eigenschappen van het gereedschap Redactie wordt weergegeven.

  3. Selecteer op het tabblad Weergave de opties die u wilt wijzigen en klik vervolgens op OK:

    • Klik op het pictogram Opvulkleur voor geredigeerd gebied en selecteer in het palet Kleur een opvulkleur voor de vakken waardoor verwijderde items worden vervangen. Kies Geen kleur om het geredigeerde gebied leeg te laten.
    • Schakel Overlaytekst gebruiken in als u de opties voor aangepaste tekst of redactiecodes wilt selecteren. Selecteer het lettertype, de grootte en de tekstuitlijning.
    • Selecteer Eigen tekst en typ de tekst die u wilt weergeven in het geredigeerde gebied.
    • Selecteer Redactiecode en kies vervolgens een code binnen een bestaande set of klik op Code bewerken om een nieuwe codeset of een nieuwe code te definiëren. (Zie Redactiecodes en codesets maken.)
    • Onder Weergave van redactiemarkering klikt u op het pictogram Omtrekkleur of Vulkleur, of op allebei. Selecteer een kleur uit de kleurenpalet voor de afbeeldingen en de tekst die u voor redactie wilt markeren. Verplaats de schuifregelaar om de dekking van de kleur aan te passen. Kies Geen kleur om het geselecteerde gebied leeg te laten.

Eigenschappen voor redactietekst (Acrobat Pro DC)

Eigen tekst

Hiermee wordt de tekst die u opgeeft bij de optie Eigen tekst weergegeven op de redactiemarkering.

Font

Hiermee wordt aangepaste tekst weergegeven in het geselecteerde font.

Fontgrootte

Hiermee wordt aangepaste tekst weergegeven in de geselecteerde puntgrootte.

Tekstformaat automatisch aanpassen aan redactiegebied

Hiermee wordt de grootte van aangepaste tekst aangepast aan het geredigeerde gebied. Als deze optie is ingeschakeld, wordt de instelling voor Tekengrootte van de overlaytekst genegeerd.

Fontkleur

Hiermee wordt de aangepaste tekst weergegeven in de geselecteerde kleur, die u kunt wijzigen door te klikken op de kleurstaal.

Overlaytekst herhalen

Hiermee vult u het geredigeerde gebied met zoveel exemplaren van de eigen tekst als nodig is, zonder de fontgrootte te wijzigen. Als u bijvoorbeeld de letter x of een afbreekstreepje (-) opgeeft als de aangepaste tekst, worden deze tekens in het hele geredigeerde gebied herhaald.

Tekstuitlijning

Lijnt tekst links of rechts uit, of centreert de tekst.

Redactiecodes (Acrobat Pro DC)

Acrobat gebruikt overlaytekst om gebieden die voor redactie zijn geselecteerd, te overdrukken. Een voorbeeld van een overlaytekst is een redactiecode die bestaat uit één of meer code-items uit een codeset. In Acrobat kunt u ook de codesets van U.S. FOIA en de U.S. Privacy Act gebruiken. U kunt codes of aangepaste tekst gebruiken om overlaytekst te maken. Het verschil is tussen beide opties is dat redactiecodes tekstitems zijn die u kunt opslaan, exporteren en importeren. Eén codeset kan meerdere codes bevatten.

Opmerking:

In codes worden de huidige kenmerken voor de overlaytekst, zoals kleuren, fontkenmerken en herhaling of grootte van de tekst, niet als onderdeel van de codedefinitie opgeslagen. Met codes maakt u alleen de overlaytekst zelf beschikbaar voor toekomstige sessies en voor andere gebruikers met wie u codesets deelt. Andere kenmerken voor de code stelt u in in het dialoogvenster Eigenschappen van het gereedschap Redactie.

Redactiecodes en codesets maken

  1. Klik op Gereedschappen > Redigeren.

    De gereedschapset voor redigeren wordt weergegeven in de secundaire werkbalk.

  2. Kies Eigenschappen in de secundaire werkbalk.

    Het dialoogvenster Eigenschappen van het gereedschap Redactie wordt weergegeven.

    Eigenschappen van gereedschap Redactie in Acrobat
    Met het dialoogvenster Eigenschappen van het gereedschap Redactie kunt u redactiecodes maken.

  3. Schakel Overlaytekst gebruiken in.

  4. Selecteer een redactiecode.

    • U kunt meerdere code-items aan een redactiecode toevoegen door een item te selecteren uit de lijst Code-items en op Geselecteerd item toevoegen te klikken. Herhaal indien gewenst. Selecteer Geselecteerd item verwijderen om een code-item in de lijst Redactiecode te verwijderen.
    • Klik op Codes bewerken om wijzigingen aan te brengen.
  5. Klik in het dialoogvenster Redactiecode-editor op Set toevoegen.

  6. (Optioneel) Typ een nieuwe naam voor de set in het tekstvak onder de lijst met codesets, en klik vervolgens op Naam van set wijzigen.

  7. Klik op Code toevoegen en typ de gewenste overlaytekst in het tekstvak onder de lijst met codes. Klik vervolgens op Naam van code wijzigen.

  8. Herhaal de vorige stap om nog een code aan deze codeset toe te voegen of herhaal de vorige drie stappen om extra codesets en codes te maken.

Redactiecodesets en codes bewerken (Acrobat Pro DC)

  1. Klik op Gereedschappen > Redigeren.

    De gereedschapset voor redigeren wordt weergegeven in de secundaire werkbalk.

  2. Kies Eigenschappen in de secundaire werkbalk.

    Het dialoogvenster Eigenschappen van het gereedschap Redactie wordt weergegeven.

  3. Schakel Overlaytekst gebruiken in en selecteer Redactiecode.

  4. Selecteer een codeset in de lijst aan de linkerkant en klik op Codes bewerken.

  5. Voer in het dialoogvenster Redactiecode-editor een van de volgende handelingen uit:

    • Als u een codeset en alle codes in die set wilt verwijderen, selecteert u een item in de codeset en klikt u op Set verwijderen.
    • Om een codeset te exporteren naar een apart XML-bestand dat u kunt hergebruiken in andere PDF's of delen met anderen, selecteert u de codeset. Klik vervolgens op Set exporteren, geef een bestandsnaam en locatie op en klik op Opslaan.
    • Als u een eerder opgeslagen codeset wilt importeren, klikt u op Set importeren, zoekt en selecteert u het bestand en klikt u op Openen.
    • Als u de naam van een codesetwilt wijzigen, selecteert u een item van de codeset en typt u de nieuwe naam in het vak onder de lijst. Klik vervolgens op Naam van set wijzigen.
  6. Selecteer de codeset, selecteer vervolgens de code die u wilt bewerken en voer een van de volgende handelingen uit:

    • Als u een code wilt verwijderen, klikt u op Code verwijderen.
    • Als u de naam van een code wilt wijzigen, typt u een nieuwe naam in het vak onder de lijst en klikt u op Naam van code wijzigen.

Meerdere code-items toepassen op een enkele redactie

  1. Klik met de rechtermuisknop op de redactiemarkering.

  2. Selecteer een codeset uit de lijst onder aan het contextmenu en selecteer dan een code-item uit het vervolgkeuzemenu. Als de code wordt toegepast verschijnt naast het code-item een selectiemarkering.

  3. Herhaal de vorige stappen om nog een code-item aan de redactie toe te voegen.

Houd de muisaanwijzer boven de redactiemarkering om de code-items te zien, gescheiden door komma's.

Opmerking:

Als u dezelfde code op meerdere redactiewijzigingen wilt toepassen, stelt u de Redactie-eigenschappen in voordat voordat u de inhoud markeert. Klik op Eigenschappen in de secundaire werkbalk. Schakel Overlaytekst gebruiken in en selecteer Redactiecode. Selecteer een Codeset en een code-item en klik op Geselecteerd item toevoegen.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid