Handboek Annuleren

Sneltoetsen aanpassen

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Beginselen van de werkruimte
      2. Documenten maken
      3. Gereedschappen
      4. Standaardsneltoetsen
      5. Sneltoetsen aanpassen
      6. Inleiding in tekengebieden
      7. Tekengebieden beheren
      8. De werkruimte aanpassen
      9. Deelvenster Eigenschappen
      10. Voorkeuren instellen
      11. Werkruimte voor aanraken
      12. Ondersteuning voor Microsoft Surface Dial in Illustrator
      13. Herstellen, ongedaan maken en automatisch uitvoeren
      14. Weergave draaien
      15. Linialen, rasters en hulplijnen
      16. Toegankelijkheid in Illustrator
      17. Veilige modus
      18. Illustraties weergeven
      19. De Touch Bar gebruiken met Illustrator
      20. Bestanden en sjablonen
    3. Gereedschappen in Illustrator
      1. Selectie
        1. Overzicht
        2. Selectie
        3. Direct selecteren
        4. Lasso
        5. Tekengebied
      2. Navigatie
        1. Overzicht
        2. Zoomen
        3. Weergave draaien
      3. Schilderen
        1. Overzicht
        2. Verloop
        3. Vormen maken
      4. Tekst
        1. Overzicht
        2. Tekst
        3. Tekst op pad
  3. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Rasterafbeeldingen omzetten in vectoren
    8. Kleur
      1. Kleuren en verlopen toepassen
  4. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Cloudopslag voor Adobe Illustrator upgraden
      4. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  5. Inhoud toevoegen en bewerken
    1. Tekenen
      1. Grondbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Afbeeldingen overtrekken
      7. Een pad vereenvoudigen
      8. Perspectiefrasters definiëren
      9. Symboolgereedschappen en symboolsets
      10. Padsegmenten aanpassen
      11. Een bloem ontwerpen in 5 eenvoudige stappen
      12. Perspectief tekenen
      13. Symbolen
      14. Paden met pixeluitlijning tekenen voor webworkflows
    2. 3D-effecten en Adobe Substance-materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. Illustraties toewijzen aan 3D-objecten
      4. 3D-objecten maken
      5. 3D-tekst maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten dupliceren
      8. Objecten roteren en spiegelen
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Knipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst en ander werk toevoegen met tekstobjecten
      2. Tekstgebied beheren
      3. Lettertypen en typografie
      4. Tekst opmaken
      5. Tekst importeren en exporteren
      6. Alinea's opmaken
      7. Speciale tekens
      8. Tekst op een pad maken
      9. Teken- en alineastijlen
      10. Tabs
      11. Informatie over tekst
      12. Ontbrekende lettertypen zoeken (Typekit-workflow)
      13. Tekst uit Illustrator 10 bijwerken
      14. Arabische en Hebreeuwse tekst
      15. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      16. Een 3D-teksteffect maken
      17. Creatieve typografische ontwerpen
      18. Tekst schalen en roteren
      19. Regelafstand en tekenafstand
      20. Woordafbreking en regelafbreking
      21. Tekstverbeteringen
      22. Spelling- en taalwoordenboeken
      23. Aziatische tekens opmaken
      24. Composers voor Aziatische schriften
      25. Tekstontwerpen maken met overvloeiobjecten
      26. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Een slagschaduw maken
      4. Vormgevingskenmerken
      5. Schetsen en mozaïeken maken
      6. Slagschaduw, gloed en doezeleffect
      7. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Animaties maken
      5. Segmenten en afbeeldingen met hyperlinks
  6. Importeren, exporteren en opslaan
    1. Importeren
      1. Illustratiebestanden importeren
      2. Bitmapafbeeldingen importeren
      3. Illustraties importeren uit Photoshop
      4. Meerdere bestanden plaatsen
      5. Het insluiten van afbeeldingen ongedaan maken
      6. Adobe PDF-bestanden importeren
      7. EPS-, DCS- en AutoCAD-bestanden importeren
      8. Informatie over koppelingen
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Illustrator-illustraties gebruiken in Photoshop
      2. Een illustratie exporteren
      3. Middelen verzamelen en exporteren in batches
      4. Bestanden in een pakket opnemen
      5. Adobe PDF-bestanden maken
      6. CSS extraheren | Illustrator CC
      7. Adobe PDF-opties
      8. Bestandsinformatie en metagegevens
  7. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  8. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  9. Problemen oplossen 
    1. Crashproblemen
    2. Bestanden herstellen na een crash
    3. Problemen met bestanden
    4. Ondersteunde bestandsindelingen
    5. Problemen met GPU-stuurprogramma's
    6. Problemen met Wacom-apparaten
    7. Problemen met DLL-bestanden
    8. Geheugenproblemen
    9. Problemen met voorkeurenbestanden
    10. Lettertypeproblemen
    11. Printerproblemen
    12. Foutrapport delen met Adobe

Sneltoetsen maken u productiever met Illustrator. U kunt de in Illustrator opgenomen standaardsneltoetsen gebruiken of u kunt sneltoetsen toevoegen en aan uw wensen aanpassen.

In Illustrator kunt u een lijst met alle sneltoetsen weergeven en sneltoetsen maken of bewerken. Het dialoogvenster Sneltoetsen fungeert als sneltoetsbewerker en bevat alle opdrachten die sneltoetsen ondersteunen, waaronder enkele die niet voorkomen in de standaardset met sneltoetsen.

U kunt uw eigen sets met sneltoetsen definiëren, afzonderlijke sneltoetsen in een set wijzigen, en schakelen tussen sets met sneltoetsen. Zo is het bijvoorbeeld mogelijk verschillende sets te maken voor de verschillende werkruimten die u hebt gekozen in het menu Venster > Werkruimte.

Als u al eens een andere set sneltoetsen dan de standaardset hebt opgeslagen, zijn deze opgeslagen in een .kys-bestand in de voorkeurenmap van Illustrator. U kunt dit bestand naar dezelfde locatie (in de map met voorkeuren van AI) op de nieuwe computer kopiëren. Vervolgens kunt u de set kiezen in het dialoogvenster Sneltoetsen.

U kunt hetzelfde .kys-bestand op meerdere platformen gebruiken zolang de gewijzigde sneltoetsen maar geldig zijn op het desbetreffende platform.

Hieronder vindt u de locaties waar de aangepaste sneltoetsen van Illustrator standaard worden opgeslagen:

Mac OS:

user/Library/Preferences/Illustrator CC Settings/[language]/mycustomshortcut.kys

Windows:

<rootdir>\Users\[user name]\AppData\Roaming\Adobe\Adobe Illustrator
CC Settings\[language]\mycustomshortcut.kys
Opmerking:

Naast het gebruik van sneltoetsen kunt u veel opdrachten ook starten vanuit contextgevoelige menu's. Contextgevoelige menu's bevatten opdrachten die betrekking hebben op de actieve tool of het actieve deelvenster, of op de actieve selectie. Klik in Windows met de rechtermuisknop of houd in Mac OS Control (Ctrl) ingedrukt en klik in het documentvenster of in het deelvenster om een contextgevoelig menu weer te geven.

Nieuwe sneltoetsen definiëren

  1. Kies Bewerken > Sneltoetsen.

  2. Kies een set sneltoetsen in het menu Set boven in het dialoogvenster Sneltoetsen.
  3. Kies een sneltoetstype in het menu boven de weergegeven sneltoetsen.

    Menuopdrachten

    Hiermee kunt u de sneltoetsen voor de items in de menubalk en de deelvenstermenu's aanpassen.

    Tools

    Hiermee kunt u de sneltoetsen voor de tools in de toolbox aanpassen.

  4. Voer een van de volgende handelingen uit:
    • Klik op OK als u de set met sneltoetsen wilt activeren.

    • Als u een sneltoets wilt wijzigen, klikt u in de kolom Sneltoets van de lijst en typt u een nieuwe sneltoets. Als u een sneltoets invoert die al aan een andere opdracht of een andere tool is toegewezen, wordt onder in het dialoogvenster een waarschuwing weergegeven. Klik op Ongedaan maken om de wijziging ongedaan te maken, of klik op Ga naar als u naar de andere opdracht of de andere tool wilt gaan om daaraan een nieuwe sneltoets toe te wijzen. In de kolom Symbool typt u het symbool dat zal worden weergegeven in het menu of in de knopinfo voor de opdracht of de tool. U kunt alle tekens gebruiken die zijn toegestaan in de kolom Sneltoets.

      Opmerking: In Mac OS kunt u Command + Option + 8 niet toewijzen als een menusneltoets.

    • Klik op OK als u de wijzigingen in de huidige set met sneltoetsen wilt opslaan. (U kunt geen wijzigingen opslaan in de set met de naam Standaardwaarden Illustrator.)

    • Klik op Opslaan als u een nieuwe set met sneltoetsen wilt opslaan. Typ een naam voor de nieuwe set en klik op OK. De nieuwe sneltoetsenset wordt met de nieuwe naam weergegeven in het pop-upmenu.

    • Klik op Tekst exporteren als u de weergegeven set met sneltoetsen wilt exporteren naar een tekstbestand. In het dialoogvenster Toetsensetbestand opslaan als voert u een bestandsnaam in voor de set met sneltoetsen die u wilt opslaan, en vervolgens klikt u op Opslaan. U kunt dit tekstbestand gebruiken om een lijst met uw sneltoetsen af te drukken.

Voorbeeld: Een aangepaste sneltoets maken voor Afbeelding uitsnijden

  1. Kies Bewerken > Sneltoetsen.

  2. Kies Menuopdrachten.

  3. Klik op Object > Afbeelding uitsnijden.

  4. Typ een nieuwe sneltoets.

    Er wordt een waarschuwing afgebeeld wanneer de sneltoets al is toegewezen aan een andere opdracht of een andere tool in de set. Wijs dan een andere sneltoets toe en klik op OK. Klik vervolgens op Ga naar conflict om een nieuwe sneltoets toe te wijzen aan de andere opdracht of tool.

  5. Geef een naam op voor de opgeslagen set sneltoetsen.

  6. Klik op OK.

De sneltoetsen van een opdracht of tool wissen

  1. Kies Bewerken > Sneltoetsen.

  2. Selecteer in het dialoogvenster Sneltoetsen de opdracht of de tool waarvan u de sneltoets wilt verwijderen.

  3. Klik op Wissen.

  4. Klik op OK om het dialoogvenster te sluiten.

Een set sneltoetsen verwijderen

  1. Kies Bewerken > Sneltoetsen.

  2. Kies in de vervolgkeuzelijst Set de set met sneltoetsen die u wilt verwijderen.

  3. Klik op het pictogram Verwijderen () en klik vervolgens op OK om het dialoogvenster te sluiten.

Verwante informatie

Adobe-logo

Aanmelden bij je account