Adobe Acrobat PDFMaker (butonul Convertire în Adobe PDF din bara de instrumente/fila PDFMaker) este un add-in care creează fișiere PDF din aplicații Microsoft Office. Această funcție se instalează cu Acrobat Professional și Standard.

  • În MS Office 2003 și versiuni anterioare, PDFMaker utilizează imprimanta Adobe PDF pentru a crea un fișier PostScript. Apoi, imprimanta Adobe PDF interacționează cu aplicația Adobe Acrobat Distiller pentru a crea un fișier PDF.
  • În MS Office 2007, 2010, 2016, și 365, PDFMaker utilizează Biblioteca AdobePDF pentru a converti un document Microsoft Office în PDF.
  • De asemenea, Acrobat Distiller sau imprimanta Adobe PDF pot fi utilizate separat pentru a crea fișiere PDF.

Acest document vă poate ajuta să depanați problemele care apar atunci când încercați să creați fișiere PDF din aplicații Office utilizând Acrobat PDFMaker. Deși acest document este specific pentru Microsoft Word, majoritatea procedurilor de depanare se aplică și pentru Microsoft PowerPoint și Microsoft Excel.

 

Banda Acrobat nu este disponibilă în aplicații Office 2016 sau Office 365 pe Windows

Se aplică versiunilor Office 2016 sau Office 365 ale Word, Excel și PowerPoint

Încercați pașii următori pentru a remedia problema:  

  1. Faceți clic dreapta pe pictograma Word și selectați Rulare ca administrator.

    Dacă vedeți afișat un mesaj de Control al contului de utilizator, faceți clic pe Da.

  2. Deschideți un document gol - selectați șablonul de Document gol. Alternativ, puteți deschide un document Word existent.

  3. În meniul Fișier, selectați Opțiuni. Se afișează caseta de dialog pentru Opțiunile Word.

  4. Selectați Add-in-uri din lista de opțiuni. Din meniul vertical Gestionare, selectați Add-in-uri COM și faceți clic pe ÎNAINTE.

    Add-in-uri Word
  5. Din caseta de dialog Add-in-uri COM, selectați caseta de selectare Add-in Acrobat PDFMaker Office COM, dacă nu este selectată, și faceți clic pe OK.

    Add-in Acrobat PDFMaker Office COM

Căderi ale PDFMaker cu Office 2016 și Office 365 pe Windows

Acrobat PDFMaker cade cu Office 2016 și Office 365 pe Windows după actualizarea Office 2016 din februarie.

Adobe investighează problema și lucrează cu Microsoft pentru a o soluționa cât mai curând posibil. Între timp, pentru crearea de PDF-uri, consultați soluția aici.

Verificați compatibilitatea Acrobat cu Microsoft Office

Înainte de a începe depanarea, asigurați-vă că versiunea de Acrobat pe care o rulați este compatibilă cu versiunea Office pe care o rulați. Pentru detalii, consultați Browsere web și aplicații PDFMaker compatibile | Acrobat, Reader.

Depanați Acrobat Distiller și imprimanta Adobe PDF (Se aplică numai pentru PDFMaker pentru MS Office 2003 și versiuni anterioare)

Acrobat PDFMaker (pentru MS Office 2003 și versiuni anterioare) utilizează imprimanta Adobe PDF, care, la rândul său, utilizează aplicația Acrobat Distiller, pentru a converti documente Word. Astfel, primul pas în depanare este de a stabili dacă Acrobat Distiller funcționează corect:

Încercați să creați un fișier PDF din Word cu imprimanta Adobe PDF.

  1. Deschideți un document în Word și selectaţi Fişier > Imprimare.
  2. Selectați Adobe PDF din meniul Nume imprimantă și faceți clic pe OK.

Încercați să creați un PDF cu aplicația Acrobat Distiller

Notă: Această metodă nu acceptă funcții avansate ale PDFMaker, precum menținerea linkurilor și a structurii documentelor.

  1. Deschideți un document Word și selectaţi Fişier > Imprimare.
  2. În caseta de dialog Imprimare, selectaţi o imprimantă PostScript (de exemplu, imprimanta Adobe PDF), selectați Imprimare pentru fișier și faceți clic pe OK.

    Se creează un fișier PostScript (.ps or .prn).

    Notă: Dacă nu aveți o imprimantă PostScript, puteți descărca un driver de imprimantă PostScript de pe site-ul web Adobe. După ce ați instalat driverul, finalizați pasul 2. Dacă selectați imprimanta Adobe PDF, deselectați „Nu trimite fonturi către 'Adobe PDF'" pentru a crea un fișier PostScript.

  3. În Acrobat, selectați Avansate > Acrobat Distiller.
  4. Selectați o setare din lista de Setări implicite (sau lăsați setarea implicită).
  5. Selectați Fișier > Deschidere, selectați Toate fișierele din meniul Fișiere de Tip, selectați fișierul PS sau PRN pe care l-ați creat și faceți clic pe Deschidere.
  6. Specificați un nume și o locație pentru fișierul PDF și faceți clic pe Salvare.
    • Dacă Acrobat Distiller creează un fișier PDF, continuați cu Depanare Acrobat PDFMaker.
    • Dacă Acrobat Distiller nu creează un fișier PDF, efectuați următorul pas.
  7. Deschideți fișierul messages.log din următorul folder pentru Windows (NT, 2000, XP, Vista, 7): %AppData%\Adobe\Acrobat\Distiller [număr versiune]

  8. Verificați fișierul messages.log pentru informații despre depanare:

    • Dacă fișierul indică din ce motiv Acrobat Distiller nu a putut crea fișierul PDF, utilizați caseta de text căutare din Ajutor și asistență Acrobat pentru a căuta documente asociate. De exemplu, dacă fișierul afișează o eroare PostScript, depanați eroarea conform recomandărilor din Depanare Erori PostScript.
    • Dacă fișierul nu indică din ce motiv Acrobat Distiller nu a putut crea fișierul PDF, creați un document Word care să conțină numai câteva cuvinte. Apoi, încercați să creați un fișier PDF din documentul respectiv utilizând imprimanta Adobe PDF și aplicația Acrobat Distiller:
    • Dacă puteți crea un fișier PDF din noul document, problema poate fi legată de PDFMaker. Continuați cu Depanare Acrobat PDFMaker.
    • Dacă nu puteți crea un fișier PDF din noul document, utilizați un fișier dintr-o altă aplicație. Apoi, încercați să creați un fișier PDF cu Acrobat Distiller. Dacă problema apare cu fișierul dintr-o altă aplicație, reinstalați Acrobat Distiller. Dacă problema nu apare cu fișierul dintr-o altă aplicație, depanați problemele privind comportamentul specific utilizând documentele enumerate în Conținut corelat. Sau, căutați în Asistenţă Acrobat. Dacă aveți nevoie de asistență suplimentară, contactați Asistență tehnică Acrobat.

Depanați Acrobat PDFMaker

Dacă puteți crea un fișier PDF cu imprimanta Adobe PDF sau Acrobat Distiller, dar nu și cu Acrobat PDFMaker, problema poate fi cu o funcție Acrobat PDFMaker. Pentru a stabili dacă vreuna dintre aceste funcții este cauza problemei dvs., dezactivați-le. Apoi, încercați să creați un fișier PDF:

  1. În Word, selectați Adobe PDF > Modificare Setări de conversie.
  2. Selectați Cea mai mică dimensiune a fișierului din meniul Setări de conversie.
  3. Faceți clic pe fila Word și deselectați toate opțiunile.
  4. Faceți clic pe fila Marcaje și deselectați toate opțiunile din Marcaje.
  5. Faceți clic pe fila Securitate și deselectați toate opțiunile din Securitate.
  6. Faceţi clic pe OK.
  7. Încercați să creați un fișier PDF:
  • Dacă nu puteți crea un fișier PDF, continuați cu Depanare probleme specifice documentului.
  • Dacă puteți crea un fișier PDF, stabiliți care funcții cauzează problema: Activați o funcție și încercați să creați un fișier PDF. Repetați acest proces până când reapare problema. Apoi, creați un document Word care să conțină numai câteva cuvinte. Încercați să creați un fișier PDF din documentul respectiv utilizând aceleași setări pentru Acrobat PDFMaker:
  • Dacă puteți crea un fișier PDF din noul document, problema este specifică documentului. Continuați cu Depanare probleme specifice documentului.
  • Dacă nu puteți crea un fișier PDF din noul document, atunci funcția activată cel mai recent continuă să cauzeze probleme. Reinstalați Acrobat PDFMaker. Dacă problema persistă, contactați Asistență Acrobat

Depanare probleme specifice documentului

Dacă stabiliți că problema este specifică documentului, depanați după cum urmează.

Activați numai funcțiile Acrobat PDFMaker pe care le utilizează documentul

De exemplu, dacă documentul conține numai stilurile de titlu Titlu 1 și Titlu 2, dezactivați celelalte stiluri de titlu în caseta de dialog Acrobat PDFMaker.

Comutați la Vizualizarea normală a documentului în Word și creați fișierul PDF utilizând Acrobat PDFMaker

Recreați documentul Word pentru a elimina orice deteriorare

Efectuaţi una sau mai multe dintre următoarele acţiuni:

  • Copiați și lipiți conținutul documentului Word într-un document nou și creați fișierul PDF.
  • Selectați întregul text din document, schimbați-i fontul și salvați documentul sub o nouă denumire. Word rescrie documentul, care poate elimina elementele care intră în conflict cu Acrobat PDFMaker. După ce ați salvat documentul, îl puteți reformata cu fontul dorit.
  • Dacă documentul a fost creat într-o versiune de Word alta decât cea pe care o utilizați pentru a crea fișierul PDF, efectuați o mică modificare în document. Apoi salvați-l sub o denumire nouă. Această procedură forțează Word să rescrie documentul, fiind posibil să se elimine elementele care intră în conflict cu Acrobat PDFMaker.

Recreați orice stiluri de titlu personalizate din document și creați fișierul PDF

Identificați elementele care intră în conflict în document

  1. Creaţi un document Word.
  2. Copiați jumătate din documentul Word original într-un document Word nou.
  3. Convertiți noul document Word în PDF utilizând Acrobat PDFMaker
  • Dacă problema reapare, există un element care intră în conflict în noul document Word. Pentru a izola și mai mult elementul care intră în conflict, repetați pașii 1-3 și copiați jumătate din cel de-al doilea document Word într-un alt document Word nou.
  • Dacă problema nu apare, există un element care intră în conflict în documentul Word original. Pentru a izola și mai mult problema, repetați pașii 1-3 și copiați cealaltă jumătate din documentul Word original într-un alt document Word nou. Dacă ambele jumătăți ale documentului se convertesc corect, închideți alte programe care rulează, inclusiv aplicația Office. Ștergeți fișierele .tmp (localizate adesea în folderul Windows/Temp).

Reinstalați programele

Eliminați Acrobat și Office sau aplicația specifică Office (Word, PowerPoint, sau Excel). Reinstalați Office sau aplicația specifică Office și reinstalați Acrobat.

Pentru a elimina Acrobat, utilizați Adăugare/eliminare programe de pe Panoul de control. Pentru instrucțiuni despre cum să eliminați Office, consultați documentația Office sau contactați Microsoft.

Dacă documentul Word este protejat, eliminați protecția

Pentru instrucțiuni despre cum să eliminați protecția, consultați documentația Office sau contactați Microsoft. 

Depanați conflictele cu alte macrouri în Microsoft Word

PDFMaker poate intra în conflict cu alte macrouri, precum programe de verificare viruși sau software pentru fax. Dacă alte sarcini de depanare eșuează, sau dacă PDFMaker are probleme după instalarea unui macro terț, depanați conflictele cu alte macrouri. Printre macrourile despre care se știe că provoacă incompatibilități se numără Duden Korrektor Plus 2.0, ViaVoice 10 și versiuni anterioare, Personal Translator 2002 Office Plus, OfficeReady Stuffit, Leuchter Informatic AG WordPlus, și GoldMine Link to Word.

Pentru a stabili dacă PDFMaker intră în conflict cu un alt macro, ștergeți sau dezactivați alte macrouri pe rând (accesați linkul aplicabil de mai jos). Apoi, încercați din nou să convertiți un document într-un PDF utilizând PDFMaker. Dacă problema nu reapare, contactați producătorul respectivului macro.

Depanați problemele din Microsoft Word

Pașii de mai jos se bazează pe articolele din baza de cunoștințe Microsoft:

Pentru informații mai detaliate despre depanarea Microsoft Word, vizitați site-ul web Microsoft și căutați un articol relevant.

Porniți Word utilizând comutatorul /a și adăugați manual PDFMaker

Comutatorul /a pornește Word și previne încărcarea automată a add-in-urilor și a șabloanelor globale (inclusiv a șablonului Normal).De asemenea, comutatorul /a blochează fișierele de setare; cu alte cuvinte, fișierele de setare nu pot fi citite sau modificate dacă utilizați acest comutator.

Notă: Modificările la preferințe, personalizări sau macrouri în timpul unei sesiuni de comutare /a în Word se pierd atunci când părăsiți Word.

Pentru a porni Word utilizând comutatorul /a:

  1. Ieșiți din toate programele.
  2. Selectaţi Start > Rulare.
  3. În caseta de dialog Rulare, introduceți winword.exe /a.
  4. Faceţi clic pe OK. Caseta de dialog Rulare se închide, iar Word pornește.

Pentru a încărca manual PDFMaker (numai Acrobat 6.x):

  1. Ieșiți din toate programele.
  2. Selectați Instrumente > Șabloane și add-in-uri.
  3.  Selectați PDFMaker.dot (nu PDFMakerA.dot) și faceți clic pe OK.

    Apar pictogramele PDFMaker.

Pentru Acrobat 7.x, 8.x, 9.x, X (după caz)

Pentru a încărca manual PDFMaker (MS Word 2003 sau versiuni anterioare):

  1. Ieșiți din toate programele.
  2. Selectați Instrumente > Personalizare și faceți clic pe fila Comenzi.
  3. Faceți clic pe Instrumente în panoul Categorii.
  4. Trageți Add-in-urile COM din panoul Comenzi în meniul Instrumente, menținând apăsat butonul mouse-ului. Când meniul Instrumente afișează comenzile din meniu, trageți Add-in-urile COM exact sub opțiunea Personalizare și eliberați butonul mouse-ului.
  5. Faceţi clic pe Închidere.
  6. Faceţi clic pe Add-in-urile COM în meniul Instrumente.
  7. Faceţi clic pe Adăugare, localizați add-in-ul (Add-in-ul PDFMaker Add-in se află în [Cale de instalare Acrobat]\PDFMaker\Office\PDFMOfficeAddIn.dll) și faceţi clic pe OK.

  8. Apăsați Alt+F11 pentru a porni Visual Basic Editor.
  9. Apăsați Ctrl+G pentru a porni Fereastra imediată a Visual Basic Editor.
  10. Pentru a porni PDFMaker în Word, introduceți Application.COMAddIns("PDFMaker.OfficeAddin").Connect = True. Închideți Visual Basic Editor.
  11. Verificați faptul că meniul Adobe PDF apare acum în partea dreaptă a secțiunii Ajutor din bara de meniu Microsoft Word.

Încărcați manual PDFMaker (MS Word 2007 și 2010):

  1. Ieșiți din toate programele.
  2. Faceți clic pe Butonul Microsoft Office, iar apoi faceți clic pe opțiunile Word.

  3. Faceți clic pe Add-in-uri.

  4. În lista Gestionare, faceți clic pe Add-in-uri COM, iar apoi faceți clic pe Înainte.

  5. Dacă add-in-ul Acrobat PDFMaker COM este afișat și selectat în caseta de dialog Add-in-uri COM, efectuați următoarele acțiuni. În caz contrar, treceți la pasul 6.

  6. Faceți clic pentru a deselecta caseta de selectare a add-in-ului Acrobat PDFMaker COM.

  7. Faceţi clic pe OK pentru a închide caseta de dialog Add-in-uri COM.

  8. Repetați pașii 1-3 și faceți clic pentru a selecta/bifa caseta de selectare a add-in-ului Acrobat PDFMaker COM din caseta de dialog Add-in-uri COM.

  9. Verificați faptul că fila Acrobat apare în Banda MS Word.

  10. Dacă add-in-ul Acrobat PDF COM NU este afișat în caseta de dialog Add-in-uri COM, atunci urmați pașii 7-10 din secțiunea Pentru a încărca manual PDFMaker (MS Word 2003 sau versiuni anterioare).

Creați un document Word test și porniți PDFMaker: 

  1. Introduceți un text în documentul Word.
  2. Selectați Fișier > Salvare și salvați documentul test pe desktop.
  3. Faceți clic pe Convertire în Adobe PDF.

Dacă soluționați problema atunci când utilizați comutatorul /a pentru a porni Word, eliminați fiecare dintre componentele care se încarcă în timpul inițializării Word. Eliminați aceste componente pe rând în ordinea în care apar în Word. Următoarele componente se încarcă în timpul inițializării Word:

  • Macrouri automate Word
  • șablon global (Normal.dot)
  • Add-in-uri (WLLs)
  • Șabloane în Folderul de inițializare Word și Folderele de inițializare Office
  • Add-in-uri COM
  • Cheia Date Word în registrul Windows
  • Cheia Opțiuni Word în registrul Windows
  • Macrouri automate Word

Notă: Consultați următoarele Servicii de Asistenţă a Produselor Microsoft pentru depanare suplimentară a inițializării Word:

Redenumiți fișierul șablon Normal.dot

Pentru instrucțiuni despre cum să redenumiți fișierul șablon global, consultați secțiunea „Șablon global (Normal.dotm sau Normal.dot)" în articolul din Asistență Microsoft, Cum să resetați opțiunile de utilizator și setările de registry în Word. Derulați în josul paginii pentru a accesa articolul.

Important: Nu utilizați comutatorul /a pentru a reporni Word după ce ați finalizat pașii.

Dacă soluționați problema atunci când redenumiți șablonul global, atunci problema este un șablon deteriorat Normal.dot. Uneori, este necesar să modificați câteva setări pentru a vă restaura opțiunile. Dacă fișierul Normal.dot pe care l-ați redenumit conține personalizări, precum stiluri, macrouri sau intrări AutoText care nu pot fi recreate cu ușurință, încercați să utilizați Organizatorul pentru a copia personalizările respective din fișierul vechi Normal.dot în fișierul nou Normal.dot.

Pentru informații suplimentare despre cum să utilizați Organizatorul, urmaţi aceşti paşi:

  1. Porniți Word.
  2. Selectaţi Ajutor > Ajutor Microsoft Word.
  3. În Office Assistant sau asistentul Răspuns, introduceți Organizator.

  4. Faceți clic pe Căutare pentru a vizualiza subiectele returnate.

Dacă nu soluționați problema, luați în considerare utilizarea șablonului global vechi (Normal.dot) în locul șablonului global nou. Pentru a utiliza șablonul vechi Normal.dot, redenumiți șablonul nou Normal.dot înapoi în Normal.dot. Dacă vă confruntați în continuare cu probleme cu PDFMaker după lucrul cu acest document, contactați Asistența Acrobat.

Această lucrare este oferită sub licență Atribuire-Necomercial-FărăModificări 3.0 Ne-adaptată Creative Commons  Postările pe Twitter™ şi Facebook nu sunt acoperite de condiţiile de licenţiere Creative Commons.

Prevederi legale   |   Politică de confidențialitate online