Cerinţe de sistem pentru ultima versiune: Cerințe de sistem | Acrobat Reader DC

 

Adobe Reader XI

Aceste cerințe de sistem sunt pentru software-ul Adobe® Reader® XI, v11.0. Având în vedere că cerințele de sistem se schimbă cu fiecare actualizare de software, consultați Notele de versiune pentru versiunea dvs. de software pentru cele mai recente informații despre sistemele de operare și browserele acceptate.

Windows

  • Procesor de 1.3 GHz sau mai rapid
  • Microsoft Windows® XP cu Service Pack 3 pentru 32 de biți sau Service Pack 2 pentru 64 de biți; Windows Server 2008 sau 2008 R2 (pe 32 de biți și 64 de biți), Windows 7 (pe 32 de biți și 64 de biți), Windows 8 sau 8.1 (pe 32 de biți și 64 de biți)
  • 256 MB de RAM (recomandat 512 MB)
  • 320 MB de spațiu disponibil pe hard disk
  • Rezoluția ecranului de 1024 x 768
  • Internet Explorer 7, 8, 9, 10 sau 11; Firefox Extended Support Release; Chrome

Notă:

Pentru versiunile pe 64 de biți ale Windows Server 2003 R2 și Windows XP (cu Service Pack 2), este necesar Microsoft Update KB930627.

Mac OS

  • Procesor Intel®
  • Mac OS X v10.6.4, Mac OS X v10.7.2 sau Mac OS X v10.8
  • 1 GB de RAM
  • 350 MB de spațiu disponibil pe hard disk
  • Rezoluția ecranului de 1024 x 768
  • Safari 5.1 pentru Mac OS X v10.6.8 sau Mac OS X v10.7.2; Safari 5.2 pentru Mac OS X v10.8; Safari 6.0 pentru Mac OS X v10.7.4 sau Mac OS X v10.8

Adobe Reader X

Windows

  • Procesor Intel de 1,3 GHz sau mai rapid
  • Microsoft Windows XP Home, Professional sau Tablet PC Edition cu Service Pack 3 (pe 32 biți) sau Service Pack 2 (pe 64 de biţi); Windows Server 2003 (pe 32 şi 64 de biţi; Service Pack 2 necesar pentru versiunea pe 64 de biţi); Windows Server 2008 sau 2008 R2 (pe 32 şi 64 de biţi); Windows Vista® Home Basic, Home Premium, Business, Ultimate ori Enterprise cu Service Pack 2 (pe 32 şi 64 de biţi); Windows 7 Starter, Home Premium, Professional, Ultimate sau Enterprise (pe 32 şi 64 de biţi)
  • 256 MB de RAM (recomandat 512 MB)
  • 260 MB de spațiu disponibil pe hard disk
  • Rezoluția ecranului de 1024 x 576
  • Microsoft Internet Explorer 7 sau 8; Firefox 3.5 sau 3.6
  • Accelerare video hardware (opțional)

Notă:

Pentru versiunile pe 64 de biți ale Windows Server 2003 R2 și Windows XP (cu Service Pack 2), este necesar Microsoft Update KB930627.

Mac OS

  • Procesor Intel
  • Mac OS X v10.5.8 sau Mac OS X v10.6.4
  • 512 MB de RAM (recomandat 1 GB)
  • 415 MB de spațiu disponibil pe hard disk
  • Rezoluția ecranului 800 x 600 (1024 x 768 recomandată)
  • Safari 4 pentru Mac OS X v10.5.8; Safari 4 sau 5.0.x pentru Mac OS X v10.6.4

Adobe Reader 9

Windows

  • Procesor Intel de 1,3 GHz sau echivalent
  • Microsoft Windows 2000 cu Service Pack 4; Windows Server 2003, 2008 sau 2008 R2; Windows XP Professional, Home Edition sau Tablet PC Edition cu Service Pack 2 sau 3 (pe 32 și 64 de biți); Windows Vista Home Basic, Home Premium, Business, Ultimate, sau Enterprise cu Service Pack 1 sau 2 (pe 32 de biți și 64 de biți); Windows 7 Starter, Home Premium, Professional, Ultimate sau Enterprise (pe 32 de biți și 64 de biți)
  • 128 MB de RAM (recomandat 256 MB)
  • 335 MB de spațiu disponibil pe hard disk (spațiu suplimentar necesar pentru instalare)
  • Internet Explorer 7 sau 8; Firefox 3.6 sau 10 (ESR)

Mac OS

  • Procesor PowerPC® G4, PowerPC G5 sau Intel
  • Mac OS X v10.4.11–10.5.8 (PowerPC); Mac OS X v10.4.11–10.6.3 (Intel)
  • 128 MB de RAM (recomandat 256 MB)
  • 405 MB de spațiu disponibil pe hard disk (spațiu suplimentar necesar pentru instalare)
  • Safari 3.0.4 sau versiune mai nouă

Linux

  • Procesor Intel Pentium® pe 32 de biți sau echivalent
  • Red Hat® Linux® WS 5, SUSE® Linux Enterprise Desktop (SLED) 10 cu Service Pack 2 sau Ubuntu 7.10; GNOME sau KDE Desktop Environment
  • 512 MB de RAM (recomandat 1 GB)
  • 150 MB de spațiu disponibil pe hard disk (75 MB suplimentari necesari pentru toate pachetele de fonturi acceptate)
  • Bibliotecă de interfețe cu utilizatorii GTK+ (set de instrumente GIMP), versiunea 2.6 sau mai nouă
  • Firefox 2.x sau 3.0
  • Bibliotecă OpenLDAP și CUPS

Solaris

  • Procesor Intel Pentium pe 32 de biți sau echivalent
  • Solaris™ 10 u5 sau OpenSolaris™ 2008.11, GNOME sau KDE Desktop Environment (GNOME numai pentru Solaris 10)
  • 512 MB de RAM (recomandat 1 GB)
  • 200 MB de spațiu disponibil pe hard disk (75 MB suplimentari necesari pentru toate pachetele de fonturi acceptate)
  • Bibliotecă de interfețe cu utilizatorii GTK+ (set de instrumente GIMP), versiunea 2.6 sau mai nouă (pe Solaris 10; funcționează și cu GTK 2.4.9)
  • Firefox 2.x sau 3.0
  • Bibliotecă OpenLDAP și CUPS

Această lucrare este oferită sub licență Atribuire-Necomercial-FărăModificări 3.0 Ne-adaptată Creative Commons  Postările pe Twitter™ şi Facebook nu sunt acoperite de condiţiile de licenţiere Creative Commons.

Prevederi legale   |   Politică de confidențialitate online