Руководство пользователя Отмена

Комбинации клавиш для Character Animator

  1. Руководство пользователя Character Animator
  2. Введение
    1. Новые возможности Adobe Character Animator
    2. Системные требования для Character Animator
    3. Информация о выпуске
    4. Обзор Adobe Character Animator
    5. Анимирование марионеток с помощью начального режима
    6. Основы рабочих сред
    7. Проекты
    8. Комбинации клавиш для Character Animator
  3. Создание марионеток и управление ими
    1. Подготовка графического объекта
    2. Создание марионетки с помощью мастера персонажей
    3. Создание марионеток с помощью Конструктора марионеток
    4. Создание марионеток из графического объекта
    5. Сбор марионеток в сцене
    6. Изменение графических объектов с помощью автопереключения
    7. Управление марионетками и запуск их триггеров
  4. Оснащение
    1. Использование панели «Марионетка»
    2. Работа со слоями
    3. Сетка, вложения и метки
    4. Выявление проблем с оснащением
  5. Поведения
    1. Добавление тегов и поведений
    2. Поведения в Character Animator
    3. Подробнее о поведениях
      1. Тело: прямое управление
      2. Тело: автоматическая анимация
      3. Переключение слоев
      4. Физическое моделирование
      5. Утилита
  6. Запись и воспроизведение
    1. Запись и воспроизведение
    2. Редактирование записанного выступления
    3. Камеры сцены
    4. Использование ключевых кадров в Character Animator
  7. Экспорт проектов
    1. Экспорт сцены или марионетки
    2. Потоковая передача сцены в реальном времени
    3. Подсказки и рекомендации по потоковой передаче

Ознакомьтесь с комбинациями клавиш по умолчанию в Adobe Character Animator и изучите, как их настроить.

Загружаемая версия комбинаций клавиш

Загрузите и распечатайте адаптированную для печати версию полного списка комбинаций клавиш.

Загрузить

Визуальный редактор комбинаций клавиш

Используйте визуальный редактор комбинаций клавиш для просмотра комбинаций клавиш, связанных с командами меню, инструментами и другими функциями приложения, и настраивайте комбинации клавиш для достижения максимальной эффективности рабочего процесса.

Примечание. Диалоговое окно «Комбинации клавиш» предназначено только для операций, которые приложение способно выполнить. Для работы с триггерами используется панель «Триггеры».

Просмотр назначенных комбинаций клавиш

Чтобы просмотреть визуальные комбинации клавиш, выберите Правка > Комбинации клавиш.

  • macOS: Command+Shift+Option+K
  • Windows: Ctrl+Shift+Alt+K

Открывается диалоговое окно «Комбинации клавиш» с раскладкой клавиатуры.

Клавиши с назначенными комбинациями клавиш выделены фиолетовым цветом. Все комбинации клавиш действуют во всех окнах приложения. Чтобы просмотреть полное имя команды и ее расположение в списке команд, наведите указатель мыши на назначенную комбинацию клавиш. В списке команд отображаются все доступные для настройки команды, сгруппированные по категориям (имя меню или функция приложения). Поле поиска над списком можно использовать для быстрого поиска.

Если в раскладке клавиатуры выбрать клавишу, в списке Модификаторы появляются все связанные с ней команды и все остальные сочетания модификаторов.

Чтобы экспортировать список всех команд и назначенных комбинаций клавиш, нажмите кнопку Скопировать в буфер обмена.

Настройка комбинаций клавиш

Чтобы назначить комбинацию клавиш команде, выполните одно из следующих действий:

  • Перетащите команду из списка команд на клавишу в раскладке клавиатуры. Дополнительно при перетаскивании команды на клавишу можно нажать один или несколько модификаторов, чтобы включить их в комбинацию клавиш.
  • Для выбранной команды в списке команды щелкните в столбце «Комбинация клавиш», а затем нажмите клавишу (и дополнительные модификаторы).

Если выбрать комбинацию клавиш, назначенную другой команде, в нижней части диалогового окна появляется предупреждение с описанием конфликта и отменяется назначение комбинации клавиш другой команде. Если это было непреднамеренно, нажмите кнопку Отменить.
Одной команде можно назначить несколько комбинаций клавиш.

Примечание. В строке меню и подсказках для таких командотображаетсятолько одна из назначенных комбинаций клавиш.

  • Чтобы удалить последнюю назначенную комбинацию клавиш, нажмите кнопку Отменить.
  • Чтобы удалить комбинацию клавиш, назначенную команде, выберите комбинацию клавиш в столбце Комбинация клавиш списка Команд, а затем нажмите кнопку «Закрыть» рядом с комбинацией клавиш или кнопку Очистить
    .
  • Чтобы удалить все комбинации клавиш, назначенные команде, выберите команду в списке Команд и нажмите кнопку Очистить
    .

Примечание. Невозможно отменить назначение комбинации клавиш команды «Воспроизведение» (пробел) или назначить клавишу «пробел» другой команде. Если назначить новые или удалить существующие комбинации клавиш команд «Предыдущий кадр», «Следующий кадр», «Назад на десять кадров» и «Вперед на десять кадров», изменяется неповторяющаяся (при нажатиях) версия данных команд. Повторяющаяся (при удержании клавиши нажатой) версия остается назначенной исходной комбинации клавиш и отображается во всплывающей подсказке.

Переключение между различными наборами комбинаций клавиш

Можно сохранять разные наборы комбинаций клавиш и переключаться между ними по своему предпочтению.

  • Чтобы сохранить текущий набор комбинаций клавиш в качестве нового шаблона настроек, нажмите кнопку Сохранить как и присвойте шаблону имя.
  • Чтобы удалить ранее сохраненный шаблон настроек, выберите его в меню Шаблон настроек раскладки клавиатуры, а затем нажмите кнопку Удалить.
  • Чтобы восстановить набор комбинаций клавиш по умолчанию, выберите Набор по умолчанию (только для чтения) в меню Шаблон настроек раскладки клавиатуры.

Справочник по комбинациям клавиш

Общие

Результат Windows macOS
Не открывать сцены и марионеток на соответствующих панелях при запуске приложения Удерживайте клавишу SHIFT сразу после запуска приложения Удерживайте клавишу SHIFT сразу после запуска приложения
Создать новый проект при запуске приложения, а не открывать последний использованный Удерживайте клавишу ALT сразу после запуска приложения Удерживайте клавишу OPTION сразу после запуска приложения
Выбрать диапазон элементов проекта, слоев марионетки или триггеров для марионетки Выберите первый объект, а затем, удерживая клавишу SHIFT, щелкните объект на другом конце диапазона Выберите первый объект, а затем, удерживая клавишу SHIFT, щелкните объект на другом конце диапазона
Выбор или переключение выбора между несколькими наборами дорожек, дублей иливиземыили триггеров либо ключевых кадров на таймлайне, а также элементов управления на панели элементов управления в режиме макета Щелкните объекты, удерживая клавишу SHIFT или CTRL Щелкните объекты, удерживая клавишу SHIFT или COMMAND
Выбрать набор дорожек, дублей, либо строк визем.или триггеров либо ключевых кадров на таймлайне, а также элементов управления на панели элементов управления в режиме макета Выделите объекты (с помощью прямоугольной области) Выделите объекты (с помощью прямоугольной области)
Выбрать все элементы проекта, слои марионетки, дорожки на временной шкале, элементы управления на панели элементов управления в режиме макета или повторы для марионетки CTRL+A COMMAND+A
Отменить выбор всех элементов проекта, слоев марионетки, дорожек на временной шкале, элементов управления на панели элементов управления в режиме макета или повторов для марионетки
CTRL+SHIFT+A COMMAND+SHIFT+A
Переименовать выбранный элемент проекта, слой марионетки, метку, маркер, триггер, набор переключения, дорожку на таймлайне, повтор, версию проекта или элемент управления параметрами поведения
ВВОД на основной клавиатуре RETURN
Удалить выбранный элемент проекта, слой марионетки, метку, дорожку, дубль, ключевые кадры, маркер, триггер, набор переключения или элемент управления (на панели элементов управления в режиме макета)
DELETE или BACKSPACE DELETE
Дублировать выбранные элементы проекта, слои, дорожки или дубли CTRL+D COMMAND+D
Разделение выбранных треков, дублей, визем или строк триггеров CTRL+SHIFT+D     COMMAND+SHIFT+D
Слияние (объединение) нескольких выбранных строк дублей аудиовхода для визем или триггеров в одну
CTRL+SHIFT+E
COMMAND+SHIFT+E
Выбрать предыдущий или последующий элемент проекта или слой марионетки СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ
Расширить выделенную область, включив в нее предыдущий или следующий элемент проекта (предыдущий или следующий слой) SHIFT+СТРЕЛКА ВВЕРХ или SHIFT+СТРЕЛКА ВНИЗ
SHIFT+СТРЕЛКА ВВЕРХ или SHIFT+СТРЕЛКА ВНИЗ
Выбрать или отменить выбор отдельных/непоследовательных элементов проекта, слоев марионетки или строктриггероввизем Щелчок при нажатой клавише CTRL Щелчок при нажатой клавише COMMAND
Открыть диалоговое окно «Установки» CTRL+K COMMAND + «,» (запятая)
Открыть диалоговое окно редактора комбинаций клавиш  Ctrl+Shift+Alt+K Command+Shift+Option+K
Показать справку F1 F1
Отменить CTRL+Z COMMAND+Z
Повторить CTRL+SHIFT+Z COMMAND+SHIFT+Z
Новая версия проекта CTRL+S COMMAND+S
Новая версия проекта с пользовательским именем CTRL+ALT+S  COMMAND+OPTION+S 
Выход CTRL+Q или ALT+F4 COMMAND+Q

Проекты

Результат

Windows

macOS

Создать проект

CTRL+ALT+N

COMMAND+OPTION+N

Открыть проект

CTRL+O

COMMAND+O

Сохранить проект как

CTRL+SHIFT+S

COMMAND+SHIFT+S

Клипарты и аудиофайлы

Результат

Windows

macOS

Импортировать файлы в проект

Нажмите CTRL + I или дважды щелкните в пустой области на панели «Проект»

Нажмите COMMAND + I или дважды щелкните в пустой области на панели «Проект»

Добавление выбранных элементов проекта к новой сцене

CTRL + «\» (обратная косая черта), либо нажать кнопку «Добавить к новой сцене»

COMMAND + «\» (обратная косая черта), либо нажать кнопку «Добавить к новой сцене»

Добавить каждый выбранный элемент проекта в отдельную новую сцену

Удерживая нажатой клавишу ALT, нажмите кнопку «Добавить к новой сцене» либо, удерживая нажатой клавишу ALT, выберите «Сцена» > «Добавить к новой сцене».

Удерживая нажатой клавишу OPTION, нажмите кнопку «Добавить к новой сцене» либо, удерживая нажатой клавишу OPTION, выберите «Сцена» > «Добавить к новой сцене».

Рабочие среды и панели

Результат Windows macOS
Переход на главный экран (рабочая среда)
ALT+SHIFT+1 OPTION+SHIFT+1
Переход в рабочую среду «Оснастка»
ALT+SHIFT+2 OPTION+SHIFT+2
Переход в среду «Запись»
ALT+SHIFT+3 OPTION+SHIFT+3
Переход в среду «Трансляция»
ALT+SHIFT+4 OPTION+SHIFT+4
Панорамирование содержимого панели «Сцена» или «Марионетка»
Перетащите указатель мыши внутри панели, удерживая клавишу ALT, или удерживайте ПРОБЕЛ или среднюю кнопку мыши при перетаскивании на панели марионетки
Перетащите указатель мыши внутри панели, удерживая клавишу OPTION, или удерживайте ПРОБЕЛ или среднюю кнопку мыши при перетаскивании на панели марионетки
Увеличение содержимого панели «Сцена» или «Марионетка» Нажмите CTRL+= (равно) / CTRL+- (минус) или, удерживая клавишу ALT либо CTRL, прокрутите колесо мыши (или проведите вертикально по трекпаду), расположив указатель над панелью
Нажмите COMMAND + = (равно) / COMMAND + - (минус) или, удерживая клавишу OPTION, прокрутите колесо мыши (или проведите вертикально по трекпаду), расположив указатель над панелью
Изменение масштаба сцены или марионетки так, чтобы они помещались в область просмотра панели «Сцена» или «Марионетка».
Shift + /
Shift + /
Повторное выравнивание по центру содержимого панели сцены или марионетки и возврат к 100% масштабу
Дважды нажмите внутри панели, удерживая ALT Дважды нажмите внутри панели, удерживая OPTION
Развернуть или восстановить панель подуказателем мыши
Клавиша ` (ударение) Клавиша ` (ударение)
Закрытие самого переднего содержимого на панели сцены или марионетки
CTRL+W COMMAND+W

Сцены

Результат

Windows

macOS

Создание пустой сцены

CTRL+N

COMMAND+N

Обновление содержимого сцены, в том числе перезапуск симуляций

CTRL+SHIFT+R, F5 или нажатие кнопки «Обновить сцену» на панели «Сцена»

Command+SHIFT+R, F5 или нажатие кнопки «Обновить сцену» на панели «Сцена»

Обновление содержимого сцены, в том числе перезапуск симуляций и удаление произведений, кэшированных ранее

Нажмите кнопку «Обновить сцену» на панели «Сцена», удерживая клавишу ALT

Нажмите кнопку «Обновить сцену» на панели «Сцена», удерживая клавишу OPTION

Создать новую камеру сцены

Ctrl+Shift+Alt+C    

Command+Shift+Option+C    

Сделать снимок сцены

SHIFT+F6

SHIFT+F6

Показать или скрыть снимок сцены

F6

F6

Увеличить или уменьшить непрозрачность снимка сцены

Ctrl+Alt+= или Ctrl+Alt+-

Command+Option+= или Command+Option+-

Марионетки

Результат Windows macOS
Создание пустой марионетки
CTRL+SHIFT+N COMMAND+SHIFT+N
Импортировать шаблон марионетки с домашнего экрана, а также открыть файл графического объекта в Photoshop или Illustrator     При нажатой клавише CTRL щелкните шаблон марионетки на домашнем экране     При нажатой клавише Command щелкните шаблон марионетки на домашнем экране    
Группирование выбранных слоев марионетки
CTRL+G COMMAND+G
Редактировать клипарт выбранной марионетки в связанном приложении, с которым оно связано (редактировать оригинал)
CTRL+E COMMAND+E

Поиск слоев (фильтр), прикладных вариантов поведения или тегов на основе их имен на панели «Марионетка», параметров поведения на панели «Свойств», триггеров или наборов переключения на панели «Триггеры» или элементов панели «Проект»

CTRL+F COMMAND+F
Калибровка для марионетки с трассировкой тела или лица
CTRL+P COMMAND+P
Назначение клавиши-триггера для слоя в марионетке
Щелкните столбец триггера на панели «Марионетка», выберите «Создать триггер», затем введите клавишу на панели «Триггеры»
Щелкните столбец триггера на панели «Марионетка», выберите «Создать триггер», затем введите клавишу на панели «Триггеры»
Отобразить клавиши триггеров для марионетки (использующей поведение триггеров) Выберите марионетку, затем откройте панель «Триггеры» (Окно > Триггеры) Выберите марионетку, затем откройте панель «Триггеры» (Окно > Триггеры)
Превратить слой в обтравочную маску для слоев, находящихся под ним или удалить обтравочную маску CTRL+ ALT+G COMMAND+OPTION+G

Скопировать выбранную метку

CTRL+C

COMMAND+C

Скопировать выбранную метку, а затем удалить ее из выбранной марионетки

CTRL+X

COMMAND+X

Вставить скопированную или вырезанную ранее метку в выбранный в данный момент слой или группу марионетки

CTRL+V

COMMAND+V

Ограничить перемещение маркера на панели «Марионетка» При перетаскивании маркера удерживайте нажатой клавишу SHIFT При перетаскивании маркера удерживайте нажатой клавишу SHIFT
Подвинуть выбранные маркеры Клавиши со стрелками при нажатой клавише SHIFT для увеличения расстояния в 10 раз или клавише CTRL для уменьшения расстояния в 10 раз Клавиши со стрелками при нажатой клавише SHIFT для увеличения расстояния в 10 раз или клавише COMMAND для уменьшения расстояния в 10 раз

Выйти из группы на панели «Марионетка»

CTRL+[

COMMAND+[

(Всплывающее окно тегов) Перемещение по категориям тегов (вкладкам)

«Tab» или «Shift» + «Tab»

«Tab» или «Shift» + «Tab»

Мастер персонажа (экран «Редактировать стиль»)

Результаты Windows macOS
Панорамировать изображение стиля (при увеличенном масштабе) При перетаскивании изображения удерживайте нажатой клавишу ПРОБЕЛ При перетаскивании изображения удерживайте нажатой клавишу ПРОБЕЛ
Увеличить изображение стиля Удерживая нажатой клавишу ALT, прокрутите колесико мыши (или проведите вертикально по трекпаду), когда указатель наведен на изображение Удерживая нажатой клавишу OPTION, прокрутите колесико мыши (или проведите вертикально по трекпаду), когда указатель наведен на изображение

(Редактировать точки) Выбрать несколько точек редактирования

Выделите точки (с помощью прямоугольной области)

Выделите точки (с помощью прямоугольной области)

(Редактировать точки) Выбрать все точки редактирования

CTRL+A

COMMAND+A

(Редактировать точки) Добавить точки редактирования к текущему выделению

Выделяя точки (щелчками или перетаскиванием области), удерживайте нажатой клавишу Shift

Выделяя точки (щелчками или перетаскиванием области), удерживайте нажатой клавишу Shift

(Редактировать точки) Переключить выделение нескольких точек редактирования

Выделяя точки (щелчками или перетаскиванием области), удерживайте нажатой клавишу CTRL

Выделяя точки (щелчками или перетаскиванием области), удерживайте нажатой клавишу Command

(Редактировать точки) Отменить выделение всех точек редактирования

CTRL+SHIFT+A

COMMAND+SHIFT+A

(Редактировать точки) Масштабировать выделенные точки редактирования

Прокрутить колесико мыши, удерживая нажатой клавишу CTRL или провести по трекпаду по вертикали

Прокрутить колесико мыши, удерживая нажатой клавишу Command или провести по трекпаду по вертикали

(Редактирование областей) Изменить размер кисти

Прокрутите колесико мыши или проведите вертикально по трекпаду

Прокрутите колесико мыши или проведите вертикально по трекпаду

(Редактирование областей) Выбрать пипеткой тип кисти из цветовой области, нарисованной поверх изображения

Выберите правой кнопкой мыши цвет на изображении

Выберите правой кнопкой мыши цвет на изображении

Инструменты «Марионетка»

Результаты Windows macOS
Активировать инструмент «Выделение» V V
Активировать инструмент «Рука» H H
Временный выбор инструмента «Рука» Нажмите и удерживайте клавишу ПРОБЕЛ Нажмите и удерживайте клавишу ПРОБЕЛ
Активировать инструмент «Увеличение» Z Z
Активировать инструмент «Уменьшение» ALT (когда инструмент «Увеличение» активен) OPTION (когда инструмент «Увеличение» активен)
Активировать инструмент «Метка» L L
Активировать инструмент «Рукоятка» S S
Активировать Инструмент «Булавка» P P
Активировать инструмент «Перетаскивание» M M
Активировать инструмент «Качание» D D

Варианты поведения

Примечание.

Сочетание клавиш для работы с синхронизацией мимики см. в разделе Синхронизация губ.

Результат

Windows

macOS

Поиск (фильтрация) параметров поведения по имени

CTRL+F

COMMAND+F 

(Взгляд и мимика) Приостановление отслеживания взгляда и мимики

Удерживайте клавишу «;» (точка с запятой)

Удерживайте клавишу «;» (точка с запятой)

(Взгляд, мимика, средство поворота головы и тела) Вставка данные измерений лица из After Effects в марионетку

CTRL+V

COMMAND+V

(Взгляд) Смещение взгляда в определенных направлениях (если активирован ввод с клавиатуры)

Клавиши со стрелками: стрелки ВВЕРХ или ВНИЗ — смещение по вертикали, ВЛЕВО или ВПРАВО — смещение по горизонтали, одновременное нажатие клавиш с горизонтальной и вертикальной стрелками дают смещение по диагонали

Клавиши со стрелками: стрелки ВВЕРХ или ВНИЗ — смещение по вертикали, ВЛЕВО или ВПРАВО — смещение по горизонтали, одновременное нажатие клавиш с горизонтальной и вертикальной стрелками дают смещение по диагонали

(Инструмент выбора слоя) Выбрать другой слой (если активирован ввод с клавиатуры)

Клавиши со стрелками: стрелка ВЛЕВО = слой с меньшим номером, стрелка ВПРАВО = слой с большим номером, стрелка ВВЕРХ = первый слой в диапазоне, стрелка ВНИЗ = последний слой в диапазоне

Клавиши со стрелками: стрелка ВЛЕВО = слой с меньшим номером, стрелка ВПРАВО = слой с большим номером, стрелка ВВЕРХ = первый слой в диапазоне, стрелка ВНИЗ = последний слой в диапазоне

(Синхронизация губ) Копирование дубля синхронизации губ в качестве ключевых кадров «Перераспределения времени» для использования в After Effects

Щелкните дубль синхронизации губ правой кнопкой мыши, затем нажмите кнопку «Копировать виземы для After Effects»

Щелкните дубль синхронизации губ правой кнопкой мыши, затем нажмите кнопку «Копировать виземы для After Effects»

(Частицы) Испустить одну частицу (непрерывный режим для значений «Точка» и «Съемка» или «Ядро»)

R

R

(Частицы) Удалить все частицы

D

D

(Ходьба) Запустить или приостановить ходьбу (если для запуска включена настройка «При помощи клавиш со стрелками влево или вправо»)

СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО

СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО

Запись и воспроизведение

Результат

Windows

macOS

Запуск или остановка записи

CTRL+R

COMMAND+R

Запуск или остановка воспроизведение

ПРОБЕЛ

ПРОБЕЛ

Запись дубля с 1 кадром

CTRL+1

COMMAND+1

Запись дубля с 2-мя кадрами

CTRL+2

COMMAND+2

Записать дубль с длительностью рабочей области*

CTRL+3 

COMMAND+3 

Активировать или дезактивировать все поведения марионетки

На панели свойств поведения нажмите кнопку «Включить для записи» при нажатой клавише CTRL

На панели свойств поведения нажмите кнопку «Включить для записи» при нажатой клавише COMMAND

Активировать или дезактивировать все свойства поведения, которые можно записать в данный момент

На панели свойств параметра поведения нажмите кнопку «Активация для записи» при нажатой клавише CTRL

На панели свойств параметра поведения нажмите кнопку «Активация для записи» при нажатой клавише COMMAND

Включить или отключить все варианты поведения для марионетки

Удерживая нажатой клавишу CTRL, нажмите значок глаза для любого поведения на панели «Свойства»

Удерживая нажатой клавишу COMMAND, нажмите значок глаза для любого поведения на панели «Свойства»

* Эти сочетания клавиш используются, чтобы создавать дубли для активированных параметров поведения. Однако, если триггеры или наборы переключения находятся на выбранной в данный момент панели «Триггеры», на их основе будут созданы строки триггеров (и строки дублей для любых воспроизведений, связанных с выбранными триггерами).

Примечание.

Сокращения «Запись дубля с кадром 1» и «Запись дубля с кадром 2» используются, чтобы создавать дубли для активированных параметров поведения. Однако если на панели триггеров выбраны триггеры или наборы переключения и панель находится в фокусе, эти сокращения вызывают создание строк триггеров.

Навигация по времени и рабочая область

Результат Windows macOS
Переход кначалусцены
HOME Fn+стрелка влево
Переход на 1 кадр вперед
CTRL + СТРЕЛКА ВПРАВО COMMAND + СТРЕЛКА ВПРАВО
Переход на 10 кадров вперед
CTRL + SHIFT + СТРЕЛКА ВПРАВО COMMAND + SHIFT + СТРЕЛКА ВПРАВО
Переход на 1 кадр назад
CTRL + СТРЕЛКА ВЛЕВО COMMAND + СТРЕЛКА ВЛЕВО
Переход на 10 кадров назад
CTRL + SHIFT + СТРЕЛКА ВЛЕВО COMMAND+SHIFT+СТРЕЛКА ВЛЕВО
Перейти к предыдущему интересному моменту (начало/конец рабочей области, начало/конец дорожки, начало/конец дубля, маркер) ALT+СТРЕЛКА ВЛЕВО  OPTION+СТРЕЛКА ВЛЕВО 
Перейти к следующему интересному моменту (начало/конец рабочей области, начало/конец дорожки, начало/конец дубля, маркер) ALT+СТРЕЛКА ВПРАВО OPTION+СТРЕЛКА ВПРАВО
Перейти к началу рабочей области SHIFT+HOME SHIFT+HOME
Перейти к концу рабочей области SHIFT+END SHIFT+END
Перемещение по времени с шагом 1 кадр
Перетащите ползунок указателя воспроизведения Перетащите ползунок указателя воспроизведения
Перемещение по времени с шагом меньше кадра
Ctrl-перетащить указатель воспроизведения  Удерживая клавишу COMMAND, перетащитеуказатель воспроизведения
Прокрутка таймлайна на одну «страницу» влево или вправо
PAGE UP или PAGE DOWN PAGE UP или PAGE DOWN
Прокрутить таймлайн влево или вправо менее чем на одну «страницу» CTRL+PAGE UP или CTRL+PAGE DOWN Command+Page Up или Command+Page Down
Прокрутка по горизонтали (по времени) или по вертикали (через дорожки и дубли)
Наведя указатель мыши на таймлайн, проведите двумя пальцами по трекпаду по горизонтали или по вертикали. При наличии сенсорного экрана проведите по экрану двумя пальцами по горизонтали или по вертикали. Также для прокрутки по времени можно использовать колесико мыши при нажатой клавише Shift либо провести двумя пальцами по трекпаду по вертикали. Наведя указатель мыши на таймлайн, проведите двумя пальцами по трекпаду по горизонтали или по вертикали. При наличии сенсорного экрана проведите по экрану двумя пальцами по горизонтали или по вертикали. Также для прокрутки по времени можно использовать колесико мыши при нажатой клавише Shift либо провести двумя пальцами по трекпаду по вертикали.
Изменение масштаба времени Наведя указатель мыши на определенное время на таймлайне, сведите или разведите два пальца на трекпаде. Для выполнения этих действий также можно использовать колесико мыши при нажатой клавише Alt или Ctrl либо провести двумя пальцами по трекпаду по вертикали. При наличии сенсорного экрана также можно свести или развести два пальца над определенным временем на таймлайне. Наведя указатель мыши на определенное время на таймлайне, сведите или разведите два пальца на трекпаде. Для выполнения этих действий также можно использовать колесико мыши при нажатой клавише Option либо провести двумя пальцами по трекпаду по вертикали. При наличии сенсорного экрана также можно свести или развести два пальца над определенным временем на таймлайне.
Увеличение масштаба времени в соответствии с содержимым на таймлайне
\ \
Увеличить масштаб времени для соответствия выбранным элементам

Shift + \

Shift + \

Увеличить масштаб времени для соответствия рабочей области Можно назначить в редакторе комбинаций клавиш: увеличение масштаба времени для соответствия рабочей области Можно назначить в редакторе комбинаций клавиш: увеличение масштаба времени для соответствия рабочей области
Включить или отключить рабочую область Нажмите линейку времени в верхней части таймлайна Нажмите линейку времени в верхней части таймлайна
Задать начало рабочей области поуказателю воспроизведения  ALT + I OPTION + I
Задать конец рабочей области поуказателю воспроизведения ALT + O OPTION + O
Задать рабочую область в соответствии с выбранными дорожками и дублями ALT + / OPTION + /
Перейти вперед (позднее) по рабочей области CTRL+4 COMMAND+4

Дорожки и дубли

Результат Windows macOS
Поиск (фильтрация) дорожек на основе их имен либо дублей или ключевых кадров на основе их поведения или названий параметров

CTRL+F

COMMAND+F
Переключения статуса скрытия всех строк дорожек и дублей
CTRL + щелчок клавишей мыши по кнопке «Невидимое»
COMMAND + щелчок клавишей мыши по кнопке «Невидимое»
Перемещение выбранных дорожек или дублей вверх (ближе к переднему плану) или вниз (ближе к заднему плану) в порядке размещения слоев
CTRL + СТРЕЛКА ВВЕРХ или CTRL + СТРЕЛКА ВНИЗ COMMAND + СТРЕЛКА ВВЕРХ или COMMAND + СТРЕЛКА ВНИЗ
Перемещение выбранных дорожек или дублей вверх (на переднюю позицию) или вниз (на заднюю позицию) в порядке размещения слоев
CTRL+SHIFT+СТРЕЛКА ВВЕРХ или CTRL+SHIFT+СТРЕЛКА ВНИЗ
COMMAND+SHIFT+СТРЕЛКА ВВЕРХ или COMMAND+SHIFT+СТРЕЛКА ВНИЗ
Показ нескольких дублей для каждого параметра поведения в разных строках или в одной строке
CTRL + щелчок клавишей мыши по треугольнику раскрытия дублей параметра
COMMAND + щелчок клавишей мыши по треугольнику раскрытия дублей параметра
При перетаскивании дорожки или дубля старайтесь избежать привязки к границам кадра либо времени начала или конца других дорожек и дублей Удерживайте клавишу CTRL Удерживайте клавишу COMMAND
Использовать предыдущий или следующий режим наложения дублей
CTRL+B или CTRL+SHIFT+B COMMAND+B или COMMAND+SHIFT+B
Перемещение (сдвиг) по времени выбранных дорожек, дублей, строк триггеров/визем и ключевых кадров, чтобы совместить их с текущим временем (указателем воспроизведения)
[ или ]
[ или ]
Обрезка точки входа для выбранных дорожек или дублей с ее привязкой к текущему времени
ALT+[ (левая квадратная скобка) или ALT+] (правая квадратная скобка) OPTION+[ (левая квадратная скобка) или OPTION+] (правая квадратная скобка)
Копировать выбранные дубли, виземы, строки триггеров или ключевые кадры CTRL+C COMMAND+C
Копировать выбранные дубли, виземы, строки триггеров или ключевые кадры, а затем удалить их из таймлайна CTRL+X COMMAND+X
Вставить скопированные или вырезанные ранее дубли, визему или строки триггеров в текущее время (положение указателя воспроизведения) CTRL+V COMMAND+V
Создать дубль удержания на основе дубля, выбранного в текущий момент времени Ctrl+Shift+Alt+D Command+Shift+Option+D
Заменить дорожку марионетки другим элементом марионетки Выберите дорожку марионетки на таймлайне, а затем удерживайте нажатой клавишу Alt при перетаскивании другой марионетки из панели «Проект» на таймлайн Выберите дорожку марионетки на таймлайне, а затем удерживайте нажатой клавишу Option при перетаскивании другой марионетки из панели «Проект» на таймлайн

Синхронизация губ

Результат

Windows

macOS

Добавить визему в любом месте шкалы времени

Удерживая ALT, щелкните правой кнопкой мыши в выбранном месте шкалы времени над строкой «Виземы» на таймлайне и выберите визему в меню

Удерживая OPTION, щелкните правой кнопкой мыши в выбранном месте шкалы времени над строкой «Виземы» на таймлайне и выберите визему в меню

Разделить строку визем

Удерживая нажатой клавишу Alt, нажмите предполагаемое время разделения или поместите указатель воспроизведения в предполагаемую точку разделения над выбранной строкой виземы, а затем нажмите Ctrl+Shift+D.

Удерживая нажатой клавишу Option, нажмите предполагаемое время разделения или поместите указатель воспроизведения в предполагаемую точку разделения над выбранной строкой виземы, а затем нажмите Command+Shift+D.

Выбрать предыдущую или следующую 
визему или промежуток тишины на шкале времени


СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО


СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО

Переместить выделенную визему пошагово вперед или назад на один кадр

СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ

СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ

Изменить выделенные виземы на конкретную визему 

Первая буква виземы (например, А для «Ах!», Э для «Э-э-э», У для «Ух ты!» и т. д.)

Первая буквавиземы (например, А для «Ах!», Э для «Э-э-э», У для «Ух ты!» и т. д.)

Разделить выбранную визему пополам

«/» (косая черта)

«/» (косая черта)

Скопировать дубль синхронизации губ в буфер обмена системы и удалить дубль из марионетки

CTRL+X

COMMAND+X

Вставить дубль синхронизации губ в марионетку

CTRL+V

COMMAND+V

Строки триггеров на таймлайне

Результат

Windows

macOS

Добавить триггер в любом месте шкалы времени

Удерживая ALT, нажмите правой кнопкой мыши в выбранном месте над строкой триггеров на таймлайне и выберите триггер в меню

Удерживая OPTION, нажмите правой кнопкой мыши в выбранном месте над строкой триггеров на таймлайне и выберите триггер в меню

Удаление строки триггеров и заполнение пробела путем расширения смежного триггера слева

Alt+Delete    

OPTION+DELETE    

Разделить строку триггеров

Нажмите в выбранной точке разделения, удерживая ALTили поместите указатель воспроизведения в предполагаемый момент разделения над выбранной строкой триггеров, а затем нажмите Ctrl+Shift+D.

Удерживая нажатой клавишу Option, нажмите предполагаемое время разделения или поместите указатель воспроизведения в предполагаемую точку разделения над выбранной строкой триггеров, а затем нажмите Command+Shift+D.

Выбрать предыдущую или следующую строку триггеров на шкале времени

СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО

СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО

Переместить выделенную строку триггеров пошагово на один кадр вперед или назад

СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ

СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ

Разделить выделенную строку триггеров пополам

«/» (косая черта)

«/» (косая черта)

Ключевые кадры

Результат Windows macOS
Выберите все ключевые кадры для параметра поведения Нажмите на имя параметра в области заголовка на таймлайне Нажмите на имя параметра в области заголовка на таймлайне
Установка выбранных ключевых кадров для интерполяции F9 F9
Установка выбранных ключевых кадров для ускорения интерполяции SHIFT+F9 SHIFT+F9
Установка выбранных ключевых кадров для замедления интерполяции CTRL+SHIFT+F9 COMMAND+SHIFT+F9
Переключение выбранных ключевых кадров для блокировки интерполяции CTRL+ALT+H COMMAND+OPTION+H
Расширение или сжатие группы выбранных ключевых кадров (растягивание ключевых кадров по времени)
Удерживая нажатой клавишу ALT, перетащите первый или последний выделенный ключевой кадр в нужную точку времени
Удерживая нажатой клавишу OPTION, перетащите первый или последний выделенный ключевой кадр в нужную точку времени
(Редактор кривых) ограничение движения ключевых кадров по горизонтали или по вертикали Удерживайте клавишу Shift после того, как начнете перетаскивать выбранную точку кривой Удерживайте клавишу Shift после того, как начнете перетаскивать выбранную точку кривой
(Редактор кривых) Ограничение меток направления выбранных ключевых кадров по горизонтали Удерживая нажатой клавишу Shift, перетащите метку направления Удерживая нажатой клавишу Shift, перетащите метку направления
(Редактор кривых) Переключение между независимыми направлениями и соответствующими, но противоположными направлениями для меток ключевых кадров Удерживая клавишу Alt, начните перетаскивать метку направления Удерживая клавишу Option, начните перетаскивать метку направления
(Редактор кривых) Показ или скрытие редакторов кривых для всех параметров поведения ключевых кадров
CTRL + щелчок клавишей мыши по треугольнику раскрытия параметра ключевого кадра
COMMAND + щелчок клавишей мыши по треугольнику раскрытия параметра ключевого кадра

Маркеры

Результат

Windows

macOS

Добавление маркера

* (знак умножения) на цифровой клавиатуре

CONTROL+8

Добавление маркера остановки

SHIFT+* (знак умножения) на цифровой клавиатуре

CONTROL + SHIFT+8

Переименование маркера или маркера остановки

Нажмите клавишу ВВОД или дважды щелкните левой кнопкой мыши

Нажмите клавишу ВВОД или дважды щелкните левой кнопкой мыши

Панель элементов управления

Результат Windows macOS

Добавить элемент управления для определенного триггера марионетки

Перетащите триггер из панели «Триггеры» на панель элементов управления

Перетащите триггер из панели «Триггеры» на панель элементов управления

Добавить элементы управления для всех триггеров марионетки
Нажмите кнопку «Обновить макет»
Нажмите кнопку «Обновить макет»
Перекомпоновать текущие
элементы управления на основе размера панели элементов управления
Удерживая клавишу ALT, нажмите кнопку «Обновить макет»
Удерживая клавишу OPTION, нажмите кнопку «Обновить макет»
При перетаскивании
элемента управления не допускать привязки к макету сетки (режим макета)
Удерживайте клавишу CTRL

Удерживайте клавишу COMMAND
Панорамирование элементов управления панели (режим макета)  Нажмите и удерживайте клавишу Alt или среднюю кнопку мыши при перетаскивании на панель, проверните колесико мыши для прокрутки по вертикали или удерживайте клавишу Shift при проворачивании колесика для прокрутки по горизонтали Нажмите и удерживайте клавишу Option или среднюю кнопку мыши при перетаскивании на панель, проверните колесико мыши для прокрутки по вертикали или удерживайте клавишу Shift при проворачивании колесика для прокрутки по горизонтали
Назначить клавишу
выделенному элементу управления типа триггер (режим макета)
Нажмите клавишу или укажите
клавишу для триггера на панели триггеров
Нажмите клавишу или укажите клавишу для триггера на панели «Триггеры»
Назначить ноту MIDI
выделенному элементу управления типа триггер (режим макета)
Коснитесь ноты на устройстве MIDI; то же можно выполнить при наведении указателя мыши на поле «Нота MIDI» на панели триггеров Коснитесь ноты на устройстве MIDI; то же можно выполнить при наведении указателя мыши на поле «Нота MIDI» на панели триггеров
Назначение фейдера или регулятора MIDI выбранному
элементу управления параметрами поведения (режим макета)

Перемещение фейдера или регулятора
Перемещение фейдера или регулятора
Быстро переключиться из режима макета в режим выполнения Дважды щелкните вне любого элемента управления на панели Дважды щелкните вне любого элемента управления на панели

Быстрое переключение между режимами макета и выполнения*

«Tab» или «Shift» + «Tab»

«Tab» или «Shift» + «Tab»

* Можно назначить другую комбинацию клавиш, чтобы быстро переключаться между режимами макета и выполнения. В редакторе комбинаций клавиш просмотрите категорию «Окно» для команды «Переключить режим макета панели элементов управления».

Экспорт

Результат

Windows

macOS

Экспортировать сцену в видеофайл, используя Adobe Media Encoder

CTRL+M

COMMAND+M

Экспортировать сцену в последовательность PNG и аудиофайл WAV

CTRL+ALT+M

COMMAND+OPTION+M

Трансляция

Результат

Windows

macOS

Включение или выключение трансляции

Нажмите кнопку «Трансляция» на панели «Сцена»

Нажмите кнопку «Трансляция» на панели «Сцена»

Изменение активных устройств для трансляции

Нажмите кнопку «Трансляция» на панели «Сцена», удерживая CTRL

Нажмите кнопку «Трансляция» на панели «Сцена», удерживая COMMAND

Логотип Adobe

Вход в учетную запись