Примечание.

Новые функции больше не добавляются в Adobe Muse. Поддержка этого приложения будет прекращена 26 марта 2020 г. Для получения подробной информации и поддержки посетите страницу прекращения обслуживания Adobe Muse.

Muse_128_128

В состав Adobe Muse CC 2014 входят функции, с помощью которых можно создавать и публиковать динамичные веб-сайты для настольных и мобильных устройств без написания кода. В этой статье представлен обзор новых функций, доступных в Adobe Muse CC 2014, а также ссылки на другие ресурсы с дополнительной информацией.


Adobe Muse CC 2014.3 (февраль 2015 г.)

В обновлении Adobe Muse CC 2014.3.1 исправлены критические ошибки. Сведения обо всех исправленных в этом обновлении ошибках представлены в заметках о выпуске.

Выпуск Adobe Muse CC 2014.3 за февраль 2015 г. обеспечивает удобную работу с сайтами, содержащими большие объемы информации, благодаря быстрым, надежным и интуитивно понятным функциям разработки, а также более быстрой загрузке опубликованных сайтов.

Удобство использования

Adobe Muse CC предлагает улучшения, которые ускоряют выполнение повседневных задач, сокращают объем работы, выполняемой вручную, и повышают эффективность важных этапов разработки.

Улучшения вида «План»

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

При создании карт сайтов в представлении «План» можно использовать следующие улучшенные функции для быстрого и более эффективного выполнения задач:

Перетащите страницу-шаблон, чтобы добавить страницу сайта.
Перетащите страницу-шаблон, чтобы добавить страницу сайта.

Страницы с пометкой «Не для экспорта» теперь визуально отличаются от других страниц.
Страницы с пометкой «Не для экспорта» теперь визуально отличаются от других страниц.


Свернутые страницы раскрываются при добавлении дочерних страниц.
Свернутые страницы раскрываются при добавлении дочерних страниц.


Подробнее о создании карт сайтов с помощью Adobe Muse CC см. в разделе Создание карт сайтов.

Улучшения процессов разработки

Стили

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

Отменить все использованные стили.

Используйте команду контекстного меню Отменить все использованные стили, чтобы удалить все стили, примененные к элементу страницы. После применения этой функции итоговый объект не содержит заливки, обводки, эффектов и стандартных текстовых стилей.

Использование опции «Отменить все использованные стили» для удаления всех стилей, которые были применены к элементу на странице.
Использование опции «Отменить все использованные стили» для удаления всех стилей, которые были применены к элементу на странице.

Перейти к месту использования стиля.

В вашем сайте Adobe Muse используется большой набор стилей? Теперь с помощью новой функции Перейти к месту использования стиля вы сможете отслеживать использование любых стилей (маркеров, символов, графики или абзацев) на всех страницах веб-сайта.

Нажмите правой кнопкой мыши любой стиль и выберите Перейти к месту использования стиля. В результате отобразится список страниц, на которых используется выбранный стиль.

Использование опции «Перейти к месту использования стиля» для отслеживания применения стилей.
Использование опции «Перейти к месту использования стиля» для отслеживания применения стилей.

Виджеты

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

Чтобы удалить все содержимое, добавленное в виджет, используйте команду контекстного меню Удалить содержимое виджета. Эта функция позволяет с легкостью удалить замещающее содержимое виджета.

Использование опции «Удалить содержимое виджета» для удаления всего содержимого виджета.
Использование опции «Удалить содержимое виджета» для удаления всего содержимого виджета.

Управление ресурсами

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

Не можете найти, где использовали ресурс загрузки или фоновое изображение? Теперь можно воспользоваться новой функцией Перейти к месту использования ресурса, позволяющей отслеживать использование фоновых изображений и отправлять ресурсы сразу на несколько веб-сайтов.

Нажмите правой кнопкой мыши любой элемент на панели «Ресурсы» и выберите Перейти к месту использования ресурса. В результате отобразится список страниц и графических стилей, где используется выбранный ресурс.

Использование опции «Перейти к месту использования ресурса» для отображения списка страниц и примененных стилей графики.
Использование опции «Перейти к месту использования ресурса» для отображения списка страниц и примененных стилей графики.

Текст

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

Теперь можно пользоваться следующими инструментами форматирования текста, расположенными на панели «Текст»:

  • Надстрочный индекс
  • Подстрочный индекс
  • Верхний регистр
  • Нижний регистр

Символы или слова, отформатированные с помощью любого из этих новых атрибутов, можно сохранить как стили символов или абзацев.

Обработка отсутствующих шрифтов

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

При открытии файла с отсутствующим шрифтом в Adobe Muse отображается соответствующее уведомление. Если в вашем проекте сайта есть самостоятельно созданные производные веб-шрифты и Adobe Muse не может найти какой-либо из этих шрифтов на вашем компьютере, отображается предупреждение. После этого можно загрузить необходимый шрифт или просто скопировать его в каталог шрифтов на компьютере.

Прочие улучшения

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

Перетаскивание тегов содержимого с панели «Содержимое» для добавления общего текста
Чтобы быстро добавить общий текст на веб-страницу, перетащите тег содержимого или коллекции с панели «Содержимое» на холст проекта.

Чтобы удалить неиспользуемые слои, выберите соответствующую команду контекстного меню на панели «Слои».
Чтобы удалить неиспользуемые слои, выберите соответствующую команду контекстного меню на панели «Слои».


  • Ниже перечислено еще несколько улучшений:
    • Дважды нажмите инструмент, чтобы применить функцию Адаптировать размер страницы к холсту веб-страницы.
    • Дважды нажмите инструмент, чтобы сжать холст веб-страницы до фактического размера (масштаб 100%).

Улучшения режима просмотра

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

Открыв проект в режиме просмотра, можно протестировать веб-сайт в новых размерах для iPhone 6 и iPhone 6 Plus.

Тестирование веб-сайтов в новых размерах для iPhone 6 и iPhone 6 Plus.
Тестирование веб-сайтов в новых размерах для iPhone 6 и iPhone 6 Plus.

Улучшения производительности

В Adobe Muse CC 2014.3 реализованы многочисленные улучшения производительности и создания веб-сайтов.

Улучшения производительности в Adobe Muse

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

В Adobe Muse CC 2014.3 предусмотрены многочисленные усовершенствования общей производительности Muse, а также следующие специализированные улучшения:

  • Ускорение операций редактирования проекта, таких как добавление, удаление, перемещение и форматирование элементов макета.
  • Ускорение рендеринга изображений, в частности при коррекции размера и обрезке.
  • Ускорение экспорта большинства сайтов.
  • Значительное уменьшение размера файлов проекта при использовании фоновых изображений высокого разрешения.
  • Автоматическое недеструктивное преобразование элементов библиотеки при первом запуске Muse, а не при первом использовании каждого элемента.

Улучшения производительности веб-сайтов

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

Adobe Muse CC 2014.3 уменьшает время загрузки страниц в браузере за счет уменьшения количества и размера создаваемых ресурсов и более эффективного использования возможностей браузера. В частности, Adobe Muse CC 2014.3 включает в себя следующие улучшения:

  • Ускорение рендеринга масштабируемых векторных графических изображений (SVG). Приложение больше не загружает альтернативные изображения, используемые в устаревших версиях браузеров, не поддерживающих SVG.
  • Оптимизация фоновых изображений с учетом их использования на сайте.
  • Использование эффектов CSS для преобразования скосов и внутреннего свечения за исключением случаев, когда эти эффекты применяются к изображениям, содержащим прозрачные пиксели. Это улучшение значительно уменьшает количество создаваемых файлов, в которых интенсивно используются эти эффекты.
  • Уменьшение размера сжатия некоторых изображений PNG и автоматическое преобразование индексированных файлов PNG, когда в изображении присутствует менее 256 цветов. Индексированные файлы PNG, как правило, меньше неиндексированных, а уровень качества остается прежним (при условии, что в изображении присутствует менее 256 цветов).

Перенаправление с использованием Business Catalyst или JavaScript

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

Функция «Перенаправление» в режиме публикации позволяет выбрать один из следующих вариантов перенаправления для сайтов, размещенных на платформе Adobe: автоматическое перенаправление с помощью Business Catalyst или универсальное средство перенаправления на базе JavaScript. Кроме того, функция «Перенаправление» позволяет загружать нужный макет в зависимости от размеров экрана и сенсорных возможностей устройства, с которого осуществляется доступ к веб-сайту.

Отображение и скрытие краев фреймов

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

Adobe Muse теперь по умолчанию отображает светлый цветной контур (края фрейма) на объектах и текстовых фреймах, облегчая поиск объектов, к которым еще не применена обводка или заливка. Цвет краев фрейма соответствует слою, на котором размещен объект или текстовый фрейм. Если выбрать объект или текстовый фрейм либо навести на него курсор, края фрейма кажутся темнее.

Чтобы отобразить или скрыть края фрейма, выберите пункт меню Вид > Показать/скрыть края фрейма либо используйте комбинацию клавиш Ctrl+H (Windows) или Command+H (Mac).

Для отображения или скрытия краев фрейма выберите «Вид» > «Показать/Скрыть края фрейма».
Для отображения или скрытия краев фрейма выберите «Вид» > «Показать/Скрыть края фрейма».

Автовыбор настроек FTP

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

Начиная передачу файла по FTP, Adobe Muse предоставляет возможность автоматически выбрать самый безопасный вариант публикации из тех, что предлагаются вашим поставщиком хостинга. Теперь можно безопасно публиковать веб-сайты с использованием сторонних услуг хостинга, не настраивая соединение FTP вручную.

Поддержка HiDPI для Microsoft Windows

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

Adobe Muse теперь поддерживает дисплеи HiDPI, работающие под управлением Windows. При использовании устройств HiDPI под управлением Windows вы заметите значительное повышение четкости интерфейса Adobe Muse.

Примечание.

Создание веб-сайтов высокого разрешения не влияет на время загрузки страниц на стандартных дисплеях, отличных от HiDPI.

Создание веб-сайтов в высоком разрешении с помощью Adobe Muse.
Создание веб-сайтов в высоком разрешении с помощью Adobe Muse.

Adobe Muse CC для организаций и образовательных учреждений

Улучшенные функции Adobe Muse CC 2014.3 | Февраль 2015 г.

Благодаря важным изменениям в программе установки приложение Adobe Muse теперь доступно для организаций и образовательных учреждений в рамках программы Creative Cloud. До июня 2014 г. для работы с приложением Adobe Muse требовалась учетная запись Adobe ID. Это требование не позволяло организациям и образовательным учреждениям устанавливать Adobe Muse в составе CC. С июня 2014 г. Adobe Muse представляет собой полностью совместимое приложение, для входа в которое уже не требуется Adobe ID.

Adobe Muse CC для организаций и образовательных учреждений.
Adobe Muse CC для организаций и образовательных учреждений.

Adobe Muse CC 2014.2 (октябрь 2014 г.)

В выпуске Adobe Muse CC 2014.2 за октябрь 2014 года появились возможности помещения файлов SVG, созданных в других приложениях, например Adobe Illustrator, общего доступа к тексту для веб-сайтов и макетов, а также удобной публикации благодаря более простым и безопасным инструментам.

Импорт масштабируемой векторной графики (SVG)

Впервые реализовано в выпуске 2014 приложения Adobe Muse CC | Октябрь 2014 г.

Adobe Muse теперь поддерживает формат масштабируемой векторной графики (SVG). Формат SVG можно использовать для создания логотипов, значков, заливки фона и браузера, а также многих других элементов. Затем эти элементы можно поместить прямо на холст веб-страницы в Adobe Muse.

Графические объекты в формате SVG имеют небольшой размер и не зависят от разрешения, поэтому их можно с легкостью масштабировать до больших размеров. Это не повлияет на время загрузки страницы и внешний вид сайта. Отображение файлов SVG также поддерживается дисплеями HiDPI.

Дополнительную информацию см. в статье Работа с векторной графикой.

Импорт файлов SVG на сайты Adobe Muse для использования в логотипах, значках, заливках и в других целях.
Импорт файлов SVG на сайты Adobe Muse для использования в логотипах, значках, заливках и в других целях.

Синхронизированный текст

Впервые реализовано в выпуске 2014 приложения Adobe Muse CC | Октябрь 2014 г.

Adobe Muse позволяет повторно использовать текст в нескольких местах одной и той же страницы, на разных страницах, а также в макетах для ПК, планшетов и смартфонов. С помощью функции синхронизации текста можно перетаскивать текстовые фреймы, используя новую панель «Содержимое», а также перетаскивать теги в любое место на сайте, где требуется заменить текст.

При редактировании текста Adobe Muse автоматически обновляет все экземпляры тега на веб-сайте, не меняя форматирование (шрифт, размер и цвет).

Функция «Синхронизированный текст» значительно повышает эффективность и уменьшает ошибки. Размещать и редактировать текст во всех макетах теперь стало еще быстрее и проще. Тегирование текста — простой способ уменьшить количество повторных наборов и изменений.

Кроме того, вам больше не понадобится вручную искать нужный текст в каждом макете. Измените текст всего один раз — все его экземпляры будут автоматически отредактированы с сохранением стилей и атрибутов каждого экземпляра. Это снижает риск пропустить один из экземпляров или допустить в нем ошибку при внесении изменений.

Дополнительную информацию см. в статье Работа с синхронизированным текстом.

Многократное использование текста на различных страницах и в макетах при помощи функции «Синхронизированный текст».
Многократное использование текста на различных страницах и в макетах при помощи функции «Синхронизированный текст».

Поддержка протокола Secure FTP

Улучшено в выпуске 2014 приложения Adobe Muse CC | Октябрь 2014 г.

Теперь при публикации с использованием сторонних сервисов хостинга в Adobe Muse поддерживаются протоколы SFTP и FTPS. Если используется протокол Secure FTP, то при отправке содержимого в открытые сети (например, когда вы работаете в кафе) выполняется шифрование учетных данных и пароля в FTP-клиенте.

Дополнительную информацию см. в статье Загрузка сайта Adobe Muse в сторонний сервис хостинга.

Поиск и замена

Впервые реализовано в выпуске 2014 приложения Adobe Muse CC | Октябрь 2014 г.

Команду «Найти» можно использовать для поиска слов или фраз. При этом также можно выборочно или автоматически заменять текст на всех страницах сайта. Команда «Найти» не меняет внешний вид экземпляров, сохраняя все атрибуты стилей и эффектов.

Дополнительную информацию см. в статье Поиск и замена.

Использование функции «Найти и заменить» для поиска слов и фраз, а также для замены текста на различных страницах.
Использование функции «Найти и заменить» для поиска слов и фраз, а также для замены текста на различных страницах.

Adobe Muse CC 2014.1 (август 2014 г.)

В выпуске Adobe Muse CC 2014.1 за август 2014 года появилось еще больше возможностей для создания сайтов в Adobe Muse. Теперь можно использовать собственные шрифты с поддержкой новых локальных веб-шрифтов и создавать маркированные и нумерованные списки одним щелчком мыши. Кроме того, дизайнеры могут препятствовать использованию форм обратной связи для спама на сайтах, размещенных с помощью Adobe или любого поставщика услуг размещения.

Локальные веб-шрифты

muse-webfonts

Впервые реализовано в выпуске 2014 приложения Adobe Muse CC | Август 2014 г.

Теперь при разработке сайта Adobe Muse можно использовать локальные веб-шрифты, приобретенные у поставщиков шрифтов или служб, а также размещенные на своем веб-сервере. Локальные веб-шрифты дают больше свободы творчества и возможность быстрее реализовать конкретные требования к оформлению своего проекта.

Для браузеров требуется, чтобы веб-шрифты были установлены в системе посетителей сайта или поставлялись с удаленного сервера. Если веб-шрифт не установлен, браузеры по умолчанию используют безопасный веб-шрифт.

Локальные веб-шрифты позволяют добавить семейство шрифтов в меню шрифтов в Adobe Muse, чтобы использовать во время разработки. При предварительном просмотре или публикации веб-шрифта он включен в экспортируемый сайт и может быть загружен на сторонний хостинг.

Дополнительные сведения см. в разделе Работа с локальными веб-шрифтами.


Маркированные и нумерованные списки

muse-bullets

Впервые реализовано в выпуске 2014 приложения Adobe Muse CC | Август 2014 г.

Новая панель «Маркеры» облегчает создание многоуровневых маркированных и нумерованных списков. Также доступны широкие возможности форматирования маркированных и нумерованных списков с помощью настраиваемых символов и глифов маркеров. В целях обеспечения эффективности и согласованности разработки в пределах сайта поддерживаются стили маркеров.

Дополнительные сведения см. в разделе Маркеры и нумерация.


Предотвращение спама с помощью reCAPTCHA

muse-captcha

Впервые реализовано в выпуске 2014 приложения Adobe Muse CC | Август 2014 г.

Теперь проверку Google reCAPTCHA можно включить на формах для обратной связи, чтобы защитить свой сайт от интернет-роботов. reCAPTCHA можно включить как в простых, так и в подробных формах для обратной связи независимо от того, размещен сайт с помощью Adobe или сторонней службы.

reCAPTCHA отображает искаженный текст и изображения, которые легко распознаются человеком, но не различаются машиной. Посетители сайта должны указать искаженный текст или текст на изображении, чтобы получить возможность отправки формы.

Дополнительные сведения см. в разделе Предотвращение спама с помощью reCAPTCHA.


Вставка специальных символов и глифов

muse-character-panel

Впервые реализовано в выпуске 2014 приложения Adobe Muse CC | Август 2014 г.

Панель «Символы» позволяет вставлять специальные символы и глифы. Используя новую панель «Символы», можно вставлять специальные символы, в том числе пунктуационные символы, символ «©» для авторского права, математические символы, надстрочные символы для сносок и другие. Можно получать доступ к целым наборам символов для отдельных гарнитур и с легкостью добавлять их в текстовые контейнеры.

Дополнительные сведения см. в разделе Работа с панелью «Символы».


Улучшения форм

muse-forms

Улучшенные функции в выпуске 2014 приложения Adobe Muse CC | Август 2014 г.

  • Безопасная проверка форм на стороне сервера: благодаря этому обновлению Adobe Muse поддерживает проверку на стороне сервера, чтобы предотвратить отправку спама или данных для фишинга. Раньше злоумышленники могли обходить проверку JavaScript на стороне клиента и отправлять большое количество спама.
  • Элементы флажков: теперь в формы для обратной связи можно добавлять флажки. Такие поля также можно сделать обязательными для заполнения, что особенно полезно для форм лицензионных соглашений и подписок. Adobe Muse также позволяет задавать значение по умолчанию (выделено или выделение снято), а также стиль флажка с помощью палитры «Состояния объектов».

Поддержка языков с написанием справа налево

muse-left-right-langs

Улучшенные функции в выпуске 2014 приложения Adobe Muse CC | Август 2014 г.

Создавайте сайты, отдельные страницы или текстовые контейнеры, используя языки с написанием справа налево, например арабский или иврит. В текстовых полях и других элементах, таких как виджеты социальных сетей, по умолчанию будет использоваться выбранный язык.

Чтобы изменить языковые настройки, перейдите на вкладку Файл > Свойства сайта > Содержимое и в раскрывающемся списке выберите нужный язык.


Комбинации клавиш для связанных с изображениями задач

muse-images

Улучшенные функции в выпуске 2014 приложения Adobe Muse CC | Август 2014 г.

Контекстное меню можно использовать для доступа к распространенным задачам, связанным с изображениями, таким как замена изображения, замена фона и вставка изображения.


Adobe Muse CC 2014 (август 2014 г.)

В состав Adobe Muse CC 2014 (июнь 2014 г.) входят функции, с помощью которых можно создавать и публиковать динамичные веб-сайты для настольных ПК и мобильных устройств без написания кода. В этой статье представлен краткий обзор новых функций, доступных в последнем обновлении Adobe Muse, а также ссылки на другие ресурсы с дополнительной информацией.

 

Переработка в виде встроенного приложения

Впервые реализовано в Adobe Muse CC 2014 | Июнь 2014 г.

Последний выпуск Adobe Muse — это полностью обновленное приложение с модульной 64-разрядной архитектурой, оптимизированным и обновленным пользовательским интерфейсом, а также с набором новых эффективных функций. Кроме того, 64-разрядное приложение позволяет пользоваться преимуществами последних версий операционных систем, браузеров и оборудования.

Улучшения функции In-Browser Editing

Усовершенствовано в Adobe Muse CC 2014 | Июнь 2014 г.

В последнем обновлении приложения Adobe Muse реализована поддержка редактирования веб-сайтов, размещенных на серверах других поставщиков услуг, отличных от компании Adobe. К числу таких поставщиков услуг относятся ведущие представители этой отрасли, предлагающие услуги передачи данных по простому протоколу FTP. Воспользуйтесь этой функцией, чтобы предоставить своим клиентам возможность вносить незначительные изменения в опубликованные сайты, например заменять изображения и обновлять текст.

Дополнительную информацию см. в статье Инструмент In-Browser Editing.

Поддержка редактирования In-Browser Editing сайтов, размещенных на серверах сторонних поставщиков услуг, которые поддерживают передачу данных по простому протоколу FTP.
Поддержка редактирования In-Browser Editing сайтов, размещенных на серверах сторонних поставщиков услуг, которые поддерживают передачу данных по простому протоколу FTP.

Встраивание надстроек Adobe

Усовершенствовано в Adobe Muse CC 2014 | Июнь 2014 г.

Теперь имеется возможность скачивать элементы оформления, такие как виджеты, файлы шаблонов, каркасы, рисунки и многие другие элементы из «Надстройки Adobe» (новый интернет-магазин). Вы можете получать доступ к надстройкам Adobe непосредственно из панели «Библиотека» Adobe Muse. Элементы оформления, представленные в магазине надстроек Adobe, можно настраивать и многократно использовать при создании сайтов Adobe Muse. Элементы оформления помогут в создании веб-сайтов в Adobe Muse.

Дополнительную информацию см. в статье Систематизация и многократное использование элементов оформления с помощью панели «Библиотека».

Загрузка элементов оформления (виджетов, каркасов и др.) с панели «Надстройки Adobe».
Загрузка элементов оформления (виджетов, каркасов и др.) с панели «Надстройки Adobe».

Поддержка дисплеев HiDPI

Впервые реализовано в Adobe Muse CC 2014 | Июнь 2014 г.

Приложение Adobe Muse предлагает поддержку дисплеев HiDPI, включая дисплеи Retina, которыми оснащены компьютеры MacBook Pro. Такие дисплеи обеспечивают невероятные качество и разрешение изображения. Благодаря поддержке дисплеев HiDPI вы можете просматривать свою работу в мельчайших деталях, как в приложении, так и в браузере. При выводе данных можно включить HiDPI для всего веб-сайта или отдельных элементов, например для отдельного изображения или логотипа компании. В Adobe Muse также можно создать переключение HiDPI на веб-сайте. При низкой пропускной способности посетители сайта могут перейти на стандартную версию сайта.

Дополнительную информацию см. в статье Работа с дисплеями Retina и HiDPI.

Поддержка дисплеев HiDPI, в том числе дисплея Retina.
Поддержка дисплеев HiDPI, в том числе дисплея Retina.

Темный пользовательский интерфейс

Впервые реализовано в Adobe Muse CC 2014 | Июнь 2014 г.

Теперь можно выбрать между светлой и темной цветовой темой пользовательского интерфейса Adobe Muse. При выборе темной цветовой темы холст остается белым. Контрастность пользовательского интерфейса позволяет полностью сосредоточиться на задачах оформления без отвлечения внимания на элементы интерфейса.

Дополнительную информацию см. в статье Темный пользовательский интерфейс.

Переключение цветовой темы Adobe Muse на темную.
Переключение цветовой темы Adobe Muse на темную.

Настраиваемые рабочие среды

Усовершенствовано в Adobe Muse CC 2014 | Июнь 2014 г.

Новую рабочую среду Adobe Muse теперь можно настраивать в соответствии с индивидуальными требованиями. Теперь имеется возможность откреплять и реорганизовывать панели, а также открывать несколько окон в представлении «Дизайн» для параллельной работы над несколькими проектами. При работе с макетами одновременно для настольных ПК и мобильных устройств можно копировать и вставлять содержимое из одного макета в другой.

Дополнительную информацию см. в статье Настройка рабочей среды Adobe Muse.

Другие основные функции и улучшения

  • Повышение удобства использования
    • Уведомления об обновлении Adobe Muse теперь отправляются через приложение Creative Cloud.
    • Вы можете использовать привычные комбинации клавиш, например для выполнения команд открытия или вставки файла на компьютерах Mac. В комбинации клавиш могут также входить функциональные клавиши и клавиши на цифровой клавиатуре.
    • В диалоговых окнах открытия и сохранения файлов на обеих платформах запоминается последняя использовавшаяся папка.
    • Стандартизирована палитра цветов на панели цветовых образцов.
    • Отображение элемента с шириной в 100%.
  • Теперь можно настроить, чтобы изображения слайд-шоу заполняли всю ширину окна браузера. Размер изображений в режиме «Слайд-шоу» автоматически адаптируется к изменению размеров окна браузера. Для максимального использования места на экране Adobe Muse позволяет управлять высотой Слайд-шоу во всю ширину экрана.
  • Отображение проектов в режиме предварительного просмотра в Adobe Muse полностью соответствует тому, как они будут отображаться в последних версиях браузеров.

Системные требования

См. требования к системе для выпуска Adobe Muse CC 2014 на странице Системные требования | Adobe Muse.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет