Acrobat 8 Professional'ın devam etmediği ve uygulamanın yeniden yüklenmesini önerdiği hata

Sorun

Adobe Acrobat 8 Professional veya Standard'ı başlattığınızda şu hata mesajını alıyorsunuz: "Ciddi bir hata algılandı ve Adobe Acrobat 8 Professional [veya Standard] devam edemiyor. Lütfen uygulamayı yeniden yükleyin ve tekrar çalıştırın."

Neden

Uygulamayı başlattığınızda Acrobat etkinleştirmeyi doğrular. Acrobat oluşan etkinleştirmeyi algılayamıyorsa, işlemi başlatır. Etkinleştirmenin başarılı bir şekilde tamamlanması için sisteminizde AdobeConfig.xml dosyasının bozulmamış bir sürümü bulunmalıdır.

Çözüm

İlk Adımlar: AdobeConfig.xml dosyasını doğrulayın.

  1. Acrobat'ın açık olmadığından emin olun.
  2. C:\Program Files\Adobe\Acrobat 8.0\Acrobat\alm_config_files klasörünü açın.
  3. AdobeConfig.xml dosya adının doğru olduğunu doğrulayın.

AdobeConfig.xml dosyasını doğruladıktan sonra aşağıdaki çözümlerden birini gerçekleştirin:

1. Çözüm (Bireysel Lisans): Acrobat'ı kaldırın ve yeniden yükleyin.

  1. Program Ekle veya Kaldır Denetim Masası (Windows XP) veya Program ve Özellikler Denetim Masası'nı (Windows Vista) kullanarak Acrobat'ı kaldırın.
  2. Sistemi yeniden başlatın.
  3. Acrobat'ı yeniden yükleyin.

2. Çözüm (Toplu Lisans): AdobeConfig.xml dosyasını değiştirin.

  1. Yeni ortam için Müşteri Hizmetleri ile iletişim kurun ve AdobeConfig.xml dosyasını fiziksel ortamınızdan kopyalayın.
  2. Acrobat'ın açık olmadığından emin olun.
  3. Yeni AdobeConfig.xml dosyasını alm_config_files klasörüne kopyalayın.
  4. Acrobat'ı başlatmaya çalışın.
  5. Çalışmazsa yukarıdaki 1. Çözümü deneyin.
Adobe logosu

Hesabınıza giriş yapın