Genel Bakış

Adobe, Adobe Acrobat 7.0'ı bilgisayardan kaldırmak için Windows'un Program Ekle/Kaldır aracındaki Adobe Acrobat 7.0 kaldırıcısını kullanmanızı tavsiye eder. Ancak bazen hasarlı dosyalar ya da yarım kalmış bir yükleme Adobe Acrobat 7.0 kaldırıcısının düzgün çalışmasını engelleyebilir. Ya da kaldırıcının, kaldırma işlemi tamamlandıktan sonra sistemde dosyalar ya da boş uygulama klasörleri bırakmasına neden olabilir. Ayrıca Adobe Acrobat 7.0'ın Program Ekle/Kaldır listesinde olmadığını da fark edebilirsiniz. Veya yükleyicinin Adobe Acrobat 7.0'ı yüklemeye çalıştığınızda yalnızca Onar ve Kaldır seçeneklerini gösterdiğini görebilirsiniz.

Adobe Acrobat 7.0'ı el ile kaldırmak, bütün dosyaların ve klasörlerin kaldırılmasını sağlar.

Bu talimatlar, Adobe Acrobat 7.0'ı kaldırmak içindir. Adobe uygulamalarının başka/önceki sürümlerine sahipseniz, aşağıdaki dosyalardan yalnızca Adobe Acrobat 7.0 ile ilgili olanları kaldırdığınızdan emin olun. Bu adımlar ayrıca Adobe Acrobat 7.0 ile birlikte yüklenen ekstra içeriği de (örn. Goodies veya Functional Content) kaldırır. Adobe Acrobat 7.0'ı yeniden yüklerseniz, ekstra içeriği de yeniden yükleyin.

Not: Sisteminiz bu belgede listelenen bütün dosyaları ve klasörleri içermeyebilir. Listedeki bir dosyayı ya da klasörü sisteminizde bulamazsanız, listedeki bir sonraki dosyaya ya da klasöre geçin.

Başlamadan önce

Bu işlemlerden bazıları gizli dosyalar ve gizli klasörleri bulmanızı gerektirir. Bazı işlemlerde dosyaları, uzantılarını da içeren tam dosya adlarıyla (örneğin, example_filename.ini) bulmanız gerekir. Varsayılan ayar olarak Windows Explorer gizli dosyaları, gizli klasörleri veya tanıdığı dosya adı uzantılarını göstermez.

Windows Explorer'da gizli dosyaları, gizli klasörleri ve tüm dosya adı uzantılarını görüntülemek için:

  1. Windows Explorer'da, Araçlar > Klasör Seçenekleri'ni seçin.
  2. Klasör Seçenekleri iletişim kutusunda Görünüm sekmesine tıklayın.
  3. Gelişmiş Ayarlar bölümünde, Gizli Dosya ve Klasörleri Göster seçeneğini seçin.
  4. Bilinen Dosya Türleri için Uzantıları Gizle seçeneğini kaldırın.
  5. Tamam'a tıklayın.

Kaldırıcıyı kullanarak Adobe Acrobat 7.0'ı kaldırma

Kaldırıcı, Adobe Acrobat 7.0'ın yüklediği her şeyi kaldıracak şekilde tasarlanmıştır. Adobe Acrobat 7.0'ı ilk kez başlattığınızda ya da tercihleri değiştirdiğinizde yeni klasörler ya da dosyalar oluşturulabilir. Kaldırıcıyı kullandıktan sonra tüm ek klasör ve dosyaların kaldırılmasını tamamlamak için "Adobe Acrobat 7.0'ın kalan klasörlerini ve dosyalarını kaldırma" bölümüne geçin.

Kaldırıcıyı kullanmak için şunu yapın:

  1. Başlat > Denetim Masası'nı seçin.
  2. Program Ekle/Kaldır'a çift tıklayın.
  3. Aşağıdakilerden birini yapın:

    • Adobe Acrobat 7.0'ı Adobe Acrobat 7.0 CD/DVD'sinden yüklediyseniz, Adobe Acrobat 7.0'ı seçin ve Kaldır'a tıklayın. Adobe Acrobat 7.0'ı kaldırmak için ekrandaki talimatları uygulayın.
    • Adobe Acrobat 7.0'ı Creative Suite CD'lerinden yüklediyseniz, Creative Suite'i seçin ve Kaldır'a tıklayın. Adobe Acrobat 7.0 bileşenini kaldırmak için ekrandaki talimatları izleyin.

Not: Kaldırıcıyı çalıştırdığınızda, etkinleştirmeyi kaldırmanız, korumanız ya da devretmeniz istenir. Adobe Acrobat 7.0'ı aynı bilgisayara yeniden yüklemeyi düşünüyorsanız, etkinleştirmeyi korumayı tercih edin. Ancak el ile kaldırmayı tamamladıktan sonra Adobe Acrobat 7.0'ı yeniden etkinleştirmek gerekebilir. Adobe Acrobat 7.0'ı başka bir bilgisayara yüklemeyi planlıyorsanız, etkinleştirmeyi devredin.

Bilgisayarı Adobe Acrobat 7.0'ı kaldırmaya hazırlayın.

Aşağıdaki adımları gerçekleştirmeden önce talimatları yazdırın. Tanılama modu veya Güvenli modda yeniden başlatmak, genellikle internet erişimini devre dışı bırakır.

  1. Documents and Settings\All Users\Start Menu\Programs\Startup konumundan Adobe Acrobat Speed Launcher'ı silin.
  2. Windows için tanılama modunu ya da güvenli modu devreye alın.

Windows XP için tanılama modunu etkinleştirin

  1. Tüm uygulamalardan çıkın.
  2. Başlat > Çalıştır'ı seçin, Aç metin kutusuna msconfig yazın ve Tamam'a tıklayın.

  3. Başlangıç sekmesine ve Hizmetler sekmesine tıklayın. Sırası değişebileceği için seçimi kaldırılan bütün öğelerin adını kaydedin.

  4. Genel sekmesine tıklayın ve Tanılama başlangıcını seçin.
  5. Tamam'a tıklayın ve Windows'u yeniden başlatın.

    Not: Yeniden başlattıktan sonra, Sistem Yapılandırma Yardımcı Programı'nın Windows'un başlatılma şeklinde değişiklikler yaptığı uyarısı verilir. Tamam'a tıklayın ve Sistem Yapılandırma Yardımcı Programı açıldığında İptal düğmesine tıklayın.

  6. Aktif olan başlangıç öğelerini kapatmak ya da devre dışı bırakmak için Bildirim Alanı'ndaki öğelere (Windows'un daha eski sürümlerinde Sistem Tepsisi olarak adlandırılır) sağ tıklayın.

Windows XP için başlangıç öğelerini ve hizmetlerini yeniden etkinleştirin

Bu belgedeki bütün adımları tamamladıktan sonra, Windows XP için bütün başlangıç öğelerini yeniden etkinleştirin.

  1. Başlat > Çalıştır'ı seçin.
  2. Çalıştır iletişim kutusuna msconfig yazın ve Tamam'a tıklayın.
  3. Genel sekmesine tıklayın ve Normal Başlangıç seçeneğini seçin.
  4. Önceki bölümün 3. adımında not ettiğiniz tüm öğelerin seçimini kaldırın.
  5. Uygula düğmesine tıklayın ve değişikliklerin geçerli olması için Windows'u yeniden başlatın.

Windows 2000 için güvenli modu etkinleştirin

Not: Windows 2000'de başlangıç öğelerini devre dışı bırakmak için MSConfig yardımcı programı bulunmamaktadır. Öğeleri el ile devre dışı bırakabilir ya da Windows XP için MSConfig yardımcı programını edinebilirsiniz.

  1. Başlat'a tıklayın, ardından Kapat'a tıklayın.
  2. Yeniden Başlat'a ve sonra Tamam'a tıklayın.
  3. Lütfen başlatılacak işletim sistemini seçin mesajını gördüğünüzde, F8'e basın.
  4. Uygun güvenli mod seçeneğini vurgulamak için ok tuşlarını kullanın ve sonra Enter tuşuna basın.
  5. Bir işletim sistemini vurgulamak için ok tuşlarını kullanın ve ardından Enter tuşuna basın.
    Not: Bu işlem hakkında daha fazla bilgi için Microsoft web sitesine bakınız.

Windows 2000 için başlangıç öğelerini yeniden etkinleştirin

Bu belgedeki bütün adımları tamamladıktan sonra, Windows 2000 için bütün başlangıç öğelerini yeniden etkinleştirin.

  1. Bilgisayarı yeniden başlatın.

Komut istemini kullanarak Adobe Acrobat 7.0 tarafından kaydedilmiş dosyaları kaldırma

  1. Acrobat, yükleme sırasında işletim sistemine çok sayıda dosya kaydeder. Uygulamayı başarılı bir şekilde kaldırmak için bu dosyaların temizlenmesi gerekir. Kayıtlı dosyalar kabuk çalışmıyorken işletim sisteminden kaldırılabilir.

  2. Control-Alt-Delete tuşlarına basın ve Görev Yöneticisi'ni seçin.
  3. İşlemler sekmesinde explorer.exe'yi seçin ve İşlemi Sonlandır seçeneğine basın (masaüstündeki öğeler kaybolur).

    Önemli: Görev Yöneticisi bu işlem sırasında açık kalmalıdır.

  4. Uyarı kutusunda Evet'e tıklayın.
  5. Dosya > Yeni Görev'i seçin.
  6. Aç bölümü altında cmd yazın ve Tamam'a tıklayın.
  7. Görev Yöneticisi'ni simge durumuna küçültün.
  8. cd "C:\Program Files\Adobe\Acrobat 7.0\ActiveX" yazıp Enter'a basın.
  9. del AcroPDF.dll yazıp Enter tuşuna basın.
  10. del pdfshell.dll yazıp Enter tuşuna basın.
  11. exit yazıp Enter tuşuna basın.
  12. Görev Yöneticisi'ni büyütün.
  13. Görev Yöneticisi'nde, Dosya > Yeni Görev'i seçin.
  14. explorer.exe yazın ve Tamam'a tıklayın. (Masaüstünüz yeniden görülmelidir.)
  15. Görev Yöneticisi'nden çıkın.

Adobe Acrobat 7.0'ın kalan klasörlerini ve dosyalarını kaldırın.

Klasörleri kaldırmaya çalışmadan önce Distiller DLL dosyalarının adını değiştirin. Aşağıdaki dosyalar için dosya adı uzantısını .dll yerine .old olarak değiştirin.

Program Files\Adobe\Acrobat 7.0\Distillr\

  • adistres.dll
  • AcroDistDLL.dll

Aşağıdaki dizinlerden kaydetmek istediğiniz kişisel dosyaları yedekleyin ve ardından listelenen klasörleri ve dosyaları kaldırın:

Program Files\Adobe\Acrobat 7.0

Program Files\Common Files\Adobe\Acrobat

Program Files\Internet Explorer\PLUGINS\nppdf32.dll

Documents and Settings\[Kullanıcı Adı]\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses\

  • B2883000.dat
  • BD6FA000.dat

Documents and Settings\All Users\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Desktop\Adobe Acrobat 7 Standard.lnk

Documents and Settings\All Users\Start Menu\Programs\

  • Adobe Acrobat 7 Standard.lnk
  • Acrobat Distiller 7.lnk

Windows\system32\spool\drivers\w32x86\3\

  • ADGELP.INI
  • ad2kregp.dll
  • ad2kuigp.dll
  • adpdf7.bpd
  • adpdf7.ppd
  • Ps5ui.dll
  • Pscript.hlp
  • PSCRIPT.NTF
  • PSCRIPT5.DLL

Windows\system32\spool\drivers\w32x86\

  • ADGelP.INI
  • ADPDF7.PPD
  • ADReGP.dll
  • AD2kUIGP.DLL
  • PS5UI.DLL
  • PSCRIPT.HLP
  • pscript.ntf
  • PSCRIPT5.DLL

Windows\system32\adobePDF.dll

Program Files\Netscape\Netscape Browser\plugins\nppdf32.dll

Adobe Acrobat 7.0 için kalan kayıt defteri girişlerini kaldırma

Varsa kayıt defteirnden uygulama kayıt defteri anahtarlarını kaldırın.

Not: Kayıt defterini değiştirmek için bilgisayarda Yönetici olarak oturum açın.

Uyarı: Bu işlem, Windows kayıt defterinin düzenlenmesini içerir. Adobe, kritik sistem ve uygulama bilgilerini içeren kayıt defterinin düzenlenmesinde destek sağlamamaktadır. Windows Kayıt Defteri Düzenleyicisi hakkında bilgi için, Windows belgelerine bakın ya da Microsoft Teknik Destek ile iletişim kurun. Bilgisayarınızda bu dosyalarının hepsi bulunmayabilir.

Önemli: Kayıt defterini düzenlemeden önce bir yedek kopyasını alın.

  1. Başlat > Çalıştır seçeneğini seçin ve Aç kutusuna regedit yazın. Tamam'a tıklayın.

  2. Aşağıda listelenen kayıt defteri anahtarlarından birine gidin ve sol panelde seçin. Kayıt defteri düzenleyicisinde bir klasör olarak görünür.

  3. Düzenle > Sil'i seçin. Anahtar Silmeyi Onayla iletişim kutusunda Evet'e tıklayın.
  4. Kalan kayıt defteri girişleri için gereken şekilde 1'den 3'e kadar olan adımları tekrarlayın.

Aşağıdaki kayıt defteri girişlerini kaldırın:

HKEY_CURRENT_USER\Software\Adobe\Acrobat Distiller

HKEY_CURRENT_USER\Software\Adobe\Acrobat Elements

HKEY_CURRENT_USER\Software\Adobe\Acrobat PDFMaker

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Distiller

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Elements

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Uninstall\{AC76BA86-0000-0000-0000-000000000000}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-100000000002}




HKEY_LOCAL_MACHINE\Software\Adobe Systems\Common Install\Shared Service\B2896000

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard - V

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-100000000002}

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Features\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Patches\8E768F6B290FE5C4ABE7CA07B58AFE54

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\MS Project\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Publisher\Addins\PDFMaker.OfficeAddin



Kaldırmayı tamamlayın

Geri Dönüşüm Kutusu'nu boşaltın ve bilgisayarı yeniden başlatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi