Sorun

PDFMaker simgesi (Adobe PDF'ye dönüştür) ve Acrobat menüsü bir Microsoft Office 2003, XP, veya 2000 uygulamasında (örn. Access, Excel, Word) yok.

Çözüm

Aşağıdaki çözümlerden birini ya da birkaçını uygulayın:

Çözüm 1: Adobe PDF'yi Microsoft Office uygulamasındaki Devre Dışı Öğeler listesinden kaldırın.

  1. Microsoft Office programını (Word, Excel, Publisher, veya Excel) açın.
  2. Yardım > [program adı] Hakkında'ya gidin.
  3. Devre Dışı Öğeler'e tıklayın.
  4. Listeden Adobe PDF'yi seçin ve Etkinleştir'e tıklayın.
  5. Microsoft Office programından çıkın ve yeniden başlatın.

Not: Microsoft Office Uygulamaları, uygulama beklenenden önce kapatılırsa (örneğin sistem düzgün kapatılmadığında ya da uygulama çöktüğünde) bir güvenlik önlemi olarak eklentileri devre dışı bırakır.

Çözüm 2: PDFMaker bileşenlerinin yüklenmiş olduğundan emin olun.

  1. Başlat > Çalıştır'ı seçin, Aç metin kutusuna appwiz.cpl yazın ve sonra Program Ekle veya Kaldır iletişim kutusunu açmak için Tamam'a tıklayın.
  2. Adobe Acrobat 7 veya Adobe Acrobat 8'i bulun ve seçin, sonra Değiştir/Kaldır'a tıklayın.
  3. Sihirbaz açıldığında, İleri düğmesine tıklayın.
  4. Select Değiştir'i seçin ve İleri düğmesine tıklayın.
  5. Adobe PDF Oluştur ağaç görünümünü genişletin ve Acrobat PDFMaker öğesindeki aşağı okuna tıklayın.
  6. "Bu özellik, yerel sabit diske yüklenecek" seçimini yapın, İleri'ye ve ardından Güncelle düğmesine tıklayın.

Çözüm 3: Office uygulamasındaki COM eklenti dosyasını etkinleştirin.

  1. Office uygulamasını başlatın.
  2. Yardım > [uygulama] Hakkında'yı seçin.
  3. Devre Dışı Öğeler'e tıklayın.
  4. Listede PDFMakerOfficeAddin olup olmadığını kontrol edin:
    • Listede varsa seçin ve Etkinleştir'e tıklayın. Bütün iletişim kutularını kapatın ve Office uygulamasını yeniden başlatın.
    • Listede yoksa, PDFMOfficeAddin.dll'nin Acrobat 7.0/PDFMaker/Office (Acrobat 7, Acrobat 3D) veya Acrobat 8.0/PDFMaker/Office (Acrobat 8) klasöründe olduğundan emin olun. Dosya yoksa, Acrobat'ı yeniden yükleyin.

Çözüm 4: Normal.dot dosyasını yeniden adlandırın.

Global şablonda (Normal.dot) saklanan biçimlendirme, otomatik metin ve makroların Microsoft Word ve diğer uygulamaların davranışını etkilemesini önlemek için, global şablonunuzu (Normal.dot) yeniden adlandırın. Bunu yaptığınızda, global şablonun soruna neden olup olmadığını hemen belirleyebilirsiniz.

Önemli: Normal.dot şablonu yeniden adlandırıldığında, özel stiller, özel araç çubukları, makrolar ve Otomatik Metin girişleri dahil bazı seçenekler varsayılan ayarlara döndürülür. Bu nedenle Microsoft, Normal.dot dosyasını silmemenizi önemle tavsiye etmektedir.

Bazı yapılandırmalar, birden fazla Normal.dot dosyası oluşturabilir. Örneğin, bir bilgisayarda birden fazla Word sürümü çalışıyorsa veya aynı bilgisayarda birden fazla iş istasyonu varsa bu sorun oluşabilir.

Normal.dot dosyasını yeniden adlandırmak için:

Not: Aşağıdaki adımlar Microsoft Word'e özeldir ancak küçük değişikliklerle diğer Microsoft Office uygulamaları ile de kullanılabilir. Bu adımları tamamladıktan sonra Word veya başka bir uygulamayı yeniden başlatmak için /a anahtarını kullanmayın.

Windows 2000'de:

  1. E-posta düzenleyiciniz Word ise Outlook dahil bütün Word uygulamalarını kapatın.
  2. Başlat > Ara > Dosyalar Veya Klasörler seçeneğini seçin.
  3. Dosyaları veya Klasörleri Ara kutusuna Normal.dot yazın.
  4. Konum kutusunda yerel sabit diski seçin.
  5. Dosyayı aramak için Şimdi Ara'ya tıklayın.
  6. Arama Sonuçları iletişim kutusundaki her bir Normal.dot dosyası için şunu yapın:
    • Dosyaya sağ tıklayın ve Yeniden Adlandır'ı seçin.
    • Dosyaya yeni bir ad verin (örn. OldNormal.dot veya Normal-1.dot) ve Enter'a basın.
  7. Dosya menüsünde, Arama'dan çıkmak için Kapat'a tıklayın ve Word'ü yeniden başlatın.

Windows XP'de:

  1. E-posta düzenleyiciniz Word ise Outlook dahil bütün Word uygulamalarını kapatın.
  2. Başlat > Ara'yı seçin.
  3. Ne Aramak İstiyorsunuz altında, Tüm Dosyalar ve Klasörler'i seçin.
  4. Dosya Adının Tamamı Veya Bir Bölümü kutusuna Normal.dot yazın.
  5. Konum kutusunda, yerel sabit diskinizi (veya Word'ü bir ağ sürücüsü üzerinden çalıştırıyorsanız alternatif bir kullanıcı şablonu konumunu) seçin.
  6. Ara'ya tıklayın.
  7. Arama Sonuçları iletişim kutusundaki her bir Normal.dot dosyası için şunu yapın:
    • Dosyaya sağ tıklayın ve Yeniden Adlandır'ı seçin.
    • Dosyaya yeni bir ad verin (örn. OldNormal.dot veya Normal-1.dot) ve Enter'a basın.
  8. Dosya menüsünde Kapat'a tıklayın ve sonra Word'ü yeniden başlatın.

Global şablonu yeniden adlandırdığınızda sorun çözülüyorsa, bu sorun hasarlı bir Normal.dot şablonundan kaynaklanmaktadır.

Çözüm 5: Office uygulamasındaki makroların güvenlik düzeyini değiştirin.

COM eklenti dosyasının Windows'a yüklenmesi için, ya Güvenilen Yayımcılar sekmesi Adobe Inc.'i içermeli ya da güvenlik ayarları değiştirilmelidir.

Office 2000, XP, veya 2003 uygulamalarında:

  1. Araçlar menüsünden Makro > Güvenlik seçeneğini seçin.
  2. Güvenilen Yayımcılar sekmesine tıklayın:
    1. Adobe Inc. listede varsa, değişikliğe gerek yoktur.

    2. Adobe Inc. listede yoksa, 3. adıma geçin.

  3. Aşağıdaki ayarlardan birini seçin:
    • Güvenlik sekmesinde, güvenlik düzeyini Çok Yüksek olacak şekilde ayarlayın; Güvenilen Yayımcılar sekmesinde Tüm Yüklü Eklentilere ve Şablonlara Güven'i seçin.
    • Güvenlik sekmesinde, güvenlik düzeyini Yüksek olacak şekilde ayarlayın; Güvenilen Yayımcılar sekmesinde Tüm Yüklü Eklentilere ve Şablonlara Güven seçeneğini kaldırın.
  4. Bütün iletişim kutularını kapatın ve uygulamayı yeniden başlatın.

Çözüm 6: COM eklenti dosyasını Windows kayıt defterine ekleyin.

  1. Windows Explorer'da COM eklenti dosyasını bulun (PDFMOfficeAddin.dll) ve varsa boşluklarla birlikte tam yolunu not edin.
  2. Başlat > Çalıştır'ı seçin.
  3. regsvr32 yazarak bir boşluk bırakın, sonra 1. adımda not ettiğiniz yolu tırnak işareti içinde yazın. Örnek:

    regsvr32 "C:\Program Files\Adobe\Acrobat 8.0\PDFMaker\Office"
  4. Tamam'a tıklayın ve Office uygulamasını başlatın.

Çözüm 7: Başka hiçbir uygulama çalışmıyorken Algıla ve Onar'ı çalıştırın.

  1. Bütün uygulamaları kapatın ve Windows'u yeniden başlatın.
  2. Acrobat'ı başlatın.
  3. Yardım > Algıla ve Onar'ı seçin ve ekrandaki talimatları izleyin.
  4. Onarma tamamlandıktan sonra, bilgisayarınızı yeniden başlatın.

Çözüm 8: Basitleştirilmiş modda Acrobat'ı kaldırın ve yeniden yükleyin.

Windows ile birlikte otomatik olarak yüklenen cihaz sürücüleri ve yazılımları (örneğin, ekran koruyucular ve virüs koruma yardımcı programları) Acrobat yükleyici ile çakışabilir ve sorunlara neden olabilir. Çakışmayı önlemek için, Windows hala Basitleştirilmiş moddayken Acrobat'ı yeniden yükleyin. Basitleştirilmiş modda standart olmayan aygıt sürücüleri ve başlangıç yazılımları devre dışı bırakılır.

Acrobat'ı kaldırmak için:

  1. Acrobat uygulama klasörü ve alt klasörlerinden kişisel dosyalarınızı taşıyın.
  2. Başlat > Ayarlar > Denetim Masası'nı seçin ve Program Ekle Veya Kaldır'a çift tıklayın.
  3. Adobe [Acrobat ürünü] ürününü seçin ve Kaldır'a tıklayın. Uygulamayı kaldırmak için ekrandaki talimatları uygulayın.
  4. Bilgisayarı yeniden başlatın.

Acrobat'ı basitleştirilmiş Modda yeniden yüklemek için:

  1. Açık uygulamalardan çıkın.
  2. Windows Explorer'da, şu klasörlerdeki bütün simge ve kısayolları başka bir klasöre taşıyın:
    • Belgeler ve Ayarlar /Tüm Kullanıcılar/Başlat Menüsü/Programlar/Başlangıç
    • Belgeler ve Ayarlar/ [kullanıcı profili] /Başlat Menüsü/Programlar/Başlangıç
  3. Windows'u yeniden başlatın.
  4. Görev çubuğuna sağ tıklayın ve Görev Yöneticisi'ni seçin.
  5. Uygulamalar sekmesine tıklayın.
  6. Çalışan bütün uygulamaları seçin ve Görevi Sonlandır'a tıklayın.
  7. Yükleme medyasındaki Setup.exe dosyasına çift tıklayın ve yüklemeyi tamamlamak için ekrandaki talimatları izleyin.
  8. Yükleme bittikten sonra başlangıç öğelerini yeniden etkinleştirmek için, 2. adımda taşıdığınız öğeleri ve kısayolları ilgili Başlangıç klasörlerine geri taşıyın.

Çözüm 9: Word'den makroları kaldırın.

  1. Araçlar >Şablonlar ve Eklentiler'i seçin.
  2. Her bir öğeyi seçin ve Kaldır'a tıklayın.
  3. Word'ü kapatın ve yeniden başlatın.



    Not:
    PDF'ye dönüştür simgesi hala yoksa, Araçlar >Şablonlar ve Eklentiler'i seçin ve kaldırılan öğelerin görünmediğinden emin olun. Kaldırılan öğeler görünüyorsa, makroyu Word'den kaldırın ya da makroyu Word'e yükleyen uygulamayı kaldırın.

Çözüm 10: Word'den diğer COM eklenti dosyalarını kaldırın.

  1. Word'ü başlatın.
  2. Araçlar > Özelleştir'i seçin.
  3. Komutlar sekmesine tıklayın ve Kategoriler listesinde Araçlar'ı seçin.
  4. COM Eklentilerini seçin ve Word araç çubuğuna sürükleyin.
  5. Word araç çubuğundaki COM Eklentileri menüsüne tıklayın.
  6. Web Sayfası Sihirbazı ve Microsoft Word Yazı Tipleri Aracı hariç bütün eklentileri seçin ve kaldırın.
  7. Word'ü kapatın ve yeniden başlatın.

Çözüm 11: Access'i Onarın. (Yalnızca Access)

Office XP ya da Office 2003 yükledikten sonra Access 2000 yüklediyseniz, bir Office Onarımı yapmanız gerekmektedir.

  1. Başlat > Ayarlar > Denetim Masası > Program Ekle/Kaldır (Windows 2000) veya Başlat > Denetim Masası > Program Ekle Veya Kaldır (Windows XP) seçeneğini seçin.
  2. Microsoft Office'i seçin ve Değiştir'e tıklayın.
  3. Kurulum iletişim kutusunda, Yeniden Yükle (Office 2003) veya Onar (Office XP) seçeneğini seçin ve İleri'ye tıklayın.
  4. Office Yüklememdeki Sorunları Algıla Ve Onar seçeneğini seçin ve Yükle'ye tıklayın.

Çözüm 12: Araç Çubuğu seçeneklerini özelleştirin. (Yalnızca Access)

  1. Görünüm > Araç Çubukları > Özelleştir'i seçin.
  2. Araç Çubukları sekmesinde Yardımcı Program 1'i ve Menü Çubuğu seçeneklerini seçin.
  3. Özellikler'e tıklayın.
  4. Gösterme/Gizlemeye İzin Ver'i seçin.

Çözüm 13: Önceki PDFMaker sürümü dosyalarını sistemden kaldırın.

  1. Başlat > Ara'yı seçin.
  2. Tüm Dosyalar ve Klasörler'i seçin.
  3. "Dosya adının tamamı veya bir bölümü:" kutusuna PDFMaker.* yazın.
  4. Ara'ya tıklayın.

    Not: Bu arama, sisteminizin hızına bağlı olarak birkaç dakika sürebilir.
  5. Sistem dosyaları olan bütün sonuçları silin (örn. PDFMaker.DOT veya PDFMaker.XLA). Kendi oluşturduğunuz ve PDFMaker adı verdiğiniz dosyaları (örn. PDFMaker.doc veya PDFMaker.pdf) silmeniz gerekmez.

Çözüm 14: Microsoft Works'ü kaldırın.

Adobe, Microsoft Works'ün Microsoft Word ile çakıştığını ve Adobe PDF'ye Dönüştür menüsünün Word'de görünmesini engellediğini doğrulamıştır. Microsoft Works çoğu bilgisayarda önceden yüklenmiştir.

Microsoft Works'ü kaldırmak için:

  1. Başlat > Çalıştır'ı seçin, Aç metin kutusuna appwiz.cpl yazın ve Program Ekle Veya Kaldır iletişim kutusunu açmak için Tamam'a tıklayın.
  2. Microsoft Works'ü bulun ve seçin, sonra Değiştir/Kaldır'a tıklayın.
  3. Sihirbaz açıldığında, İleri düğmesine tıklayın.
  4. Kaldır'ı seçin, İleri düğmesine tıklayın ve ekrandaki diğer istemleri takip edin.

Ek Bilgi

Acrobat 7.0-8.0, Acrobat 7.0/PDFMaker/Office veya Acrobat 8.0/PDFMaker/Office klasörlerine bir COM eklenti dosyası yüklemektedir. Bu dosya, Word, Excel, PowerPoint, Access, Publisher ve Project için PDFMaker simgeleri ve menü komutları sağlar. COM eklenti dosyasının uygulamalarda görünmesi için Windows kayıt defterinde onaylanması gerekmektedir.

Bir Office uygulaması çökerse ve COM eklenti dosyasını devre dışı bırakırsa PDFMaker simgeleri araç çubuğunda görünmez.

Başka COM eklentileri ve makroları, PDFMaker'ın COM eklenti dosyasıyla çakışabilir ve PDF'ye Dönüştür simgelerinin araç çubuğunda görünmesini engelleyebilir.

Access'te Yardımcı 1 Araç Çubuğunun görünümü etkinleştirilmediyse, PDFMaker simgeleri görünmez.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi