Başka uygulama yerine Reader veya Acrobat yüklenir ve desteklenmeyen dosya türü hatası görüntülüyor

Sorun

Microsoft Windows Vista'ta herhangi bir programı çalıştırırken bunun yerine Adobe Reader veya Adobe Acrobat yükleniyor ve "desteklenmeyen dosya türü" hatasını görüntülüyor.

Neden

Bir uygulama veya virüs Windows'ta EXE uzantısını bozmuştur, Windows EXE dosyalarının birlikte açılacağı bir program sorduğunda, Adobe Reader veya Adobe Acrobat uygulamalar listesinin en üstündedir ve siz Tamam düğmesine tıklamışsınızdır. Bu durumda Adobe Reader veya Adobe Acrobat'ı uygulamayı yürütmek için ayrılmış .exe uzantısıyla ilişkilendirirsiniz.

Çözüm

Not: Bu, Microsoft Windows Vista'da EXE uzantısını değiştiren üçüncü taraf uygulamayla ilgili bir sorundur ve Adobe Reader, Adobe Acrobat veya Adobe Inc. tarafından oluşturulan bir sorun değildir. Adobe teknik destek, üçüncü taraf yazılım için destek sağlamamaktadır ve bu bilgileri sadece size kolaylık amacıyla sağlamaktadır.

EXE sınıfı varsayılanlarını geri yüklemek için Windows kayıt defteri düzenleyiciyi kullanın.

  1. Program ekle/kaldır'dan Adobe Reader veya Adobe Acrobat'ı kaldırın.
    1. Başlat'a tıklayın ve arama penceresine appwiz.cpl yazıp Enter tuşuna basın.
    2. Adobe Reader veya Adobe Acrobat'ı seçin ve Kaldır'a tıklayın. Yüklemenin ardından yeniden başlatmanız istenirse, Şimdi Yeniden Başlat'ı seçin.
  2. Başlat'a tıklayın, arama penceresine regedit yazın ve Enter tuşuna basın.

Uyarı: Bu işlem, Windows kayıt defterinin düzenlenmesini içerir. Adobe, kritik sistem ve uygulama bilgileri içeren kayıt defterinin düzenlenmesi için destek sağlamaz. Düzenlemeden önce kayıt defterini mutlaka yedekleyin. Kayıt defteri hakkında daha fazla bilgi için Windows dokümanlarına bakınız veya Microsoft ile iletişim kurun.

  1. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe anahtarına gelin.
  2. OpenWithList'e sağ tıklayın ve sil düğmesini seçin.
  3. UserChoice'a sağ tıklayın ve sil düğmesini seçin.
  4. Regedit'i kapatın.
  5. Adobe Reader veya Adobe Acrobat'ı yeniden yükleyin.

Ek bilgiler

Adobe Teknik Destek bu sorunu incelemiş ve soruna neden olabilecek iki ürün olarak Quickbooks için Intuit güncelleme yöneticisini ve Wordperfect için Corel güncelleme yöneticisini belirlemiştir. Bu ürünlerle ilgili daha fazla bilgi için Intuit Corporation veya Corel Corporation ile iletişim kurun.

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?