Sorun

Bir Macintosh bilgisayarda veya Windows 7 veya üzeri işletim sistemine sahip bir bilgisayarda belirli bir kullanıcı hesabıyla oturum açtığınızda bir Adobe uygulaması beklenmeyen davranış sergiler. Örneğin; uygulama başlatılamaz, komutları yanlış bir şekilde çalıştırır, hata verir veya beklenmeyen bir biçimde kapanır. Bu sorunlar yeni veya farklı bir kullanıcı hesabıyla oturum açıldığında görülmez.

Başlamadan önce

Mac OS

Bu belgedeki işlemleri yapmaya başlamadan önce başlangıç diskinizin bir yedek kopyasını oluşturun.

Bu belgedeki adımlardan bazılarını uyguladığınızda Finder'da bir Kimlik Doğrulama penceresi açılır. Kimlik doğrulama penceresi açıldığında yönetici kullanıcı hesabının kullanıcı adını ve şifresini girin ve ardından Tamam'a tıklayın.

Hesaba özgü beklenmeyen davranışın pek çok olası nedeni bulunmaktadır. Bu belgede sadece en yaygın nedenler ele alınmaktadır. Kullanıcı hesaplarında sorun gidermeyle ilgili daha fazla yardım için Apple Destek ile irtibat kurun.

Windows

Bu belgedeki işlemleri yapmaya başlamadan önce sistem sürücünüzün bir yedeğini oluşturun.

Bu işlemler bazen devam etmek için sizden izin isteyen bir Kullanıcı Hesabı Denetimi iletişim kutusu açabilir. Devam etmek isteyip istemediğinizi belirlemek için iletişim kutusundaki ayrıntıları okuyun. İletişim kutusunu iptal etmeyi seçerseniz bu işleme devam edemezsiniz.

Bu belgede yer alan işlemlerden bazıları gizli klasörleri kapsar. Varsayılan ayar olarak Windows Explorer gizli klasörleri görüntülememektedir. Gizli klasörleri görünür yapmak için Gizli dosyaları, klasörleri ve dosya adı uzantılarını görüntüleme | Windows XP, Vista, Windows 7 makalesine bakınız.

Hesaba özgü beklenmeyen davranışın pek çok olası nedeni bulunmaktadır. Bu belgede sadece en yaygın nedenler ele alınmaktadır. Kullanıcı hesaplarına ilişkin sorunları gidermeyle ilgili olarak ilave yardım almak için bilgisayar üreticinizle irtibat kurun veya http://support.microsoft.com Microsoft Yardım ve Destek sitesine gidin.

Çözümler

Adobe uygulamasının beklenmeyen davranışı sergilediği kullanıcı hesabında oturum açın. Ardından aşağıdaki işlemleri sırayla gerçekleştirin:

Mac OS

1. İlgili klasörlere okuma-yazma izinleri verin.

Kullanıcının aşağıdaki klasörler için okuma-yazma izinlerine sahip olduğundan emin olun:

  • /Applications/Adobe
  • /Applications/.AdobePatchFiles (gizli, Git > Klasöre Git komutunu kullanın)
  • /Applications/Utilities/Adobe
  • /Library/Application Support/Adobe
  • /Library/Preferences/com.adobe
  • /Users/[kullanıcı]/Library/Application Support/Adobe
  • /Users/[kullanıcı]/Library/Caches/Adobe
  • /Users/[kullanıcı]/Library/Caches/com.adobe
  • /Users/[kullanıcı]/Library/Preferences/Adobe
  • /Users/[kullanıcı]/Library/Preferences/com.adobe

İzinleri uyguladıktan sonra değişikliklerin geçerli olması için kullanıcı hesabından çıkıp tekrar oturum açın veya bilgisayarı yeniden başlatın.

2. Adobe uygulamasının hesaba özgü tercihler dosyalarını yeniden oluşturun.

Adobe uygulamaları, bir kullanıcının özel ayarlarını tercihler dosyalarına kaydeder. Her bir kullanıcı hesabının kendine ait tercihler dosyaları vardır.

Adobe uygulaması sadece belirli bir kullanıcı hesabında beklenmeyen davranış gösterirse uygulamanın tercihler dosyalarından biri hasar görmüş olabilir. Geçerli tercihler dosyalarını yeniden adlandırarak Adobe uygulamasını hasar görmemiş tercihler dosyaları oluşturmaya zorlayabilirsiniz. Bazı Adobe uygulamaları çeşitli tercihler dosyalarını bir klasöre kaydeder; bu uygulamalar için klasörü yeniden adlandırabilirsiniz.

Bazı Adobe uygulamaları tercihleri hem klasörlere hem ayrı dosyalara kaydeder. Örneğin Adobe Photoshop CS4, com.adobe.Photoshop.plist adında bir tercihler dosyası ve Adobe Photoshop CS4 Settings adında bir tercihler klasörü kullanır. Photoshop CS4'ü hasarsız tercihler dosyaları oluşturmaya zorlamak için bu öğelerin her ikisinin de adını değiştirin. Örneğin adlarını sırayla Old com.adobe.Photoshop.plist ve Old Adobe Photoshop CS4 Settings olarak değiştirin.

Genellikle Adobe uygulamaları tercihler dosyalarını ve klasörlerini bu konumlardan birinde veya her ikisinde saklar:

  • /Users/[kullanıcı adı]/Library/Preferences
  • /Users/[kullanıcı adı]/Library/Preferences/Adobe
  • /Users/[kullanıcı adı]/Library/Application Support/Adobe

Önemli: Apple, Mac OS X 10.7 sürümü ile kullanıcı kitaplık klasörünü varsayılan ayar olarak gizli yapmıştır. Adobe ile ilgili sorun giderme işlemlerini gerçekleştirmek amacıyla gizli kitaplık klasöründeki dosyalara erişim için Kullanıcı kitaplık klasöründeki dosyalara nasıl erişilir bölümüne bakınız.

Bazı Adobe uygulamaları başka konumlarda ilave tercihler dosyaları saklar. Örneğin Adobe Premiere Pro CS4, Layouts, Settings ve Styles adındaki klasörlerde ilave tercihler dosyalarını saklar. Bu dosyalar /Users/[kullanıcı adı]/Documents/Adobe/Premiere Pro/4.0 içinde bulunur.

Sorun giderme uyguladığınız Adobe uygulamasının tercihler dosyalarının ve klasörlerinin adlarını ve konumlarını tam olarak belirlemek için www.adobe.com/support adresine gidin. Destek Bilgi Bankası'nda "tercihler" terimi ile birlikte uygulamanın adı ve sürümünü aratın. Ardından "Sistem Hataları veya Donmaları" belgesine veya arama sonuçlarında listelenen diğer belgelere bakın.

Adobe uygulaması için tercihler klasörlerini yeniden oluşturmak için aşağıdakileri yapın:

  1. Adobe uygulamasından çıkın.
  2. Adobe uygulamasının tercihler dosyalarını ve klasörlerini yeniden adlandırın.
  3. Adobe uygulamasını açın. Uygulama tercihler dosyalarını oluşturur.

Tercihler dosyalarını ve klasörlerini oluşturduktan sonra sorunu yinelemeyi deneyin.

Sorun hala ortaya çıkıyorsa sorunun nedeni hasar görmüş bir tercihler dosyası değildir. Kullanıcı hesabının özel ayarlarını geri yüklemek için yeni tercihler dosyalarını ve klasörlerini silin. Ardından, yeniden adlandırdığınız öğelerin orijinal adlarını yeniden yükleyin.

Sorun artık ortaya çıkmıyorsa sorunun nedeni hasar görmüş bir tercihler dosyasıdır. Bununla birlikte önceki tercihler dosyaları ile ilişkili özel ayarlar kaybolur.

3. Hesaba özgü fontlarda sorun giderme uygulayın.

Mac OS'ta fontlar tüm kullanıcı hesapları veya sadece belirli bir kullanıcı hesabı için yüklenebilir. Hesaba özgü font dosyaları /Users/[kullanıcı adı]/Library/Fonts konumunda bulunur.

Bir Adobe uygulaması sadece belirli bir hesapta beklenmeyen şekilde davrandığında bunun nedeni, sadece bu hesap için yüklenen hasarlı bir font dosyası olabilir.

Mac OS X'te yer alan Font Defteri uygulamasını kullanarak, hesaba özgü fontların tamamını geçici olarak devre dışı bırakın. Hesaba özgü fontları devre dışı bıraktıktan sonra Adobe font önbelleği dosyalarını arayın ve silin. Aşağıdakileri yapın:

  1. Tüm açık uygulamalardan çıkın.
  2. Normalde fontları etkinleştirmek ve devre dışı bırakmak için üçüncü taraf bir font yönetimi izlencesi kullanıyorsanız bu izlenceyi geçici olarak devre dışı bırakın. Talimatlar için dokümanına bakınız.
  3. Font Defteri'ni açın. (Varsayılan ayar olarak Font Defteri, Uygulamalar klasöründe yer alır.)
  4. Koleksiyon sütununda Kullanıcı'yı seçin. Sonra aşağıdakilerden birini yapın:

    • Font sütunu boşsa bu kullanıcı hesabı için yüklü hesaba özgü fontlar bulunmamaktadır. İşlemin devamını atlayın ve 3. Görev'e geçin.
    • Font sütununda en az bir font görülüyorsa Düzenle > "Kullanıcı" Devre Dışı Bırak'ı seçin.
  5. Finder'da Dosya > Bul'u seçin. En öndeki Finder penceresinin üstünde arama seçenekleri görülür.

  6. Arama seçeneklerini aşağıdaki şekilde belirleyerek Adobe font önbelleği dosyalarını arayın:

    • Mac OS X v.10.4.x: Arama seçeneklerinin üst satırından Ana Sayfa'yı seçin. İkinci satırda iki açılır menüden Ad ve İle Başlayan seçeneklerini seçin. İle Başlayan'ın sağındaki metin kutusuna AdobeFnt yazın.
    • Mac OS X v.10.5.x ve üzeri: Arama seçeneklerinin üst satırında kullanıcı hesabı adını seçin (tırnak işareti içinde görülür). İkinci satırda iki açılır menüden Ad ve İle Başlayan seçeneklerini seçin. İle Başlayan'ın sağındaki metin kutusuna AdobeFnt yazın.
  7. Arama sonuçlarında adı AdobeFnt ile başlayan ve .lst ile biten tüm dosyaları silin.

  8. Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın.

Sorun hala ortaya çıkıyorsa sorunun nedeni hesaba özgü bir font değildir. Font Defteri'ni açarak, Koleksiyon sütunundan kullanıcıyı seçip Düzenle > Etkinleştir'i seçerek hesaba özgü fontları yeniden etkinleştirin. Ardından 3. Görev'e geçin.

Sorun artık oluşmuyorsa sorunun nedeni hesaba özgü bir fonttur. Soruna neden olan font dosyasını belirlemek için aşağıdakileri uygulayın:

  1. Font Defteri'ni açın.

  2. Koleksiyon sütununda Kullanıcı'yı seçin.

  3. Font sütununda devre dışı bırakılan fontlardan birini seçin.

  4. Düzenle > [Font Adı] Etkinleştir'i seçin.

  5. Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın. Sonra aşağıdakilerden birini yapın:

    • Sorun hala oluşuyorsa Adobe uygulamasından çıkın ve 3'ten 5'e kadar olan adımları tekrarlayın.
    • Sorun artık oluşmuyorsa sorunun nedeni en son yeniden etkinleştirdiğiniz fonttur. Fontu devre dışı bırakın veya fontu silin ve font yayınlayıcısı ile irtibat kurarak yeni bir font dosyası isteyin.

4. Hesaba özgü Adobe önbellek dosyalarını silin.

Bazı Adobe uygulamaları, önbellek dosyaları olarak bilinen geçici veri dosyaları oluşturur. Bir kullanıcı hesabındaki aşırı büyük veya hasarlı önbellek dosyaları, Adobe uygulamasının beklenmeyen şekilde davranmasına neden olur.

Aşağıdakileri yapın:

  1. Tüm Adobe uygulamalarından çıkın.

  2. Finder'da /Users/[kullanıcı adı]/Library/Caches klasörüne gidin.

  3. Caches klasöründe Adobe klasörünü silin.

  4. Caches klasöründeki sorun giderme işlemi yaptığınız Adobe uygulamasının adına sahip diğer tüm klasörleri silin.

  5. Caches klasöründeki sorun giderme işlemi yaptığınız Adobe uygulaması bileşenlerinin adına sahip diğer tüm klasörleri silin. Örneğin Photoshop CS4'te sorun giderme işlemi uyguluyorsanız Caches klasöründeki Adobe Camera Raw klasörünü de silin.

  6. Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın.

Sorun hala oluşuyorsa bir sonraki göreve geçin.

5. Hesaba özgü oturum açma öğelerinde sorun giderme uygulayın.

Oturum açma öğeleri, bir kullanıcı hesabında oturum açtığınızda otomatik olarak açılan uygulamalar veya belgelerdir. (Otomatik oturum açmayı etkinleştirdiyseniz bilgisayarınız başlattığınızda da otomatik olarak açılabilir.) Bazı oturum açma öğeleri, açıldıktan sonra gizlenir. Bir Adobe uygulaması belirli bir hesapta beklenmeyen şekilde davrandığında hesabın oturum açma öğelerinden biri arızalı, hasarlı veya Adobe uygulaması ile uyumsuz olabilir.

Kullanıcı hesabının oturum açma öğelerinden herhangi birinin Adobe uygulamasında soruna neden olup olmadığını belirlemek için aşağıdakileri uygulayın:

  1. Apple Menü > [Kullanıcı Adı] Oturumunu Kapat'a tıklayın.

  2. Onaylama iletişim kutusunda, Oturumu Kapat'a tıklayın. Bir kaç dakika sonra oturum açma penceresi görülür.

  3. Oturum açma penceresinde sorun gidereceğiniz kullanıcı hesabının adını seçin.

  4. Kullanıcı hesabının parolasını Parola metin kutusuna girinancakReturn tuşuna basmayın ve Oturum Aç'a tıklamayın.

  5. Shift tuşuna basılı tutun ve Oturum Aç'a tıklayın. Dock görüldüğünde Shift tuşunu bırakın. Oturum açma öğeleri oturumunuzu kapatana kadar (veya bilgisayarı yeniden başlatana kadar) devre dışı bırakılır.

  6. Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın.

Sorun hala oluşuyorsa sorunun nedeni oturum açma öğesi değildir. Oturumu kapatarak (Apple Menüsü > [Kullanıcı Adı] Oturumunu Kapat) oturum açma öğelerini yeniden etkinleştirin. Ardından Shift tuşunu basılı tutmadan aynı hesaba tekrar giriş yapın. Ardından 5. Görev'e geçin.

Sorun artık oluşmuyorsa sorunun nedeni oturum açma öğesidir. Soruna neden olan oturum açma öğesini belirlemek için aşağıdakileri uygulayın:

Sorun hala ortaya çıkıyorsa sorunun nedeni hesaba özgü bir font değildir. Font Defteri'ni açarak, Koleksiyon sütunundan kullanıcıyı seçip Düzenle > Etkinleştir'i seçerek hesaba özgü fontları yeniden etkinleştirin. Ardından 3. Görev'e geçin.

Sorun artık oluşmuyorsa sorunun nedeni hesaba özgü bir fonttur. Soruna neden olan font dosyasını belirlemek için aşağıdakileri uygulayın:

  1. Apple Menüsü > [Kullanıcı Adı] Oturumunu Kapat'a tıklayın.

  2. Yenidenaynıhesapta oturum açın. Shift tuşunu basılı tutmayın.

  3. Apple Menüsü > Sistem Tercihleri'ni seçin.

  4. Sistem Tercihleri penceresinde Hesaplar'a tıklayın.

  5. Pencerenin altındaki kilit simgesi kilitli görünüyorsa simgeye tıklayın ve kimlik doğrulaması yapın.

  6. Sorun giderme uyguladığınız kullanıcı hesabını seçin.

  7. Oturum Açma Öğeleri sekmesine tıklayın.

  8. Geçerli oturum açma öğelerinin bir listesini oluşturun.

  9. Bir oturum açma öğesi seçin ve Sil'e basın.

  10. Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın. Sonra aşağıdakilerden birini yapın:

    • Sorun hala oluşuyorsa Adobe uygulamasından çıkın ve 9'dan 10'a kadar olan adımları tekrarlayın.
    • Sorun artık oluşmuyorsa sorunun nedeni en son sildiğiniz oturum açma öğesidir. Güncellenmiş bir sürüm olup olmadığıyla ilgili bilgi için oturum açma öğesinin yayınlayıcısıyla irtibat kurun. Simgelerini Sistem Tercihleri'ndeki Oturum Açma Öğeleri alanına sürükleyerek diğer oturum açma öğelerini geri yükleyin. Veya bir oturum açma öğesiyle ilişkili uygulamayı geri yükleyin.

6. Kullanıcı hesabının Library klasöründeki erişim ayarlarını sıfırlayın.

Bu görevi sadece sorun giderme uyguladığınız hesap bir yönetici hesabıysa ve hesabın parolası varsa uygulayın.

Bir Mac OS X birimindeki her bir dosya ve klasör Unix tarzı sahiplik ve izin ayarlarına sahiptir. Bu ayarlar, hangi kullanıcı hesaplarının dosya veya klasörlere erişiminin olduğunu ve hangi hesapların erişiminin olmadığını belirler.

Bir Adobe uygulaması, Library klasörü (veya alt klasörü) erişim ayarları hasarlı veya yanlış şekilde sınırlanmışsa belirli bir hesapta beklenmeyen şekilde davranabilir. Bu ayarları düzeltmek için chmod ve chown gibi Unix komutlarını kullanabilirsiniz. Aşağıdakileri yapın:

  1. Finder'da Git > Ana Sayfa seçeneğini seçin. En öndeki Finder penceresi kullanıcı hesabının Ana Sayfa klasörüne gider. Finder penceresinin başlığındaki adı not edin. Bu ad,kullanıcı hesabının"kısa kullanıcı adıdır". (Bu kısakullanıcı adı3. Adımı tamamlamak için gerekir.)

  2. Varsayılan olarak /Applications/Utilities konumunda yer alan Terminal uygulamasını açın.

  3. Aşağıdaki komutlardan birini şablon olarak kullanarak Terminal penceresine bir komut yazın ve Return tuşuna basın. (Komutun sonunda Return tuşuna bastığınızda bir Parola istemi görürsünüz. Kullanıcı hesabının parolasını yazın ve tekrar Return tuşuna basın. Parolanın her bir karakterini yazarken yıldız gibi herhangi bir geri bildirim almazsınız. Bu davranış normaldir.)

    Önemli: Aşağıdaki komutların her biri şablondur, yazdığınız komutlar değildir. Yazdığınız komutta username'in yerine 1. Adımda belirlediğiniz kısa kullanıcı adını kullanın. Kısa kullanıcı adını tamamen küçük harfle yazın. (Mac OS X v10.4.x'te kısa kullanıcı adını noktalı virgülle ayırarak iki kez yazın. (Mac OS X v10.5.x'te kısa kullanıcı adını ardından noktalı virgül staff kelimesi gelecek şekilde yazın.)

    Mac OS X v.10.4.x için şablon komutu:


    sudo chown-R username:username~/Library

    Mac OS X v.10.5.x için şablon komutu:

    sudo chown-R username:staff~/Library

  4. Aşağıdaki komutu olduğu gibi yazın ve Return tuşuna basın.

    sudo chmod -R 700 ~/Library

  5. Terminal'den çıkın.

  6. Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın.

Sorun hala oluşuyorsa bir sonraki göreve geçin.

7. Başlangıç diskini onarın.

Sadece belirli bir kullanıcı hesabını etkileyen disk hasarı, Adobe uygulamasının bu hesapta beklenmeyen şekilde davranmasına neden olabilir.

Bilgisayarınızla birlikte gelen Mac OS X yükleme diskiniz varsa aşağıdaki adımları uygulayın. Diskiniz yoksa Terminal'deki fsck komutunu kullanarak başlangıç diskini onarabilirsiniz. Veya üçüncü taraf bir disk onarım izlencesi kullanabilirsiniz. fsck komutunun kullanımıyla ilgili talimatlar için Apple Destek web sitesindeki TS1417 makalesine bakınız. Üçüncü taraf disk onarım izlencesinin kullanımıyla ilgili talimatlar için izlencenin belgelerine bakınız.

  1. Mac OS X yükleme diskini bilgisayarın optik sürücüsüne takın.
  2. Apple Menüsü > Yeniden Başlat'ı seçin.
  3. Başlangıç çanını duyduğunuzda klavyeden C tuşunu basılı tutmaya başlayın.
  4. Durum çubuğu ile birlikte başlangıç penceresini gördüğünüzde C tuşunu bırakın.
  5. Mac OS yükleyici bir dil seçmenizi isterse tercih ettiğiniz dili seçin.
  6. Yükleyici menüsü açıldığında (ekranın sol üst kısmında), Yükleyici > Disk İzlencesi'ni seçin.
  7. Disk İzlencesi'nde soldaki başlangıç diskini seçin.
  8. Sağdaki İlk Yardımseçeneğinetıklayın.

  9. Diski Onar'a tıklayın.

  10. Onarım işlemi disk hatalarının düzeltildiğini belirterek tamamlanırsa 9. adımı tekrarlayın. Onarım işlemi herhangi bir hata bildirmeden tamamlanırsa Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın.

Sorun hala oluşuyorsa bir sonraki göreve geçin.

8. Yeni bir kullanıcı hesabı kullanın.

Uygulama belirli bir hesapta hala beklenmeyen şekilde davranıyorsa Adobe, tüm kişisel dosyaları yeni bir kullanıcı hesabına kopyalamanızı (veya taşımanızı) önerir. Ardından normal hesabınızla aynı yeni hesabı kullanın.

Kişisel dosyaların yeni bir hesaba kopyalanmasıyla ilgili yardım için Apple Destek birimine başvurun.

Windows

1. İlgili klasörlere okuma-yazma izinleri verin.

Kullanıcının aşağıdaki klasörler için okuma-yazma izinlerine sahip olduğundan emin olun:

  • C:\Program Files\Adobe
  • C:\Program Files\Common Files\Adobe
  • C:\Program Files (x86)\Adobe
  • C:\Program Files (x86)\Common Files\Adobe
  • C:\ProgramData\Adobe
  • C:\Users\\AppData\Roaming\Adobe
  • C:\Users\\AppData\Roaming\com.adobe.
  • C:\Users\\AppData\Local\Adobe
  • C:\Users\\AppData\LocalLow\Adobe
  • C:\Users\\AppData\Local\VirtualStore\Program Files\Common Files\Adobe

2. Adobe uygulamasının hesaba özgü tercihler dosyalarını yeniden oluşturun.

Adobe uygulamaları, bir kullanıcının özel ayarlarını tercihler dosyalarına kaydeder. Her bir kullanıcı hesabının kendine ait tercihler dosyaları vardır.

Adobe uygulaması sadece belirli bir kullanıcı hesabında beklenmeyen davranış gösterirse bunun nedeni uygulamanın tercihler dosyalarından birinin hasar görmüş olması olabilir. Tercihler dosyalarını içeren klasörü yeniden adlandırarak Adobe uygulamasını hasar görmemiş tercihler dosyaları oluşturmaya zorlayabilirsiniz.

Örneğin; Adobe Premiere Pro CS4, tercihler dosyalarını C:\Users\[kullanıcı adı]\AppData\Roaming\Adobe\Premiere Pro konumunda bulunan 4.0 adındaki bir klasöre kaydeder. Adobe Premiere Pro CS4'ü tercihler dosyalarını yeniden oluşturmaya zorlamak için 4.0 klasörünü yeniden adlandırın (örneğin, klasörü Eski 4.0 olarak yeniden adlandırın).

Genellikle Adobe uygulamaları tercihler dosyalarını ve klasörlerini aşağıdaki konumlardan birinde veya her ikisinde saklar:

  • C:\Users\[kullanıcı adı]\AppData\Roaming\Adobe
  • C:\Users\[kullanıcı adı]\AppData\Local\Adobe

Bazı Adobe uygulamaları başka konumlarda ilave tercihler dosyaları saklar. Örneğin Adobe Premiere Pro CS4, C:\Users\kullanıcı adı\Documents\Adobe\Premiere Pro\4.0 konumunda yer alan Styles ve Layouts adındaki klasörlerde ilave tercihler dosyalarını saklar.

Sorun giderme uyguladığınız Adobe uygulamasının tercihler klasörlerinin adlarını ve konumlarını tam olarak belirlemek için www.adobe.com/support adresine gidin.Destek Bilgi Bankası'nda "tercihler" terimi ile birlikte uygulamanın adı ve sürümünü aratın. Sonrasında,seçeneğineveya Donmaları" belgesine veya arama sonuçlarında listelenen diğer belgelere bakın.

Adobe uygulaması için tercihler klasörlerini yeniden oluşturmak için aşağıdakileri yapın:

  1. Adobe uygulamasını kapatın.

  2. Adobe uygulamasının tercihler klasörlerini yeniden adlandırın.

  3. Adobe uygulamasını başlatın. Uygulama hasar görmemiş tercihler dosyalarını oluşturur.

Tercihler dosyalarını oluşturduktan sonra sorunu yinelemeyi deneyin.

Sorun hala ortaya çıkıyorsa sorunun nedeni hasar görmüş bir tercihler dosyası değildir. Adobe uygulamasında kullanıcı hesabının özel ayarlarını geri yüklemek için yeni tercihler klasörlerini silin. Ardından, yeniden adlandırdığınız klasörlerin orijinal adlarını yeniden yükleyin.

Sorun artık ortaya çıkmıyorsa sorunun nedeni hasar görmüş bir tercihler dosyasıdır. (Kullanıcı hesabı önceki tercihler dosyaları ile ilişkili özel ayarları bulundurmaz.)

3. Hesaba özgü geçici dosyaları silin.

Bazı Adobe uygulamaları geçici dosyalarda veri saklar. Hesaba özgü geçici dosyalar aşırı büyük, süresi geçmiş veya hasar görmüşse Adobe uygulaması beklenmeyen davranış gösterebilir.

Geçici dosyaları silmek için Disk Temizleme aracını kullanın. Disk Temizleme programını kullanarak geçici dosyaları silme (Windows 7 ve Vista) bölümüne bakın.

Varsayılan olarak, Disk Temizleme aracı son yedi gün içinde erişilen hesaba özgü Geçici klasörde yer alan dosyaları silmez. Geçici klasörün içeriğini elle silerek daha ayrıntılı bir geçici dosyalar temizliği gerçekleştirebilirsiniz.

Uyarı: Geçici klasörün içeriğini elle silerseniz Adobe'den farklı yayımcıların geliştirdiği uygulamalar olumsuz etkilenebilir. Bu ilave işlemi yapmayı seçerseniz dikkatli olun. Geçici klasördeki dosyaların elle silinmesinden kaynaklanan sorunlar için Adobe destek sağlamamaktadır.

Hesabın Geçici klasörünün içeriğini elle silmek için aşağıdakileri yapın:

  1. Tüm uygulamaları kapatın.

  2. Başlat > Tüm Programlar > Donatılar'ı seçin. Komut İstemi'ne sağ tıklayın ve Yönetici Olarak Çalıştır'ı seçin.

  3. Komut İstemi penceresinde aşağıdaki komutu tam olarak görüldüğü şekilde girin ve Enter tuşuna basın:

    del %temp%\*.* /s /q

    Not: del dosyaları silme komutudur. %temp%\*.*, hesabın Geçici klasörünün konumu ile tüm dosyaların gösterilmesini sağlayan joker karakterler için "ortam değişkeni"nin bir kombinasyonudur. /s, komutu tüm dosyaları herhangi bir alt klasöre dahil edecek şekilde genişletir. /q, her bir dosyayı silmenin onaylanması için Windows'un istemde bulunmasını engeller. 

  4. Silinen dosyaların listesi Komut İstemi penceresinde yer alır. (Listede silinememiş dosyalar bulunabilir. "Erişim reddedildi" veya "Başka bir işlem tarafından kullanıldığı için işlem dosyaya erişemiyor" mesajlarını görebilirsiniz. Bu davranış normaldir.)

  5. Komut İstemi penceresini kapatın.

Geçici dosyaları sildikten sonra Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın.

Sorun hala oluşuyorsa bir sonraki göreve geçin.

4. Hesaba özgü başlangıç öğelerinin sorunlarını giderin.

Başlangıç öğeleri, bir kullanıcı hesabında oturum açtığınızda otomatik olarak açılan uygulamalar veya belgelerdir. Adobe uygulaması tek bir hesapta beklenmeyen bir şekilde davranış gösteriyorsa hesabın başlangıç öğelerinden birinin arızalı bir şekilde çalışması, hasar görmüş olması veya uygulama ile uyumsuz olması mümkündür.

Kullanıcı hesabının başlangıç öğelerinden herhangi birinin Adobe uygulamasında soruna neden olup olmadığını belirlemek için aşağıdakileri uygulayın:

  1. Windows Explorer'da C:\Users\[kullanıcı adı]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup klasörüne gidin.

  2. Aşağıdakilerden birini yapın:

    • Başlangıç klasörü boşsa veya bir başlangıç klasörü yoksa bu hesapta herhangi bir hesaba özgü başlangıç öğesi bulunmamaktadır. Bu adımların kalan kısmını atlayın ve 4. Görev'e geçin.
    • Başlangıç klasöründe en az bir öğe bulunuyorsa Masaüstünde bir klasör oluşturun. Yeni klasörü Bekletme Klasörü olarak adlandırın.
  3. Tüm öğeleri, Başlangıç klasöründen oluşturduğunuz Bekletme Klasörüne taşıyın.

  4. Başlat > Oturumu Kapat'ı seçin.

  5. Aynı hesapta oturum açın.

  6. Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın.

Sorun hala oluşuyorsa sorunun nedeni hesaba özgü başlangıç öğesi değildir. Bekletme Klasöründeki öğelerin hepsini C:\Users\[kullanıcı adı]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup konumuna tekrar taşıyabilirsiniz. 4. Görev'e geçin.

Sorun artık oluşmuyorsa sorunun nedeni bir hesaba özgü başlangıç öğesidir. Soruna neden olan başlangıç öğesini belirlemek için aşağıdakileri yapın:

  1. Adobe uygulamasını kapatın.

  2. Bekletme Klasöründen bir öğeyi C:\Users\[kullanıcı adı]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup klasörüne taşıyın.

  3. Başlat > Oturumu Kapat'ı seçin.

  4. Aynı hesapta oturum açın.

  5. Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın. Sonra aşağıdakilerden birini yapın:

    • Sorun hala oluşuyorsa 1'den 5'e kadar olan adımları tekrarlayın.
    • Sorun artık oluşmuyorsa sorunun nedeni en son yeniden etkinleştirdiğiniz başlangıç öğesidir. Bu öğeyi Başlangıç klasöründen kaldırın ve güncellenmiş bir sürüm olup olmadığıyla ilgili bilgi için başlangıç öğesinin yayınlayıcısıyla iletişime geçin. Bekletme Klasöründeki kalan öğelerin tamamını C:\Users\[kullanıcı adı]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup klasörüne taşıyın.

5. Hesaba özgü uygulama verisi klasörlerindeki erişim ayarlarını sıfırlayın.

Bu görevi sadece sorun giderme uyguladığınız hesap bir yönetici hesabıysa vebir ağ etki alanındadeğilse uygulayın.

Hesaba özgü hatalar, Adobe uygulaması tercihler dosyalarını ve hesaba özgü veri dosyalarını içeren klasörlere hesabın tam okuma/yazma erişimi yoksa ortaya çıkabilir.Erişim ayarlarını sıfırlamak içinicaclskomutunu kullanabilirsiniz. Aşağıdakileri yapın:

  1. Tüm uygulamaları kapatın.

  2. Başlat > Tüm Programlar > Donatılar'ı seçin. Komut İstemi'ne sağ tıklayın ve Yönetici Olarak Çalıştır'ı seçin. Komut satırı penceresi açılır.

  3. Komut satırı penceresinde, aşağıdaki komutlardan her birini tam olarak görüldükleri şekilde girin. Her bir komutun ardından Enter tuşuna basın. 

    Önemli: Her komutta anahtarların -- /T, /C ve /grant -- her birinden önce ve sonra bir boşluk girin.

    icacls "%userprofile%\AppData\Local" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Local" /T /C /grant system:F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant system:F

  4. Komut satırı penceresini kapatın.

  5. Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın.

Sorun hala oluşuyorsa bir sonraki göreve geçin.

6. Windows kayıt defterindeki hesaba özgü Adobe anahtarını yeniden oluşturun.

Uyarı: Bu görev Windows kayıt defterini değiştirmenizi gerektirir. Kayıt defteri, bilgisayarınız ve uygulamalarınız için kritik olan sistemle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce, bir yedeğini oluşturun. Adobe, kayıt defterinin uygun olmayan şekilde değiştirilmesinden kaynaklanan sorunlara destek sağlamaz. Windows kayıt defteri veya Kayıt düzenleyicisi hakkında daha fazla bilgi için http://support.microsoft.com adresinden Microsoft Yardım ve Destek sitesine bakınız.

  1. Tüm uygulamaları kapatın.

  2. Başlat'a tıklayın. regeditArama Başlat kutusuna yazın ve Enter tuşuna basın. Kayıt Defteri Düzenleyicisi açılır.

  3. Kayıt Defteri Düzenleyicisi'nin sol bölmesinde, aşağıdaki anahtarı bulun:

    HKEY_CURRENT_USER\Software\Adobe.

  4. Dosya > Dışa Aktar'ı seçin.

  5. Kayıt Defterini Dışa Aktar penceresine Verme Aralığı altında Seçili Dal'ı seçin. Yedek kayıt defteri anahtarı için bir ad ve konum girin ve sonra Kaydet'e tıklayın.

  6. Adobe anahtarına sağ tıklayın ve Sil'i seçin.

  7. Anahtar Silmeyi Onayla iletişim kutusunda, Tamam'a tıklayın.

  8. Kayıt Defteri Düzenleyicisi'ni kapatın.

  9. Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın.

Sorun hala devam ediyorsa sorunun nedeni hasar görmüş bir kayıt defteri girişi değildir. Aşağıdakileri yaparak Adobe anahtarının yedek kopyasını yeniden yükleyebilirsiniz:

  1. Tüm uygulamaları kapatın.

  2. Başlat'a tıklayın. regeditArama Başlat kutusuna yazın ve Enter tuşuna basın. Kayıt Defteri Düzenleyicisi açılır.

  3. Kayıt Defteri Düzenleyici iletişim kutusunda, Dosya > Al'ı seçin.

  4. Kayıt Dosyasını İçe Aktarma iletişim penceresinde, önceki adımda kaydettiğiniz yedek anahtarın konumuna gidin. Dosyayı seçip düğmesine tıklayın.

7. Sistem sabit diskini onarın.

Sadece belirli bir kullanıcı hesabını etkileyen disk hasarı, Adobe uygulamasının bu hesapta arızalı bir şekilde çalışmasına neden olabilir.

Sistem sabit diskini onarmak için Sabit diskleri onarma ve birleştirme (Windows 7 ve Vista) bölümüne bakın.

Diski onardıktan sonra Adobe uygulamasını açın ve sorunu yeniden oluşturmaya çalışın. Sorun hala oluşuyorsa bir sonraki göreve geçin.

8. Yeni bir kullanıcı hesabı kullanın.

Uygulama belirli bir hesapta hala beklenmeyen şekilde davranıyorsa tüm kişisel dosyaları beklenmeyen davranışın oluşmadığı bir kullanıcı hesabına kopyalayın (veya taşıyın). Yeni hesabı normal hesabınız olarak kullanmaya başlayın.

Kişisel dosyaların yeni bir hesaba kopyalanmasıyla ilgili yardım için bilgisayarınızın üreticisi ile iletişime geçin. Veya http://support.microsoft.com adresindeki Microsoft Yardım ve Destek sitesine gidin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi